Pular para o conteúdo principal

Inserindo imagens

Adicionar uma imagem​

  1. Selecione o slide onde deseja inserir a imagem.

  2. Toque no ícone Inserir objeto na barra de ferramentas superior para abrir o painel de inserção de novos objetos.

  3. Toque na aba Inserir imagem Imagem.

  4. Selecione uma das seguintes opções para carregar a imagem:

    • a opção Imagem da Biblioteca Imagem da Biblioteca abrirá a Biblioteca de Mídia onde você pode selecionar o arquivo necessário.

      observação

      Você deve ter permissões adequadas na Biblioteca de Mídia do seu dispositivo.

    • a opção Imagem do URL Imagem do URL abrirá o painel Configurações de Link onde você pode inserir o endereço web da imagem no campo URL da Imagem e tocar no botão Inserir imagem.

A imagem será adicionada. Agora você pode alterar suas propriedades e posição.

Ajustar as configurações da imagem​

  1. Selecione a imagem tocando nela.

  2. Abra o painel de configurações

    • tocando no ícone Editar objeto na barra de ferramentas superior, ou
    • tocando na opção Imagem no menu pop-up.
  3. Alterne para a aba Imagem.

  4. A aba Imagem possui três abas: Slide, Imagem e Forma. Toque em uma delas para acessar as configurações correspondentes.

    A aba Slide contém os seguintes menus: Tema, Layout, Transição e Plano de fundo.

    A aba Imagem contém as seguintes seções: Substituir e Organizar, bem como dois botões: Tamanho Real e Excluir Imagem. Toque na seta ao lado do nome da seção para abri-la. Use a seta Voltar à esquerda para retornar à seção de configurações anterior.

    • A seção Substituir permite substituir a imagem atual carregando outra da Biblioteca de Mídia ou URL.
    • A seção Organizar permite definir a posição da imagem selecionada em relação a outros objetos quando vários objetos se sobrepõem. Para saber mais, consulte a seção Manipular objetos deste guia.
    • O botão Tamanho Real permite restaurar o tamanho original da imagem.
    • A opção Excluir Imagem permite excluir a imagem inserida.

    A aba Forma contém as seções Estilo e Alinhar. Toque na seta ao lado do nome da seção para abri-la. Use a seta Voltar à esquerda para retornar à seção de configurações anterior.

    A seção Estilo contém as seguintes configurações:

    • A seção Contorno permite definir a borda da imagem. Para saber mais, consulte a seção Contorno deste guia.
    • A opção Sombra permite habilitar ou desabilitar o interruptor para que a forma projete uma sombra ou não, respectivamente.
    • O controle deslizante Opacidade permite definir o nível de opacidade.

    A seção Alinhar permite alinhar a imagem no slide. Para saber mais, consulte a seção Manipular objetos deste guia.

Ajustar a forma da imagem e sua borda​

Quando a imagem está selecionada, o painel de configurações da forma também está disponível para que você possa alterar a forma da imagem, bem como ajustar o tamanho e a cor de sua borda, se necessário.

  1. Selecione a imagem tocando nela.

  2. Abra o painel de configurações

    • tocando no ícone Editar objeto na barra de ferramentas superior, ou
    • tocando na opção Mais no menu pop-up e escolhendo o item de menu Editar.
  3. Alterne para a aba Forma, toque na opção Estilo e abra a aba Borda. Altere o Tamanho da borda arrastando o controle deslizante e selecione a Cor da borda necessária.

    Toque na seção Substituir para substituir a forma retangular por outra selecionada no menu. A forma da imagem mudará correspondentemente.

    As seções Organizar e Alinhar da aba Forma são as mesmas da aba Imagem. Se você alterar essas opções na aba Forma, elas mudarão de forma semelhante na aba Imagem.

Remover a imagem​

Selecione a imagem tocando nela e prossiga de uma das seguintes maneiras:

  • toque no item de menu Excluir no menu pop-up, ou
  • abra o painel de configurações da forma/imagem tocando no ícone Editar objeto na barra de ferramentas superior. Você pode usar tanto o botão Remover Forma na aba Forma quanto o botão Remover Imagem na aba Imagem.