Introdução à interface do usuário do ONLYOFFICE Spreadsheet Editor
O Spreadsheet Editor utiliza uma interface com abas, onde os comandos de edição são agrupados em abas por funcionalidade.
- Versão online
- Versão desktop
Janela principal do Spreadsheet Editor online:

Janela principal do Spreadsheet Editor para desktop:

A interface do editor consiste nos seguintes elementos principais:
-
O cabeçalho do editor exibe o logotipo, bem como abas para todas as planilhas abertas com seus nomes (apenas nos editores desktop) e abas de menu.
No lado esquerdo do cabeçalho do editor estão localizados os botões Salvar, Imprimir arquivo, Desfazer, Refazer e Download. Clique no ícone de pontos à direita para personalizar quais botões devem ser ocultados, se houver.
No lado direito do cabeçalho do editor, juntamente com o nome de usuário, são exibidos os seguintes ícones:
Local do arquivo aberto - na versão desktop, permite abrir a pasta onde o arquivo está armazenado, na janela do Explorador de Arquivos. Na versão online, permite abrir a pasta no módulo Documentos onde o arquivo está armazenado, em uma nova aba do navegador;
Compartilhar - (disponível apenas na versão online) permite definir direitos de acesso para os documentos armazenados na nuvem;
Marcar como favorito - clique na estrela para adicionar um arquivo aos favoritos, facilitando sua localização. O arquivo adicionado é apenas um atalho, portanto, o arquivo em si permanece armazenado em seu local original. Excluir um arquivo dos favoritos não remove o arquivo de seu local original;
Pesquisar - permite pesquisar na planilha uma palavra ou símbolo específico, etc.
-
A barra de ferramentas superior exibe um conjunto de comandos de edição dependendo da aba de menu selecionada. Atualmente, as seguintes abas estão disponíveis:
- aba Arquivo;
- aba Página Inicial;
- aba Inserir;
- aba Desenhar;
- aba Layout;
- aba Fórmula;
- aba Dados;
- aba Colaboração;
- aba Proteção;
- aba Visualizar;
- aba Plug-ins;
- aba Ferramentas de IA;
- aba Tabela Dinâmica (visível apenas quando uma tabela dinâmica está selecionada);
- aba Projeto da mesa (visível apenas quando uma tabela está selecionada).
As opções
Copiar,
Colar,
Cortar e
Copiar estilo estão sempre disponíveis na parte esquerda da barra de ferramentas superior, independentemente da aba selecionada. O botão
Selecionar todos está localizado na parte esquerda da barra de ferramentas superior da aba Página Inicial.
-
A barra de fórmulas permite inserir e editar fórmulas ou valores nas células. A barra de fórmulas exibe o conteúdo da célula atualmente selecionada.
-
A barra de status na parte inferior da janela do editor contém algumas ferramentas de navegação: botões de navegação de planilha, botão para adicionar planilha, botão de lista de planilhas, abas de planilhas e botões de zoom. A barra de status também exibe o status de salvamento em segundo plano e o status da conexão quando não há conexão e o editor está tentando reconectar, o número de registros filtrados se você aplicar um filtro, ou os resultados de cálculos automáticos se você selecionar várias células contendo dados.
-
A barra lateral esquerda contém os seguintes ícones:
- permite usar a ferramenta Localizar e substituir;
- permite abrir o painel de Comentários;
- (disponível apenas na versão online) permite abrir o painel de Chat;
- permite verificar a ortografia do seu texto em um determinado idioma e corrigir erros durante a edição;
- permite entrar em contato com nossa equipe de suporte;
- (disponível apenas na versão online) permite visualizar informações sobre o programa.
-
A barra lateral direita permite ajustar parâmetros adicionais de diferentes objetos. Quando você seleciona um objeto específico em uma planilha, o ícone correspondente é ativado na barra lateral direita. Clique neste ícone para expandir a barra lateral direita.
-
A área de trabalho permite visualizar o conteúdo de uma planilha, bem como inserir e editar dados.
-
As barras de rolagem horizontal e vertical permitem rolar para cima/baixo e esquerda/direita.
Para sua conveniência, você pode ocultar alguns componentes e exibi-los novamente quando necessário. Para saber mais sobre como ajustar as configurações de exibição, consulte esta página.
Quando há muitos ícones nos painéis esquerdo e direito, os que estão abaixo serão ocultados, e eles podem ser acessados através do botão Mais.