Pular para o conteúdo principal

Manipulando objetos

No Spreadsheet Editor, você pode redimensionar, mover, girar e organizar autoformas, imagens e gráficos inseridos na sua planilha.

observação

A lista de atalhos de teclado que podem ser usados ao trabalhar com objetos está disponível aqui.

Redimensionar objetos​

Para alterar o tamanho de uma autoforma/imagem/gráfico, arraste os pequenos quadrados Ícone de quadrado de redimensionamento localizados nas bordas do objeto. Para manter as proporções originais do objeto selecionado durante o redimensionamento, mantenha a tecla Shift pressionada e arraste um dos ícones de canto.

observação

Para redimensionar o gráfico ou a imagem inseridos, você também pode usar a barra lateral direita, que será ativada quando você selecionar o objeto necessário. Para abri-la, clique no ícone Configurações do gráfico Ícone Configurações do gráfico ou Configurações da imagem Ícone Configurações da imagem à direita.

Manter proporções

Mover objetos​

Para alterar a posição de uma autoforma/imagem/gráfico, use o ícone de Seta Ícone de seta que aparece ao passar o cursor do mouse sobre o objeto. Arraste o objeto até a posição necessária sem soltar o botão do mouse. Para mover o objeto em incrementos de um pixel, mantenha a tecla Ctrl pressionada e use as setas do teclado. Para mover o objeto estritamente na horizontal/vertical e impedir que ele se mova em uma direção perpendicular, mantenha a tecla Shift pressionada ao arrastar.

Girar objetos​

Para girar manualmente a autoforma/imagem, passe o cursor do mouse sobre a alça de rotação Ícone de círculo verde e arraste-a no sentido horário ou anti-horário. Para restringir o ângulo de rotação a incrementos de 15 graus, mantenha a tecla Shift pressionada durante a rotação.

Para girar uma forma ou imagem em 90 graus no sentido anti-horário/horário ou inverter o objeto horizontal/verticalmente, você pode usar a seção Rotação da barra lateral direita, que será ativada quando você selecionar o objeto necessário. Para abri-la, clique no ícone Configurações de forma Ícone Configurações de forma ou Configurações da imagem Ícone Configurações da imagem à direita. Clique em um dos botões:

  • Ícone Girar no sentido anti-horário para girar o objeto 90 graus no sentido anti-horário
  • Ícone Girar no sentido horário para girar o objeto 90 graus no sentido horário
  • Ícone Inverter horizontalmente para inverter o objeto horizontalmente (da esquerda para a direita)
  • Ícone Inverter verticalmente para inverter o objeto verticalmente (de cabeça para baixo)

Também é possível clicar com o botão direito na imagem ou na forma, escolher a opção Girar no menu de contexto e depois usar uma das opções de rotação disponíveis.

Para girar uma forma ou imagem em um ângulo exatamente especificado, clique no link Mostrar configurações avançadas na barra lateral direita e use a aba Rotação da janela Configurações avançadas. Especifique o valor necessário medido em graus no campo Ângulo e clique em OK.

Reformatar autoformas​

Ao modificar algumas formas, por exemplo, Setas Figuradas ou Balões de Texto, o ícone em forma de diamante amarelo Ícone de diamante amarelo também fica disponível. Ele permite ajustar alguns aspectos da forma, por exemplo, o comprimento da ponta de uma seta.

Reformatação

Para reformatar uma autoforma, você também pode usar a opção Editar Pontos no menu de contexto.

A opção Editar Pontos é usada para personalizar ou alterar a curvatura da sua forma.

  1. Para ativar os pontos de ancoragem editáveis de uma forma, clique com o botão direito na forma e escolha Editar Pontos no menu. Os quadrados pretos que ficam ativos são os pontos onde duas linhas se encontram, e a linha vermelha delineia a forma. Clique e arraste-o para reposicionar o ponto e alterar o contorno da forma.

    Menu Editar Pontos

  2. Ao clicar no ponto de ancoragem, duas linhas azuis com quadrados brancos nas extremidades serão exibidas. Essas são as alças de Bezier, que permitem criar uma curva e alterar a suavidade de uma curva.

    Exemplo de Editar pontos

  3. Enquanto os pontos de ancoragem estiverem ativos, você pode adicioná-los e excluí-los:

    • Para adicionar um ponto a uma forma, mantenha Ctrl pressionada e clique na posição onde deseja adicionar um ponto de ancoragem.
    • Para excluir um ponto, mantenha Ctrl pressionada e clique no ponto desnecessário.

Alinhar objetos​

Para alinhar dois ou mais objetos selecionados entre si, mantenha a tecla Ctrl pressionada enquanto seleciona os objetos com o mouse, depois clique no ícone Ícone Alinhar da barra de ferramentas superior Alinhar na aba Layout da barra de ferramentas superior e selecione o tipo de alinhamento necessário na lista:

  • Alinhar à Esquerda Ícone Alinhar objeto à esquerda - para alinhar os objetos entre si pela borda esquerda do objeto mais à esquerda,
  • Alinhar ao Centro Ícone Alinhar objeto ao centro - para alinhar os objetos entre si no centro,
  • Alinhar à Direita Ícone Alinhar objeto à direita - para alinhar os objetos entre si pela borda direita do objeto mais à direita,
  • Alinhar ao Topo Ícone Alinhar objeto ao topo - para alinhar os objetos entre si pela borda superior do objeto mais alto,
  • Alinhar ao Meio Ícone Alinhar objeto ao meio - para alinhar os objetos entre si no meio,
  • Alinhar à Base Ícone Alinhar objeto à base - para alinhar os objetos entre si pela borda inferior do objeto mais baixo.

Como alternativa, você pode clicar com o botão direito nos objetos selecionados, escolher a opção Alinhar no menu de contexto e depois usar uma das opções de alinhamento disponíveis.

observação

As opções de alinhamento ficam desativadas se você selecionar menos de dois objetos.

Distribuir objetos​

Para distribuir três ou mais objetos selecionados horizontal ou verticalmente entre os dois objetos selecionados mais externos, de modo que haja a mesma distância entre eles, clique no ícone Ícone Alinhar da barra de ferramentas superior Alinhar na aba Layout da barra de ferramentas superior e selecione o tipo de distribuição necessário na lista:

  • Distribuir Horizontalmente Ícone Distribuir horizontalmente - para distribuir os objetos uniformemente entre os objetos selecionados mais à esquerda e mais à direita.
  • Distribuir Verticalmente Ícone Distribuir verticalmente - para distribuir os objetos uniformemente entre os objetos selecionados mais acima e mais abaixo.

Como alternativa, você pode clicar com o botão direito nos objetos selecionados, escolher a opção Alinhar no menu de contexto e depois usar uma das opções de distribuição disponíveis.

observação

As opções de distribuição ficam desativadas se você selecionar menos de três objetos.

Agrupar vários objetos​

Para manipular vários objetos de uma só vez, você pode agrupá-los. Mantenha a tecla Ctrl pressionada enquanto seleciona os objetos com o mouse, depois clique na seta ao lado do ícone Ícone Agrupar da barra de ferramentas superior Agrupar na aba Layout da barra de ferramentas superior e selecione a opção necessária na lista:

  • Agrupar Ícone Agrupar - para combinar vários objetos em um grupo, de modo que possam ser girados, movidos, redimensionados, alinhados, organizados, copiados, colados e formatados simultaneamente como um único objeto.
  • Desagrupar Ícone Desagrupar - para desagrupar o grupo selecionado de objetos combinados anteriormente.

Como alternativa, você pode clicar com o botão direito nos objetos selecionados, escolher a opção Organizar no menu de contexto e depois usar a opção Agrupar ou Desagrupar.

observação

A opção Agrupar fica desativada se você selecionar menos de dois objetos. A opção Desagrupar só fica disponível quando um grupo de objetos combinados anteriormente está selecionado.

Agrupar vários objetos

Organizar vários objetos​

Para organizar o objeto selecionado ou vários objetos (por exemplo, para alterar a ordem deles quando vários objetos se sobrepõem), você pode usar os ícones Ícone Trazer para Frente da barra de ferramentas superior Trazer para Frente e Ícone Enviar para Trás da barra de ferramentas superior Enviar para Trás na aba Layout da barra de ferramentas superior e selecionar o tipo de organização necessário na lista.

Para mover o(s) objeto(s) selecionado(s) para a frente, clique na seta ao lado do ícone Ícone Trazer para Frente da barra de ferramentas superior Trazer para Frente na aba Layout da barra de ferramentas superior e selecione o tipo de organização necessário na lista:

  • Trazer para Primeiro Plano Ícone Trazer para primeiro plano - para mover o(s) objeto(s) para a frente de todos os outros objetos,
  • Trazer para Frente Ícone Trazer para frente - para mover o(s) objeto(s) selecionado(s) um nível para a frente em relação a outros objetos.

Para mover o(s) objeto(s) selecionado(s) para trás, clique na seta ao lado do ícone Ícone Enviar para Trás da barra de ferramentas superior Enviar para Trás na aba Layout da barra de ferramentas superior e selecione o tipo de organização necessário na lista:

  • Enviar para Plano de Fundo Ícone Enviar para plano de fundo - para mover o(s) objeto(s) para trás de todos os outros objetos,
  • Enviar para Trás Ícone Enviar para trás - para mover o(s) objeto(s) selecionado(s) um nível para trás em relação a outros objetos.

Como alternativa, você pode clicar com o botão direito no(s) objeto(s) selecionado(s), escolher a opção Organizar no menu de contexto e depois usar uma das opções de organização disponíveis.

Operações booleanas em formas​

Para acessar as operações lógicas em formas, selecione o item de menu Mesclar formas no menu de contexto. As operações booleanas incluem as seguintes:

  • União - as formas serão unidas em um único grupo e compartilharão uma área.
  • Combinar - as formas serão unidas em um único grupo, mas a área compartilhada será destacada.
  • Fragmentar - as formas serão unidas em um único grupo, mas a área compartilhada será delineada.
  • Intersectar - cria uma nova forma a partir das áreas em que as formas selecionadas se sobrepõem.
  • Subtrair - remove a área de uma forma daquela que está embaixo dela.