Pular para o conteúdo principal

Inserir gráficos

Inserir um gráfico recomendado​

A maneira mais fácil de inserir um gráfico no Spreadsheet Editor é usar a ferramenta Gráfico Recomendado, que sugere o uso de certos tipos de gráficos dependendo dos dados selecionados, além de exibir uma pré-visualização para todos os tipos de gráficos.

  1. Selecione o intervalo de células que contém os dados que você deseja usar para o gráfico.
  2. Vá para a aba Inserir na barra de ferramentas superior.
  3. Clique no ícone Gráfico Recomendado na barra de ferramentas superior.
  4. Alterne entre os tipos de gráficos recomendados para ver como o gráfico ficará. Você também pode usar as abas à esquerda para visualizar outros tipos de gráficos.
  5. Quando o tipo de gráfico estiver selecionado, clique em OK.

Gráfico Recomendado

Inserir e ajustar um gráfico manualmente​

Para inserir um gráfico e ajustar manualmente seus parâmetros,

  1. Selecione o intervalo de células que contém os dados que você deseja usar para o gráfico.

  2. Vá para a aba Inserir na barra de ferramentas superior.

  3. Clique no ícone ícone de gráfico Gráfico na barra de ferramentas superior.

  4. Selecione o tipo de gráfico necessário entre os disponíveis:

    Gráficos de Coluna
    • Coluna agrupada
    • Coluna empilhada
    • Coluna 100% empilhada
    • Coluna 3D agrupada
    • Coluna 3D empilhada
    • Coluna 3D 100% empilhada
    • Coluna 3D
    Gráficos de Linha
    • Linha
    • Linha empilhada
    • Linha 100% empilhada
    • Linha com marcadores
    • Linha empilhada com marcadores
    • Linha 100% empilhada com marcadores
    • Linha 3D
    Gráficos de Pizza
    • Pizza
    • Rosca
    • Pizza 3D
    Gráficos de Barra
    • Barra agrupada
    • Barra empilhada
    • Barra 100% empilhada
    • Barra 3D agrupada
    • Barra 3D empilhada
    • Barra 3D 100% empilhada
    Gráficos de Área
    • Área
    • Área empilhada
    • Área 100% empilhada
    Gráficos de Ações
    Gráficos XY (Dispersão)
    • Dispersão
    • Dispersão com linhas suaves e marcadores
    • Dispersão com linhas suaves
    • Dispersão com linhas retas e marcadores
    • Dispersão com linhas retas
    Gráficos de Radar
    • Radar
    • Radar com marcadores
    • Radar preenchido
    Gráficos Combinados
    • Coluna agrupada — linha
    • Coluna agrupada — linha no eixo secundário
    • Área empilhada — coluna agrupada
    • Combinação personalizada

Depois disso, o gráfico será adicionado à planilha.

observação

O ONLYOFFICE Spreadsheet Editor suporta os seguintes tipos de gráficos que foram criados com editores de terceiros: Pirâmide, Barra (Pirâmide), Cilindros Horizontais/Verticais, Cones Horizontais/Verticais. Você pode abrir o arquivo que contém esse gráfico e modificá-lo usando as ferramentas de edição de gráficos disponíveis. Os seguintes tipos são suportados apenas para abertura: Histograma, Cascata, Funil, Explosão.

Ajustar as configurações do gráfico​

Quando um gráfico é selecionado, a aba Design do Gráfico fica disponível na barra de ferramentas superior. Use-a para ajustar a aparência e as configurações do gráfico.

Aba Design do Gráfico

  • Elementos do Gráfico — clique para mostrar ou ocultar elementos individuais do gráfico: Título do gráfico, Rótulos de dados e Legenda.

  • Selecionar Dados — clique para abrir a janela Dados do Gráfico e gerenciar o intervalo de dados, as entradas da legenda e os rótulos dos eixos.

  • Alternar Linha/Coluna — clique para trocar as linhas e colunas do gráfico, alterando a orientação dos dados plotados.

  • Designs de gráfico — escolha um design na lista de ícones para aplicar um estilo predefinido ao gráfico. Clique na seta para expandir a lista e ver todos os designs disponíveis.

  • Tipo de gráfico — clique para alterar o tipo e o estilo do gráfico selecionado.

    Ao escolher Gráficos Combinados, a janela Tipo de gráfico lista as séries do gráfico e permite escolher os tipos de gráficos a combinar e selecionar as séries de dados a colocar em um eixo secundário.

    Tipo de gráfico combinado

  • Configurações avançadas — clique para abrir a janela Gráfico — Configurações Avançadas. Veja a descrição detalhada abaixo.

  • Largura e Altura — use estes campos para definir as dimensões do gráfico manualmente.

  • Bloquear proporção — ative esta opção para preservar as proporções originais do gráfico ao redimensioná-lo.

Quando um tipo de gráfico 3D é selecionado, o botão Rotação 3D também aparece na aba Design do Gráfico:

  • Rotação X - defina o valor necessário para a rotação do eixo X usando o teclado ou através das setas Esquerda e Direita à direita.

  • Rotação Y - defina o valor necessário para a rotação do eixo Y usando o teclado ou através das setas Cima e Baixo à direita.

  • Perspectiva - defina o valor necessário para a rotação de profundidade usando o teclado ou através das setas Campo de visão estreito e Campo de visão amplo à direita.

  • Eixo em Ângulo Reto - é usado para definir a visualização do eixo em ângulo reto.

  • Escala automática - marque esta caixa para escalar automaticamente os valores de profundidade e altura do gráfico, ou desmarque esta caixa para definir os valores de profundidade e altura manualmente.

  • Profundidade (% da base) - defina o valor de profundidade necessário usando o teclado ou através das setas.

  • Altura (% da base) - defina o valor de altura necessário usando o teclado ou através das setas.

  • Rotação Padrão - defina os parâmetros 3D para seus valores padrão.

    observação

    Por favor, note que você não pode editar cada elemento do gráfico; as configurações serão aplicadas ao gráfico como um todo.

observação

Para abrir rapidamente a janela do Editor de Gráficos, você também pode clicar duas vezes no gráfico na planilha.

Para editar os dados do gráfico, clique no botão Selecionar Dados na aba Design do Gráfico para abrir diretamente a janela Dados do Gráfico.

  1. Use o diálogo Dados do Gráfico para gerenciar Intervalo de dados do gráfico, Entradas da legenda (séries), Rótulos do eixo horizontal (categoria) e Alternar linha/coluna.

    Janela Dados do Gráfico

    • Intervalo de dados do gráfico - selecione os dados para seu gráfico.

      • Clique no ícone ícone de alterar intervalo à direita da caixa Intervalo de dados do gráfico para selecionar o intervalo de dados.

        Janela Selecionar Intervalo de Dados

    • Entradas da legenda (séries) - adicione, edite ou remova entradas da legenda. Digite ou selecione o nome da série para as entradas da legenda.

      • Em Entradas da legenda (séries), clique no botão Adicionar.

      • Em Editar série, digite uma nova entrada de legenda ou clique no ícone ícone de alterar intervalo à direita da caixa Nome da série.

        Janela Editar Série

    • Rótulos do eixo horizontal (categoria) - altere o texto para os rótulos das categorias.

      • Em Rótulos do eixo horizontal (categoria), clique em Editar.

      • Em Intervalo de rótulos do eixo, digite os rótulos que você deseja adicionar ou clique no ícone ícone de alterar intervalo à direita da caixa Intervalo de rótulos do eixo para selecionar o intervalo de dados.

        Janela Rótulos do Eixo

    • Alternar linha/coluna - reorganize os dados da planilha que estão configurados no gráfico caso não estejam da maneira que você deseja. Altere linhas para colunas para exibir dados em um eixo diferente.

  2. Clique no botão OK para aplicar as alterações e fechar a janela.

Para alterar as configurações avançadas do gráfico, clique no botão Configurações avançadas na aba Design do Gráfico. A janela Gráfico — Configurações Avançadas será aberta.

Janela Gráfico — Configurações Avançadas

A aba Layout permite que você altere o layout dos elementos do gráfico.

  • Especifique a posição do Título do gráfico em relação ao seu gráfico selecionando a opção necessária na lista suspensa:

    • Nenhum para não exibir título do gráfico,
    • Sobrepor para sobrepor e centralizar o título na área de plotagem,
    • Sem sobreposição para exibir o título acima da área de plotagem.
  • Especifique a posição da Legenda em relação ao seu gráfico selecionando a opção necessária na lista suspensa:

    • Nenhuma para não exibir legenda,
    • Inferior para exibir a legenda e alinhá-la na parte inferior da área do gráfico,
    • Superior para exibir a legenda e alinhá-la na parte superior da área do gráfico,
    • Direita para exibir a legenda e alinhá-la à direita da área do gráfico,
    • Esquerda para exibir a legenda e alinhá-la à esquerda da área do gráfico,
    • Sobreposição à esquerda para sobrepor e centralizar a legenda à esquerda na área do gráfico,
    • Sobreposição à direita para sobrepor e centralizar a legenda à direita na área do gráfico.
  • Especifique os parâmetros dos Rótulos de dados (ou seja, rótulos de texto que representam valores exatos de pontos de dados):

    • Especifique a posição dos Rótulos de dados em relação aos pontos de dados selecionando a opção necessária na lista suspensa. As opções disponíveis variam dependendo do tipo de gráfico selecionado.

      • Para gráficos de Coluna/Barra, você pode escolher as seguintes opções: Nenhuma, Centro, Inferior interno, Superior interno, Superior externo.
      • Para gráficos de Linha/XY (Dispersão)/Ações, você pode escolher as seguintes opções: Nenhuma, Centro, Esquerda, Direita, Superior, Inferior.
      • Para gráficos de Pizza, você pode escolher as seguintes opções: Nenhuma, Centro, Ajustar à largura, Superior interno, Superior externo.
      • Para gráficos de Área e também para gráficos de Coluna, Linha, Radar e Barra 3D, você pode escolher as seguintes opções: Nenhuma, Centro.
    • Selecione os dados que deseja incluir em seus rótulos, marcando as caixas correspondentes: Nome da série, Nome da categoria, Valor,

    • Insira um caractere (vírgula, ponto e vírgula, etc.) que deseja usar para separar vários rótulos no campo de entrada Separador de rótulos de dados.

  • Linhas - é usado para escolher um estilo de linha para gráficos de Linha/XY (Dispersão). Você pode escolher uma das seguintes opções: Reta para usar linhas retas entre os pontos de dados, Suave para usar curvas suaves entre os pontos de dados, ou Nenhuma para não exibir linhas.

  • Marcadores - é usado para especificar se os marcadores devem ser exibidos (se a caixa estiver marcada) ou não (se a caixa estiver desmarcada) para gráficos de Linha/XY (Dispersão).

    observação

    As opções Linhas e Marcadores estão disponíveis apenas para gráficos de Linha e gráficos XY (Dispersão).

  • Opções de linha de tendência - use a opção Exibir equação no gráfico para que as equações apareçam no diagrama.

    observação

    Esta opção está disponível para diagramas que incluem linhas de tendência.

Janela Gráfico — Configurações Avançadas

A aba Eixo vertical permite alterar os parâmetros do eixo vertical, também conhecido como eixo de valores ou eixo y, que exibe valores numéricos. Note que o eixo vertical será o eixo de categoria que exibe rótulos de texto para os gráficos de Barra, portanto, neste caso, as opções da aba Eixo vertical corresponderão às descritas na próxima seção. Para os gráficos XY (Dispersão), ambos os eixos são eixos de valor.

observação

As seções Configurações do eixo e Linhas de grade serão desativadas para gráficos de Pizza, já que gráficos deste tipo não possuem eixos e linhas de grade.

  • Selecione Ocultar para ocultar o eixo vertical no gráfico, deixe desmarcado para exibir o eixo vertical.

  • Especifique a orientação do Título selecionando a opção necessária na lista suspensa:

    • Nenhum para não exibir título do eixo vertical,
    • Rotacionado para exibir o título de baixo para cima à esquerda do eixo vertical,
    • Horizontal para exibir o título horizontalmente à esquerda do eixo vertical.
  • Valor mínimo - é usado para especificar o menor valor exibido no início do eixo vertical. A opção Automático é selecionada por padrão, neste caso o valor mínimo é calculado automaticamente dependendo do intervalo de dados selecionado. Você pode selecionar a opção Fixo na lista suspensa e especificar um valor diferente no campo de entrada à direita.

  • Valor máximo - é usado para especificar o maior valor exibido no final do eixo vertical. A opção Automático é selecionada por padrão, neste caso o valor máximo é calculado automaticamente dependendo do intervalo de dados selecionado. Você pode selecionar a opção Fixo na lista suspensa e especificar um valor diferente no campo de entrada à direita.

  • Eixo cruza - é usado para especificar um ponto no eixo vertical onde o eixo horizontal deve cruzá-lo. A opção Automático é selecionada por padrão, neste caso o valor do ponto de interseção dos eixos é calculado automaticamente dependendo do intervalo de dados selecionado. Você pode selecionar a opção Valor na lista suspensa e especificar um valor diferente no campo de entrada à direita, ou definir o ponto de interseção dos eixos no Valor mínimo/máximo no eixo vertical.

  • Unidades de exibição - é usado para determinar a representação dos valores numéricos ao longo do eixo vertical. Esta opção pode ser útil se você estiver trabalhando com números grandes e quiser que os valores no eixo sejam exibidos de forma mais compacta e legível (por exemplo, você pode representar 50 000 como 50 usando as unidades de exibição Milhares). Selecione as unidades desejadas na lista suspensa: Centenas, Milhares, 10 000, 100 000, Milhões, 10 000 000, 100 000 000, Bilhões, Trilhões, ou escolha a opção Nenhuma para voltar às unidades padrão.

  • Valores em ordem inversa - é usado para exibir valores na direção oposta. Quando a caixa está desmarcada, o valor mais baixo está na parte inferior e o valor mais alto está na parte superior do eixo. Quando a caixa está marcada, os valores são ordenados de cima para baixo.

  • Escala logarítmica - é usada para habilitar a escala logarítmica para a Base que é determinada pelo usuário.

  • A seção Opções de marcação permite ajustar a aparência das marcas de escala na escala vertical. As marcas de escala principais são as divisões maiores da escala, que podem ter rótulos exibindo valores numéricos. As marcas de escala secundárias são as subdivisões da escala, que são colocadas entre as marcas principais e não têm rótulos. As marcas de escala também definem onde as linhas de grade podem ser exibidas se a opção correspondente estiver definida na aba Layout. As listas suspensas Tipo principal/secundário contêm as seguintes opções de posicionamento:

    • Nenhuma para não exibir marcas de escala principais/secundárias,
    • Cruz para exibir marcas de escala principais/secundárias em ambos os lados do eixo,
    • Interna para exibir marcas de escala principais/secundárias dentro do eixo,
    • Externa para exibir marcas de escala principais/secundárias fora do eixo.
  • A seção Opções de rótulo permite ajustar a aparência dos rótulos das marcas de escala principais que exibem valores. Para especificar uma Posição do rótulo em relação ao eixo vertical, selecione a opção necessária na lista suspensa:

    • Nenhuma para não exibir rótulos de marca de escala,

    • Baixo para exibir rótulos de marca de escala à esquerda da área do gráfico,

    • Alto para exibir rótulos de marca de escala à direita da área do gráfico,

    • Próximo ao eixo para exibir rótulos de marca de escala próximos ao eixo.

    • Para especificar um Formato de rótulo, clique no botão Formato de rótulo e escolha uma categoria conforme achar apropriado.

      Categorias de formato de rótulo disponíveis:

      • Geral
      • Número
      • Científico
      • Contabilidade
      • Moeda
      • Data
      • Hora
      • Porcentagem
      • Fração
      • Texto
      • Personalizado

      As opções de formato de rótulo variam dependendo da categoria selecionada. Para mais informações sobre como alterar o formato de número, acesse esta página.

    • Marque Vinculado à fonte para manter a formatação de número da fonte de dados no gráfico.

Janela Gráfico — Configurações Avançadas

observação

Eixos secundários são suportados apenas em gráficos Combo.

Eixos secundários são úteis em gráficos Combo quando as séries de dados variam consideravelmente ou tipos mistos de dados são usados para plotar um gráfico. Eixos secundários facilitam a leitura e a compreensão de um gráfico combo.

A aba Eixo vertical/horizontal secundário aparece quando você escolhe uma série de dados apropriada para um gráfico combo. Todas as configurações e opções na aba Eixo vertical/horizontal secundário são as mesmas das configurações do Eixo Vertical/Horizontal. Para uma descrição detalhada das opções do Eixo vertical/horizontal, veja a descrição acima/abaixo.

Janela Gráfico — Configurações Avançadas

A aba Eixo horizontal permite alterar os parâmetros do eixo horizontal, também conhecido como eixo de categorias ou eixo x, que exibe rótulos de texto. Note que o eixo horizontal será o eixo de valores que exibe valores numéricos para os gráficos de Barra, portanto, neste caso, as opções da aba Eixo horizontal corresponderão às descritas na seção anterior. Para os gráficos XY (Dispersão), ambos os eixos são eixos de valor.

  • Selecione Ocultar para ocultar o eixo horizontal no gráfico, deixe desmarcado para exibir o eixo horizontal.

  • Especifique a orientação do Título selecionando a opção necessária na lista suspensa:

    • Nenhum quando você não quiser exibir um título do eixo horizontal,
    • Sem sobreposição para exibir o título abaixo do eixo horizontal.
  • Linhas de grade é usado para especificar as Linhas de grade horizontais a exibir, selecionando a opção necessária na lista suspensa: Nenhuma, Principal, Secundária ou Principal e secundária.

  • Eixo cruza - é usado para especificar um ponto no eixo horizontal onde o eixo vertical deve cruzá-lo. A opção Automático é selecionada por padrão, neste caso o valor do ponto de interseção dos eixos é calculado automaticamente dependendo do intervalo de dados selecionado. Você pode selecionar a opção Valor na lista suspensa e especificar um valor diferente no campo de entrada à direita, ou definir o ponto de interseção dos eixos no Valor mínimo/máximo (que corresponde à primeira e à última categoria) no eixo horizontal.

  • Posição do eixo - é usado para especificar onde os rótulos de texto do eixo devem ser colocados: Nas marcas de escala ou Entre as marcas de escala.

  • Valores em ordem inversa - é usado para exibir categorias na direção oposta. Quando a caixa está desmarcada, as categorias são exibidas da esquerda para a direita. Quando a caixa está marcada, as categorias são ordenadas da direita para a esquerda.

  • A seção Opções de marcação permite ajustar a aparência das marcas de escala na escala horizontal. As marcas de escala principais são as divisões maiores, que podem ter rótulos exibindo valores de categoria. As marcas de escala secundárias são as divisões menores, que são colocadas entre as marcas principais e não têm rótulos. As marcas de escala também definem onde as linhas de grade podem ser exibidas se a opção correspondente estiver definida na aba Layout. Você pode ajustar os seguintes parâmetros das marcas de escala:

    • Tipo principal/secundário - é usado para especificar as seguintes opções de posicionamento: Nenhuma para não exibir marcas de escala principais/secundárias, Cruz para exibir marcas de escala principais/secundárias em ambos os lados do eixo, Interna para exibir marcas de escala principais/secundárias dentro do eixo, Externa para exibir marcas de escala principais/secundárias fora do eixo.
    • Intervalo entre marcas - é usado para especificar quantas categorias devem ser exibidas entre duas marcas de escala adjacentes.
  • A seção Opções de rótulo permite ajustar a aparência dos rótulos que exibem categorias.

    • Posição do rótulo - é usado para especificar onde os rótulos devem ser colocados em relação ao eixo horizontal. Selecione a opção necessária na lista suspensa: Nenhuma para não exibir rótulos de categoria, Baixo para exibir rótulos de categoria na parte inferior da área do gráfico, Alto para exibir rótulos de categoria na parte superior da área do gráfico, Próximo ao eixo para exibir rótulos de categoria próximos ao eixo.

    • Distância do rótulo ao eixo - é usado para especificar a proximidade com que os rótulos devem ser colocados em relação ao eixo. Você pode especificar o valor necessário no campo de entrada. Quanto maior o valor definido, maior a distância entre o eixo e os rótulos.

    • Intervalo entre rótulos - é usado para especificar com que frequência os rótulos devem ser exibidos. A opção Automático é selecionada por padrão, neste caso os rótulos são exibidos para cada categoria. Você pode selecionar a opção Manual na lista suspensa e especificar o valor necessário no campo de entrada à direita. Por exemplo, insira 2 para exibir rótulos para uma categoria sim, outra não, etc.

    • Para especificar um Formato de rótulo, clique no botão Formato de rótulo e escolha uma categoria conforme achar apropriado.

      Categorias de formato de rótulo disponíveis:

      • Geral
      • Número
      • Científico
      • Contabilidade
      • Moeda
      • Data
      • Hora
      • Porcentagem
      • Fração
      • Texto
      • Personalizado

      As opções de formato de rótulo variam dependendo da categoria selecionada. Para mais informações sobre como alterar o formato de número, acesse esta página.

    • Marque Vinculado à fonte para manter a formatação de número da fonte de dados no gráfico.

A aba Alinhamento de células contém os seguintes parâmetros:

  • Mover e dimensionar com as células - esta opção permite encaixar o gráfico na célula atrás dele. Se a célula for movida (por exemplo, se você inserir ou excluir algumas linhas/colunas), o gráfico será movido junto com a célula. Se você aumentar ou diminuir a largura ou a altura da célula, o gráfico também mudará de tamanho.
  • Mover, mas não dimensionar com as células - esta opção permite encaixar o gráfico na célula atrás dele, impedindo que o gráfico seja redimensionado. Se a célula for movida, o gráfico será movido junto com a célula, mas se você alterar o tamanho da célula, as dimensões do gráfico permanecem inalteradas.
  • Não mover nem dimensionar com as células - esta opção permite impedir que o gráfico seja movido ou redimensionado se a posição ou o tamanho da célula forem alterados.

Gráfico — Configurações Avançadas: Alinhamento de células

A aba Texto alternativo permite especificar o Título e a Descrição que serão lidos para pessoas com deficiências visuais ou cognitivas.

Gráfico — Configurações Avançadas

Para ajustar quais elementos do gráfico são exibidos, clique no botão ícone de elementos do gráfico no canto superior direito do gráfico inserido e marque ou desmarque os elementos que deseja mostrar ou ocultar.

lista de elementos do gráfico

Editar elementos do gráfico​

Para editar o Título do gráfico, selecione o texto padrão com o mouse e digite o seu próprio no lugar.

Para alterar a formatação da fonte dentro de elementos de texto, como o título do gráfico, títulos dos eixos, entradas da legenda, rótulos de dados etc., selecione o elemento de texto necessário clicando nele com o botão esquerdo. Em seguida, use os ícones na aba Página Inicial da barra de ferramentas superior para alterar o tipo, estilo, tamanho ou cor da fonte.

Quando o gráfico está selecionado, o ícone Configurações da forma ícone de configurações da forma também está disponível à direita, já que a forma é usada como plano de fundo do gráfico. Você pode clicar neste ícone para abrir a aba Configurações da forma na barra lateral direita e ajustar o Preenchimento e a Linha da forma. Note que você não pode alterar o tipo da forma.

Usando a aba Configurações da forma no painel direito, você pode não apenas ajustar a própria área do gráfico, mas também alterar os elementos do gráfico, como a área de plotagem, as séries de dados, o título do gráfico, a legenda etc., e aplicar diferentes tipos de preenchimento a eles. Selecione o elemento do gráfico clicando nele com o botão esquerdo do mouse e escolha o tipo de preenchimento preferido: cor sólida, gradiente, textura ou imagem, padrão. Especifique os parâmetros de preenchimento e defina o nível de Opacidade se necessário. Ao selecionar um eixo vertical ou horizontal ou linhas de grade, as configurações de traço só estão disponíveis na aba Configurações da forma: cor, largura, tipo e opacidade. Para mais detalhes sobre como trabalhar com cores, preenchimentos e traços de formas, consulte esta página.

observação

A opção Mostrar sombra também está disponível na aba Configurações da forma, mas está desativada para elementos do gráfico.

Se precisar redimensionar os elementos do gráfico, clique com o botão esquerdo para selecionar o elemento necessário e arraste um dos 8 quadrados brancos ícone de quadrado de redimensionamento localizados ao longo do perímetro do elemento.

ícone de redimensionar elemento

Para alterar a posição do elemento, clique nele com o botão esquerdo, certifique-se de que o cursor mudou para ícone de seta, mantenha o botão esquerdo do mouse pressionado e arraste o elemento para a posição necessária.

ícone de mover elemento

Para excluir um elemento do gráfico, selecione-o clicando com o botão esquerdo e pressione a tecla Delete no teclado.

Você também pode girar gráficos 3D usando o mouse. Clique com o botão esquerdo dentro da área de plotagem para selecioná-la e mantenha o botão do mouse pressionado. Arraste o cursor sem soltar o botão do mouse para alterar a orientação do gráfico 3D.

Gráfico 3D

Se necessário, você pode alterar o tamanho e a posição do gráfico.

Para excluir o gráfico inserido, clique nele e pressione a tecla Delete.

Atribuir uma macro a um gráfico​

Você pode fornecer acesso rápido e fácil a uma macro dentro de uma planilha atribuindo uma macro a qualquer gráfico. Depois de atribuir uma macro, o gráfico aparece como um controle de botão, e você pode executar a macro sempre que clicar nele.

Para atribuir uma macro:

  • Clique com o botão direito no gráfico ao qual atribuir uma macro e escolha a opção Atribuir Macro no menu suspenso.

    Atribuir Macro no menu

  • A caixa de diálogo Atribuir Macro será aberta.

  • Escolha uma macro da lista ou digite o nome da macro e clique em OK para confirmar.

    Atribuir Macro

Uma vez que uma macro é atribuída, você ainda pode selecionar o gráfico para realizar outras operações clicando com o botão esquerdo na superfície do gráfico.

Usando minigráficos​

O ONLYOFFICE Spreadsheet Editor suporta Minigráficos. Minigráficos são pequenos gráficos que cabem em uma célula e são uma ferramenta eficiente de visualização de dados. Para mais informações sobre como criar, editar e formatar minigráficos, consulte nossas diretrizes de Inserir Minigráficos.