Atalhos de teclado
Atalhos de teclado para dicas de teclas
Use atalhos de teclado para um acesso mais rápido e fácil aos recursos do Editor de Planilhas sem usar o mouse.
-
Pressione a tecla Alt (Option para macOS) para ativar todas as dicas de teclas do cabeçalho do editor, da barra de ferramentas superior, das barras laterais direita e esquerda e da barra de status.
-
Pressione a letra que corresponde ao item que deseja usar. Dicas de teclas adicionais podem aparecer, dependendo da tecla pressionada. As primeiras dicas de teclas são ocultadas quando as adicionais aparecem.
Por exemplo, para acessar a guia Inserir, pressione Alt (Option para macOS) para ver todas as dicas de teclas primárias.

Pressione a letra I para acessar a guia Inserir e você verá todos os atalhos disponíveis para essa guia.

Em seguida, pressione a letra que corresponde ao item que deseja configurar.
-
Pressione Alt (Option para macOS) para ocultar todas as dicas de teclas, ou pressione Escape para voltar ao grupo anterior de dicas de teclas.
Encontre os atalhos de teclado mais comuns na lista abaixo. Se não houver um atalho para a ação de que você precisa, consulte o artigo Usar macros para saber como criar uma macro para isso. Escolha seu sistema operacional em qualquer grupo: a escolha vale para toda a página.
Observe que, no macOS, alguns atalhos contêm as teclas Home, End, Page Up e Page Down, que estão disponíveis apenas no teclado estendido. Se você não tiver essas teclas, use os atalhos de teclado especificados acima (ou seja, use ^ Ctrl/⌘ Cmd+← ou Fn+← em vez de Home, ^ Ctrl/⌘ Cmd+→ ou Fn+→ em vez de End, Fn+↑ em vez de Page Up, Fn+↓ em vez de Page Down).
Trabalhando com Planilha
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Abrir painel 'Arquivo' | Alt+F | Abre o painel Arquivo para salvar, baixar, imprimir a planilha atual, ver suas informações, criar uma nova planilha ou abrir uma existente, acessar o menu de ajuda do Editor de Planilhas ou suas configurações avançadas. |
| Abrir janela de diálogo 'Localizar' | Ctrl+F | Abre a janela de diálogo Localizar para começar a pesquisar uma célula que contenha os caracteres desejados. |
| Abrir menu (painel) 'Localizar e Substituir' com campo de substituição | Ctrl+H | Abre o menu (painel) Localizar e Substituir com o campo de substituição para substituir uma ou mais ocorrências dos caracteres encontrados. |
| Abrir painel 'Comentários' | Ctrl+⇧ Shift+H | Abre o painel Comentários para adicionar seu próprio comentário ou responder aos comentários de outros usuários. |
| Abrir campo de comentário | Alt+H | Abre um campo de entrada de dados onde você pode adicionar o texto do seu comentário. |
| Abrir painel 'Bate-papo' (Editores Online) | Alt+Q | Abre o painel Bate-papo nos Editores Online e envia uma mensagem. |
| Salvar planilha | Ctrl+S | Salva todas as alterações na planilha atualmente editada no Editor de Planilhas. O arquivo ativo será salvo com seu nome, local e formato de arquivo atuais. |
| Imprimir planilha | Ctrl+P | Imprime a planilha em uma das impressoras disponíveis ou a salva em um arquivo. |
| Baixar como... | Ctrl+⇧ Shift+S | Abre o painel Baixar como... para salvar a planilha atualmente editada no disco rígido do computador em um dos formatos compatíveis: XLSX, XLTX, PDF, PDF/A, ODS, OTS, CSV, PNG, JPG. |
| Tela cheia (Editores Online) | F11 | Alterna para a exibição em tela cheia nos Editores Online para ajustar o Editor de Planilhas à tela. |
| Menu de ajuda | F1 | Abre o menu Ajuda do Editor de Planilhas. |
| Abrir arquivo existente | Ctrl+O | Abre a caixa de diálogo padrão que permite selecionar um arquivo existente. Se você selecionar o arquivo nesta caixa de diálogo e clicar em Abrir, o arquivo será aberto em uma nova guia ou janela dos Editores Desktop. |
| Alternar para a próxima guia | Ctrl+↹ Tab | Alterna para a próxima guia de arquivo nos Editores Desktop ou guia do navegador nos Editores Online. |
| Alternar para a guia anterior | Ctrl+⇧ Shift+↹ Tab | Alterna para a guia de arquivo anterior nos Editores Desktop ou guia do navegador nos Editores Online. |
| Fechar arquivo | Ctrl+W, Ctrl+F4 | Fecha a janela da planilha atual. |
| Menu de contexto do elemento | ⇧ Shift+F10 | Abre o menu de contexto do elemento selecionado. |
| Fechar menu ou janela modal, redefinir modos etc. | Esc | Fecha um menu ou janela modal. Suspende a cópia de formatos. Redefine o modo de adição de formas. Limpa a área de transferência ao recortar/copiar células. Oculta o botão Colar Especial. |
| Redefinir o parâmetro ‘Zoom’ | Ctrl+0 | Redefine o parâmetro ‘Zoom’ da planilha atual para o padrão de 100%. |
| Duplicar uma planilha | Press and hold down Ctrl + drag the sheet tab | Copia uma planilha inteira em uma pasta de trabalho e a move para o local da guia desejado. |
| Ativar a transmissão para leitor de tela | Ctrl+Alt+Z | Ativa/desativa a transmissão das ações realizadas no aplicativo para leitores de tela. |
| Ação | Atalho | Descrição |
|---|---|---|
| Abrir painel 'Arquivo' | ^ Ctrl+⌥ Option+F | Abre o painel Arquivo para salvar, baixar, imprimir a planilha atual, ver suas informações, criar uma nova planilha ou abrir uma existente, acessar o menu de ajuda do Editor de Planilhas ou suas configurações avançadas. |
| Abrir janela de diálogo 'Localizar' | ^ Ctrl+F, ⌘ Cmd+F | Abre a janela de diálogo Localizar para começar a pesquisar uma célula que contenha os caracteres desejados. |
| Abrir menu (painel) 'Localizar e Substituir' com campo de substituição | ^ Ctrl+H | Abre o menu (painel) Localizar e Substituir com o campo de substituição para substituir uma ou mais ocorrências dos caracteres encontrados. |
| Abrir painel 'Comentários' | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | Abre o painel Comentários para adicionar seu próprio comentário ou responder aos comentários de outros usuários. |
| Abrir campo de comentário | ⌘ Cmd+⌥ Option+A | Abre um campo de entrada de dados onde você pode adicionar o texto do seu comentário. |
| Abrir painel 'Bate-papo' (Editores Online) | ^ Ctrl+⌥ Option+Q | Abre o painel Bate-papo nos Editores Online e envia uma mensagem. |
| Salvar planilha | ^ Ctrl+S, ⌘ Cmd+S | Salva todas as alterações na planilha atualmente editada no Editor de Planilhas. O arquivo ativo será salvo com seu nome, local e formato de arquivo atuais. |
| Imprimir planilha | ^ Ctrl+P, ⌘ Cmd+P | Imprime a planilha em uma das impressoras disponíveis ou a salva em um arquivo. |
| Baixar como... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | Abre o painel Baixar como... para salvar a planilha atualmente editada no disco rígido do computador em um dos formatos compatíveis: XLSX, XLTX, PDF, PDF/A, ODS, OTS, CSV, PNG, JPG. |
| Menu de ajuda | Fn+F1 | Abre o menu Ajuda do Editor de Planilhas. |
| Abrir arquivo existente | ⌘ Cmd+O | Abre a caixa de diálogo padrão que permite selecionar um arquivo existente. Se você selecionar o arquivo nesta caixa de diálogo e clicar em Abrir, o arquivo será aberto em uma nova guia ou janela dos Editores Desktop. |
| Alternar para a próxima guia | ^ Ctrl+↹ Tab | Alterna para a próxima guia de arquivo nos Editores Desktop ou guia do navegador nos Editores Online. |
| Alternar para a guia anterior | ^ Ctrl+⇧ Shift+↹ Tab | Alterna para a guia de arquivo anterior nos Editores Desktop ou guia do navegador nos Editores Online. |
| Fechar arquivo | ⌘ Cmd+W | Fecha a janela da planilha atual. |
| Menu de contexto do elemento | ⇧ Shift+Fn+F10 | Abre o menu de contexto do elemento selecionado. |
| Fechar menu ou janela modal, redefinir modos etc. | Esc | Fecha um menu ou janela modal. Suspende a cópia de formatos. Redefine o modo de adição de formas. Limpa a área de transferência ao recortar/copiar células. Oculta o botão Colar Especial. |
| Redefinir o parâmetro ‘Zoom’ | ^ Ctrl+0 or ⌘ Cmd+0 | Redefine o parâmetro ‘Zoom’ da planilha atual para o padrão de 100%. |
| Duplicar uma planilha | Press and hold down ⌥ Option + drag the sheet tab | Copia uma planilha inteira em uma pasta de trabalho e a move para o local da guia desejado. |
| Ativar a transmissão para leitor de tela | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | Ativa/desativa a transmissão das ações realizadas no aplicativo para leitores de tela. |
Navegação
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Mover uma célula para cima, para baixo, para a esquerda ou para a direita | ↑ ↓ ← → | Destaca uma célula acima/abaixo da célula atualmente selecionada, ou à esquerda/à direita dela. |
| Mover a célula ativa para baixo | ↵ Enter | Move para a célula abaixo. |
| Mover a célula ativa para cima | ⇧ Shift+↵ Enter | Move para a célula acima. |
| Mover a célula ativa para a direita | ↹ Tab | Move para a célula à direita. |
| Mover a célula ativa para a esquerda | ⇧ Shift+↹ Tab | Move para a célula à esquerda. |
| Ir para a borda da região de dados visível ou para a próxima célula com dados | Ctrl+← → ↑ ↓ | Destaca uma célula na borda da região de dados visível ou a próxima célula com dados em uma planilha. Se a região não contiver dados, a última célula da área visível será selecionada. Se a região contiver dados, a próxima célula com dados será selecionada. |
| Ir para o início da linha | Home | Destaca uma célula na coluna A da linha atual. |
| Ir para o início da planilha | Ctrl+Home | Destaca a célula A1. |
| Ir para o fim da linha | End, Ctrl+→ | Destaca a última célula da linha atual. |
| Ir para o fim da planilha | Ctrl+End | Destaca a célula utilizada mais abaixo e à direita da planilha, situada na última linha com dados da coluna mais à direita com dados. Se o cursor estiver na barra de fórmulas, ele será colocado no fim do texto. |
| Mover para a planilha anterior | Alt+Page Up | Move para a planilha anterior na sua pasta de trabalho. |
| Mover para a próxima planilha | Alt+Page Down | Move para a próxima planilha na sua pasta de trabalho. |
| Mover uma linha para cima | ↑, ⇧ Shift+↵ Enter | Destaca a célula acima da atual na mesma coluna. |
| Mover uma linha para baixo | ↓, ↵ Enter | Destaca a célula abaixo da atual na mesma coluna. |
| Mover uma coluna para a esquerda | ←, ⇧ Shift+↹ Tab | Destaca a célula anterior da linha atual. |
| Mover uma coluna para a direita | →, ↹ Tab | Destaca a próxima célula da linha atual. |
| Mover uma tela para baixo | Page Down | Move uma tela para baixo na planilha. |
| Mover uma tela para cima | Page Up | Move uma tela para cima na planilha. |
| Mover a barra de rolagem vertical para cima/para baixo | Mouse scroll Up/Down | Move a barra de rolagem vertical para cima/para baixo. |
| Mover a barra de rolagem horizontal para a esquerda/para a direita | ⇧ Shift+Mouse scroll Up/Down | Move a barra de rolagem horizontal para a esquerda/para a direita. Para mover a barra de rolagem para a direita, role a roda do mouse para baixo. Para mover a barra de rolagem para a esquerda, role a roda do mouse para cima. |
| Ampliar | Ctrl++ | Amplia a planilha atualmente editada. |
| Reduzir | Ctrl+- | Reduz a planilha atualmente editada. |
| Navegar entre os controles nas caixas de diálogo modais | ↹ Tab/⇧ Shift+↹ Tab | Navega entre os controles para dar foco ao próximo controle ou ao controle anterior nas caixas de diálogo modais. |
| Ação | Atalho | Descrição |
|---|---|---|
| Mover uma célula para cima, para baixo, para a esquerda ou para a direita | ↑ ↓ ← → | Destaca uma célula acima/abaixo da célula atualmente selecionada, ou à esquerda/à direita dela. |
| Mover a célula ativa para baixo | ↵ Return | Move para a célula abaixo. |
| Mover a célula ativa para cima | ⇧ Shift+↵ Return | Move para a célula acima. |
| Mover a célula ativa para a direita | ↹ Tab | Move para a célula à direita. |
| Mover a célula ativa para a esquerda | ⇧ Shift+↹ Tab | Move para a célula à esquerda. |
| Ir para a borda da região de dados visível ou para a próxima célula com dados | ⌘ Cmd+← → ↑ ↓, Home End Page Up Page Down | Destaca uma célula na borda da região de dados visível ou a próxima célula com dados em uma planilha. Se a região não contiver dados, a última célula da área visível será selecionada. Se a região contiver dados, a próxima célula com dados será selecionada. |
| Ir para o início da linha | Fn+←, Home | Destaca uma célula na coluna A da linha atual. |
| Ir para o início da planilha | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | Destaca a célula A1. |
| Ir para o fim da linha | Fn+→, ⌘ Cmd+→, End | Destaca a última célula da linha atual. |
| Ir para o fim da planilha | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | Destaca a célula utilizada mais abaixo e à direita da planilha, situada na última linha com dados da coluna mais à direita com dados. Se o cursor estiver na barra de fórmulas, ele será colocado no fim do texto. |
| Mover para a planilha anterior | ⌥ Option+Fn+↑, ⌥ Option+Page Up | Move para a planilha anterior na sua pasta de trabalho. |
| Mover para a próxima planilha | ⌥ Option+Fn+↓, ⌥ Option+Page Down | Move para a próxima planilha na sua pasta de trabalho. |
| Mover uma linha para cima | ⇧ Shift+↵ Return | Destaca a célula acima da atual na mesma coluna. |
| Mover uma linha para baixo | ↵ Return | Destaca a célula abaixo da atual na mesma coluna. |
| Mover uma coluna para a esquerda | ←, ⇧ Shift+↹ Tab | Destaca a célula anterior da linha atual. |
| Mover uma coluna para a direita | →, ↹ Tab | Destaca a próxima célula da linha atual. |
| Mover uma tela para baixo | Fn+↓, Page Down | Move uma tela para baixo na planilha. |
| Mover uma tela para cima | Fn+↑, Page Up | Move uma tela para cima na planilha. |
| Mover a barra de rolagem vertical para cima/para baixo | Mouse scroll Up/Down | Move a barra de rolagem vertical para cima/para baixo. |
| Mover a barra de rolagem horizontal para a esquerda/para a direita | ⇧ Shift+Mouse scroll Up/Down | Move a barra de rolagem horizontal para a esquerda/para a direita. Para mover a barra de rolagem para a direita, role a roda do mouse para baixo. Para mover a barra de rolagem para a esquerda, role a roda do mouse para cima. |
| Ampliar | ^ Ctrl+=, ⌘ Cmd+= | Amplia a planilha atualmente editada. |
| Reduzir | ^ Ctrl+-, ⌘ Cmd+- | Reduz a planilha atualmente editada. |
| Navegar entre os controles nas caixas de diálogo modais | ↹ Tab/⇧ Shift+↹ Tab | Navega entre os controles para dar foco ao próximo controle ou ao controle anterior nas caixas de diálogo modais. |
Seleção de Dados
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Selecionar a planilha inteira | Ctrl+A, Ctrl+⇧ Shift+␣ Spacebar | Seleciona a planilha inteira (quando o foco está em uma célula). |
| Selecionar coluna | Ctrl+␣ Spacebar | Seleciona uma coluna inteira em uma planilha. |
| Selecionar linha | ⇧ Shift+␣ Spacebar | Seleciona uma linha inteira em uma planilha. |
| Selecionar uma célula à direita | ⇧ Shift+→ | Seleciona uma célula à direita. |
| Selecionar uma célula à esquerda | ⇧ Shift+← | Seleciona uma célula à esquerda. |
| Selecionar uma célula acima | ⇧ Shift+↑ | Seleciona uma célula acima. |
| Selecionar uma célula abaixo | ⇧ Shift+↓ | Seleciona uma célula abaixo. |
| Selecionar do cursor até o início da linha | ⇧ Shift+Home | Seleciona um fragmento do cursor até o início da linha atual. |
| Selecionar do cursor até o fim da linha | ⇧ Shift+End | Seleciona um fragmento do cursor até o fim da linha atual. |
| Selecionar até a próxima célula não vazia à direita | Ctrl+⇧ Shift+→ | Seleciona as células até a próxima célula não vazia à direita da célula ativa ou até a borda da área visível. |
| Selecionar até a próxima célula não vazia à esquerda | Ctrl+⇧ Shift+← | Seleciona as células até a próxima célula não vazia à esquerda da célula ativa ou até a borda da área visível. |
| Selecionar até a próxima célula não vazia acima | Ctrl+⇧ Shift+↑ | Seleciona as células até a próxima célula não vazia acima da célula ativa ou até a borda da área visível. |
| Selecionar até a próxima célula não vazia abaixo | Ctrl+⇧ Shift+↓ | Seleciona as células até a próxima célula não vazia abaixo da célula ativa ou até a borda da área visível. |
| Estender a seleção até o início da planilha | Ctrl+⇧ Shift+Home | Seleciona um fragmento das células atualmente selecionadas até o início da planilha. |
| Estender a seleção até a última célula utilizada | Ctrl+⇧ Shift+End | Seleciona um fragmento das células atualmente selecionadas até a última célula utilizada na planilha (na última linha com dados da coluna mais à direita com dados). Se o cursor estiver na barra de fórmulas, isso selecionará todo o texto da barra de fórmulas da posição do cursor até o fim, sem afetar a altura da barra de fórmulas. |
| Estender a seleção até a célula não vazia mais próxima à direita | ⇧ Shift+End, Ctrl+⇧ Shift+→ | Estende a seleção até a célula não vazia mais próxima na mesma linha, à direita da célula ativa. Se a próxima célula estiver vazia, a seleção será estendida até a próxima célula não vazia. |
| Estender a seleção até a célula não vazia à esquerda | Ctrl+⇧ Shift+← | Estende a seleção até a célula não vazia à esquerda. |
| Estender a seleção até a primeira coluna | ⇧ Shift+Home | Estende a seleção até a primeira coluna (A). |
| Estender a seleção até a célula não vazia mais próxima acima/abaixo na coluna | Ctrl+⇧ Shift+↑ ↓ | Estende a seleção até a célula não vazia mais próxima na mesma coluna, acima/abaixo da célula ativa. Se a próxima célula estiver vazia, a seleção será estendida até a próxima célula não vazia. |
| Estender a seleção uma tela para baixo | ⇧ Shift+Page Down | Estende a seleção para incluir todas as células uma tela abaixo da célula ativa. Todas as células nas colunas do intervalo selecionado anteriormente serão selecionadas. |
| Estender a seleção uma tela para cima | ⇧ Shift+Page Up | Estende a seleção para incluir todas as células uma tela acima da célula ativa. Todas as células nas colunas do intervalo selecionado anteriormente serão selecionadas. |
| Ação | Atalho | Descrição |
|---|---|---|
| Selecionar a planilha inteira | ⌘ Cmd+A, ^ Ctrl+A | Seleciona a planilha inteira (quando o foco está em uma célula). |
| Selecionar coluna | ^ Ctrl+Fn+␣ Spacebar, ⌘ Cmd+Fn+␣ Spacebar | Seleciona uma coluna inteira em uma planilha. |
| Selecionar linha | ⇧ Shift+␣ Spacebar | Seleciona uma linha inteira em uma planilha. |
| Selecionar uma célula à direita | ⇧ Shift+→ | Seleciona uma célula à direita. |
| Selecionar uma célula à esquerda | ⇧ Shift+← | Seleciona uma célula à esquerda. |
| Selecionar uma célula acima | ⇧ Shift+↑ | Seleciona uma célula acima. |
| Selecionar uma célula abaixo | ⇧ Shift+↓ | Seleciona uma célula abaixo. |
| Selecionar do cursor até o início da linha | ⇧ Shift+Fn+←, ⇧ Shift+Home | Seleciona um fragmento do cursor até o início da linha atual. |
| Selecionar do cursor até o fim da linha | ⇧ Shift+Fn+→, ⇧ Shift+End | Seleciona um fragmento do cursor até o fim da linha atual. |
| Selecionar até a próxima célula não vazia à direita | ^ Ctrl+⇧ Shift+→, ⌘ Cmd+⇧ Shift+→ | Seleciona as células até a próxima célula não vazia à direita da célula ativa ou até a borda da área visível. |
| Selecionar até a próxima célula não vazia à esquerda | ^ Ctrl+⇧ Shift+←, ⌘ Cmd+⇧ Shift+← | Seleciona as células até a próxima célula não vazia à esquerda da célula ativa ou até a borda da área visível. |
| Selecionar até a próxima célula não vazia acima | ^ Ctrl+⇧ Shift+↑, ⌘ Cmd+⇧ Shift+↑ | Seleciona as células até a próxima célula não vazia acima da célula ativa ou até a borda da área visível. |
| Selecionar até a próxima célula não vazia abaixo | ^ Ctrl+⇧ Shift+↓, ⌘ Cmd+⇧ Shift+↓ | Seleciona as células até a próxima célula não vazia abaixo da célula ativa ou até a borda da área visível. |
| Estender a seleção até o início da planilha | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | Seleciona um fragmento das células atualmente selecionadas até o início da planilha. |
| Estender a seleção até a última célula utilizada | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | Seleciona um fragmento das células atualmente selecionadas até a última célula utilizada na planilha (na última linha com dados da coluna mais à direita com dados). Se o cursor estiver na barra de fórmulas, isso selecionará todo o texto da barra de fórmulas da posição do cursor até o fim, sem afetar a altura da barra de fórmulas. |
| Estender a seleção até a célula não vazia mais próxima à direita | ⇧ Shift+Fn+→, ⇧ Shift+End | Estende a seleção até a célula não vazia mais próxima na mesma linha, à direita da célula ativa. Se a próxima célula estiver vazia, a seleção será estendida até a próxima célula não vazia. |
| Estender a seleção até a primeira coluna | ⇧ Shift+Fn+←, ⇧ Shift+Home | Estende a seleção até a primeira coluna (A). |
| Estender a seleção uma tela para baixo | ⇧ Shift+Fn+↓, ⇧ Shift+Page Down | Estende a seleção para incluir todas as células uma tela abaixo da célula ativa. Todas as células nas colunas do intervalo selecionado anteriormente serão selecionadas. |
| Estender a seleção uma tela para cima | ⇧ Shift+Fn+↑, ⇧ Shift+Page Up | Estende a seleção para incluir todas as células uma tela acima da célula ativa. Todas as células nas colunas do intervalo selecionado anteriormente serão selecionadas. |
Desfazer e Refazer
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Desfazer | Ctrl+Z | Reverte a última ação realizada. |
| Refazer | Ctrl+Y | Repete a última ação desfeita. |
| Ação | Atalho | Descrição |
|---|---|---|
| Desfazer | ⌘ Cmd+Z, ^ Ctrl+Z | Reverte a última ação realizada. |
| Refazer | ⌘ Cmd+Y, ⌘ Cmd+⇧ Shift+Z | Repete a última ação desfeita. |
Recortar, Copiar e Colar
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Recortar | Ctrl+X, ⇧ Shift+Delete | Recorta os dados/gráficos selecionados e os envia para a memória da área de transferência do computador. Os dados recortados podem ser inseridos posteriormente em outro local da mesma planilha, em outra planilha ou em algum outro programa. |
| Copiar | Ctrl+C, Ctrl+Insert | Envia os dados/gráficos selecionados para a memória da área de transferência do computador. Os dados copiados podem ser inseridos posteriormente em outro local da mesma planilha, em outra planilha ou em algum outro programa. |
| Colar | Ctrl+V, ⇧ Shift+Insert | Insere os dados/gráficos copiados/recortados anteriormente da memória da área de transferência do computador na posição atual do cursor. Os dados podem ter sido copiados da mesma planilha, de outra planilha ou de algum outro programa. |
| Ação | Atalho | Descrição |
|---|---|---|
| Recortar | ⌘ Cmd+X | Recorta os dados/gráficos selecionados e os envia para a memória da área de transferência do computador. Os dados recortados podem ser inseridos posteriormente em outro local da mesma planilha, em outra planilha ou em algum outro programa. |
| Copiar | ⌘ Cmd+C | Envia os dados/gráficos selecionados para a memória da área de transferência do computador. Os dados copiados podem ser inseridos posteriormente em outro local da mesma planilha, em outra planilha ou em algum outro programa. |
| Colar | ⌘ Cmd+V | Insere os dados/gráficos copiados/recortados anteriormente da memória da área de transferência do computador na posição atual do cursor. Os dados podem ter sido copiados da mesma planilha, de outra planilha ou de algum outro programa. |
Opções de Colar Especial
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Colar somente a fórmula | Ctrl then F | Cola as fórmulas sem colar a formatação dos dados. |
| Colar fórmula + formato numérico | Ctrl then O | Cola as fórmulas com a formatação aplicada aos números. |
| Colar fórmula + toda a formatação | Ctrl then K | Cola as fórmulas com toda a formatação dos dados. |
| Colar fórmula sem bordas | Ctrl then B | Cola as fórmulas com toda a formatação dos dados, exceto as bordas das células. |
| Colar fórmula + largura da coluna | Ctrl then W | Cola as fórmulas com toda a formatação dos dados e define a largura da coluna de origem para o intervalo de células. |
| Transpor | Ctrl then T | Cola os dados alternando-os de colunas para linhas, ou vice-versa. Esta opção está disponível para intervalos de dados comuns, mas não para tabelas formatadas. |
| Colar somente o valor | Ctrl then V | Cola os resultados das fórmulas sem colar a formatação dos dados. |
| Colar valor + formato numérico | Ctrl then A | Cola os resultados das fórmulas com a formatação aplicada aos números. |
| Colar valor + toda a formatação | Ctrl then E | Cola os resultados das fórmulas com toda a formatação dos dados. |
| Colar somente a formatação | Ctrl then R | Cola somente a formatação da célula, sem colar o conteúdo da célula. |
| Colar link | Ctrl then N | Cola o link externo para uma célula ou intervalo de células em outra planilha dentro do portal atual (no editor online) ou em um arquivo local (no editor desktop). |
| Ação | Atalho | Descrição |
|---|---|---|
| Colar somente a fórmula | ^ Ctrl then F | Cola as fórmulas sem colar a formatação dos dados. |
| Colar fórmula + formato numérico | ^ Ctrl then O | Cola as fórmulas com a formatação aplicada aos números. |
| Colar fórmula + toda a formatação | ^ Ctrl then K | Cola as fórmulas com toda a formatação dos dados. |
| Colar fórmula sem bordas | ^ Ctrl then B | Cola as fórmulas com toda a formatação dos dados, exceto as bordas das células. |
| Colar fórmula + largura da coluna | ^ Ctrl then W | Cola as fórmulas com toda a formatação dos dados e define a largura da coluna de origem para o intervalo de células. |
| Transpor | ^ Ctrl then T | Cola os dados alternando-os de colunas para linhas, ou vice-versa. Esta opção está disponível para intervalos de dados comuns, mas não para tabelas formatadas. |
| Colar somente o valor | ^ Ctrl then V | Cola os resultados das fórmulas sem colar a formatação dos dados. |
| Colar valor + formato numérico | ^ Ctrl then A | Cola os resultados das fórmulas com a formatação aplicada aos números. |
| Colar valor + toda a formatação | ^ Ctrl then E | Cola os resultados das fórmulas com toda a formatação dos dados. |
| Colar somente a formatação | ^ Ctrl then R | Cola somente a formatação da célula, sem colar o conteúdo da célula. |
| Colar link | ^ Ctrl then N | Cola o link externo para uma célula ou intervalo de células em outra planilha dentro do portal atual (no editor online) ou em um arquivo local (no editor desktop). |
Cole os dados copiados usando Ctrl+V no Windows ou Cmd+V no macOS. Depois de colar os dados copiados, use a tecla Ctrl para abrir o menu Colar Especial e pressione a tecla de letra que corresponde à opção necessária.
Trabalhando com Hiperlinks
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir hiperlink | Ctrl+K | Insere um hiperlink que pode ser usado para ir a um endereço da web. |
| Visitar hiperlink | ↵ Enter | Visita um hiperlink (com o cursor no hiperlink). |
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir hiperlink | ⌘ Cmd+K, ^ Ctrl+K | Insere um hiperlink que pode ser usado para ir a um endereço da web. |
| Visitar hiperlink | ↵ Return | Visita um hiperlink (com o cursor no hiperlink). |
Formatação de Dados
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Negrito | Ctrl+B | Deixa a fonte do fragmento de texto selecionado mais escura e mais pesada que o normal, ou remove a formatação em negrito. |
| Itálico | Ctrl+I | Deixa a fonte do fragmento de texto selecionado em itálico e ligeiramente inclinada, ou remove a formatação em itálico. |
| Sublinhado | Ctrl+U | Sublinha o fragmento de texto selecionado com uma linha sob as letras, ou remove o sublinhado. |
| Tachado | Ctrl+5 | Risca o fragmento de texto selecionado com uma linha que passa pelas letras, ou remove a formatação tachada. |
| Editar a célula ativa | F2 | Edita a célula ativa e posiciona o ponto de inserção no fim do conteúdo da célula. Se a edição em uma célula estiver desativada, o ponto de inserção será movido para a Barra de Fórmulas. |
| Ação | Atalho | Descrição |
|---|---|---|
| Negrito | ^ Ctrl+B, ⌘ Cmd+B | Deixa a fonte do fragmento de texto selecionado mais escura e mais pesada que o normal, ou remove a formatação em negrito. |
| Itálico | ⌘ Cmd+I | Deixa a fonte do fragmento de texto selecionado em itálico e ligeiramente inclinada, ou remove a formatação em itálico. |
| Sublinhado | ^ Ctrl+U, ⌘ Cmd+U | Sublinha o fragmento de texto selecionado com uma linha sob as letras, ou remove o sublinhado. |
| Tachado | ^ Ctrl+5, ⌘ Cmd+5 | Risca o fragmento de texto selecionado com uma linha que passa pelas letras, ou remove a formatação tachada. |
| Editar a célula ativa | Fn+F2 | Edita a célula ativa e posiciona o ponto de inserção no fim do conteúdo da célula. Se a edição em uma célula estiver desativada, o ponto de inserção será movido para a Barra de Fórmulas. |
Filtragem de Dados
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Ativar/Remover filtro | Ctrl+⇧ Shift+L | Ativa um filtro para um intervalo de células selecionado, ou remove o filtro. |
| Abrir janela de filtro | Alt+↓ | No cabeçalho de uma coluna com filtro, abre a janela de filtro. |
| Formatar como modelo de tabela | Ctrl+L | Aplica um modelo de tabela a um intervalo de células selecionado. |
| Ação | Atalho | Descrição |
|---|---|---|
| Ativar/Remover filtro | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | Ativa um filtro para um intervalo de células selecionado, ou remove o filtro. |
| Abrir janela de filtro | ⌥ Option+↓ | No cabeçalho de uma coluna com filtro, abre a janela de filtro. |
| Formatar como modelo de tabela | ^ Ctrl+L, ⌘ Cmd+L | Aplica um modelo de tabela a um intervalo de células selecionado. |
Entrada de Dados
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Concluir a entrada na célula e mover para baixo | ↵ Enter | Conclui uma entrada na célula selecionada ou na barra de fórmulas e move para a célula abaixo. |
| Concluir a entrada na célula e mover para cima | ⇧ Shift+↵ Enter | Conclui uma entrada na célula selecionada e move para a célula acima. |
| Concluir a entrada na célula e mover para a direita | ↹ Tab | Conclui uma entrada na célula selecionada ou na barra de fórmulas e move para a célula à direita. |
| Concluir a entrada na célula e mover para a esquerda | ⇧ Shift+↹ Tab | Conclui uma entrada na célula selecionada ou na barra de fórmulas e move para a célula à esquerda. |
| Concluir a entrada na célula e permanecer nela | Ctrl+⇧ Shift+↵ Enter, Ctrl+↵ Enter | Conclui uma entrada na célula selecionada ou na barra de fórmulas e permanece nela. |
| Preencher o intervalo de células selecionado com a entrada atual | Ctrl+↵ Enter | Preenche o intervalo de células selecionado com a entrada atual. Selecione um intervalo de células, digite os dados na célula ativa e pressione as teclas indicadas para preencher todas as células selecionadas com os dados digitados. |
| Iniciar nova linha | Alt+↵ Enter | Inicia uma nova linha na mesma célula. |
| Adicionar novo espaço reservado ao argumento da equação | ↵ Enter | Adiciona um novo espaço reservado ao argumento da equação. |
| Cancelar | Esc | Cancela uma entrada na célula selecionada ou na barra de fórmulas. |
| Excluir à esquerda | ← Backspace | Exclui um caractere à esquerda na barra de fórmulas ou na célula selecionada quando o modo de edição da célula está ativado. Remove a seleção. Também remove o conteúdo da célula ativa. Também se aplica ao texto em objetos gráficos. |
| Excluir à direita | Delete | Exclui um caractere à direita na barra de fórmulas ou na célula selecionada quando o modo de edição da célula está ativado. Remove a seleção. Também remove o conteúdo das células (dados e fórmulas) das células selecionadas sem afetar os formatos ou comentários das células. Também se aplica ao texto em objetos gráficos. |
| Limpar o conteúdo da célula ativa | Delete, ← Backspace | Remove o conteúdo (dados e fórmulas) da célula ativa sem afetar o formato ou os comentários da célula. |
| Limpar o conteúdo de todas as células selecionadas | Delete | Remove o conteúdo (dados e fórmulas) de todas as células selecionadas sem afetar o formato ou os comentários das células. |
| Inserir células | Ctrl+⇧ Shift+= | Abre a caixa de diálogo para inserir novas células na planilha atual com um parâmetro adicional de deslocamento para a direita, deslocamento para baixo, inserção de uma linha inteira ou de uma coluna inteira. |
| Excluir células | Ctrl+⇧ Shift+- | Abre a caixa de diálogo para excluir células na planilha atual com um parâmetro adicional de deslocamento para a esquerda, deslocamento para cima, exclusão de uma linha inteira ou de uma coluna inteira. |
| Inserir a data atual | Ctrl+; | Insere a data de hoje em uma célula ativa. |
| Inserir a hora atual | Ctrl+⇧ Shift+; | Insere a hora atual em uma célula ativa. |
| Inserir a data e a hora atuais | Ctrl+; then ␣ Spacebar then Ctrl+⇧ Shift+; | Insere a data e a hora atuais em uma célula ativa. |
| Inserir separador | Num. | Insere um separador em uma célula ativa. |
| Preenchimento automático (abrir lista suspensa) | Alt+↓ | Use este atalho em uma célula vazia abaixo ou acima de valores existentes na coluna. Uma lista suspensa com os valores existentes será exibida. Selecione um dos valores de texto disponíveis para preencher uma célula vazia. |
| Inserir um travessão curto | Ctrl+⇧ Shift+- | Insere um travessão curto ‘-’ na forma atualmente editada e à direita do cursor. Funciona somente com formas. |
| Ação | Atalho | Descrição |
|---|---|---|
| Concluir a entrada na célula e mover para baixo | ↵ Return | Conclui uma entrada na célula selecionada ou na barra de fórmulas e move para a célula abaixo. |
| Concluir a entrada na célula e mover para cima | ⇧ Shift+↵ Return | Conclui uma entrada na célula selecionada e move para a célula acima. |
| Concluir a entrada na célula e mover para a direita | ↹ Tab | Conclui uma entrada na célula selecionada ou na barra de fórmulas e move para a célula à direita. |
| Concluir a entrada na célula e mover para a esquerda | ⇧ Shift+↹ Tab | Conclui uma entrada na célula selecionada ou na barra de fórmulas e move para a célula à esquerda. |
| Concluir a entrada na célula e permanecer nela | ^ Ctrl+⇧ Shift+↵ Return, ^ Ctrl+↵ Return | Conclui uma entrada na célula selecionada ou na barra de fórmulas e permanece nela. |
| Preencher o intervalo de células selecionado com a entrada atual | ^ Ctrl+↵ Return | Preenche o intervalo de células selecionado com a entrada atual. Selecione um intervalo de células, digite os dados na célula ativa e pressione as teclas indicadas para preencher todas as células selecionadas com os dados digitados. |
| Iniciar nova linha | ⌥ Option+↵ Return | Inicia uma nova linha na mesma célula. |
| Adicionar novo espaço reservado ao argumento da equação | ↵ Return, ⇧ Shift+↵ Return | Adiciona um novo espaço reservado ao argumento da equação. |
| Cancelar | Esc | Cancela uma entrada na célula selecionada ou na barra de fórmulas. |
| Excluir à esquerda | Delete | Exclui um caractere à esquerda na barra de fórmulas ou na célula selecionada quando o modo de edição da célula está ativado. Remove a seleção. Também remove o conteúdo da célula ativa. Também se aplica ao texto em objetos gráficos. |
| Excluir à direita | Fn+Delete | Exclui um caractere à direita na barra de fórmulas ou na célula selecionada quando o modo de edição da célula está ativado. Remove a seleção. Também remove o conteúdo das células (dados e fórmulas) das células selecionadas sem afetar os formatos ou comentários das células. Também se aplica ao texto em objetos gráficos. |
| Limpar o conteúdo da célula ativa | Delete | Remove o conteúdo (dados e fórmulas) da célula ativa sem afetar o formato ou os comentários da célula. |
| Limpar o conteúdo de todas as células selecionadas | Fn+Delete | Remove o conteúdo (dados e fórmulas) de todas as células selecionadas sem afetar o formato ou os comentários das células. |
| Inserir células | Ctrl+⇧ Shift+=, ⌘ Cmd+⇧ Shift+= | Abre a caixa de diálogo para inserir novas células na planilha atual com um parâmetro adicional de deslocamento para a direita, deslocamento para baixo, inserção de uma linha inteira ou de uma coluna inteira. |
| Excluir células | Ctrl+⇧ Shift+-, ⌘ Cmd+⇧ Shift+- | Abre a caixa de diálogo para excluir células na planilha atual com um parâmetro adicional de deslocamento para a esquerda, deslocamento para cima, exclusão de uma linha inteira ou de uma coluna inteira. |
| Inserir a data atual | Ctrl+;, ⌘ Cmd+; | Insere a data de hoje em uma célula ativa. |
| Inserir a hora atual | Ctrl+⇧ Shift+;, ⌘ Cmd+⇧ Shift+; | Insere a hora atual em uma célula ativa. |
| Inserir a data e a hora atuais | Ctrl+; then ␣ Spacebar then Ctrl+⇧ Shift+;, ⌘ Cmd+; then ␣ Spacebar then ⌘ Cmd+⇧ Shift+; | Insere a data e a hora atuais em uma célula ativa. |
| Preenchimento automático (abrir lista suspensa) | ⌥ Option+↓ | Use este atalho em uma célula vazia abaixo ou acima de valores existentes na coluna. Uma lista suspensa com os valores existentes será exibida. Selecione um dos valores de texto disponíveis para preencher uma célula vazia. |
| Inserir um travessão longo | ⌥ Option+⇧ Shift+- | Insere um travessão longo ‘—’ na célula atual. |
| Inserir um travessão curto | ⌥ Option+⇧ Shift+- | Insere um travessão curto ‘-’ na forma atualmente editada e à direita do cursor. Funciona somente com formas. |
| Trabalhar com teclado que permite inserir símbolos Unicode | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7, and others | Ao usar os atalhos Option+símbolo do teclado, em teclados que permitem inserir símbolos Unicode, os símbolos do teclado são adicionados. Os exemplos são listados abaixo. Com o layout English ABC, o atalho Option+Q insere o símbolo "œ", o atalho Option+F insere o símbolo de função “ƒ”. Com o layout US International w/o deadkeys, o atalho Option+Q insere o símbolo “ä”. Com o layout Swiss-german, o atalho Shift+Option+7 insere o símbolo "\”. |
Trabalhando com texto em células e objetos gráficos
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Remover palavra, seleção à esquerda | Ctrl+← Backspace | Remove uma palavra, a seleção à esquerda do cursor. |
| Remover palavra, seleção à direita | Ctrl+Delete | Remove uma palavra, a seleção à direita do cursor. |
| Selecionar tudo | Ctrl+A | Seleciona todo o conteúdo da forma (quando o cursor está dentro do conteúdo da forma). Seleciona todo o conteúdo da célula (quando o cursor está dentro da célula). |
| Mover um caractere para a esquerda/direita ou uma linha para cima/baixo | ← → ↑ ↓ | Move o cursor um caractere para a esquerda/direita ou uma linha para cima/baixo. |
| Selecionar um caractere à direita | ⇧ Shift+→ | Seleciona um caractere à direita da posição do cursor. |
| Selecionar um caractere à esquerda | ⇧ Shift+← | Seleciona um caractere à esquerda da posição do cursor. |
| Mover o cursor uma palavra para a esquerda | Ctrl+← | Move o cursor uma palavra para a esquerda. |
| Mover o cursor uma palavra para a direita | Ctrl+→ | Move o cursor uma palavra para a direita. |
| Selecionar uma palavra à esquerda | Ctrl+⇧ Shift+← | Seleciona uma palavra à esquerda do cursor. |
| Selecionar uma palavra à direita | Ctrl+⇧ Shift+→ | Seleciona uma palavra à direita do cursor. |
| Ir para o início do texto | Ctrl+Home | Coloca o cursor no início do texto em uma célula ou forma. |
| Ir para o fim do texto | Ctrl+End | Coloca o cursor no fim do texto em uma célula ou forma. |
| Selecionar do cursor até o início do texto | Ctrl+⇧ Shift+Home | Seleciona um fragmento de texto do cursor até o início do texto em uma célula ou forma. |
| Selecionar do cursor até o fim do texto | Ctrl+⇧ Shift+End | Seleciona um fragmento de texto do cursor até o fim do texto em uma célula ou forma. |
| Ir para o início da linha | Home | Coloca o cursor no início da linha atualmente editada. |
| Ir para o fim da linha | End | Coloca o cursor no fim da linha atualmente editada. |
| Selecionar do cursor até o início da linha | ⇧ Shift+Home | Seleciona um fragmento de texto do cursor até o início da linha atual. |
| Selecionar do cursor até o fim da linha | ⇧ Shift+End | Seleciona um fragmento de texto do cursor até o fim da linha atual. |
| Selecionar uma linha acima | ⇧ Shift+↑ | Move o cursor uma linha para cima, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Selecionar uma linha abaixo | ⇧ Shift+↓ | Move o cursor uma linha para baixo, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Ação | Atalho | Descrição |
|---|---|---|
| Remover palavra, seleção à esquerda | ⌥ Option+Delete | Remove uma palavra, a seleção à esquerda do cursor. |
| Remover palavra, seleção à direita | Fn+⌥ Option+Delete | Remove uma palavra, a seleção à direita do cursor. |
| Selecionar tudo | ⌘ Cmd+A, ^ Ctrl+A | Seleciona todo o conteúdo da forma (quando o cursor está dentro do conteúdo da forma). Seleciona todo o conteúdo da célula (quando o cursor está dentro da célula). |
| Mover um caractere para a esquerda/direita ou uma linha para cima/baixo | ← → ↑ ↓ | Move o cursor um caractere para a esquerda/direita ou uma linha para cima/baixo. |
| Selecionar um caractere à direita | ⇧ Shift+→ | Seleciona um caractere à direita da posição do cursor. |
| Selecionar um caractere à esquerda | ⇧ Shift+← | Seleciona um caractere à esquerda da posição do cursor. |
| Mover o cursor uma palavra para a esquerda | ⌥ Option+← | Move o cursor uma palavra para a esquerda. |
| Mover o cursor uma palavra para a direita | ⌥ Option+→ | Move o cursor uma palavra para a direita. |
| Selecionar uma palavra à esquerda | ⇧ Shift+⌥ Option+← | Seleciona uma palavra à esquerda do cursor. |
| Selecionar uma palavra à direita | ⇧ Shift+⌥ Option+→ | Seleciona uma palavra à direita do cursor. |
| Ir para o início do texto | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | Coloca o cursor no início do texto em uma célula ou forma. |
| Ir para o fim do texto | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | Coloca o cursor no fim do texto em uma célula ou forma. |
| Selecionar do cursor até o início do texto | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | Seleciona um fragmento de texto do cursor até o início do texto em uma célula ou forma. |
| Selecionar do cursor até o fim do texto | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | Seleciona um fragmento de texto do cursor até o fim do texto em uma célula ou forma. |
| Ir para o início da linha | ⌘ Cmd+←, Home | Coloca o cursor no início da linha atualmente editada. |
| Ir para o fim da linha | ⌘ Cmd+→, End | Coloca o cursor no fim da linha atualmente editada. |
| Selecionar do cursor até o início da linha | ⇧ Shift+Fn+←, ⇧ Shift+Home | Seleciona um fragmento de texto do cursor até o início da linha atual. |
| Selecionar do cursor até o fim da linha | ⇧ Shift+Fn+→, ⇧ Shift+End | Seleciona um fragmento de texto do cursor até o fim da linha atual. |
| Selecionar uma linha acima | ⇧ Shift+↑ | Move o cursor uma linha para cima, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Selecionar uma linha abaixo | ⇧ Shift+↓ | Move o cursor uma linha para baixo, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
Tabelas dinâmicas
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Atualizar tabela dinâmica | Alt+F5 | Atualiza a tabela dinâmica selecionada anteriormente. |
| Atualizar todas as tabelas dinâmicas | Ctrl+Alt+F5 * | Atualiza todas as tabelas dinâmicas. |
| Ação | Atalho | Descrição |
|---|---|---|
| Atualizar tabela dinâmica | ⌥ Option+Fn+F5 | Atualiza a tabela dinâmica selecionada anteriormente. |
| Atualizar todas as tabelas dinâmicas | Ctrl+⌥ Option+Fn+F5 | Atualiza todas as tabelas dinâmicas. |
* Este atalho de teclado não funciona no Linux.
Segmentações de dados
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Limpar valores selecionados | Alt+C | Limpa os valores selecionados de uma segmentação de dados. |
| Alternar seleção múltipla | Alt+S | Ativa/desativa a seleção múltipla para uma segmentação de dados. |
| Ação | Atalho | Descrição |
|---|---|---|
| Limpar valores selecionados | Ctrl+⌥ Option+C, ⌘ Cmd+⌥ Option+C | Limpa os valores selecionados de uma segmentação de dados. |
| Alternar seleção múltipla | Ctrl+⌥ Option+S, ⌘ Cmd+⌥ Option+S | Ativa/desativa a seleção múltipla para uma segmentação de dados. |
Tabelas formatadas
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Adicionar linha de resumo | Ctrl+⇧ Shift+R | Adiciona a linha de Resumo a uma tabela formatada. |
| Ação | Atalho | Descrição |
|---|---|---|
| Adicionar linha de resumo | Ctrl+⇧ Shift+R, ⌘ Cmd+⇧ Shift+R | Adiciona a linha de Resumo a uma tabela formatada. |
Funções
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir função | ⇧ Shift+F3 | Abre a caixa de diálogo para inserir uma nova função, escolhendo na lista fornecida. |
| Função SOMA | Alt+= | Insere a função SOMA na célula selecionada. |
| Recalcular funções | F9 | Recalcula toda a pasta de trabalho. |
| Recalcular funções | ⇧ Shift+F9 | Recalcula a planilha atual. |
| Exibir funções na planilha | Ctrl+` | Exibe as funções (não os seus valores) em uma planilha para imprimi-las. |
| Alternar o tipo de referência | F4 | Alterna o tipo de uma referência a uma célula na barra de fórmulas (absoluta, relativa). |
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir função | ⇧ Shift+Fn+F3 | Abre a caixa de diálogo para inserir uma nova função, escolhendo na lista fornecida. |
| Função SOMA | ⌥ Option+Ctrl+= | Insere a função SOMA na célula selecionada. |
| Recalcular funções | Fn+F9 | Recalcula toda a pasta de trabalho. |
| Recalcular funções | ⇧ Shift+Fn+F9 | Recalcula a planilha atual. |
| Exibir funções na planilha | Ctrl+` | Exibe as funções (não os seus valores) em uma planilha para imprimi-las. |
| Alternar o tipo de referência | Fn+F4 | Alterna o tipo de uma referência a uma célula na barra de fórmulas (absoluta, relativa). |
Formatos de Dados
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Abrir a caixa de diálogo 'Formato de Número' | Ctrl+1 | Abre a caixa de diálogo Formato de Número. |
| Aplicar o formato Geral | Ctrl+⇧ Shift+~ | Aplica o formato numérico Geral. |
| Aplicar o formato Moeda | Ctrl+⇧ Shift+$ | Aplica o formato Moeda com duas casas decimais. |
| Aplicar o formato Porcentagem | Ctrl+⇧ Shift+% | Aplica o formato Porcentagem sem casas decimais. |
| Aplicar o formato Exponencial | Ctrl+⇧ Shift+^ | Aplica o formato numérico Exponencial com duas casas decimais. |
| Aplicar o formato Data | Ctrl+⇧ Shift+# | Aplica o formato Data com dia, mês e ano. |
| Aplicar o formato Hora | Ctrl+⇧ Shift+@ | Aplica o formato Hora com hora e minuto, e AM ou PM. |
| Aplicar o formato Número | Ctrl+⇧ Shift+! | Aplica o formato Número com duas casas decimais, separador de milhares e sinal de menos (-) para valores negativos. |
| Ação | Atalho | Descrição |
|---|---|---|
| Abrir a caixa de diálogo 'Formato de Número' | ^ Ctrl+1, ⌘ Cmd+1 | Abre a caixa de diálogo Formato de Número. |
| Aplicar o formato Geral | ^ Ctrl+⇧ Shift+~ | Aplica o formato numérico Geral. |
| Aplicar o formato Moeda | ^ Ctrl+⇧ Shift+$ | Aplica o formato Moeda com duas casas decimais. |
| Aplicar o formato Porcentagem | ^ Ctrl+⇧ Shift+% | Aplica o formato Porcentagem sem casas decimais. |
| Aplicar o formato Exponencial | ^ Ctrl+⇧ Shift+^ | Aplica o formato numérico Exponencial com duas casas decimais. |
| Aplicar o formato Data | ^ Ctrl+⇧ Shift+# | Aplica o formato Data com dia, mês e ano. |
| Aplicar o formato Hora | ^ Ctrl+⇧ Shift+@ | Aplica o formato Hora com hora e minuto, e AM ou PM. |
| Aplicar o formato Número | ^ Ctrl+⇧ Shift+! | Aplica o formato Número com duas casas decimais, separador de milhares e sinal de menos (-) para valores negativos. |
Modificando Objetos
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Trabalhando com formas | ↵ Enter | Quando a forma está selecionada, se ela não contiver conteúdo, cria o conteúdo e move o cursor para o início da linha. Se o conteúdo estiver vazio, move o cursor para ele; caso contrário, seleciona todo o conteúdo. |
| Trabalhando com gráficos | ↵ Enter | Quando o título do gráfico está selecionado, seleciona o texto. |
| Criar uma cópia ao arrastar | Ctrl | Selecione um objeto e mantenha pressionada a tecla indicada ao arrastá-lo para criar uma cópia do objeto no local para onde foi movido. |
| Restringir o movimento | ⇧ Shift + drag | Restringe o movimento do objeto selecionado na horizontal ou na vertical. |
| Definir rotação de 15 graus | ⇧ Shift + drag (when rotating) | Restringe o ângulo de rotação a incrementos de 15 graus. |
| Manter as proporções | ⇧ Shift + drag (when resizing) | Mantém as proporções do objeto selecionado ao redimensionar. |
| Alterar o ângulo da linha/seta ao desenhar | ⇧ Shift + drag (when drawing lines/arrows) | Mantenha pressionada a tecla Shift ao desenhar a linha/seta e gire a ponta da seta/extremidade da linha para alterar o ângulo da linha/seta ao desenhá-la. A linha/seta será girada exatamente 45 graus. |
| Movimento em incrementos de um pixel | Ctrl+← → ↑ ↓ | Mantenha pressionada a tecla indicada e use as setas do teclado para mover o objeto selecionado para a esquerda, para a direita, para cima ou para baixo, um pixel por vez. |
| Mover a forma em um passo grande | ← → ↑ ↓ | Use as setas do teclado para mover o objeto selecionado em um passo grande para a esquerda, para a direita, para cima ou para baixo. |
| Mover o foco para o próximo objeto | ↹ Tab | Move o foco para o próximo objeto após o atualmente selecionado. |
| Mover o foco para o objeto anterior | ⇧ Shift+↹ Tab | Move o foco para o objeto anterior ao atualmente selecionado. |
| Selecionar tudo | Ctrl+A | Seleciona todas as formas (quando o foco está em uma forma). |
| Adicionar caractere de tabulação ao conteúdo do objeto | ↹ Tab | Adiciona o caractere de tabulação ao conteúdo do objeto. |
| Subscrito | Ctrl+. | Deixa o fragmento de texto selecionado menor e o coloca na parte inferior da linha de texto, por exemplo, como em fórmulas químicas. Funciona somente com texto dentro de um objeto gráfico. |
| Sobrescrito | Ctrl+, | Deixa o fragmento de texto selecionado menor e o coloca na parte superior da linha de texto, por exemplo, como em frações. Funciona somente com texto dentro de um objeto gráfico. |
| Aumentar fonte | Ctrl+] | Aumenta o tamanho da fonte do fragmento de texto selecionado em 1 ponto. Funciona somente com texto dentro de um objeto gráfico. |
| Diminuir fonte | Ctrl+[ | Diminui o tamanho da fonte do fragmento de texto selecionado em 1 ponto. Funciona somente com texto dentro de um objeto gráfico. |
| Alinhar ao centro | Ctrl+E | Alterna um parágrafo entre centralizado e alinhado à esquerda. Funciona somente com texto dentro de um objeto gráfico. |
| Alinhar justificado | Ctrl+J | Alterna um parágrafo entre justificado e alinhado à esquerda. Funciona somente com texto dentro de um objeto gráfico. |
| Alinhar à direita | Ctrl+R | Alterna um parágrafo entre alinhado à direita e alinhado à esquerda. Funciona somente com texto dentro de um objeto gráfico. |
| Alinhar à esquerda | Ctrl+L | Alinha um parágrafo à esquerda. Funciona somente com texto dentro de um objeto gráfico. |
| Finalizar o parágrafo e iniciar um novo | ↵ Enter | Finaliza o parágrafo atual e inicia um novo ao inserir texto em um objeto gráfico. |
| Adicionar quebra de linha | ⇧ Shift+↵ Enter | Adiciona uma quebra de linha sem iniciar um novo parágrafo ao inserir texto em um objeto gráfico. |
| Remover objeto gráfico | Delete, Ctrl+Delete, ← Backspace, Ctrl+← Backspace | Remove o objeto gráfico. |
| Sair do modo de adição de formas, remover a seleção passo a passo | Esc | Sai do modo de adição de formas. Remove a seleção passo a passo (por exemplo, se o conteúdo de uma forma dentro de um grupo estiver selecionado, o cursor será removido primeiro do conteúdo, depois da forma e depois do grupo). |
| Ação | Atalho | Descrição |
|---|---|---|
| Trabalhando com formas | ↵ Return | Quando a forma está selecionada, se ela não contiver conteúdo, cria o conteúdo e move o cursor para o início da linha. Se o conteúdo estiver vazio, move o cursor para ele; caso contrário, seleciona todo o conteúdo. |
| Criar uma cópia ao arrastar | ^ Ctrl | Selecione um objeto e mantenha pressionada a tecla indicada ao arrastá-lo para criar uma cópia do objeto no local para onde foi movido. |
| Restringir o movimento | ⇧ Shift + drag | Restringe o movimento do objeto selecionado na horizontal ou na vertical. |
| Definir rotação de 15 graus | ⇧ Shift + drag (when rotating) | Restringe o ângulo de rotação a incrementos de 15 graus. |
| Manter as proporções | ⇧ Shift + drag (when resizing) | Mantém as proporções do objeto selecionado ao redimensionar. |
| Alterar o ângulo da linha/seta ao desenhar | ⇧ Shift + drag (when drawing lines/arrows) | Mantenha pressionada a tecla Shift ao desenhar a linha/seta e gire a ponta da seta/extremidade da linha para alterar o ângulo da linha/seta ao desenhá-la. A linha/seta será girada exatamente 45 graus. |
| Movimento em incrementos de um pixel | ⌘ Cmd+← → ↑ ↓ | Mantenha pressionada a tecla indicada e use as setas do teclado para mover o objeto selecionado para a esquerda, para a direita, para cima ou para baixo, um pixel por vez. |
| Mover a forma em um passo grande | ← → ↑ ↓ | Use as setas do teclado para mover o objeto selecionado em um passo grande para a esquerda, para a direita, para cima ou para baixo. |
| Mover o foco para o próximo objeto | ↹ Tab | Move o foco para o próximo objeto após o atualmente selecionado. |
| Mover o foco para o objeto anterior | ⇧ Shift+↹ Tab | Move o foco para o objeto anterior ao atualmente selecionado. |
| Selecionar tudo | ⌘ Cmd+A, ^ Ctrl+A | Seleciona todas as formas (quando o foco está em uma forma). |
| Adicionar caractere de tabulação ao conteúdo do objeto | ↹ Tab | Adiciona o caractere de tabulação ao conteúdo do objeto. |
| Subscrito | ^ Ctrl+., ⌘ Cmd+. | Deixa o fragmento de texto selecionado menor e o coloca na parte inferior da linha de texto, por exemplo, como em fórmulas químicas. Funciona somente com texto dentro de um objeto gráfico. |
| Sobrescrito | ^ Ctrl+,, ⌘ Cmd+, | Deixa o fragmento de texto selecionado menor e o coloca na parte superior da linha de texto, por exemplo, como em frações. Funciona somente com texto dentro de um objeto gráfico. |
| Aumentar fonte | ⌘ Cmd+], ^ Ctrl+] | Aumenta o tamanho da fonte do fragmento de texto selecionado em 1 ponto. Funciona somente com texto dentro de um objeto gráfico. |
| Diminuir fonte | ⌘ Cmd+[, ^ Ctrl+[ | Diminui o tamanho da fonte do fragmento de texto selecionado em 1 ponto. Funciona somente com texto dentro de um objeto gráfico. |
| Alinhar ao centro | ^ Ctrl+E, ⌘ Cmd+E | Alterna um parágrafo entre centralizado e alinhado à esquerda. Funciona somente com texto dentro de um objeto gráfico. |
| Alinhar justificado | ^ Ctrl+J, ⌘ Cmd+J | Alterna um parágrafo entre justificado e alinhado à esquerda. Funciona somente com texto dentro de um objeto gráfico. |
| Alinhar à direita | ^ Ctrl+R, ⌘ Cmd+R | Alterna um parágrafo entre alinhado à direita e alinhado à esquerda. Funciona somente com texto dentro de um objeto gráfico. |
| Alinhar à esquerda | ^ Ctrl+L, ⌘ Cmd+L | Alinha um parágrafo à esquerda. Funciona somente com texto dentro de um objeto gráfico. |
| Finalizar o parágrafo e iniciar um novo | ↵ Return | Finaliza o parágrafo atual e inicia um novo ao inserir texto em um objeto gráfico. |
| Adicionar quebra de linha | ⇧ Shift+↵ Return | Adiciona uma quebra de linha sem iniciar um novo parágrafo ao inserir texto em um objeto gráfico. |
| Remover objeto gráfico | Delete, ⌥ Option+Delete | Remove o objeto gráfico. |
| Sair do modo de adição de formas, remover a seleção passo a passo | Esc | Sai do modo de adição de formas. Remove a seleção passo a passo (por exemplo, se o conteúdo de uma forma dentro de um grupo estiver selecionado, o cursor será removido primeiro do conteúdo, depois da forma e depois do grupo). |