Pular para o conteúdo principal

Como comentar em planilhas no ONLYOFFICE

O Spreadsheet Editor permite que você mantenha uma abordagem constante em toda a equipe para o fluxo de trabalho: compartilhar arquivos e pastas, colaborar em planilhas em tempo real, comunicar-se diretamente no editor, salvar versões de planilhas para uso futuro.

No Spreadsheet Editor, você pode deixar comentários no conteúdo das planilhas sem realmente editá-las. Ao contrário das mensagens de chat, os comentários permanecem até serem excluídos.

Deixando comentários e respondendo a eles​

Para deixar um comentário:

  1. selecione uma célula onde você acha que há um erro ou problema;

  2. mude para a aba Inserir ou Colaboração na barra de ferramentas superior e clique no botão Comentário Comentário; ou

    use o ícone Comentários na barra lateral esquerda para abrir o painel Comentários, e clique no botão Adicionar comentário na barra de ferramentas superior do painel, ou clique no símbolo Mais e escolha a opção Adicionar comentário ao documento para deixar um comentário para toda a planilha; ou

    clique com o botão direito na célula selecionada e selecione a opção Adicionar comentário no menu;

  3. insira o texto necessário;

  4. clique no botão Adicionar Comentário/Adicionar.

Se você estiver usando o modo de coedição Estrito, novos comentários adicionados por outros usuários ficarão visíveis somente após você clicar no ícone Salvar e atualizar no canto superior esquerdo da barra de ferramentas superior.

Para visualizar o comentário, basta clicar dentro da célula. Você ou qualquer outro usuário pode responder ao comentário adicionado fazendo perguntas ou relatando o trabalho realizado. Para isso, use o link Adicionar resposta, digite seu texto de resposta no campo de entrada e pressione o botão Responder.

Desativando a exibição de comentários​

O comentário será visto no painel à esquerda. O triângulo laranja aparecerá no canto superior direito da célula comentada. Se você precisar desativar este recurso:

  • clique na aba Arquivo na barra de ferramentas superior;
  • selecione a opção Configurações avançadas...;
  • desmarque a caixa Ativar exibição dos comentários.

Nesse caso, as células comentadas serão marcadas apenas se você clicar no ícone de Comentários Comentários.

Gerenciando comentários​

Você pode gerenciar os comentários adicionados usando os ícones no balão de comentário ou no painel Comentários à esquerda:

  • classifique os comentários adicionados clicando no ícone Classificar comentários:
    • por data: Novidades ou Mais antigo;

    • por autor: Autor de A a Z ou Autor Z a A;

    • por grupo: Tudo ou escolha um determinado grupo da lista. Esta opção de classificação está disponível se você estiver usando uma versão que inclua essa funcionalidade.

      Classificar comentários

    • por status: escolha a opção necessária no menu Mostrar comentários, ou seja, Abrir, Resolvido, Tudo.

  • edite o comentário atualmente selecionado clicando no ícone Editar comentário;
  • exclua o comentário atualmente selecionado clicando no ícone Excluir comentário;
  • feche a discussão atualmente selecionada clicando no ícone Resolver comentário se a tarefa ou problema que você declarou em seu comentário foi resolvido, após isso a discussão que você abriu com seu comentário receberá o status de resolvida. Para abri-la novamente, clique no ícone Resolvido. Se você quiser ocultar comentários resolvidos, clique na aba Arquivo na barra de ferramentas superior, selecione a opção Configurações avançadas..., desmarque a caixa Ativar exibição dos comentários resolvidos e clique em Aplicar. Nesse caso, os comentários resolvidos serão destacados apenas se você clicar no ícone Comentários;
  • se você quiser gerenciar comentários em lote, abra o menu suspenso Resolver na aba Colaboração. Selecione uma das opções para resolver comentários: Resolver comentários atuais, Resolver meus comentários ou Resolver todos os comentários na planilha.

Adicionando menções​

observação

Você só pode adicionar menções aos comentários feitos no conteúdo da planilha e não na planilha em si.

Ao inserir comentários, você pode usar o recurso de menções que permite chamar a atenção de alguém para o comentário e enviar uma notificação ao usuário mencionado por e-mail e Talk.

Para adicionar uma menção:

  1. Digite o sinal "+" ou "@" em qualquer lugar no texto do comentário - uma lista de usuários do portal será aberta. Para simplificar o processo de busca, você pode começar a digitar o nome necessário no campo de comentário - a lista de usuários mudará enquanto você digita.
  2. Selecione a pessoa necessária da lista. Se o arquivo ainda não foi compartilhado com o usuário mencionado, a janela de Configurações de compartilhamento será aberta. O tipo de acesso Apenas leitura é selecionado por padrão. Altere se necessário.
  3. Clique em OK.

O usuário mencionado receberá uma notificação por e-mail de que foi mencionado em um comentário. Se o arquivo foi compartilhado, o usuário também receberá uma notificação correspondente.

Removendo comentários​

Para remover comentários:

  1. clique no botão Remover comentários Remover na aba Colaboração da barra de ferramentas superior;
  2. selecione a opção necessária no menu:
    • Remover comentários atuais - para remover o comentário atualmente selecionado. Se algumas respostas foram adicionadas ao comentário, todas as suas respostas também serão removidas;
    • Remover meus comentários - para remover comentários que você adicionou, sem remover comentários adicionados por outros usuários. Se algumas respostas foram adicionadas ao seu comentário, todas as suas respostas também serão removidas;
    • Remover todos os comentários - para remover todos os comentários na planilha que você e outros usuários adicionaram.

Para fechar o painel com comentários, clique no ícone de Comentários Comentários na barra lateral esquerda novamente.