Pular para o conteúdo principal

Configurações de visualização e ferramentas de navegação no ONLYOFFICE

O Presentation Editor oferece várias ferramentas para ajudar você a visualizar e navegar pela sua apresentação: zoom, botões de slide anterior/próximo e indicador de número de slide.

Ajustar as configurações de visualização​

Para ajustar as configurações de visualização padrão e definir o modo mais conveniente para trabalhar com a apresentação, vá para a aba Ver. Você pode selecionar as seguintes opções:

  • Zoom - para definir o valor de zoom necessário de 50% a 500% na lista suspensa.

  • Ajustar slide - para ajustar todo o slide à parte visível da área de trabalho.

  • Ajustar largura - para ajustar a largura do slide à parte visível da área de trabalho.

  • Tema de interface - escolha um dos temas de interface disponíveis no menu suspenso: O mesmo que sistema, Claro, Clássico claro, Escuro, Contraste escuro, Cinza, Claro moderno e Escuro moderno.

  • Notas - quando desativado, oculta a seção de anotações abaixo do slide. Esta seção também pode ser ocultada/exibida arrastando-a com o cursor do mouse.

  • Regras - quando desativado, oculta as réguas, que são usadas para configurar tabulações e recuos de parágrafo dentro das caixas de texto. Para mostrar as Regras ocultas, clique nesta opção novamente.

  • Guias – escolha o tipo de guia preferido para posicionar objetos corretamente no slide. As opções disponíveis são vertical, horizontal e guias inteligentes para melhor posicionamento.

  • Linhas de grade – escolha o tamanho de grade preferido a partir dos modelos disponíveis ou defina um personalizado, e se deseja ajustar objetos à grade ou não, para melhor posicionamento de objetos.

  • Sempre mostrar a barra de ferramentas - quando esta opção está desativada, a barra de ferramentas superior que contém comandos será ocultada enquanto os nomes das abas permanecem visíveis.

    observação

    Alternativamente, você pode apenas clicar duas vezes em qualquer aba para ocultar a barra de ferramentas superior ou exibi-la novamente.

  • Barra de status - quando desativada, oculta a barra inferior, onde o Indicador de número de slide e os botões de Zoom estão localizados. Para mostrar a Barra de status oculta, clique nesta opção novamente.

  • Painel esquerdo - quando desativado, oculta o painel esquerdo onde os botões Pesquisar, Slides, Comentários, etc. estão localizados. Para mostrar o painel esquerdo, marque esta caixa.

  • Painel direito - quando desativado, oculta o painel direito onde as Configurações estão localizadas. Para mostrar o painel direito, marque esta caixa.

A barra lateral direita é minimizada por padrão. Para expandi-la, selecione qualquer objeto/slide e clique no ícone da aba atualmente ativada à direita. Para minimizar a barra lateral direita, clique no ícone novamente. A largura da barra lateral esquerda é ajustada por simples arrastar e soltar: mova o cursor do mouse sobre a borda da barra lateral esquerda para que ele se transforme em uma seta bidirecional e arraste a borda para a esquerda para reduzir a largura da barra lateral ou para a direita para estendê-la.

Usar as ferramentas de navegação​

Para navegar pela sua apresentação, use as seguintes ferramentas:

Os botões de Zoom estão situados no canto inferior direito e são usados para aumentar e diminuir o zoom da apresentação atual. Para alterar o valor de zoom atualmente selecionado que é exibido em porcentagem, clique nele e selecione uma das opções de zoom disponíveis na lista (50% / 75% / 100% / 125% / 150% / 175% / 200% / 300% / 400% / 500%) ou use os botões Ampliar Ampliar ou Reduzir Reduzir. A escala definida é mantida para todos os arquivos durante a sessão atual. Clique no ícone Ajustar largura Ajustar largura para ajustar a largura do slide à parte visível da área de trabalho. Para ajustar todo o slide à parte visível da área de trabalho, clique no ícone Ajustar slide Ajustar slide. As configurações de zoom também estão disponíveis na aba Ver.

observação

Você pode definir um valor de zoom padrão. Mude para a aba Arquivo da barra de ferramentas superior, vá para a seção Configurações avançadas, escolha o Valor de zoom padrão necessário na lista e clique no botão Aplicar. Para usar a escala definida anteriormente, role até o topo da lista suspensa e selecione a opção Usado por último.

Para ir ao slide anterior ou próximo ao editar a apresentação, você pode usar os botões Página anterior e Próxima página no topo e na parte inferior da barra de rolagem vertical localizada à direita do slide.

O Indicador de número de slide mostra o slide atual como parte de todos os slides na apresentação atual (slide 'n' de 'nn'). Clique nesta legenda para abrir a janela onde você pode inserir o número do slide e ir rapidamente para ele. Se você decidir ocultar a Barra de status, esta ferramenta se tornará inacessível.