Introdução à interface do usuário do ONLYOFFICE Presentation Editor
O Presentation Editor usa uma interface com abas, onde os comandos de edição são agrupados em abas de acordo com sua funcionalidade.
- Versão online
- Versão desktop
Janela principal do Presentation Editor online:

Janela principal do Presentation Editor para desktop:

A interface do editor consiste nos seguintes elementos principais:
-
O cabeçalho do editor exibe o logotipo, bem como abas para todas as apresentações abertas com seus nomes (apenas nos editores desktop) e abas de menu.
No lado esquerdo do cabeçalho do editor, estão localizados os botões Salvar, Imprimir arquivo, Desfazer, Refazer, Iniciar a apresentação de slides desde o início e Transferir arquivo. Clique no ícone de pontos à direita para personalizar quais botões devem ser ocultados, se houver.
No lado direito do cabeçalho do editor, juntamente com o nome de usuário, são exibidos os seguintes ícones:
Localização do arquivo aberto - na versão desktop, permite abrir a pasta onde o arquivo está armazenado na janela do Explorador de Arquivos. Na versão online, permite abrir a pasta do módulo Documentos, onde o arquivo está armazenado, em uma nova aba do navegador.
Compartilhar - (disponível apenas na versão online) permite definir direitos de acesso para os documentos armazenados na nuvem.
Marcar como favorito - clique na estrela para adicionar um arquivo aos favoritos, facilitando sua localização. O arquivo adicionado é apenas um atalho, então o arquivo em si permanece armazenado em seu local original. Excluir um arquivo dos favoritos não remove o arquivo de seu local original.
Pesquisar - permite pesquisar na apresentação por uma palavra ou símbolo específico, etc.
-
A barra de ferramentas superior exibe um conjunto de comandos de edição dependendo da aba de menu selecionada. Atualmente, as seguintes abas estão disponíveis:
- aba Arquivo;
- aba Página Inicial;
- aba Inserir;
- aba Desenhar;
- aba Design;
- aba Transições;
- aba Animação;
- aba Colaboração;
- aba Ver;
- aba Proteção (apenas nos editores desktop);
- aba Plug-ins;
- aba Ferramentas de IA;
- Slide mestre (visível apenas quando o modo de slide mestre está ativo);
- Modelo de folheto (visível apenas quando o modo de modelo de folheto está ativo);
- Modelo de notas (visível apenas quando o modo de modelo de notas está ativo).
As opções
Copiar,
Colar,
Cortar e
Selecionar todos estão sempre disponíveis no lado esquerdo da barra de ferramentas superior, independentemente da aba selecionada.
-
A barra de status na parte inferior da janela do editor contém o ícone Iniciar apresentação de slides e algumas ferramentas de navegação: indicador de número de slide e botões de zoom. A barra de status também exibe algumas notificações (como "Todas as alterações salvas", "Conexão perdida" quando não há conexão e o editor está tentando reconectar, etc.) e permite definir o idioma do texto e habilitar a verificação ortográfica.
-
A barra lateral esquerda contém os seguintes ícones:
- permite usar a ferramenta Localizar e substituir;
- permite visualizar slides e navegar por eles;
- permite abrir o painel de Comentários;
- (disponível apenas na versão online) permite abrir o painel de Chat;
- (disponível apenas na versão online) permite contatar nossa equipe de suporte;
- (disponível apenas na versão online) permite visualizar informações sobre o programa.
-
A barra lateral direita permite ajustar parâmetros adicionais de diferentes objetos. Quando você seleciona um objeto específico em um slide, o ícone correspondente é ativado na barra lateral direita. Clique neste ícone para expandir a barra lateral direita.
-
As réguas horizontal e vertical ajudam a posicionar objetos em um slide e permitem configurar paradas de tabulação e recuos de parágrafo dentro das caixas de texto.
-
A área de trabalho permite visualizar o conteúdo da apresentação, inserir e editar dados.
-
A barra de rolagem à direita permite rolar a apresentação para cima e para baixo.
Para sua conveniência, você pode ocultar alguns componentes e exibi-los novamente quando necessário. Para saber mais sobre como ajustar as configurações de exibição, consulte esta página.
Quando há muitos ícones nos painéis esquerdo e direito, os ícones abaixo serão ocultados, e eles podem ser acessados através do botão Mais.