Atalhos de teclado no ONLYOFFICE Presentation Editor
Atalhos de teclado para dicas de teclas
Use atalhos de teclado para acessar os recursos do Presentation Editor de forma mais rápida e fácil, sem usar o mouse.
-
Pressione a tecla Alt (Option no macOS) para ativar todas as dicas de teclas do cabeçalho do editor, da barra de ferramentas superior, das barras laterais direita e esquerda e da barra de status.
-
Pressione a letra correspondente ao item que deseja usar. Dicas de teclas adicionais podem aparecer, dependendo da tecla pressionada. As primeiras dicas de teclas são ocultadas quando as dicas adicionais aparecem.
Por exemplo, para acessar a aba Inserir, pressione Alt (Option no macOS) para ver todas as dicas de teclas principais.

Pressione a letra I para acessar a aba Inserir e ver todos os atalhos disponíveis para essa aba.

Em seguida, pressione a letra correspondente ao item que deseja configurar.
-
Pressione Alt (Option no macOS) para ocultar todas as dicas de teclas ou pressione Escape para voltar ao grupo anterior de dicas de teclas.
Encontre os atalhos de teclado mais comuns na lista abaixo. Se não houver um atalho para a ação desejada, consulte o artigo Usar macros para saber como criar uma macro. Escolha seu sistema operacional em qualquer grupo: a escolha se aplica à página inteira.
No macOS, alguns atalhos contêm as teclas Home, End, Page Up e Page Down, que estão disponíveis apenas no teclado estendido. Se você não tiver essas teclas, use os atalhos de teclado especificados acima (ou seja, use ^ Ctrl/⌘ Cmd+← ou Fn+← em vez de Home, ^ Ctrl/⌘ Cmd+→ ou Fn+→ em vez de End, Fn+↑ em vez de Page Up, Fn+↓ em vez de Page Down).
Trabalhando com apresentações
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Abrir painel 'Arquivo' | Alt+F | Abrir o painel Arquivo para salvar, baixar ou imprimir a apresentação atual, visualizar suas informações, criar uma nova apresentação ou abrir uma existente, acessar a ajuda do Presentation Editor ou as configurações avançadas. |
| Abrir janela de diálogo 'Localizar' | Ctrl+F | Abrir a janela de diálogo Localizar para começar a pesquisar um caractere/palavra/frase na apresentação editada. |
| Abrir menu (painel) 'Localizar e Substituir' com campo de substituição | Ctrl+H | Abrir o menu (painel) Localizar e Substituir com o campo de substituição para substituir uma ou mais ocorrências dos caracteres encontrados. |
| Abrir painel 'Comentários' | Ctrl+⇧ Shift+H | Abrir o painel Comentários para adicionar seu próprio comentário ou responder aos comentários de outros usuários. |
| Abrir campo de comentário | Alt+H | Abrir um campo de entrada de dados onde você pode adicionar o texto do seu comentário. |
| Abrir painel 'Bate-papo' (Editores Online) | Alt+Q | Abrir o painel Bate-papo nos Editores Online e enviar uma mensagem. |
| Salvar apresentação | Ctrl+S | Salvar todas as alterações na apresentação editada no Presentation Editor. O arquivo ativo será salvo com o nome, o local e o formato de arquivo atuais. |
| Imprimir apresentação | Ctrl+P | Imprimir a apresentação em uma das impressoras disponíveis ou salvá-la em um arquivo. |
| Baixar como... | Ctrl+⇧ Shift+S | Abrir o painel Baixar como... para salvar a apresentação editada no disco rígido do seu computador em um dos formatos suportados: PPTX, PPSX, PDF, ODP, POTX, PDF/A, OTP, PNG, JPG. |
| Tela cheia (Editores Online) | F11 | Alternar para a exibição em tela cheia nos Editores Online para ajustar o Presentation Editor à sua tela. |
| Menu de ajuda | F1 | Abrir o menu Ajuda do Presentation Editor. |
| Abrir arquivo existente | Ctrl+O | Abrir a caixa de diálogo padrão que permite selecionar um arquivo existente. Se você selecionar o arquivo nessa caixa de diálogo e clicar em Abrir, o arquivo será aberto em uma nova aba ou janela dos Desktop Editors. |
| Alternar para a próxima aba | Ctrl+↹ Tab | Alternar para a próxima aba de arquivo nos Desktop Editors ou aba do navegador nos Editores Online. |
| Alternar para a aba anterior | Ctrl+⇧ Shift+↹ Tab | Alternar para a aba de arquivo anterior nos Desktop Editors ou aba do navegador nos Editores Online. |
| Fechar arquivo | Ctrl+W, Ctrl+F4 | Fechar a janela da apresentação atual. |
| Menu contextual do elemento | ⇧ Shift+F10 | Abrir o menu contextual do elemento selecionado. |
| Fechar menu ou janela modal, redefinir modos etc. | Esc | Fechar um menu ou janela modal. Redefinir o modo de adição de formas. Remover o cursor do conteúdo da forma. Remover a seleção passo a passo (por exemplo, se o conteúdo de uma forma dentro de um grupo estiver selecionado, o cursor será removido primeiro do conteúdo, depois da forma e, por fim, do grupo). Desmarcar o formato copiado. Redefinir o recurso de arrastar e soltar texto. Redefinir o modo de seleção de marcadores. |
| Redefinir o parâmetro ‘Zoom’ | Ctrl+0 | Redefinir o parâmetro ‘Zoom’ da apresentação atual para o valor padrão 'Ajustar ao slide'. |
| Ativar a transmissão para leitores de tela | Ctrl+Alt+Z | Ativa/desativa a transmissão das ações realizadas no aplicativo para leitores de tela. |
| Ação | Atalho | Descrição |
|---|---|---|
| Abrir painel 'Arquivo' | ^ Ctrl+⌥ Option+F | Abrir o painel Arquivo para salvar, baixar ou imprimir a apresentação atual, visualizar suas informações, criar uma nova apresentação ou abrir uma existente, acessar a ajuda do Presentation Editor ou as configurações avançadas. |
| Abrir janela de diálogo 'Localizar' | ^ Ctrl+F, ⌘ Cmd+F | Abrir a janela de diálogo Localizar para começar a pesquisar um caractere/palavra/frase na apresentação editada. |
| Abrir menu (painel) 'Localizar e Substituir' com campo de substituição | ^ Ctrl+H | Abrir o menu (painel) Localizar e Substituir com o campo de substituição para substituir uma ou mais ocorrências dos caracteres encontrados. |
| Abrir painel 'Comentários' | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | Abrir o painel Comentários para adicionar seu próprio comentário ou responder aos comentários de outros usuários. |
| Abrir campo de comentário | ⌘ Cmd+⌥ Option+A | Abrir um campo de entrada de dados onde você pode adicionar o texto do seu comentário. |
| Abrir painel 'Bate-papo' (Editores Online) | ^ Ctrl+⌥ Option+Q | Abrir o painel Bate-papo nos Editores Online e enviar uma mensagem. |
| Salvar apresentação | ^ Ctrl+S, ⌘ Cmd+S | Salvar todas as alterações na apresentação editada no Presentation Editor. O arquivo ativo será salvo com o nome, o local e o formato de arquivo atuais. |
| Imprimir apresentação | ^ Ctrl+P, ⌘ Cmd+P | Imprimir a apresentação em uma das impressoras disponíveis ou salvá-la em um arquivo. |
| Baixar como... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | Abrir o painel Baixar como... para salvar a apresentação editada no disco rígido do seu computador em um dos formatos suportados: PPTX, PPSX, PDF, ODP, POTX, PDF/A, OTP, PNG, JPG. |
| Menu de ajuda | Fn+F1 | Abrir o menu Ajuda do Presentation Editor. |
| Abrir arquivo existente | ⌘ Cmd+O | Abrir a caixa de diálogo padrão que permite selecionar um arquivo existente. Se você selecionar o arquivo nessa caixa de diálogo e clicar em Abrir, o arquivo será aberto em uma nova aba ou janela dos Desktop Editors. |
| Alternar para a próxima aba | ^ Ctrl+↹ Tab | Alternar para a próxima aba de arquivo nos Desktop Editors ou aba do navegador nos Editores Online. |
| Alternar para a aba anterior | ^ Ctrl+⇧ Shift+↹ Tab | Alternar para a aba de arquivo anterior nos Desktop Editors ou aba do navegador nos Editores Online. |
| Fechar arquivo | ⌘ Cmd+W | Fechar a janela da apresentação atual. |
| Menu contextual do elemento | ⇧ Shift+Fn+F10 | Abrir o menu contextual do elemento selecionado. |
| Fechar menu ou janela modal, redefinir modos etc. | Esc | Fechar um menu ou janela modal. Redefinir o modo de adição de formas. Remover o cursor do conteúdo da forma. Remover a seleção passo a passo (por exemplo, se o conteúdo de uma forma dentro de um grupo estiver selecionado, o cursor será removido primeiro do conteúdo, depois da forma e, por fim, do grupo). Desmarcar o formato copiado. Redefinir o recurso de arrastar e soltar texto. Redefinir o modo de seleção de marcadores. |
| Redefinir o parâmetro ‘Zoom’ | ^ Ctrl+0 ou ⌘ Cmd+0 | Redefinir o parâmetro ‘Zoom’ da apresentação atual para o valor padrão 'Ajustar ao slide'. |
| Ativar a transmissão para leitores de tela | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | Ativa/desativa a transmissão das ações realizadas no aplicativo para leitores de tela. |
Navegação
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| O primeiro slide | Home | Ir para o primeiro slide da apresentação editada/primeira miniatura na lista de miniaturas. |
| O último slide | End | Ir para o último slide da apresentação editada/última miniatura na lista de miniaturas. |
| Próximo slide | Page Down, ↓, → | Ir para o próximo slide da apresentação editada/próxima miniatura na lista de miniaturas. |
| Slide anterior | Page Up, ↑, ← | Ir para o slide anterior da apresentação editada/miniatura anterior na lista de miniaturas. |
| Aumentar o zoom | Ctrl++ | Aumentar o zoom da apresentação editada. |
| Diminuir o zoom | Ctrl+- | Diminuir o zoom da apresentação editada. |
| Navegar entre os controles em diálogos modais | ↹ Tab/⇧ Shift+↹ Tab | Navegar entre os controles para dar foco ao controle seguinte ou anterior em diálogos modais. |
| Ação | Atalho | Descrição |
|---|---|---|
| O primeiro slide | Fn+←, Home | Ir para o primeiro slide da apresentação editada/primeira miniatura na lista de miniaturas. |
| O último slide | Fn+→, End | Ir para o último slide da apresentação editada/última miniatura na lista de miniaturas. |
| Próximo slide | ↓, Fn+↓, ↓, Page Down | Ir para o próximo slide da apresentação editada/próxima miniatura na lista de miniaturas. |
| Slide anterior | ↑, Fn+↑, ↑, Page Up | Ir para o slide anterior da apresentação editada/miniatura anterior na lista de miniaturas. |
| Aumentar o zoom | ^ Ctrl+=, ⌘ Cmd+= | Aumentar o zoom da apresentação editada. |
| Diminuir o zoom | ^ Ctrl+-, ⌘ Cmd+- | Diminuir o zoom da apresentação editada. |
| Navegar entre os controles em diálogos modais | ↹ Tab/⇧ Shift+↹ Tab | Navegar entre os controles para dar foco ao controle seguinte ou anterior em diálogos modais. |
Executando ações em slides
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Novo slide | Ctrl+M, ↵ Enter | Criar um novo slide e adicioná-lo após o slide selecionado na lista. O atalho Ctrl+M também é usado para criar o primeiro slide de uma apresentação que não contém nenhum slide. |
| Remover slide | Delete, ← Backspace | Remover o slide selecionado na lista ou vários slides selecionados. |
| Duplicar slide | Ctrl+D | Duplicar o slide selecionado na lista. |
| Mover slide para cima | Ctrl+↑ | Mover o slide selecionado ou vários slides selecionados para cima do slide anterior na lista (quando o foco estiver nas miniaturas). |
| Mover slide para baixo | Ctrl+↓ | Mover o slide selecionado ou vários slides selecionados para baixo do slide seguinte na lista (quando o foco estiver nas miniaturas). |
| Mover slide para o início | Ctrl+⇧ Shift+↑, Ctrl+⇧ Shift+Page Up | Mover o slide selecionado ou vários slides para a primeira posição da lista (quando o foco estiver nas miniaturas). |
| Mover slide para o fim | Ctrl+⇧ Shift+↓, Ctrl+⇧ Shift+Page Down | Mover o slide selecionado ou vários slides para a última posição da lista (quando o foco estiver nas miniaturas). |
| Ação | Atalho | Descrição |
|---|---|---|
| Novo slide | ^ Ctrl+M, ⌘ Cmd+M, ↵ Return | Criar um novo slide e adicioná-lo após o slide selecionado na lista. O atalho Ctrl+M também é usado para criar o primeiro slide de uma apresentação que não contém nenhum slide. |
| Remover slide | Delete, Fn+Delete | Remover o slide selecionado na lista ou vários slides selecionados. |
| Duplicar slide | ⌘ Cmd+D, ^ Ctrl+D | Duplicar o slide selecionado na lista. |
| Mover slide para cima | ⌘ Cmd+↑ | Mover o slide selecionado ou vários slides selecionados para cima do slide anterior na lista (quando o foco estiver nas miniaturas). |
| Mover slide para baixo | ⌘ Cmd+↓ | Mover o slide selecionado ou vários slides selecionados para baixo do slide seguinte na lista (quando o foco estiver nas miniaturas). |
| Mover slide para o início | ⌘ Cmd+⇧ Shift+↑, ^ Ctrl+⇧ Shift+↑, ⌘ Cmd+⇧ Shift+Page Up, ^ Ctrl+⇧ Shift+Page Up | Mover o slide selecionado ou vários slides para a primeira posição da lista (quando o foco estiver nas miniaturas). |
| Mover slide para o fim | ⌘ Cmd+⇧ Shift+↓, ^ Ctrl+⇧ Shift+↓, ⌘ Cmd+⇧ Shift+Page Down, ^ Ctrl+⇧ Shift+Page Down | Mover o slide selecionado ou vários slides para a última posição da lista (quando o foco estiver nas miniaturas). |
Executando ações em objetos
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Trabalhar com formas | ↵ Enter | Quando a forma está selecionada, se ela não tiver conteúdo, criar o conteúdo e mover o cursor para o início da linha. Se o conteúdo estiver vazio, mover o cursor para ele; caso contrário, selecionar todo o conteúdo. |
| Trabalhar com gráficos | ↵ Enter | Quando o título do gráfico está selecionado, se o título estiver vazio, mover o cursor para o início da linha; caso contrário, selecionar o texto. |
| Criar uma cópia ao arrastar | Ctrl | Selecionar um objeto e manter pressionada a tecla especificada ao arrastá-lo para criar uma cópia do objeto no local para onde ele foi movido. |
| Criar uma cópia | Ctrl+D | Selecionar um objeto e pressionar o atalho de teclado especificado para criar uma cópia do objeto ao lado do objeto selecionado. |
| Agrupar | Ctrl+G | Agrupar os objetos selecionados. |
| Desagrupar | Ctrl+⇧ Shift+G | Desagrupar o grupo de objetos selecionado. |
| Mover o foco para o próximo objeto | ↹ Tab | Mover o foco para o objeto seguinte ao selecionado. |
| Mover o foco para o objeto anterior | ⇧ Shift+↹ Tab | Mover o foco para o objeto anterior ao selecionado. |
| Alterar o ângulo da linha/seta ao desenhar | ⇧ Shift + arrastar (ao desenhar linhas/setas) | Manter pressionada a tecla Shift ao desenhar a linha/seta e girar a ponta da seta/extremidade da linha para alterar o ângulo da linha/seta durante o desenho. A linha/seta será girada exatamente em 45 graus. |
| Movimento pixel por pixel | Ctrl+← → ↑ ↓ | Manter pressionada a tecla especificada e usar as setas do teclado para mover o objeto selecionado para a esquerda, direita, cima ou baixo, um pixel de cada vez. |
| Mover a forma em passos grandes | ← → ↑ ↓ | Usar as setas do teclado para mover o objeto selecionado em passos grandes para a esquerda, direita, cima ou baixo. |
| Ação | Atalho | Descrição |
|---|---|---|
| Trabalhar com formas | ↵ Return | Quando a forma está selecionada, se ela não tiver conteúdo, criar o conteúdo e mover o cursor para o início da linha. Se o conteúdo estiver vazio, mover o cursor para ele; caso contrário, selecionar todo o conteúdo. |
| Trabalhar com gráficos | ↵ Return | Quando o título do gráfico está selecionado, se o título estiver vazio, mover o cursor para o início da linha; caso contrário, selecionar o texto. |
| Criar uma cópia ao arrastar | ^ Ctrl | Selecionar um objeto e manter pressionada a tecla especificada ao arrastá-lo para criar uma cópia do objeto no local para onde ele foi movido. |
| Criar uma cópia | ^ Ctrl+D, ⌘ Cmd+D | Selecionar um objeto e pressionar o atalho de teclado especificado para criar uma cópia do objeto ao lado do objeto selecionado. |
| Agrupar | ⌘ Cmd+G, ^ Ctrl+G | Agrupar os objetos selecionados. |
| Desagrupar | ⌘ Cmd+⇧ Shift+G, ^ Ctrl+⇧ Shift+G | Desagrupar o grupo de objetos selecionado. |
| Mover o foco para o próximo objeto | ↹ Tab | Mover o foco para o objeto seguinte ao selecionado. |
| Mover o foco para o objeto anterior | ⇧ Shift+↹ Tab | Mover o foco para o objeto anterior ao selecionado. |
| Alterar o ângulo da linha/seta ao desenhar | ⇧ Shift + arrastar (ao desenhar linhas/setas) | Manter pressionada a tecla Shift ao desenhar a linha/seta e girar a ponta da seta/extremidade da linha para alterar o ângulo da linha/seta durante o desenho. A linha/seta será girada exatamente em 45 graus. |
| Movimento pixel por pixel | ⌘ Cmd+← → ↑ ↓ | Manter pressionada a tecla especificada e usar as setas do teclado para mover o objeto selecionado para a esquerda, direita, cima ou baixo, um pixel de cada vez. |
| Mover a forma em passos grandes | ← → ↑ ↓ | Usar as setas do teclado para mover o objeto selecionado em passos grandes para a esquerda, direita, cima ou baixo. |
Modificando objetos
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Restringir movimento | ⇧ Shift + arrastar | Restringir o movimento do objeto selecionado na horizontal ou na vertical. |
| Definir rotação de 15 graus | ⇧ Shift + arrastar (ao girar) | Restringir o ângulo de rotação a incrementos de 15 graus. |
| Manter proporções | ⇧ Shift + arrastar (ao redimensionar) | Manter as proporções do objeto selecionado ao redimensioná-lo. |
| Ação | Atalho | Descrição |
|---|---|---|
| Restringir movimento | ⇧ Shift + arrastar | Restringir o movimento do objeto selecionado na horizontal ou na vertical. |
| Definir rotação de 15 graus | ⇧ Shift + arrastar (ao girar) | Restringir o ângulo de rotação a incrementos de 15 graus. |
| Manter proporções | ⇧ Shift + arrastar (ao redimensionar) | Manter as proporções do objeto selecionado ao redimensioná-lo. |
Trabalhando com tabelas
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Mover para a próxima célula da linha | ↹ Tab | Ir para a próxima célula de uma linha da tabela. |
| Mover para a célula anterior da linha | ⇧ Shift+↹ Tab | Ir para a célula anterior de uma linha da tabela. |
| Mover para a próxima linha | ↓ | Ir para a próxima linha de uma tabela. |
| Mover para a linha anterior | ↑ | Ir para a linha anterior de uma tabela. |
| Iniciar novo parágrafo | ↵ Enter | Iniciar um novo parágrafo dentro de uma célula. Se houver células selecionadas, excluir seu conteúdo. Se a tabela estiver selecionada, mover o cursor para a primeira célula. Se ela estiver vazia, mover o cursor para o início; caso contrário, selecionar o conteúdo da célula. |
| Adicionar nova linha | ↹ Tab na célula inferior direita da tabela. | Adicionar uma nova linha na parte inferior da tabela. |
| Ação | Atalho | Descrição |
|---|---|---|
| Mover para a próxima célula da linha | ↹ Tab | Ir para a próxima célula de uma linha da tabela. |
| Mover para a célula anterior da linha | ⇧ Shift+↹ Tab | Ir para a célula anterior de uma linha da tabela. |
| Mover para a próxima linha | ↓ | Ir para a próxima linha de uma tabela. |
| Mover para a linha anterior | ↑ | Ir para a linha anterior de uma tabela. |
| Iniciar novo parágrafo | ↵ Return | Iniciar um novo parágrafo dentro de uma célula. Se houver células selecionadas, excluir seu conteúdo. Se a tabela estiver selecionada, mover o cursor para a primeira célula. Se ela estiver vazia, mover o cursor para o início; caso contrário, selecionar o conteúdo da célula. |
| Adicionar nova linha | ↹ Tab na célula inferior direita da tabela. | Adicionar uma nova linha na parte inferior da tabela. |
Visualizando a apresentação
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Iniciar uma apresentação | Ctrl+F5 | Iniciar uma apresentação desde o início. |
| Navegar para frente | ↵ Enter, Page Down, →, ↓, ␣ Espaço | Exibir o próximo efeito de transição ou avançar para o próximo slide. |
| Navegar para trás | Page Up, ←, ↑ | Exibir o efeito de transição anterior ou voltar ao slide anterior. |
| Navegar até o primeiro slide | Home | Navegar até o primeiro slide. |
| Navegar até o último slide | End | Navegar até o último slide. |
| Navegar até o slide especificado | Número do slide+↵ Enter | Navegar até o slide especificado. |
| Fechar a visualização | Esc | Encerrar uma apresentação. Na versão web, o primeiro pressionamento de Esc sai do modo de tela cheia do navegador, e o segundo sai do modo de apresentação. |
| Ação | Atalho | Descrição |
|---|---|---|
| Iniciar uma apresentação | ⌘ Cmd+⇧ Shift+↵ Return | Iniciar uma apresentação desde o início. |
| Navegar para frente | ↵ Return, Fn+↓, →, ↓, ␣ Espaço, ↵ Return, Page Down, →, ↓, ␣ Espaço | Exibir o próximo efeito de transição ou avançar para o próximo slide. |
| Navegar para trás | Fn+↑, ←, ↑, Page Up, ←, ↑ | Exibir o efeito de transição anterior ou voltar ao slide anterior. |
| Navegar até o primeiro slide | Fn+←, Home | Navegar até o primeiro slide. |
| Navegar até o último slide | Fn+→, End | Navegar até o último slide. |
| Navegar até o slide especificado | Número do slide+↵ Return | Navegar até o slide especificado. |
| Fechar a visualização | Esc | Encerrar uma apresentação. Na versão web, o primeiro pressionamento de Esc sai do modo de tela cheia do navegador, e o segundo sai do modo de apresentação. |
Desfazer e refazer
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Desfazer | Ctrl+Z | Reverter a última ação realizada. |
| Refazer | Ctrl+Y | Repetir a última ação desfeita. |
| Ação | Atalho | Descrição |
|---|---|---|
| Desfazer | ^ Ctrl+Z, ⌘ Cmd+Z | Reverter a última ação realizada. |
| Refazer | ^ Ctrl+Y, ⌘ Cmd+⇧ Shift+Z | Repetir a última ação desfeita. |
Recortar, copiar e colar
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Recortar | Ctrl+X, ⇧ Shift+Delete | Recortar o objeto/texto/slide selecionado na lista de slides e enviá-lo para a área de transferência do computador. O objeto recortado pode ser inserido posteriormente em outro lugar da mesma apresentação. |
| Copiar | Ctrl+C, Ctrl+Insert | Enviar o objeto/texto/slide selecionado na lista de slides para a área de transferência do computador. O objeto copiado pode ser inserido posteriormente em outro lugar da mesma apresentação. |
| Colar | Ctrl+V, ⇧ Shift+Insert | Inserir o objeto/texto/slide copiado anteriormente na lista de slides da área de transferência do computador na posição atual do cursor. O objeto pode ter sido copiado da mesma apresentação, de outra apresentação, de outro editor ou de outro programa. |
| Colar texto sem formatação de estilo | Ctrl+⇧ Shift+V | Inserir o fragmento de texto copiado anteriormente da área de transferência do computador na posição atual do cursor sem preservar sua formatação original. O texto pode ter sido copiado do mesmo documento, de outro documento ou de outro programa. |
| Copiar estilo | Ctrl+Alt+C | Copiar a formatação do fragmento selecionado do texto editado. A formatação copiada pode ser aplicada posteriormente a outro fragmento de texto na mesma apresentação. |
| Aplicar estilo | Ctrl+Alt+V | Aplicar a formatação copiada anteriormente ao texto da caixa de texto editada. |
| Ação | Atalho | Descrição |
|---|---|---|
| Recortar | ⌘ Cmd+X | Recortar o objeto/texto/slide selecionado na lista de slides e enviá-lo para a área de transferência do computador. O objeto recortado pode ser inserido posteriormente em outro lugar da mesma apresentação. |
| Copiar | ⌘ Cmd+C | Enviar o objeto/texto/slide selecionado na lista de slides para a área de transferência do computador. O objeto copiado pode ser inserido posteriormente em outro lugar da mesma apresentação. |
| Colar | ⌘ Cmd+V | Inserir o objeto/texto/slide copiado anteriormente na lista de slides da área de transferência do computador na posição atual do cursor. O objeto pode ter sido copiado da mesma apresentação, de outra apresentação, de outro editor ou de outro programa. |
| Colar texto sem formatação de estilo | ⌘ Cmd+⇧ Shift+V | Inserir o fragmento de texto copiado anteriormente da área de transferência do computador na posição atual do cursor sem preservar sua formatação original. O texto pode ter sido copiado do mesmo documento, de outro documento ou de outro programa. |
| Copiar estilo | ⌘ Cmd+⌥ Option+C, ^ Ctrl+⌥ Option+C | Copiar a formatação do fragmento selecionado do texto editado. A formatação copiada pode ser aplicada posteriormente a outro fragmento de texto na mesma apresentação. |
| Aplicar estilo | ⌘ Cmd+⌥ Option+V, ^ Ctrl+⌥ Option+V | Aplicar a formatação copiada anteriormente ao texto da caixa de texto editada. |
Opções de Colar Especial
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Usar tema de destino | Ctrl depois H | Aplicar a formatação especificada pelo tema da apresentação atual. |
| Manter formatação original | Ctrl depois K | Manter a formatação original do texto copiado. |
| Colar como imagem | Ctrl depois U | Colar o texto como imagem, para que ele não possa ser editado. |
| Manter apenas texto | Ctrl depois T | Colar o texto sem a formatação original. |
| Ação | Atalho | Descrição |
|---|---|---|
| Usar tema de destino | ^ Ctrl depois H | Aplicar a formatação especificada pelo tema da apresentação atual. |
| Manter formatação original | ^ Ctrl depois K | Manter a formatação original do texto copiado. |
| Colar como imagem | ^ Ctrl depois U | Colar o texto como imagem, para que ele não possa ser editado. |
| Manter apenas texto | ^ Ctrl depois T | Colar o texto sem a formatação original. |
Cole os dados copiados usando Ctrl+V no Windows ou Cmd+V no macOS. Depois de colar os dados copiados, use a tecla Ctrl para abrir o menu Colar Especial e pressione a tecla da letra correspondente à opção necessária.
Trabalhando com hiperlinks
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir hiperlink | Ctrl+K | Inserir um hiperlink que pode ser usado para acessar um endereço da web ou um determinado slide da apresentação. |
| Visitar hiperlink | ↵ Enter | Visitar um hiperlink (com o cursor no hiperlink). |
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir hiperlink | ^ Ctrl+K, ⌘ Cmd+K | Inserir um hiperlink que pode ser usado para acessar um endereço da web ou um determinado slide da apresentação. |
| Visitar hiperlink | ↵ Return | Visitar um hiperlink (com o cursor no hiperlink). |
Selecionando com o mouse
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Adicionar ao fragmento selecionado | ⇧ Shift | Iniciar a seleção, manter pressionada a tecla Shift e clicar onde a seleção deve terminar. |
| Ação | Atalho | Descrição |
|---|---|---|
| Adicionar ao fragmento selecionado | ⇧ Shift | Iniciar a seleção, manter pressionada a tecla Shift e clicar onde a seleção deve terminar. |
Selecionando com o teclado
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Selecionar tudo | Ctrl+A | Selecionar todos os slides (na lista de slides), todos os objetos do slide (na área de edição do slide) ou todo o texto (dentro da caixa de texto), dependendo de onde o cursor do mouse estiver. |
| Adicionar o próximo slide da lista de slides à seleção | ⇧ Shift+Page Down, ⇧ Shift+↓ | Adicionar o próximo slide da lista de slides à seleção (quando o foco estiver nas miniaturas). |
| Adicionar o slide anterior da lista de slides à seleção | ⇧ Shift+Page Up, ⇧ Shift+↑ | Adicionar o slide anterior da lista de slides à seleção (quando o foco estiver nas miniaturas). |
| Selecionar até o primeiro slide | ⇧ Shift+Home | Selecionar os slides até o primeiro slide, a partir do slide atual em que o foco está na lista de miniaturas. |
| Selecionar até o último slide | ⇧ Shift+End | Selecionar os slides até o último slide, a partir do slide atual em que o foco está na lista de miniaturas. |
| Selecionar o texto do cursor até o início da linha | ⇧ Shift+Home | Selecionar um fragmento de texto do cursor até o início da linha atual. |
| Selecionar o texto do cursor até o fim da linha | ⇧ Shift+End | Selecionar um fragmento de texto do cursor até o fim da linha atual. |
| Selecionar um caractere à direita | ⇧ Shift+→ | Selecionar um caractere à direita da posição do cursor. |
| Selecionar um caractere à esquerda | ⇧ Shift+← | Selecionar um caractere à esquerda da posição do cursor. |
| Selecionar até o fim de uma palavra | Ctrl+⇧ Shift+→ | Selecionar um fragmento de texto do cursor até o fim de uma palavra. |
| Selecionar até o início de uma palavra | Ctrl+⇧ Shift+← | Selecionar um fragmento de texto do cursor até o início de uma palavra. |
| Selecionar uma linha acima | ⇧ Shift+↑ | Mover o cursor uma linha para cima, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Selecionar uma linha abaixo | ⇧ Shift+↓ | Mover o cursor uma linha para baixo, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Desmarcar tudo | ⇧ Shift+Esc | Desmarcar toda a seleção. |
| Ação | Atalho | Descrição |
|---|---|---|
| Selecionar tudo | ^ Ctrl+A, ⌘ Cmd+A | Selecionar todos os slides (na lista de slides), todos os objetos do slide (na área de edição do slide) ou todo o texto (dentro da caixa de texto), dependendo de onde o cursor do mouse estiver. |
| Adicionar o próximo slide da lista de slides à seleção | ⇧ Shift+↓, ⇧ Shift+Fn+↓, ⇧ Shift+↓, ⇧ Shift+Page Down | Adicionar o próximo slide da lista de slides à seleção (quando o foco estiver nas miniaturas). |
| Adicionar o slide anterior da lista de slides à seleção | ⇧ Shift+↑, ⇧ Shift+Fn+↑, ⇧ Shift+↑, ⇧ Shift+Page Up | Adicionar o slide anterior da lista de slides à seleção (quando o foco estiver nas miniaturas). |
| Selecionar até o primeiro slide | ⇧ Shift+Fn+←, ⇧ Shift+Home | Selecionar os slides até o primeiro slide, a partir do slide atual em que o foco está na lista de miniaturas. |
| Selecionar até o último slide | ⇧ Shift+Fn+→, ⇧ Shift+End | Selecionar os slides até o último slide, a partir do slide atual em que o foco está na lista de miniaturas. |
| Selecionar o texto do cursor até o início da linha | ⇧ Shift+Fn+←, ⇧ Shift+Home | Selecionar um fragmento de texto do cursor até o início da linha atual. |
| Selecionar o texto do cursor até o fim da linha | ⇧ Shift+Fn+→, ⇧ Shift+End | Selecionar um fragmento de texto do cursor até o fim da linha atual. |
| Selecionar um caractere à direita | ⇧ Shift+→ | Selecionar um caractere à direita da posição do cursor. |
| Selecionar um caractere à esquerda | ⇧ Shift+← | Selecionar um caractere à esquerda da posição do cursor. |
| Selecionar até o fim de uma palavra | ⇧ Shift+⌥ Option+→ | Selecionar um fragmento de texto do cursor até o fim de uma palavra. |
| Selecionar até o início de uma palavra | ⇧ Shift+⌥ Option+← | Selecionar um fragmento de texto do cursor até o início de uma palavra. |
| Selecionar uma linha acima | ⇧ Shift+↑ | Mover o cursor uma linha para cima, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Selecionar uma linha abaixo | ⇧ Shift+↓ | Mover o cursor uma linha para baixo, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Desmarcar tudo | Esc, ⇧ Shift+Esc | Desmarcar toda a seleção. |
Estilo de texto
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Caracteres não imprimíveis | Ctrl+⇧ Shift+8 | Mostrar ou ocultar a exibição de caracteres não imprimíveis. |
| Negrito | Ctrl+B | Aplicar negrito à fonte do fragmento de texto selecionado, deixando-a mais pesada. |
| Itálico | Ctrl+I | Deixar a fonte do fragmento de texto selecionado levemente inclinada para a direita. |
| Sublinhado | Ctrl+U | Sublinhar o fragmento de texto selecionado com uma linha abaixo das letras. |
| Tachado | Ctrl+5 | Tachar o fragmento de texto selecionado com uma linha que atravessa as letras. |
| Subscrito | Ctrl+. | Deixar o fragmento de texto selecionado menor e posicioná-lo na parte inferior da linha de texto, como em fórmulas químicas. |
| Sobrescrito | Ctrl+, | Deixar o fragmento de texto selecionado menor e posicioná-lo na parte superior da linha de texto, como em frações. |
| Lista com marcadores | Ctrl+⇧ Shift+L | Criar uma lista não ordenada com marcadores a partir do fragmento de texto selecionado ou iniciar uma nova. |
| Limpar formatação | Ctrl+␣ Espaço | Limpar a formatação do fragmento de texto selecionado. |
| Aumentar fonte | Ctrl+] | Aumentar em 1 ponto o tamanho da fonte do fragmento de texto selecionado. |
| Diminuir fonte | Ctrl+[ | Diminuir em 1 ponto o tamanho da fonte do fragmento de texto selecionado. |
| Alinhar ao centro | Ctrl+E | Centralizar o texto entre as bordas esquerda e direita. |
| Justificar | Ctrl+J | Justificar o texto do parágrafo, adicionando espaço entre as palavras para que as bordas esquerda e direita do texto fiquem alinhadas às margens do parágrafo. |
| Alinhar à direita | Ctrl+R | Alinhar à direita, com o texto alinhado no lado direito da caixa de texto; o lado esquerdo permanece desalinhado. |
| Alinhar à esquerda | Ctrl+L | Alinhar à esquerda, com o texto alinhado no lado esquerdo da caixa de texto; o lado direito permanece desalinhado. |
| Aumentar recuo à esquerda | Ctrl+M | Aumentar o recuo esquerdo do parágrafo em uma posição de tabulação. |
| Diminuir recuo à esquerda | Ctrl+⇧ Shift+M | Diminuir o recuo esquerdo do parágrafo em uma posição de tabulação. |
| Excluir um caractere à esquerda | ← Backspace | Excluir um caractere/seleção/objeto gráfico à esquerda do cursor. |
| Excluir um caractere à direita | Delete | Excluir um caractere/seleção/objeto gráfico à direita do cursor. |
| Excluir palavra/seleção/objeto gráfico à esquerda do cursor | Ctrl+← Backspace | Excluir uma palavra/seleção/objeto gráfico à esquerda do cursor. |
| Excluir palavra/seleção/objeto gráfico à direita do cursor | Ctrl+Delete | Excluir uma palavra/seleção/objeto gráfico à direita do cursor. |
| Aumentar o nível do item da lista | ↹ Tab | Adicionar um nível à numeração de um parágrafo (com o cursor no início de uma linha). |
| Diminuir o nível do item da lista | ⇧ Shift+↹ Tab | Remover um nível da numeração de um parágrafo (com o cursor no início de uma linha). |
| Adicionar caractere de tabulação ao parágrafo | ↹ Tab | Adicionar o caractere de tabulação a um parágrafo. |
| Adicionar novo espaço reservado ao argumento da equação | ⇧ Shift+↵ Enter, ↵ Enter | Adicionar um novo espaço reservado ao argumento da equação. |
| Adicionar quebra de linha ao texto | ⇧ Shift+↵ Enter | Adicionar uma quebra de linha ao texto. |
| Adicionar parágrafo | ↵ Enter | Adicionar um novo parágrafo ou uma nova linha ao espaço reservado de Título/Subtítulo. |
| Ação | Atalho | Descrição |
|---|---|---|
| Caracteres não imprimíveis | ^ Ctrl+⇧ Shift+8, ⌘ Cmd+⇧ Shift+8 | Mostrar ou ocultar a exibição de caracteres não imprimíveis. |
| Negrito | ^ Ctrl+B, ⌘ Cmd+B | Aplicar negrito à fonte do fragmento de texto selecionado, deixando-a mais pesada. |
| Itálico | ⌘ Cmd+I | Deixar a fonte do fragmento de texto selecionado levemente inclinada para a direita. |
| Sublinhado | ^ Ctrl+U, ⌘ Cmd+U | Sublinhar o fragmento de texto selecionado com uma linha abaixo das letras. |
| Tachado | ^ Ctrl+5, ⌘ Cmd+5 | Tachar o fragmento de texto selecionado com uma linha que atravessa as letras. |
| Subscrito | ^ Ctrl+., ⌘ Cmd+. | Deixar o fragmento de texto selecionado menor e posicioná-lo na parte inferior da linha de texto, como em fórmulas químicas. |
| Sobrescrito | ^ Ctrl+,, ⌘ Cmd+, | Deixar o fragmento de texto selecionado menor e posicioná-lo na parte superior da linha de texto, como em frações. |
| Lista com marcadores | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | Criar uma lista não ordenada com marcadores a partir do fragmento de texto selecionado ou iniciar uma nova. |
| Limpar formatação | ^ Ctrl+Fn+␣ Espaço, ⌘ Cmd+Fn+␣ Espaço | Limpar a formatação do fragmento de texto selecionado. |
| Aumentar fonte | ^ Ctrl+], ⌘ Cmd+] | Aumentar em 1 ponto o tamanho da fonte do fragmento de texto selecionado. |
| Diminuir fonte | ^ Ctrl+[, ⌘ Cmd+[ | Diminuir em 1 ponto o tamanho da fonte do fragmento de texto selecionado. |
| Alinhar ao centro | ^ Ctrl+E, ⌘ Cmd+E | Centralizar o texto entre as bordas esquerda e direita. |
| Justificar | ^ Ctrl+J, ⌘ Cmd+J | Justificar o texto do parágrafo, adicionando espaço entre as palavras para que as bordas esquerda e direita do texto fiquem alinhadas às margens do parágrafo. |
| Alinhar à direita | ^ Ctrl+R, ⌘ Cmd+R | Alinhar à direita, com o texto alinhado no lado direito da caixa de texto; o lado esquerdo permanece desalinhado. |
| Alinhar à esquerda | ^ Ctrl+L, ⌘ Cmd+L | Alinhar à esquerda, com o texto alinhado no lado esquerdo da caixa de texto; o lado direito permanece desalinhado. |
| Aumentar recuo à esquerda | ^ Ctrl+M, ⌘ Cmd+M | Aumentar o recuo esquerdo do parágrafo em uma posição de tabulação. |
| Diminuir recuo à esquerda | ^ Ctrl+⇧ Shift+M, ⌘ Cmd+⇧ Shift+M | Diminuir o recuo esquerdo do parágrafo em uma posição de tabulação. |
| Excluir um caractere à esquerda | Delete | Excluir um caractere/seleção/objeto gráfico à esquerda do cursor. |
| Excluir um caractere à direita | Fn+Delete | Excluir um caractere/seleção/objeto gráfico à direita do cursor. |
| Excluir palavra/seleção/objeto gráfico à esquerda do cursor | ⌥ Option+Delete | Excluir uma palavra/seleção/objeto gráfico à esquerda do cursor. |
| Excluir palavra/seleção/objeto gráfico à direita do cursor | Fn+⌥ Option+Delete | Excluir uma palavra/seleção/objeto gráfico à direita do cursor. |
| Aumentar o nível do item da lista | ↹ Tab | Adicionar um nível à numeração de um parágrafo (com o cursor no início de uma linha). |
| Diminuir o nível do item da lista | ⇧ Shift+↹ Tab | Remover um nível da numeração de um parágrafo (com o cursor no início de uma linha). |
| Adicionar caractere de tabulação ao parágrafo | ↹ Tab | Adicionar o caractere de tabulação a um parágrafo. |
| Adicionar novo espaço reservado ao argumento da equação | ⇧ Shift+↵ Return, ↵ Return | Adicionar um novo espaço reservado ao argumento da equação. |
| Adicionar quebra de linha ao texto | ⇧ Shift+↵ Return | Adicionar uma quebra de linha ao texto. |
| Adicionar parágrafo | ↵ Return | Adicionar um novo parágrafo ou uma nova linha ao espaço reservado de Título/Subtítulo. |
Inserindo caracteres especiais
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir o símbolo do euro | Ctrl+Alt+E | Inserir o símbolo do euro (€) na posição atual do cursor. |
| Inserir meia-risca | Ctrl+⇧ Shift+- | Inserir uma meia-risca ‘-’ na posição atual do cursor. |
| Criar espaço inquebrável | Ctrl+⇧ Shift+␣ Espaço | Criar um espaço entre caracteres que não pode ser usado para iniciar uma nova linha. |
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir o símbolo do euro | ^ Ctrl+⌥ Option+E, ⌘ Cmd+⌥ Option+E | Inserir o símbolo do euro (€) na posição atual do cursor. |
| Inserir travessão | ⌥ Option+⇧ Shift+- | Inserir um travessão ‘—’ na posição atual do cursor. |
| Inserir meia-risca | ⌥ Option+⇧ Shift+- | Inserir uma meia-risca ‘-’ na posição atual do cursor. |
| Criar espaço inquebrável | ^ Ctrl+⇧ Shift+Fn+␣ Espaço, ⌘ Cmd+⇧ Shift+Fn+␣ Espaço | Criar um espaço entre caracteres que não pode ser usado para iniciar uma nova linha. |
| Trabalhar com teclados que permitem inserir símbolos Unicode | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7, e outros | Ao usar os atalhos ⌥ Option+símbolo do teclado em teclados que permitem inserir símbolos Unicode, são adicionados os símbolos do teclado. Veja os exemplos abaixo. Com o layout English ABC, o atalho ⌥ Option+Q insere o símbolo "œ", e o atalho ⌥ Option+F insere o símbolo de função “ƒ”. Com o layout US International w/o deadkeys, o atalho ⌥ Option+Q insere o símbolo “ä”. Com o layout Swiss-german, o atalho ⇧ Shift+⌥ Option+7 insere o símbolo "\”. |
Movendo-se pelo texto
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Mover um caractere para a esquerda/direita ou uma linha para cima/baixo | ← → ↑ ↓ | Mover o cursor um caractere para a esquerda/direita ou uma linha para cima/baixo. |
| Mover para o início de uma palavra ou uma palavra para a esquerda | Ctrl+← | Mover o cursor para o início de uma palavra ou uma palavra para a esquerda. |
| Mover uma palavra para a direita | Ctrl+→ | Mover o cursor uma palavra para a direita. |
| Mover para o próximo espaço reservado ou criar novo slide | Ctrl+↵ Enter | Mover para o próximo espaço reservado de título ou de corpo de texto. Se for o último espaço reservado de um slide, será inserido um novo slide com o mesmo layout do slide original. |
| Pular para o início da linha | Home | Posicionar o cursor no início da linha editada. |
| Pular para o fim da linha | End | Posicionar o cursor no fim da linha editada. |
| Pular para o início do conteúdo | Ctrl+Home | Posicionar o cursor no início da caixa de texto editada ou na célula superior esquerda de uma tabela. |
| Pular para o fim do conteúdo | Ctrl+End | Posicionar o cursor no fim da caixa de texto editada ou na célula inferior direita de uma tabela. |
| Ação | Atalho | Descrição |
|---|---|---|
| Mover um caractere para a esquerda/direita ou uma linha para cima/baixo | ← → ↑ ↓ | Mover o cursor um caractere para a esquerda/direita ou uma linha para cima/baixo. |
| Mover para o início de uma palavra ou uma palavra para a esquerda | ⌥ Option+← | Mover o cursor para o início de uma palavra ou uma palavra para a esquerda. |
| Mover uma palavra para a direita | ⌥ Option+→ | Mover o cursor uma palavra para a direita. |
| Mover para o próximo espaço reservado ou criar novo slide | ^ Ctrl+↵ Return, ⌘ Cmd+↵ Return | Mover para o próximo espaço reservado de título ou de corpo de texto. Se for o último espaço reservado de um slide, será inserido um novo slide com o mesmo layout do slide original. |
| Pular para o início da linha | ⌘ Cmd+←, Home | Posicionar o cursor no início da linha editada. |
| Pular para o fim da linha | ⌘ Cmd+→, End | Posicionar o cursor no fim da linha editada. |
| Pular para o início do conteúdo | ^ Ctrl+Fn+←, ^ Ctrl+Home | Posicionar o cursor no início da caixa de texto editada ou na célula superior esquerda de uma tabela. |
| Pular para o fim do conteúdo | ^ Ctrl+Fn+→, ^ Ctrl+End | Posicionar o cursor no fim da caixa de texto editada ou na célula inferior direita de uma tabela. |