Configurações de visualização e ferramentas de navegação
O Document Editor oferece diversas ferramentas para ajudá-lo a visualizar e navegar em seu documento: zoom, indicador de número de página etc.
Ajustar as configurações de visualização
Para ajustar as configurações de visualização padrão e definir o modo mais conveniente para trabalhar com o documento, vá para a aba Ver e selecione quais elementos da interface você deseja ocultar ou mostrar. As seguintes opções estão disponíveis na aba Ver:
-
Cabeçalhos para exibir os cabeçalhos do documento no painel esquerdo.
-
Ampliação para definir o valor de zoom desejado de 50% a 500% na lista suspensa.
-
Ajustar a página para ajustar a página inteira do documento à parte visível da área de trabalho.
-
Ajustar largura para ajustar a largura da página do documento à parte visível da área de trabalho.
-
Ampliar para 100% para redefinir rapidamente o dimensionamento para a escala real de 100%.
-
Múltiplas páginas para alternar para a exibição de várias páginas e exibir diversas páginas em uma tela.
-
Tema de interface — escolha um dos temas de interface disponíveis no menu suspenso: O mesmo que sistema, Claro, Clássico claro, Escuro, Contraste escuro, Cinza, Claro moderno e Escuro moderno. Quando o tema Escuro, Contraste escuro ou Escuro moderno está ativado, o botão Alternar plano de fundo fica ativo; use-o para definir a área de trabalho como branca ou cinza escuro.
-
Sempre mostrar a barra de ferramentas — quando esta opção está desativada, a barra de ferramentas superior que contém os comandos fica oculta, enquanto os nomes das abas permanecem visíveis.
observaçãoVocê também pode clicar duas vezes em qualquer aba para ocultar a barra de ferramentas superior ou exibi-la novamente.
-
Barra de status — quando esta opção está desativada, a barra inferior onde estão localizados o Indicador de Número de Página, o Indicador de Contagem de Palavras e os botões de Zoom fica oculta. Para mostrar a Barra de status oculta, ative esta opção.
-
Regras - quando esta opção está desativada, as réguas usadas para alinhar texto, gráficos, tabelas e outros elementos em um documento e para configurar margens, paradas de tabulação e recuos de parágrafo ficam ocultas. Para mostrar as Regras ocultas, ative esta opção novamente.
-
Painel esquerdo - quando desativado, oculta o painel esquerdo onde ficam os botões Pesquisar, Comentários etc. Para mostrar o painel esquerdo, marque esta caixa.
-
Painel direito - quando desativado, oculta o painel direito onde ficam as Configurações. Para mostrar o painel direito, marque esta caixa.
A barra lateral direita fica minimizada por padrão. Para expandi-la, selecione qualquer objeto (por exemplo, imagem, gráfico, forma) ou trecho de texto e clique no ícone da aba atualmente ativada à direita. Para minimizar a barra lateral direita, clique no ícone novamente.
- Versão online
- Versão desktop
Quando o painel de Comentários ou de Chat está aberto, a largura da barra lateral esquerda é ajustada simplesmente arrastando e soltando: mova o cursor do mouse sobre a borda da barra lateral esquerda para que ele se transforme em uma seta bidirecional e arraste a borda para a direita para aumentar a largura da barra lateral. Para restaurar a largura original, mova a borda para a esquerda.
Quando o painel de Comentários está aberto, a largura da barra lateral esquerda é ajustada simplesmente arrastando e soltando: mova o cursor do mouse sobre a borda da barra lateral esquerda para que ele se transforme em uma seta bidirecional e arraste a borda para a direita para aumentar a largura da barra lateral. Para restaurar a largura original, mova a borda para a esquerda.
Usar as ferramentas de navegação
Para navegar pelo seu documento, utilize as seguintes ferramentas:
Os botões de Zoom estão situados no canto inferior direito e são usados para ampliar e reduzir o documento atual. Para alterar o valor de zoom selecionado, exibido em porcentagem, clique nele e selecione uma das opções de zoom disponíveis na lista (50% / 75% / 100% / 125% / 150% / 175% / 200% / 300% / 400% / 500%) ou use os botões Ampliar ou Reduzir
. A escala definida é mantida para todos os arquivos durante a sessão atual. Clique no ícone Ajustar à largura
para ajustar a largura da página do documento à parte visível da área de trabalho. Para ajustar a página inteira do documento à parte visível da área de trabalho, clique no ícone Ajustar a página
. As configurações de zoom também estão disponíveis na aba Ver.
Você pode definir um valor de zoom padrão. Mude para a aba Arquivo da barra de ferramentas superior, acesse a seção Configurações avançadas, escolha o Valor de zoom padrão necessário na lista e clique no botão Aplicar. Para usar a escala definida anteriormente, role até o topo da lista suspensa e selecione a opção Usado por último.
O Indicador de Número de Página mostra a página atual em relação a todas as páginas do documento atual (página 'n' de 'nn'). Clique nesse indicador para abrir a janela onde você pode inserir o número da página e ir rapidamente até ela.
O Indicador de Contagem de Palavras mostra as estatísticas de contagem de palavras do documento atual.