Como usar a interface do usuário no ONLYOFFICE Document Editor
O Document Editor utiliza uma interface com abas, onde os comandos de edição são agrupados em abas por funcionalidade.
- Versão online
- Versão desktop
Janela principal do Document Editor online:

A interface do editor consiste nos seguintes elementos principais:
-
O Cabeçalho do editor exibe o logotipo do ONLYOFFICE, bem como abas para todos os documentos abertos com seus nomes e abas de menu (apenas nos editores desktop).
À esquerda do cabeçalho do editor, estão localizados os botões Gravar, Imprimir arquivo, Desfazer, Refazer e Download. Clique no ícone de pontos à direita para personalizar quais botões devem ser ocultados, se houver.
À direita do cabeçalho do editor, juntamente com o nome de usuário, são exibidos os seguintes ícones:
Editando,
Revisão ou
Visualizando - permite selecionar o modo de exibição do documento necessário e seus direitos e recursos de edição correspondentes.
Local do arquivo aberto - na versão online, permite abrir a pasta do módulo Documentos, onde o arquivo está armazenado, em uma nova aba do navegador.
Compartilhar (disponível apenas na versão online). Permite ajustar os direitos de acesso para os documentos armazenados na nuvem.
Marcar como favorito - clique na estrela para adicionar um arquivo aos favoritos para facilitar sua localização. O arquivo adicionado é apenas um atalho, portanto, o arquivo em si permanece armazenado em seu local original. Excluir um arquivo dos favoritos não remove o arquivo de seu local original.
Pesquisar - permite pesquisar no documento por uma palavra ou símbolo específico, etc.
-
A Barra de ferramentas superior exibe um conjunto de comandos de edição dependendo da aba de menu selecionada. Atualmente, as seguintes abas estão disponíveis:
- aba Arquivo;
- aba Página Inicial;
- aba Inserir;
- aba Desenhar;
- aba Layout;
- aba Referências;
- aba Colaboração;
- aba Proteção;
- aba Ver;
- aba Plug-ins;
- aba Ferramentas de IA.
As opções
Copiar,
Colar,
Cortar e
Selecionar todos estão sempre disponíveis à esquerda da barra de ferramentas superior, independentemente da aba selecionada.
-
A Barra de status localizada na parte inferior da janela do editor indica o número da página e a contagem de palavras, além de exibir algumas notificações (por exemplo, "Todas as alterações foram salvas", "A conexão está perdida" quando não há conexão e o editor está tentando reconectar, etc.). Também permite definir o idioma do texto, habilitar a verificação ortográfica, ativar o modo de controle de alterações, ativar a visualização multipágina e ajustar o zoom.
-
A Barra lateral esquerda contém os seguintes ícones:
- permite usar a ferramenta Localizar e substituir;
- permite abrir o painel de Comentários;
- permite acessar o painel de Cabeçalhos e gerenciar títulos;
- (disponível apenas na versão online) permite abrir o painel de Chat;
- (disponível apenas na versão online) permite entrar em contato com nossa equipe de suporte;
- (disponível apenas na versão online) permite visualizar as informações sobre o programa.
-
A Barra lateral direita permite ajustar parâmetros adicionais de diferentes objetos. Quando você seleciona um objeto específico no texto, o ícone correspondente é ativado na barra lateral direita. Clique neste ícone para expandir a barra lateral direita.
-
As Réguas horizontais e verticais permitem alinhar o texto e outros elementos no documento, configurar margens, tabulações e recuos de parágrafo.
-
A Área de trabalho permite visualizar o conteúdo do documento, inserir e editar dados.
-
A Barra de rolagem à direita permite rolar para cima e para baixo em documentos de várias páginas.
Janela principal do Document Editor para desktop:

A interface do editor consiste nos seguintes elementos principais:
-
O Cabeçalho do editor exibe o logotipo do ONLYOFFICE, bem como abas para todos os documentos abertos com seus nomes e abas de menu (apenas nos editores desktop).
À esquerda do cabeçalho do editor, estão localizados os botões Gravar, Imprimir arquivo, Desfazer, Refazer e Download. Clique no ícone de pontos à direita para personalizar quais botões devem ser ocultados, se houver.
À direita do cabeçalho do editor, juntamente com o nome de usuário, são exibidos os seguintes ícones:
Editando,
Revisão ou
Visualizando - permite selecionar o modo de exibição do documento necessário e seus direitos e recursos de edição correspondentes.
Local do arquivo aberto - na versão desktop, permite abrir a pasta onde o arquivo está armazenado, na janela do Explorador de Arquivos.
Marcar como favorito - clique na estrela para adicionar um arquivo aos favoritos para facilitar sua localização. O arquivo adicionado é apenas um atalho, portanto, o arquivo em si permanece armazenado em seu local original. Excluir um arquivo dos favoritos não remove o arquivo de seu local original.
Pesquisar - permite pesquisar no documento por uma palavra ou símbolo específico, etc.
-
A Barra de ferramentas superior exibe um conjunto de comandos de edição dependendo da aba de menu selecionada. Atualmente, as seguintes abas estão disponíveis:
- aba Arquivo;
- aba Página Inicial;
- aba Inserir;
- aba Desenhar;
- aba Layout;
- aba Referências;
- aba Colaboração;
- aba Proteção;
- aba Ver;
- aba Plug-ins;
- aba Ferramentas de IA.
As opções
Copiar,
Colar,
Cortar e
Selecionar todos estão sempre disponíveis à esquerda da barra de ferramentas superior, independentemente da aba selecionada.
-
A Barra de status localizada na parte inferior da janela do editor indica o número da página e a contagem de palavras, além de exibir algumas notificações (por exemplo, "Todas as alterações foram salvas", "A conexão está perdida" quando não há conexão e o editor está tentando reconectar, etc.). Também permite definir o idioma do texto, habilitar a verificação ortográfica, ativar o modo de controle de alterações, ativar a visualização multipágina e ajustar o zoom.
-
A Barra lateral esquerda contém os seguintes ícones:
- permite usar a ferramenta Localizar e substituir;
- permite abrir o painel de Comentários;
- permite acessar o painel de Cabeçalhos e gerenciar títulos.
-
A Barra lateral direita permite ajustar parâmetros adicionais de diferentes objetos. Quando você seleciona um objeto específico no texto, o ícone correspondente é ativado na barra lateral direita. Clique neste ícone para expandir a barra lateral direita.
-
As Réguas horizontais e verticais permitem alinhar o texto e outros elementos no documento, configurar margens, tabulações e recuos de parágrafo.
-
A Área de trabalho permite visualizar o conteúdo do documento, inserir e editar dados.
-
A Barra de rolagem à direita permite rolar para cima e para baixo em documentos de várias páginas.
Para sua conveniência, você pode ocultar alguns componentes e exibi-los novamente quando necessário. Para saber mais sobre como ajustar as configurações de exibição, consulte esta página.
Quando há muitos ícones nos painéis esquerdo e direito, os itens inferiores serão ocultados, podendo ser acessados através do botão Mais.