Inserindo e formatando tabelas
Inserir uma tabela
Para inserir uma tabela no Document Editor,
-
posicione o cursor no local onde a tabela deve ser adicionada,
-
acesse a aba Inserir da barra de ferramentas superior,
-
clique no ícone
Tabela na barra de ferramentas superior,
-
selecione a opção para criar uma tabela:
-
uma tabela com um número predefinido de células (máximo de 10 por 8 células)
Para adicionar uma tabela rapidamente, basta selecionar o número de linhas (máximo de 8) e colunas (máximo de 10).
-
ou uma tabela personalizada
Caso precise de uma tabela maior que 10 por 8 células, selecione a opção Inserir Tabela Personalizada, que abrirá uma janela onde você pode inserir o número necessário de linhas e colunas, e clique no botão OK.
-
Para desenhar uma tabela com o mouse, selecione a opção Desenhar Tabela. Isso pode ser útil para criar uma tabela com linhas e colunas de tamanhos diferentes. O cursor do mouse se transformará em um lápis
. Desenhe uma forma retangular onde deseja adicionar a tabela e, em seguida, adicione linhas desenhando traços horizontais e colunas desenhando traços verticais dentro dos limites da tabela.
-
Para converter um texto existente em tabela, selecione a opção Converter Texto em Tabela. Esse recurso é útil quando você já tem um texto que decidiu organizar em uma tabela. A janela Converter Texto em Tabela possui 3 seções:

- Tamanho da Tabela. Escolha o número de colunas/linhas em que deseja distribuir o texto. Você pode usar os botões de seta para cima/para baixo ou inserir o número manualmente pelo teclado.
- Comportamento de Ajuste Automático. Marque a opção necessária para definir como o texto será ajustado: Largura de coluna fixa (definida como Auto por padrão; você pode usar os botões de seta para cima/para baixo ou inserir o número manualmente pelo teclado), Ajustar automaticamente ao conteúdo (a largura da coluna corresponde à extensão do texto), Ajustar automaticamente à janela (a largura da coluna corresponde à largura da página).
- Separar Texto em. Marque a opção necessária para definir o tipo de delimitador do texto: Parágrafos, Tabulações, Ponto e vírgula e Outro (insira o delimitador desejado manualmente).
- Clique em OK para converter o texto em tabela.
-
Para inserir uma tabela como objeto OLE:
-
Selecione a opção Inserir Planilha.
-
Será aberta a janela correspondente, onde você pode inserir os dados necessários e formatá-los com as ferramentas de formatação do Spreadsheet Editor, como escolher fonte, tipo e estilo, definir o formato de número, inserir funções, formatar tabelas etc.

-
O cabeçalho contém o botão
Área visível no canto superior direito da janela. Escolha a opção Editar Área Visível para selecionar a área que será exibida quando o objeto for inserido no documento; os demais dados não são perdidos, apenas ficam ocultos. Clique em Concluído quando terminar.
-
Clique no botão Mostrar Área Visível para ver a área selecionada, que terá uma borda azul.
-
Quando terminar, clique no botão Salvar e Sair.
-
-
-
depois que a tabela for adicionada, você poderá alterar suas propriedades, tamanho e posição.
Para redimensionar uma tabela, posicione o cursor do mouse sobre a alça no canto inferior direito e arraste-a até que a tabela atinja o tamanho necessário.
Você também pode alterar manualmente a largura de uma coluna ou a altura de uma linha. Mova o cursor do mouse sobre a borda direita da coluna até que ele se transforme na seta bidirecional e arraste a borda para a esquerda ou para a direita para definir a largura necessária. Para alterar manualmente a altura de uma única linha, mova o cursor do mouse sobre a borda inferior da linha até que ele se transforme na seta bidirecional
e arraste a borda para cima ou para baixo.
Para mover uma tabela, clique e segure a alça no canto superior esquerdo e arraste-a até o local necessário no documento.
Também é possível adicionar uma legenda à tabela. Para saber mais sobre como trabalhar com legendas de tabelas, consulte este artigo.
Selecionar uma tabela ou suas partes
Para selecionar a tabela inteira, clique na alça no canto superior esquerdo.
Para selecionar uma célula, mova o cursor do mouse para o lado esquerdo da célula desejada até que ele se transforme na seta preta e clique com o botão esquerdo.
Para selecionar uma linha, mova o cursor do mouse para a borda esquerda da tabela, ao lado da linha desejada, até que ele se transforme na seta preta horizontal e clique com o botão esquerdo.
Para selecionar uma coluna, mova o cursor do mouse para a borda superior da coluna desejada até que ele se transforme na seta preta apontando para baixo e clique com o botão esquerdo.
Também é possível selecionar uma célula, linha, coluna ou tabela usando as opções do menu de contexto ou da seção Linhas e Colunas na barra lateral direita.
Para navegar em uma tabela, você pode usar atalhos de teclado.
Ajustar as configurações da tabela
Algumas propriedades da tabela, assim como sua estrutura, podem ser alteradas pelo menu de contexto (botão direito do mouse). As opções do menu são:
-
Cortar, Copiar, Colar - opções padrão usadas para cortar ou copiar o texto/objeto selecionado e colar o trecho de texto ou objeto previamente cortado/copiado na posição atual do cursor.
-
Selecionar é usado para selecionar uma linha, coluna, célula ou tabela.
-
Inserir é usado para inserir uma linha acima ou abaixo da linha em que o cursor está posicionado, bem como para inserir uma coluna à esquerda ou à direita da coluna em que o cursor está posicionado.
Também é possível inserir várias linhas ou colunas. Se você selecionar a opção Várias Linhas/Colunas, a janela Inserir Várias será aberta. Selecione a opção Linhas ou Colunas na lista, especifique o número de linhas/colunas que deseja adicionar, escolha onde elas devem ser adicionadas: Acima do cursor ou Abaixo do cursor e clique em OK.
-
Excluir é usado para excluir uma linha, coluna, tabela ou células. Se você selecionar a opção Células, a janela Excluir Células será aberta, onde você pode escolher Deslocar células para a esquerda, Excluir linha inteira ou Excluir coluna inteira.
-
Mesclar Células fica disponível quando duas ou mais células estão selecionadas e é usado para mesclá-las.
Também é possível mesclar células apagando a borda entre elas com a ferramenta borracha. Para isso, clique no ícone
Tabela na barra de ferramentas superior e escolha a opção Apagar Tabela. O cursor do mouse se transformará na borracha
. Mova o cursor do mouse sobre a borda entre as células que deseja mesclar e apague-a.
-
Dividir Célula... é usado para abrir uma janela onde você pode selecionar o número de colunas e linhas em que a célula será dividida.
Também é possível dividir uma célula desenhando linhas ou colunas com a ferramenta lápis. Para isso, clique no ícone
Tabela na barra de ferramentas superior e escolha a opção Desenhar Tabela. O cursor do mouse se transformará no lápis
. Desenhe um traço horizontal para criar uma linha ou um traço vertical para criar uma coluna.
-
Distribuir linhas é usado para ajustar as células selecionadas para que tenham a mesma altura, sem alterar a altura total da tabela.
-
Distribuir colunas é usado para ajustar as células selecionadas para que tenham a mesma largura, sem alterar a largura total da tabela.
-
Alinhamento Vertical da Célula é usado para alinhar o texto na parte superior, no centro ou na parte inferior da célula selecionada.
-
Direção do Texto - é usado para alterar a orientação do texto em uma célula. Você pode posicionar o texto horizontalmente, verticalmente de cima para baixo (Girar Texto para Baixo) ou verticalmente de baixo para cima (Girar Texto para Cima).
-
Configurações Avançadas da Tabela é usado para abrir a janela 'Tabela - Configurações Avançadas'.
-
Hiperlink é usado para inserir um hiperlink.
-
Configurações Avançadas do Parágrafo é usado para abrir a janela 'Parágrafo - Configurações Avançadas'.
Você também pode alterar as propriedades da tabela na barra lateral direita:
-
Linhas e Colunas são usados para selecionar as partes da tabela que você deseja destacar.
Para linhas:
- Cabeçalho - para destacar a primeira linha
- Total - para destacar a última linha
- Em faixas - para destacar linhas alternadas
Para colunas:
- Primeira - para destacar a primeira coluna
- Última - para destacar a última coluna
- Em faixas - para destacar colunas alternadas
-
Selecionar do Modelo é usado para escolher um modelo de tabela entre os disponíveis.
-
Estilo das Bordas é usado para selecionar o tamanho, a cor e o estilo da borda, bem como a cor de fundo.
-
Linhas e Colunas é usado para realizar algumas operações com a tabela: selecionar, excluir, inserir linhas e colunas, mesclar células, dividir uma célula.
-
Tamanho de Linhas e Colunas é usado para ajustar a largura e a altura da célula selecionada. Nesta seção, você também pode usar Distribuir linhas para que todas as células selecionadas tenham a mesma altura ou Distribuir colunas para que todas as células selecionadas tenham a mesma largura.
-
Adicionar fórmula é usado para inserir uma fórmula na célula da tabela selecionada.
-
Repetir como linha de cabeçalho no início de cada página é usado para inserir a mesma linha de cabeçalho no topo de cada página em tabelas longas.
-
Converter Tabela em Texto é usado para transformar a tabela em texto simples. A janela Converter Tabela em Texto define o tipo de delimitador da conversão: Marcas de parágrafo, Tabulações, Ponto e vírgula e Outro (insira o delimitador desejado manualmente). O texto de cada célula da tabela é considerado um elemento separado e independente do texto resultante.
-
Mostrar configurações avançadas é usado para abrir a janela 'Tabela - Configurações Avançadas'.
Ajustar as configurações avançadas da tabela
Para alterar as propriedades avançadas da tabela, clique na tabela com o botão direito do mouse e selecione a opção Configurações Avançadas da Tabela no menu de contexto, ou use o link Mostrar configurações avançadas na barra lateral direita. A janela de propriedades da tabela será aberta:
A aba Tabela permite alterar as propriedades da tabela inteira.
- A seção Tamanho da Tabela contém os seguintes parâmetros:
-
Largura - por padrão, a largura da tabela é ajustada automaticamente à largura da página, ou seja, a tabela ocupa todo o espaço entre as margens esquerda e direita da página. Você pode marcar esta caixa e especificar manualmente a largura necessária.
-
Medir em permite especificar a largura da tabela em unidades absolutas, ou seja, Centímetros/Pontos/Polegadas (dependendo da opção especificada na aba Arquivo -> Configurações Avançadas...), ou em Porcentagem da largura total da página.
observaçãoVocê também pode ajustar o tamanho da tabela manualmente, alterando a altura das linhas e a largura das colunas. Mova o cursor do mouse sobre a borda de uma linha/coluna até que ele se transforme na seta bidirecional e arraste a borda. Você também pode usar os marcadores
na régua horizontal para alterar a largura da coluna e os marcadores
na régua vertical para alterar a altura da linha.
-
Redimensionar automaticamente para ajustar ao conteúdo - permite alterar automaticamente a largura de cada coluna de acordo com o texto em suas células.
-
- A seção Margens Padrão da Célula permite alterar o espaço padrão entre o texto dentro das células e a borda da célula.
- A seção Opções permite alterar o seguinte parâmetro:
- Espaçamento entre células - o espaçamento entre as células, que será preenchido com a cor do Fundo da Tabela.
A aba Célula permite alterar as propriedades de células individuais. Primeiro, selecione a célula necessária ou a tabela inteira para alterar as propriedades de todas as células.
-
A seção Tamanho da Célula contém os seguintes parâmetros:
-
Largura preferencial - permite definir a largura preferencial da célula. É o tamanho ao qual a célula procura se ajustar, mas em alguns casos pode não ser possível ajustá-la exatamente a esse valor. Por exemplo, se o texto de uma célula exceder a largura especificada, ele será quebrado para a linha seguinte, de modo que a largura preferencial da célula permaneça inalterada; mas, se você inserir uma nova coluna, a largura preferencial será reduzida.
-
Medir em - permite especificar a largura da célula em unidades absolutas, ou seja, Centímetros/Pontos/Polegadas (dependendo da opção especificada na aba Arquivo -> Configurações Avançadas...), ou em Porcentagem da largura total da tabela.
observaçãoVocê também pode ajustar a largura da célula manualmente. Para tornar uma única célula de uma coluna mais larga ou mais estreita que a largura total da coluna, selecione a célula necessária e mova o cursor do mouse sobre a borda direita dela até que ele se transforme na seta bidirecional; em seguida, arraste a borda. Para alterar a largura de todas as células de uma coluna, use os marcadores
na régua horizontal.
-
-
A seção Margens da Célula permite ajustar o espaço entre o texto dentro das células e a borda da célula. Por padrão, são usados os valores padrão (esses valores também podem ser alterados na aba Tabela), mas você pode desmarcar a caixa Usar margens padrão e inserir os valores necessários manualmente.
-
A seção Opções da Célula permite alterar o seguinte parâmetro:
- A opção Quebrar texto está ativada por padrão. Ela permite quebrar para a linha seguinte o texto que excede a largura da célula, aumentando a altura da linha e mantendo a largura da coluna inalterada.

A aba Bordas e Fundo contém os seguintes parâmetros:
-
Parâmetros de Borda (tamanho, cor e presença ou ausência) - defina o tamanho da borda, selecione sua cor e escolha como ela será exibida nas células.
observaçãoCaso você opte por não exibir as bordas da tabela clicando no botão
ou desmarcando manualmente todas as bordas no diagrama, elas serão indicadas por uma linha pontilhada no documento. Para ocultá-las completamente, clique no ícone Caracteres não imprimíveis
na aba Início da barra de ferramentas superior e selecione a opção Bordas de Tabela Ocultas.
-
Fundo da Célula - a cor de fundo dentro das células (disponível apenas se uma ou mais células estiverem selecionadas ou se a opção Permitir espaçamento entre células estiver selecionada na aba Tabela).
-
Fundo da Tabela - a cor de fundo da tabela ou do espaço entre as células, caso a opção Permitir espaçamento entre células esteja selecionada na aba Tabela.
Posição da Tabela
A aba Posição da Tabela fica disponível apenas se a opção Tabela flutuante estiver selecionada na aba Quebra de Texto e contém os seguintes parâmetros:
- Os parâmetros Horizontais incluem o alinhamento da tabela (à esquerda, ao centro, à direita) em relação à margem, à página ou ao texto, bem como a posição à direita da margem, da página ou do texto.
- Os parâmetros Verticais incluem o alinhamento da tabela (na parte superior, ao centro, na parte inferior) em relação à margem, à página ou ao texto, bem como a posição abaixo da margem, da página ou do texto.
- A seção Opções permite alterar os seguintes parâmetros:
- Mover objeto com o texto garante que a tabela se mova junto com o texto.
- Permitir sobreposição controla se duas tabelas são mescladas em uma tabela grande ou se sobrepõem quando você as arrasta para perto uma da outra na página.
A aba Quebra de Texto contém os seguintes parâmetros:
- Estilo de quebra do texto - Tabela embutida ou Tabela flutuante. Use a opção necessária para alterar a forma como a tabela é posicionada em relação ao texto: ela fará parte do texto (caso você selecione a tabela embutida) ou será contornada por ele em todos os lados (se você selecionar a tabela flutuante).
- Depois de selecionar o estilo de quebra, é possível definir parâmetros adicionais de quebra tanto para tabelas embutidas quanto para flutuantes:
- Para a tabela embutida, você pode especificar o alinhamento da tabela e o recuo à esquerda.
- Para a tabela flutuante, você pode especificar a distância do texto e a posição da tabela na aba Posição da Tabela.
A aba Texto Alternativo permite especificar o Título e a Descrição, que serão lidos para pessoas com deficiência visual ou cognitiva, ajudando-as a entender melhor o conteúdo da tabela.
Permitir que a linha seja quebrada entre páginas
Ao trabalhar com tabelas que ocupam várias páginas no Document Editor, você pode controlar se as linhas da tabela podem ser divididas na quebra de página.
Para configurar esta opção:
- Clique dentro da tabela ou selecione as linhas que deseja ajustar.
- Na barra lateral direita, abra o painel de configurações da tabela clicando no ícone Configurações da tabela
.
- Marque ou desmarque a opção Permitir que a linha seja quebrada entre páginas.
Quando esta opção está ativada, uma linha que ultrapassa a parte inferior da página atual é dividida na quebra de página. A primeira parte da linha permanece na parte inferior da página atual e o restante do conteúdo continua no topo da página seguinte.
Quando esta opção está desativada, a linha não é dividida. Em vez disso, a linha inteira é movida para o topo da página seguinte, o que pode deixar um espaço adicional na parte inferior da página anterior.