Pular para o conteúdo principal

Inserir imagens

No Document Editor, você pode inserir imagens nos formatos mais populares em seu documento. Os seguintes formatos de imagem são suportados: BMP, GIF, JPEG, JPG, PNG.

Inserir uma imagem​

Para inserir uma imagem no texto do documento,

  1. Coloque o cursor onde deseja que a imagem seja colocada.

  2. Vá para a aba Inserir da barra de ferramentas superior.

  3. Clique no ícone Inserir imagem Imagem na barra de ferramentas superior.

  4. Selecione uma das seguintes opções para carregar a imagem:

    • a opção Imagem do arquivo abrirá uma janela de diálogo padrão para você selecionar um arquivo. Procure o arquivo necessário no disco rígido do seu computador e clique no botão Abrir.

      observação

      No editor online, você pode selecionar várias imagens de uma só vez.

    • a opção Imagem de URL abrirá a janela onde você poderá inserir o endereço web da imagem desejada e clicar no botão OK.

    • a opção Imagem do armazenamento abrirá a janela Selecionar fonte de dados. Selecione uma imagem armazenada em seu portal e clique no botão OK.

  5. Assim que a imagem for adicionada, você poderá alterar seu tamanho, propriedades e posição.

Também é possível adicionar uma legenda à imagem. Para saber mais sobre como trabalhar com legendas para imagens, consulte este artigo.

Para transformar uma imagem em um link:

  • selecione a imagem e use a combinação de teclas Ctrl+K, ou
  • selecione a imagem, vá para a aba Inserir ou Referências e clique no botão Link, ou
  • selecione a imagem, clique nela com o botão direito do mouse e escolha a opção de menu Link.

Para saber mais sobre como trabalhar com links, consulte o seguinte artigo.

Mover e redimensionar imagens​

Movendo imagem

Para alterar o tamanho da imagem, arraste os pequenos quadrados Quadrado de redimensionamento situados em suas bordas. Para manter as proporções originais da imagem selecionada ao redimensionar, mantenha pressionada a tecla Shift e arraste um dos ícones de canto.

Para alterar a posição da imagem, use o ícone Seta que aparece após passar o cursor do mouse sobre a imagem. Arraste a imagem para a posição desejada sem soltar o botão do mouse.

Ao mover a imagem, as guias de alinhamento são exibidas para ajudá-lo a posicionar o objeto com precisão na página (se o estilo de ajuste selecionado for diferente de em linha).

Para girar a imagem, passe o cursor do mouse sobre a alça de rotação Alça de rotação e arraste-a no sentido horário ou anti-horário. Para restringir o ângulo de rotação a incrementos de 15 graus, mantenha pressionada a tecla Shift ao girar.

observação

A lista de atalhos de teclado que podem ser usados ao trabalhar com objetos está disponível aqui.

Ajustar as configurações da imagem​

Algumas das configurações de imagem podem ser alteradas usando a aba Configurações da imagem na barra lateral direita. Para ativá-la, clique na imagem e escolha o ícone Configurações da imagem Configurações da imagem à direita. Aqui, você pode alterar as seguintes propriedades:

Aba Configurações da imagem

  • Tamanho é usado para visualizar a Largura e a Altura da imagem atual. Se necessário, você pode restaurar o tamanho real da imagem clicando no botão Tamanho Real. O botão Ajustar à Margem permite redimensionar a imagem para que ela ocupe todo o espaço entre as margens esquerda e direita da página.

    O botão Cortar é usado para cortar a imagem. Clique no botão Cortar para ativar as alças de corte, que aparecem nos cantos da imagem e no centro de cada um de seus lados. Arraste manualmente as alças para definir a área de corte. Você pode mover o cursor do mouse sobre a borda da área de corte para que ele se transforme no ícone Seta e arrastar a área.

    • Para cortar um único lado, arraste a alça localizada no centro desse lado.
    • Para cortar simultaneamente dois lados adjacentes, arraste uma das alças de canto.
    • Para cortar igualmente os dois lados opostos da imagem, mantenha pressionada a tecla Ctrl ao arrastar a alça no centro de um desses lados.
    • Para cortar igualmente todos os lados da imagem, mantenha pressionada a tecla Ctrl ao arrastar qualquer uma das alças de canto.

    Quando a área de corte for especificada, clique no botão Cortar mais uma vez, ou pressione a tecla Esc, ou clique em qualquer lugar fora da área de corte para aplicar as alterações.

    Após selecionar a área de corte, também é possível utilizar as opções Cortar para forma, Preencher e Ajustar disponíveis no menu suspenso Cortar. Clique no botão Cortar mais uma vez e selecione a opção desejada:

    • Se você selecionar a opção Cortar para forma, a imagem preencherá uma determinada forma. Você pode selecionar uma forma na galeria, que se abre ao passar o ponteiro do mouse sobre a opção Cortar para forma. Você ainda pode usar as opções Preencher e Ajustar para escolher como a imagem se adapta à forma.
    • Se você selecionar a opção Preencher, a parte central da imagem original será preservada e usada para preencher a área de corte selecionada, enquanto as outras partes da imagem serão removidas.
    • Se você selecionar a opção Ajustar, a imagem será redimensionada para caber na altura e na largura da área de corte. Nenhuma parte da imagem original será removida, mas podem aparecer espaços vazios dentro da área de corte selecionada.

    Para retornar a imagem às dimensões padrão em pixels, clique no botão Redefinir corte.

  • Opacidade — use esta seção para definir um nível de Opacidade arrastando o controle deslizante ou inserindo o valor percentual manualmente. O valor padrão é 100%. Ele corresponde à opacidade total. O valor 0% corresponde à transparência total.

  • Rotação é usado para girar a imagem em 90 graus no sentido horário ou anti-horário, bem como para inverter a imagem horizontalmente ou verticalmente. Clique em um dos botões:

    • Girar no sentido anti-horário para girar a imagem em 90 graus no sentido anti-horário.
    • Girar no sentido horário para girar a imagem em 90 graus no sentido horário.
    • Inverter da esquerda para a direita para inverter a imagem horizontalmente (da esquerda para a direita).
    • Inverter de cabeça para baixo para inverter a imagem verticalmente (de cabeça para baixo).
  • Estilo de Ajuste é usado para selecionar um estilo de ajuste de texto entre os disponíveis, ou seja, em linha, quadrado, justo, através, superior e inferior, na frente, atrás (para mais informações, consulte a descrição das configurações avançadas abaixo).

  • Substituir imagem é usado para substituir a imagem atual carregando outra Do arquivo, Do armazenamento ou De URL.

Você também pode encontrar algumas dessas opções no menu de contexto (botão direito). As opções do menu são:

  • Recortar, Copiar, Colar — opções padrão usadas para recortar ou copiar o texto/objeto selecionado e colar o trecho de texto ou objeto recortado/copiado anteriormente na posição atual do cursor.

  • Organizar é usado para trazer a imagem selecionada para o primeiro plano, enviá-la para o plano de fundo, avançá-la ou recuá-la, bem como agrupar ou desagrupar imagens para realizar operações com várias delas de uma só vez. Para saber mais sobre como organizar objetos, consulte esta página.

  • Alinhar é usado para alinhar a imagem à esquerda, ao centro, à direita, na parte superior, no meio ou na parte inferior. Para saber mais sobre como alinhar objetos, consulte esta página.

  • Estilo de Ajuste é usado para selecionar um estilo de ajuste de texto entre os disponíveis, ou seja, em linha, quadrado, justo, através, superior e inferior, na frente, atrás, ou para editar o limite de ajuste. A opção Editar limite de ajuste está disponível apenas se o estilo de ajuste selecionado não for em linha. Arraste os pontos de ajuste para personalizar o limite. Para criar um novo ponto de ajuste, clique em qualquer lugar da linha vermelha e arraste-o para a posição desejada.

    Limite de ajuste

  • Girar é usado para girar a imagem em 90 graus no sentido horário ou anti-horário, bem como para inverter a imagem horizontalmente ou verticalmente.

  • Salvar como imagem é usado para salvar a imagem como uma imagem no seu disco rígido.

  • Cortar é usado para aplicar uma das opções de corte: Cortar, Preencher ou Ajustar. Selecione a opção Cortar no submenu, arraste as alças de corte para definir a área de corte e clique novamente em uma dessas três opções no submenu para aplicar as alterações.

  • Tamanho Real é usado para alterar o tamanho atual da imagem para o tamanho real.

  • Substituir imagem é usado para substituir a imagem atual carregando outra Do arquivo ou De URL.

  • Configurações avançadas da imagem é usado para abrir a janela 'Imagem — Configurações avançadas'.

Aba Configurações da forma

Quando a imagem é selecionada, o ícone Configurações da forma Configurações da forma também fica disponível à direita. Você pode clicar neste ícone para abrir a aba Configurações da forma na barra lateral direita e ajustar o tipo, o tamanho, a cor e a opacidade da linha da forma, bem como alterar o tipo de forma selecionando outra forma no menu Alterar forma automática. A forma da imagem mudará de acordo.

Na aba Configurações da forma, você também pode usar a opção Mostrar sombra para adicionar uma sombra à imagem.

Ajustar as configurações avançadas da imagem​

Para alterar as configurações avançadas da imagem, clique na imagem com o botão direito do mouse e selecione a opção Configurações avançadas da imagem no menu de contexto, ou simplesmente clique no link Mostrar configurações avançadas na barra lateral direita. A janela de propriedades da imagem será aberta:

Imagem - Configurações avançadas: Tamanho

A aba Tamanho contém os seguintes parâmetros:

  • Largura e Altura — use estas opções para alterar a largura e/ou a altura. Se o botão Proporções constantes Proporções constantes estiver ativado (nesse caso, ele terá esta aparência Proporções constantes ativadas), a largura e a altura serão alteradas juntas, preservando a proporção original da imagem. Para restaurar o tamanho real da imagem adicionada, clique no botão Tamanho Real.

Imagem - Configurações avançadas: Rotação

A aba Rotação contém os seguintes parâmetros:

  • Ângulo — use esta opção para girar a imagem em um ângulo especificado com exatidão. Insira o valor necessário, medido em graus, no campo ou ajuste-o usando as setas à direita.
  • Invertido — marque a caixa Horizontalmente para inverter a imagem horizontalmente (da esquerda para a direita) ou marque a caixa Verticalmente para inverter a imagem verticalmente (de cabeça para baixo).

Imagem - Configurações avançadas: Ajuste de texto

A aba Ajuste de texto contém os seguintes parâmetros:

  • Estilo de Ajuste — use esta opção para alterar a forma como a imagem é posicionada em relação ao texto: ela fará parte do texto (caso você selecione o estilo em linha) ou será contornada por ele por todos os lados (se você selecionar um dos outros estilos).

    • Estilo de ajuste em linha Em linha — a imagem é considerada parte do texto, como um caractere, portanto, quando o texto se move, a imagem também se move. Nesse caso, as opções de posicionamento ficam inacessíveis.

      Se um dos estilos a seguir for selecionado, a imagem poderá ser movida independentemente do texto e posicionada exatamente na página:

    • Estilo de ajuste quadrado Quadrado — o texto contorna a caixa retangular que delimita a imagem.

    • Estilo de ajuste justo Justo — o texto contorna as bordas reais da imagem.

    • Estilo de ajuste através Através — o texto contorna as bordas da imagem e preenche o espaço em branco aberto dentro da imagem. Para que o efeito apareça, use a opção Editar limite de ajuste do menu de contexto.

    • Estilo de ajuste superior e inferior Superior e inferior — o texto fica apenas acima e abaixo da imagem.

    • Estilo de ajuste na frente Na frente — a imagem se sobrepõe ao texto.

    • Estilo de ajuste atrás Atrás — o texto se sobrepõe à imagem.

Se você selecionar o estilo quadrado, justo, através ou superior e inferior, poderá definir alguns parâmetros adicionais, ou seja, a distância do texto em todos os lados (superior, inferior, esquerda, direita).

Imagem - Configurações avançadas: Posição

A aba Posição está disponível apenas se você selecionar um estilo de ajuste diferente de em linha. Esta aba contém os seguintes parâmetros, que variam de acordo com o estilo de ajuste selecionado:

  • A seção Horizontal permite selecionar um dos três tipos de posicionamento de imagem a seguir:

    • Alinhamento (esquerda, centro, direita) em relação ao caractere, coluna, margem esquerda, margem, página ou margem direita.
    • Posição absoluta medida em unidades absolutas, ou seja, Centímetros/Pontos/Polegadas (dependendo da opção especificada na aba Arquivo → Configurações avançadas...) à direita do caractere, coluna, margem esquerda, margem, página ou margem direita.
    • Posição relativa medida em porcentagem em relação à margem esquerda, margem, página ou margem direita.
  • A seção Vertical permite selecionar um dos três tipos de posicionamento de imagem a seguir:

    • Alinhamento (superior, centro, inferior) em relação à linha, margem, margem inferior, parágrafo, página ou margem superior.
    • Posição absoluta medida em unidades absolutas, ou seja, Centímetros/Pontos/Polegadas (dependendo da opção especificada na aba Arquivo → Configurações avançadas...) abaixo da linha, margem, margem inferior, parágrafo, página ou margem superior.
    • Posição relativa medida em porcentagem em relação à margem, margem inferior, página ou margem superior.
  • Mover objeto com texto garante que a imagem se mova junto com o texto ao qual está ancorada.

  • Permitir sobreposição possibilita que duas imagens se sobreponham se você arrastá-las para perto uma da outra na página.

Imagem - Configurações avançadas

A aba Texto Alternativo permite especificar um Título e uma Descrição que serão lidos para pessoas com deficiências visuais ou cognitivas.