Usando formas automáticas
Inserir uma forma automática
Para adicionar uma forma automática no Document Editor:
-
Vá para a aba Inserir da barra de ferramentas superior.
-
Clique no ícone
Forma na barra de ferramentas superior.
-
Selecione um dos grupos de formas automáticas disponíveis na Galeria de Formas: Usados recentemente, Formas básicas, Setas figuradas, Matemática, Gráficos, Estrelas e fitas, Textos explicativos, Botões, Retângulos, Linhas.
-
Clique na forma automática desejada dentro do grupo selecionado.
-
Coloque o cursor do mouse onde a forma deve ser adicionada.
-
Assim que a forma automática for adicionada, você poderá alterar seu tamanho, posição e propriedades.
observaçãoPara adicionar uma legenda a uma forma automática, certifique-se de que a forma desejada esteja selecionada na página e comece a digitar o texto. O texto adicionado torna-se parte da forma automática (quando você move ou gira a forma, o texto se move ou gira com ela). Para saber mais sobre como trabalhar com legendas, consulte este artigo.
Para transformar uma forma em um link:
- selecione a forma e use a combinação de teclas Ctrl+K, ou
- selecione a forma, vá para a aba Inserir ou Referências e clique no botão Link, ou
- selecione a forma, clique nela com o botão direito do mouse e escolha a opção de menu Link.
Para saber mais sobre como trabalhar com links, consulte o seguinte artigo.
Converter em formas
Esta opção está disponível apenas para imagens no formato .svg.
Para converter uma imagem em uma forma,
- Insira uma imagem .svg no seu documento ou selecione uma existente.
- Clique na imagem com o botão direito do mouse para abrir o menu de contexto.
- Selecione a opção de menu Converter em forma.
- Edite a imagem como faria com uma forma.
Mover e redimensionar formas automáticas
Para alterar o tamanho da forma automática, arraste os pequenos quadrados situados nas bordas da forma. Para manter as proporções originais da forma automática selecionada durante o redimensionamento, mantenha pressionada a tecla Shift e arraste um dos ícones de canto.
Ao modificar algumas formas, por exemplo, setas figuradas ou textos explicativos, o ícone amarelo em forma de diamante também está disponível. Ele permite ajustar alguns aspectos da forma, por exemplo, o comprimento da ponta de uma seta.
Para alterar a posição da forma automática, use o ícone que aparece ao passar o cursor do mouse sobre a forma. Arraste a forma para a posição desejada sem soltar o botão do mouse. Quando você move a forma, linhas de guia são exibidas para ajudá-lo a posicionar o objeto com precisão na página (se o estilo de quebra automática selecionado não for em linha). Para mover a forma em incrementos de um pixel, mantenha pressionada a tecla Ctrl e use as setas do teclado. Para mover a forma estritamente na horizontal/vertical e evitar que ela se mova em uma direção perpendicular, mantenha pressionada a tecla Shift ao arrastar.
Para girar a forma, passe o cursor do mouse sobre a alça de rotação e arraste-a no sentido horário ou anti-horário. Para restringir o ângulo de rotação a incrementos de 15 graus, mantenha pressionada a tecla Shift enquanto gira.
A lista de atalhos de teclado que podem ser usados ao trabalhar com objetos está disponível aqui.
Copiar formatação de estilo de forma automática
Para copiar a formatação de estilo de uma forma:
- Selecione a forma automática cuja formatação deseja copiar com o mouse ou usando o teclado.
- Clique no ícone Copiar estilo
na aba Início da barra de ferramentas superior (o ponteiro do mouse ficará assim
).
- Selecione a forma de destino para aplicar a mesma formatação.
Ajustar configurações de formas automáticas
Menu de contexto
Para alinhar e organizar formas, use o menu de contexto (botão direito). As opções do menu são:
-
Recortar, Copiar, Colar — opções padrão que são usadas para recortar ou copiar o texto/objeto selecionado e colar a passagem de texto ou objeto recortado/copiado anteriormente na posição atual do cursor.
-
Imprimir seleção é usada para imprimir apenas uma parte selecionada do documento.
-
Aceitar / Rejeitar alterações é usado para aceitar ou rejeitar alterações controladas em um documento compartilhado.
-
Editar pontos é usado para personalizar ou alterar a curvatura da sua forma.
-
Para ativar os pontos de ancoragem editáveis de uma forma, clique com o botão direito na forma e escolha Editar pontos no menu, ou clique na opção Editar forma → Editar pontos no painel direito. Os quadrados pretos que se tornam ativos são os pontos onde duas linhas se encontram, e a linha vermelha contorna a forma. Clique e arraste para reposicionar o ponto e alterar o contorno da forma.
-
Depois de clicar no ponto de ancoragem, duas linhas azuis com quadrados brancos nas extremidades aparecerão. Estas são as alças de Bézier que permitem criar uma curva e alterar a suavidade de uma curva.
-
Enquanto os pontos de ancoragem estiverem ativos, você pode adicioná-los e excluí-los.
Para adicionar um ponto a uma forma, segure Ctrl e clique na posição onde deseja adicionar um ponto de ancoragem.
Para excluir um ponto, segure Ctrl e clique no ponto desnecessário.
-
-
Organizar é usado para trazer a forma selecionada para o primeiro plano, enviá-la para o plano de fundo, avançar ou recuar, bem como agrupar ou desagrupar formas para realizar operações com várias delas ao mesmo tempo. Para saber mais sobre como organizar objetos, consulte esta página.
-
Alinhar é usado para alinhar a forma à esquerda, no centro, à direita, no topo, no meio ou na parte inferior. Para saber mais sobre como alinhar objetos, consulte esta página.
-
Estilo da quebra automática é usado para selecionar um estilo de quebra de texto dentre os disponíveis, ou seja, em linha, quadrado, justo, através, superior e inferior, na frente, atrás, ou editar o limite de quebra. A opção Editar limite de disposição está disponível apenas se você selecionar um estilo de quebra automática diferente de em linha. Arraste os pontos de quebra para personalizar o limite. Para criar um novo ponto de quebra, clique em qualquer lugar na linha vermelha e arraste-o para a posição desejada.
-
Girar é usado para girar a forma em 90 graus no sentido horário ou anti-horário, bem como para inverter a forma horizontal ou verticalmente.
-
Salvar como imagem é usado para salvar a forma como imagem no seu disco rígido.
-
Configurações avançadas da forma é usado para abrir a janela 'Forma — Configurações avançadas'.
Aba Configurações da forma
Algumas configurações da forma podem ser alteradas usando a aba Configurações da forma na barra lateral direita. Para ativá-la, clique na forma e escolha o ícone Configurações da forma à direita.
Preenchimento
Use esta seção para selecionar o preenchimento da forma. Você pode escolher as seguintes opções:
-
Preenchimento de cor — selecione esta opção para especificar a cor sólida para preencher o espaço interno da forma selecionada.
Clique na caixa colorida abaixo e selecione a cor necessária nos conjuntos de cores disponíveis ou especifique qualquer cor de sua preferência.
-
Preenchimento gradiente — use esta opção para preencher a forma com duas ou mais cores esmaecidas. Clique no ícone
Configurações da forma para abrir o menu Preenchimento na barra lateral direita:
Opções de menu disponíveis:
- Estilo — escolha entre Linear ou Radial:
- Linear é usado quando você precisa que suas cores fluam da esquerda para a direita, de cima para baixo ou em qualquer ângulo escolhido em uma única direção. A janela de visualização Direção exibe a cor do gradiente selecionada; clique na seta para escolher uma direção de gradiente predefinida. Use as configurações de Ângulo para obter um ângulo de gradiente preciso.
- Radial é usado para mover do centro, pois começa em um único ponto e emana para fora.
- Ponto de gradiente é um ponto específico para a transição de uma cor para outra.
- Use o botão
Adicionar ponto de gradiente ou a barra deslizante para adicionar um ponto de gradiente. Você pode adicionar até 10 pontos de gradiente. Cada próximo ponto de gradiente adicionado não afetará de forma alguma a aparência do preenchimento de gradiente atual. Use o botão
Remover ponto de gradiente para excluir um determinado ponto de gradiente.
- Use a barra deslizante para alterar a localização do ponto de gradiente ou especifique a Posição em porcentagem para uma localização precisa.
- Para aplicar uma cor a um ponto de gradiente, clique em um ponto na barra deslizante e, em seguida, clique em Cor para escolher a cor desejada.
- Use o botão
- Estilo — escolha entre Linear ou Radial:
-
Imagem ou Textura — selecione esta opção para usar uma imagem ou uma textura predefinida como fundo da forma.
-
Se desejar usar uma imagem como plano de fundo para a forma, você pode adicionar uma imagem Do arquivo selecionando-a no disco rígido do computador, Da URL inserindo o endereço URL apropriado na janela aberta ou Do armazenamento selecionando a imagem necessária armazenada em seu portal.
-
Se você deseja usar uma textura como plano de fundo para a forma, abra o menu Da textura e selecione a predefinição de textura necessária.
Atualmente, as seguintes texturas estão disponíveis: lona, papelão, tecido escuro, grão, granito, papel cinza, malha, couro, papel pardo, papiro, madeira.
-
Caso a Imagem selecionada seja maior ou menor do que a forma, você pode escolher a configuração Alongar ou Lado a lado na lista suspensa.
A opção Alongar permite ajustar o tamanho da imagem ao tamanho da forma para que ela preencha o espaço completamente.
A opção Lado a lado permite exibir apenas uma parte da imagem maior mantendo suas dimensões originais, ou repetir a imagem menor mantendo suas dimensões originais sobre a superfície da forma para que ela preencha o espaço completamente.
observaçãoQualquer predefinição de Textura selecionada preenche o espaço completamente, mas você pode aplicar o efeito Alongar se necessário.
-
-
Padrão — selecione esta opção para preencher a forma com um desenho de duas cores composto por elementos repetidos regularmente.
- Padrão — selecione um dos designs predefinidos no menu.
- Cor do primeiro plano — clique nesta caixa de cor para alterar a cor dos elementos do padrão.
- Cor de fundo — clique nesta caixa de cor para alterar a cor do fundo do padrão.
-
Sem preenchimento — selecione esta opção se não quiser usar nenhum preenchimento.
Opacidade
Use esta seção para definir um nível de Opacidade arrastando o controle deslizante ou inserindo o valor percentual manualmente. O valor padrão é 100%. Corresponde à opacidade total. O valor 0% corresponde à transparência total.
Linha
Use esta seção para alterar a largura, a cor ou o tipo da linha da forma.
- Para alterar a largura da linha, selecione uma das opções disponíveis na lista suspensa Tamanho. As opções disponíveis são: 0,5 pt, 1 pt, 1,5 pt, 2,25 pt, 3 pt, 4,5 pt, 6 pt. Como alternativa, selecione a opção Sem linha se não quiser usar nenhuma linha.
- Para alterar a cor da linha, clique na caixa colorida abaixo e selecione a cor necessária.
- Para alterar o tipo da linha, selecione a opção necessária na lista suspensa correspondente (uma linha sólida é aplicada por padrão; você pode alterá-la para uma das linhas tracejadas disponíveis).
- Para alterar a opacidade da linha, insira o valor necessário manualmente ou use a barra deslizante correspondente.
Rotação
Use esta seção para girar a forma em 90 graus no sentido horário ou anti-horário, bem como para inverter a forma horizontal ou verticalmente. Clique em um dos botões:
para girar a forma em 90 graus no sentido anti-horário.
para girar a forma em 90 graus no sentido horário.
para inverter a forma horizontalmente (da esquerda para a direita).
para inverter a forma verticalmente (de cabeça para baixo).
Estilo da quebra automática
Use esta seção para selecionar um estilo de quebra automática de texto dentre os disponíveis: em linha, quadrado, justo, através, superior e inferior, na frente, atrás. Para obter mais informações, consulte a descrição das configurações avançadas abaixo.
Editar forma
Use esta seção para editar os pontos da forma ou para substituir a forma atual por outra selecionada na lista suspensa.
- Editar pontos — personalize ou altere a curvatura da sua forma. Para saber como usar os pontos de ancoragem e as alças de Bézier, consulte a entrada Editar pontos na seção do menu de contexto acima.
- Alterar forma — substitua a forma atual. Escolha outra forma na lista suspensa.
Ajustar sombra
Crie uma sombra personalizada usando os seguintes controles deslizantes:
- Transparência — ajuste a transparência da sombra.
- Tamanho — ajuste o tamanho da sombra.
- Ângulo — ajuste o ângulo da sombra em relação ao seu objeto.
- Distância — ajuste a distância da sombra em relação ao seu objeto.
Ajustar configurações avançadas de formas automáticas
Para alterar as configurações avançadas da forma, clique nela com o botão direito do mouse e selecione a opção Configurações avançadas no menu ou use o link Mostrar configurações avançadas na barra lateral direita. A janela 'Forma — Configurações avançadas' será aberta:
A aba Tamanho contém os seguintes parâmetros:
- Largura — use uma dessas opções para alterar a largura da forma.
- Absoluto — especifique um valor exato medido em unidades absolutas, ou seja, Centímetros/Pontos/Polegadas (dependendo da opção especificada na aba Arquivo → Configurações avançadas...).
- Relativo — especifique uma porcentagem relativa à largura da margem esquerda, à margem (ou seja, a distância entre as margens esquerda e direita), à largura da página ou à largura da margem direita.
- Altura — use uma dessas opções para alterar a altura da forma.
- Absoluto — especifique um valor exato medido em unidades absolutas, ou seja, Centímetros/Pontos/Polegadas (dependendo da opção especificada na aba Arquivo → Configurações avançadas...).
- Relativo — especifique uma porcentagem relativa à margem (ou seja, a distância entre as margens superior e inferior), à altura da margem inferior, à altura da página ou à altura da margem superior.
- Se a opção Bloquear proporção estiver marcada, a largura e a altura serão alteradas juntas, preservando a proporção original da forma.
A aba Rotação contém os seguintes parâmetros:
- Ângulo — use esta opção para girar a forma em um ângulo exatamente especificado. Insira o valor necessário medido em graus no campo ou ajuste-o usando as setas à direita.
- Invertido — marque a caixa Horizontalmente para inverter a forma horizontalmente (da esquerda para a direita) ou marque a caixa Verticalmente para inverter a forma verticalmente (de cabeça para baixo).
A aba Disposição do texto contém os seguintes parâmetros:
- Estilo da quebra automática — use esta opção para alterar a forma como a forma é posicionada em relação ao texto: ela será uma parte do texto (caso você selecione o estilo em linha) ou será contornada por ele de todos os lados (se você selecionar um dos outros estilos).
-
Em linha — a forma é considerada parte do texto, como um caractere, portanto, quando o texto se move, a forma também se move. Nesse caso, as opções de posicionamento ficam inacessíveis.
Se um dos seguintes estilos for selecionado, a forma pode ser movida independentemente do texto e posicionada exatamente na página:
-
Quadrado — o texto envolve a caixa retangular que limita a forma.
-
Justo — o texto envolve as bordas reais da forma.
-
Através — o texto envolve as bordas da forma e preenche o espaço em branco aberto dentro da forma. Para que o efeito apareça, use a opção Editar limite de disposição no menu de contexto.
-
Superior e inferior — o texto fica apenas acima e abaixo da forma.
-
Na frente — a forma se sobrepõe ao texto.
-
Atrás — o texto se sobrepõe à forma.
-
Se você selecionar os estilos quadrado, justo, através ou superior e inferior, poderá configurar alguns parâmetros adicionais, ou seja, a distância do texto em todos os lados (superior, inferior, esquerda, direita).
A aba Posição está disponível apenas se o estilo de quebra automática selecionado não for em linha. Esta aba contém os seguintes parâmetros que variam dependendo do estilo de quebra automática selecionado:
- A seção Horizontal permite selecionar um dos três tipos de posicionamento da forma a seguir:
- Alinhamento (esquerda, centro, direita) relativo ao caractere, coluna, margem esquerda, margem, página ou margem direita.
- Posição absoluta medida em unidades absolutas, ou seja, Centímetros/Pontos/Polegadas (dependendo da opção especificada na aba Arquivo → Configurações avançadas...) à direita do caractere, coluna, margem esquerda, margem, página ou margem direita.
- Posição relativa medida em porcentagem relativa à margem esquerda, margem, página ou margem direita.
- A seção Vertical permite selecionar um dos três tipos de posicionamento da forma a seguir:
- Alinhamento (superior, centro, inferior) relativo à linha, margem, margem inferior, parágrafo, página ou margem superior.
- Posição absoluta medida em unidades absolutas, ou seja, Centímetros/Pontos/Polegadas (dependendo da opção especificada na aba Arquivo → Configurações avançadas...) abaixo da linha, margem, margem inferior, parágrafo, página ou margem superior.
- Posição relativa medida em porcentagem relativa à margem, margem inferior, página ou margem superior.
- Mover objeto com texto garante que a forma se mova junto com o texto ao qual está ancorada.
- Permitir sobreposição permite que duas formas se sobreponham se você arrastá-las próximas uma da outra na página.
A aba Espessura e Setas contém os seguintes parâmetros:
-
Estilo de linha — este grupo de opções permite especificar os seguintes parâmetros:
-
Tipo de ponta — esta opção permite definir o estilo para o final da linha; portanto, pode ser aplicada apenas às formas com contorno aberto, como linhas, polilinhas etc.:
- Plano — os pontos finais serão planos.
- Redondo — os pontos finais serão arredondados.
- Quadrado — os pontos finais serão quadrados.
-
Tipo de junção — esta opção permite definir o estilo para a interseção de duas linhas, por exemplo, pode afetar uma polilinha ou os cantos do contorno de um triângulo ou retângulo:
- Redondo — o canto será arredondado.
- Chanfro — o canto será cortado em ângulo.
- Mitra — o canto ficará pontiagudo.
observaçãoO efeito será mais perceptível se você usar uma largura de contorno maior.
-
-
Setas — este grupo de opções está disponível se uma forma do grupo de formas Linhas estiver selecionada. Ele permite definir o Estilo inicial e o Estilo final da seta e o Tamanho, selecionando a opção apropriada nas listas suspensas.
A aba Margens do texto permite alterar as margens internas Superior, Inferior, Esquerda e Direita da forma (ou seja, a distância entre o texto dentro da forma e as bordas da forma).
Esta aba só estará disponível se houver texto adicionado dentro da forma; caso contrário, a aba ficará desativada.
A aba Texto Alternativo permite especificar um Título e uma Descrição que serão lidos para pessoas com deficiência visual ou cognitiva.