Atalhos de teclado
Atalhos de teclado para dicas de teclas
Use atalhos de teclado para acessar os recursos do Document Editor de forma mais rápida e fácil, sem usar o mouse.
-
Pressione a tecla Alt (Option no macOS) para ativar todas as dicas de teclas do cabeçalho do editor, da barra de ferramentas superior, das barras laterais direita e esquerda e da barra de status.
-
Pressione a letra correspondente ao item que deseja usar. Dicas de teclas adicionais podem aparecer, dependendo da tecla pressionada. As primeiras dicas de teclas são ocultadas quando as dicas adicionais aparecem.
Por exemplo, para acessar a aba Inserir, pressione Alt (Option no macOS) para ver todas as dicas de teclas principais.

Pressione a letra I para acessar a aba Inserir e ver todos os atalhos disponíveis para essa aba.

Em seguida, pressione a letra correspondente ao item que deseja configurar.
-
Pressione Alt (Option no macOS) para ocultar todas as dicas de teclas ou pressione Escape para voltar ao grupo anterior de dicas de teclas.
Encontre os atalhos de teclado mais comuns na lista abaixo. Se não houver um atalho para a ação desejada, consulte o artigo Usar macros para saber como criar uma macro. Escolha seu sistema operacional em qualquer grupo: a escolha se aplica à página inteira.
No macOS, alguns atalhos contêm as teclas Home, End, Page Up e Page Down, que estão disponíveis apenas no teclado estendido. Se você não tiver essas teclas, use os atalhos de teclado especificados acima (ou seja, use ^ Ctrl/⌘ Cmd+← ou Fn+← em vez de Home, ^ Ctrl/⌘ Cmd+→ ou Fn+→ em vez de End, Fn+↑ em vez de Page Up, Fn+↓ em vez de Page Down).
Trabalhando com documentos
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Abrir painel 'Arquivo' | Alt+F | Abrir o painel Arquivo para salvar, baixar ou imprimir o documento atual, visualizar suas informações, criar um novo documento ou abrir um existente, acessar a Central de Ajuda do Document Editor ou as configurações avançadas. |
| Abrir janela de diálogo 'Localizar' | Ctrl+F | Abrir a janela de diálogo Localizar para começar a pesquisar um caractere/palavra/frase no documento editado. |
| Abrir menu (painel) 'Localizar e Substituir' com campo de substituição | Ctrl+H | Abrir o menu (painel) Localizar e Substituir com o campo de substituição para substituir uma ou mais ocorrências dos caracteres encontrados. |
| Abrir painel 'Comentários' | Ctrl+⇧ Shift+H | Abrir o painel Comentários para adicionar seu próprio comentário ou responder aos comentários de outros usuários. |
| Abrir campo de comentário | Alt+H | Abrir um campo de entrada de dados onde você pode adicionar o texto do seu comentário. |
| Abrir painel 'Bate-papo' (Editores Online) | Alt+Q | Abrir o painel Bate-papo nos Editores Online e enviar uma mensagem. |
| Salvar documento | Ctrl+S | Salvar todas as alterações no documento editado com o Document Editor. O arquivo ativo será salvo com o nome, o local e o formato de arquivo atuais. |
| Imprimir documento | Ctrl+P | Imprimir o documento em uma das impressoras disponíveis ou salvá-lo como arquivo. |
| Baixar como... | Ctrl+⇧ Shift+S | Abrir o painel Baixar como... para salvar o documento editado no disco rígido do seu computador em um dos formatos suportados: DOCX, DOTX, ODT, OTT, RTF, TXT, HTML, FB2, EPUB, PDF, PDF/A, PNG, JPG. |
| Tela cheia (Editores Online) | F11 | Alternar para a exibição em tela cheia nos Editores Online para ajustar o Document Editor à sua tela. |
| Menu de ajuda | F1 | Abrir o menu Ajuda do Document Editor. |
| Abrir arquivo existente | Ctrl+O | Abrir a caixa de diálogo padrão que permite selecionar um arquivo existente. Se você selecionar o arquivo nessa caixa de diálogo e clicar em Abrir, o arquivo será aberto em uma nova aba ou janela dos Desktop Editors. |
| Alternar para a próxima aba | Ctrl+↹ Tab | Alternar para a próxima aba de arquivo nos Desktop Editors ou aba do navegador nos Editores Online. |
| Alternar para a aba anterior | Ctrl+Shift+↹ Tab | Alternar para a aba de arquivo anterior nos Desktop Editors ou aba do navegador nos Editores Online. |
| Fechar arquivo | Ctrl+W | Fechar a janela do documento atual. |
| Menu contextual do elemento | ⇧ Shift+F10 | Abrir o menu contextual do elemento selecionado. |
| Fechar menu ou janela modal, redefinir modos etc. | Esc | Fechar um menu ou janela modal. Redefinir pop-ups e balões com comentários e revisões de alterações. Redefinir o modo de desenho e de apagar tabela. Redefinir o arrastar e soltar de texto. Redefinir o modo de seleção com marcador. Redefinir o modo de pincel de formatação. Desmarcar formas. Redefinir o modo de adição de formas. Sair do cabeçalho/rodapé. Sair do preenchimento de formulários. |
| Redefinir o parâmetro ‘Zoom’ | Ctrl+0 | Redefinir o parâmetro ‘Zoom’ do documento atual para o padrão de 100%. |
| Atualizar campos | F9 | Atualizar campos (por exemplo, o Sumário). |
| Ativar a transmissão para leitores de tela | Ctrl+Alt+Z | Ativa/desativa a transmissão das ações realizadas no aplicativo para leitores de tela. |
| Ação | Atalho | Descrição |
|---|---|---|
| Abrir painel 'Arquivo' | ^ Ctrl+⌥ Option+F | Abrir o painel Arquivo para salvar, baixar ou imprimir o documento atual, visualizar suas informações, criar um novo documento ou abrir um existente, acessar a Central de Ajuda do Document Editor ou as configurações avançadas. |
| Abrir janela de diálogo 'Localizar' | ^ Ctrl+F, ⌘ Cmd+F | Abrir a janela de diálogo Localizar para começar a pesquisar um caractere/palavra/frase no documento editado. |
| Abrir menu (painel) 'Localizar e Substituir' com campo de substituição | ^ Ctrl+H | Abrir o menu (painel) Localizar e Substituir com o campo de substituição para substituir uma ou mais ocorrências dos caracteres encontrados. |
| Abrir painel 'Comentários' | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | Abrir o painel Comentários para adicionar seu próprio comentário ou responder aos comentários de outros usuários. |
| Abrir campo de comentário | ⌘ Cmd+⌥ Option+A | Abrir um campo de entrada de dados onde você pode adicionar o texto do seu comentário. |
| Abrir painel 'Bate-papo' (Editores Online) | ^ Ctrl+⌥ Option+Q | Abrir o painel Bate-papo nos Editores Online e enviar uma mensagem. |
| Salvar documento | ^ Ctrl+S, ⌘ Cmd+S | Salvar todas as alterações no documento editado com o Document Editor. O arquivo ativo será salvo com o nome, o local e o formato de arquivo atuais. |
| Imprimir documento | ^ Ctrl+P, ⌘ Cmd+P | Imprimir o documento em uma das impressoras disponíveis ou salvá-lo como arquivo. |
| Baixar como... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | Abrir o painel Baixar como... para salvar o documento editado no disco rígido do seu computador em um dos formatos suportados: DOCX, DOTX, ODT, OTT, RTF, TXT, HTML, FB2, EPUB, PDF, PDF/A, PNG, JPG. |
| Menu de ajuda | Fn+F1 | Abrir o menu Ajuda do Document Editor. |
| Abrir arquivo existente | ⌘ Cmd+O | Abrir a caixa de diálogo padrão que permite selecionar um arquivo existente. Se você selecionar o arquivo nessa caixa de diálogo e clicar em Abrir, o arquivo será aberto em uma nova aba ou janela dos Desktop Editors. |
| Alternar para a próxima aba | ^ Ctrl+↹ Tab | Alternar para a próxima aba de arquivo nos Desktop Editors ou aba do navegador nos Editores Online. |
| Alternar para a aba anterior | ^ Ctrl+⇧ Shift+↹ Tab | Alternar para a aba de arquivo anterior nos Desktop Editors ou aba do navegador nos Editores Online. |
| Fechar arquivo | ⌘ Cmd+W | Fechar a janela do documento atual. |
| Menu contextual do elemento | ⇧ Shift+Fn+F10 | Abrir o menu contextual do elemento selecionado. |
| Fechar menu ou janela modal, redefinir modos etc. | Esc | Fechar um menu ou janela modal. Redefinir pop-ups e balões com comentários e revisões de alterações. Redefinir o modo de desenho e de apagar tabela. Redefinir o arrastar e soltar de texto. Redefinir o modo de seleção com marcador. Redefinir o modo de pincel de formatação. Desmarcar formas. Redefinir o modo de adição de formas. Sair do cabeçalho/rodapé. Sair do preenchimento de formulários. |
| Redefinir o parâmetro ‘Zoom’ | ^ Ctrl+0 ou ⌘ Cmd+0 | Redefinir o parâmetro ‘Zoom’ do documento atual para o padrão de 100%. |
| Atualizar campos | Fn+F9 | Atualizar campos (por exemplo, o Sumário). |
| Ativar a transmissão para leitores de tela | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | Ativa/desativa a transmissão das ações realizadas no aplicativo para leitores de tela. |
Navegação
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Pular para o início da linha | Home | Posicionar o cursor no início da linha editada. |
| Pular para o início do documento | Ctrl+Home | Posicionar o cursor no início do documento editado. |
| Pular para o fim da linha | End | Posicionar o cursor no fim da linha editada. |
| Pular para o fim do documento | Ctrl+End | Posicionar o cursor no fim do documento editado. |
| Pular para o início da página anterior | Alt+Ctrl+Page Up | Posicionar o cursor no início da página que antecede a página editada. |
| Pular para o início da próxima página | Alt+Ctrl+Page Down | Posicionar o cursor no início da página que sucede a página editada. |
| Rolar para baixo | Page Down | Rolar o documento aproximadamente uma página visível para baixo. |
| Rolar para cima | Page Up | Rolar o documento aproximadamente uma página visível para cima. |
| Próxima página | Alt+Page Down | Ir para a próxima página do documento editado. |
| Página anterior | Alt+Page Up | Ir para a página anterior do documento editado. |
| Aumentar o zoom | Ctrl+Num+, Ctrl++ (on the main keyboard) | Aumentar o zoom do documento editado. |
| Diminuir o zoom | Ctrl+- (on the main keyboard) | Diminuir o zoom do documento editado. |
| Mover um caractere para a esquerda/direita ou uma linha para cima/baixo | ← → ↑ ↓ | Mover o cursor um caractere para a esquerda/direita ou uma linha para cima/baixo. |
| Mover para o início de uma palavra ou uma palavra para a esquerda | Ctrl+← | Mover o cursor para o início de uma palavra ou uma palavra para a esquerda. |
| Mover uma palavra para a direita | Ctrl+→ | Mover o cursor uma palavra para a direita. |
| Navegar entre os controles em diálogos modais | ↹ Tab/⇧ Shift+↹ Tab | Navegar entre os controles para dar foco ao controle seguinte ou anterior em diálogos modais. |
| Mover para o cabeçalho/rodapé inferior | Page Down | Mover para o cabeçalho/rodapé inferior (se o cursor estiver no cabeçalho/rodapé). |
| Mover para o cabeçalho/rodapé superior | Page Up | Mover para o cabeçalho/rodapé superior (se o cursor estiver no cabeçalho/rodapé). |
| Mover para o cabeçalho inferior | Alt+Page Down | Mover para o cabeçalho inferior (se o cursor estiver no cabeçalho/rodapé). |
| Mover para o cabeçalho superior | Alt+Page Up | Mover para o cabeçalho superior (se o cursor estiver no cabeçalho/rodapé). |
| Ação | Atalho | Descrição |
|---|---|---|
| Pular para o início da linha | ⌘ Cmd+←, Home | Posicionar o cursor no início da linha editada. |
| Pular para o início do documento | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | Posicionar o cursor no início do documento editado. |
| Pular para o fim da linha | ⌘ Cmd+→, End | Posicionar o cursor no fim da linha editada. |
| Pular para o fim do documento | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | Posicionar o cursor no fim do documento editado. |
| Pular para o início da página anterior | ⌥ Option+Fn+↑, ⌘ Cmd+Fn+↑, ⌥ Option+Page Up, ⌘ Cmd+Page Up | Posicionar o cursor no início da página que antecede a página editada. |
| Pular para o início da próxima página | ⌥ Option+Fn+↓, ⌘ Cmd+Fn+↓, ⌥ Option+Page Down, ⌘ Cmd+Page Down | Posicionar o cursor no início da página que sucede a página editada. |
| Rolar para baixo | Fn+↓, Page Down | Rolar o documento aproximadamente uma página visível para baixo. |
| Rolar para cima | Fn+↑, Page Up | Rolar o documento aproximadamente uma página visível para cima. |
| Aumentar o zoom | ^ Ctrl++, ⌘ Cmd++ | Aumentar o zoom do documento editado. |
| Diminuir o zoom | ^ Ctrl+-, ⌘ Cmd+- | Diminuir o zoom do documento editado. |
| Mover um caractere para a esquerda/direita ou uma linha para cima/baixo | ← → ↑ ↓ | Mover o cursor um caractere para a esquerda/direita ou uma linha para cima/baixo. |
| Mover para o início de uma palavra ou uma palavra para a esquerda | ⌥ Option+← | Mover o cursor para o início de uma palavra ou uma palavra para a esquerda. |
| Mover uma palavra para a direita | ⌥ Option+→ | Mover o cursor uma palavra para a direita. |
| Navegar entre os controles em diálogos modais | ↹ Tab/⇧ Shift+↹ Tab | Navegar entre os controles para dar foco ao controle seguinte ou anterior em diálogos modais. |
| Mover para o cabeçalho/rodapé inferior | Fn+↓, Page Down | Mover para o cabeçalho/rodapé inferior (se o cursor estiver no cabeçalho/rodapé). |
| Mover para o cabeçalho/rodapé superior | Fn+↑, Page Up | Mover para o cabeçalho/rodapé superior (se o cursor estiver no cabeçalho/rodapé). |
| Mover para o cabeçalho inferior | ⌥ Option+Fn+↓, ⌥ Option+Page Down | Mover para o cabeçalho inferior (se o cursor estiver no cabeçalho/rodapé). |
| Mover para o cabeçalho superior | ⌥ Option+Fn+↑, ⌥ Option+Page Up | Mover para o cabeçalho superior (se o cursor estiver no cabeçalho/rodapé). |
Escrita
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Terminar parágrafo | ↵ Enter | Terminar o parágrafo atual e iniciar um novo. |
| Adicionar quebra de linha | ⇧ Shift+↵ Enter | Adicionar uma quebra de linha sem iniciar um novo parágrafo. |
| Adicionar novo espaço reservado ao argumento da equação | Enter | Adicionar um novo espaço reservado ao argumento da equação. |
| Alterar o nível de alinhamento do operador para a esquerda | ⇧ Shift+↹ Tab | Alterar o nível de alinhamento do operador para a esquerda (para a segunda linha da equação com quebra forçada). |
| Alterar o nível de alinhamento do operador para a direita | ↹ Tab | Alterar o nível de alinhamento do operador para a direita (para a segunda linha da equação com quebra forçada). |
| Excluir caractere à esquerda | ← Backspace | Excluir um caractere à esquerda do cursor. |
| Excluir caractere à direita | Delete | Excluir um caractere à direita do cursor. |
| Excluir palavra/seleção/objeto gráfico à esquerda do cursor | Ctrl+← Backspace | Excluir uma palavra/seleção/objeto gráfico à esquerda do cursor. |
| Excluir palavra/seleção/objeto gráfico à direita do cursor | Ctrl+Delete | Excluir uma palavra/seleção/objeto gráfico à direita do cursor. |
| Criar espaço inquebrável | Ctrl+⇧ Shift+␣ Espaço | Criar um espaço entre caracteres que não pode ser usado para iniciar uma nova linha. |
| Criar hífen inquebrável | Ctrl+⇧ Shift+- | Criar um hífen entre caracteres que não pode ser usado para iniciar uma nova linha. |
| Ação | Atalho | Descrição |
|---|---|---|
| Terminar parágrafo | ↵ Return | Terminar o parágrafo atual e iniciar um novo. |
| Adicionar quebra de linha | ⇧ Shift+↵ Return | Adicionar uma quebra de linha sem iniciar um novo parágrafo. |
| Adicionar novo espaço reservado ao argumento da equação | Return | Adicionar um novo espaço reservado ao argumento da equação. |
| Alterar o nível de alinhamento do operador para a esquerda | ⇧ Shift+↹ Tab | Alterar o nível de alinhamento do operador para a esquerda (para a segunda linha da equação com quebra forçada). |
| Alterar o nível de alinhamento do operador para a direita | ↹ Tab | Alterar o nível de alinhamento do operador para a direita (para a segunda linha da equação com quebra forçada). |
| Excluir caractere à esquerda | Delete | Excluir um caractere à esquerda do cursor. |
| Excluir caractere à direita | Fn+Delete | Excluir um caractere à direita do cursor. |
| Excluir palavra/seleção/objeto gráfico à esquerda do cursor | ⌥ Option+Delete | Excluir uma palavra/seleção/objeto gráfico à esquerda do cursor. |
| Excluir palavra/seleção/objeto gráfico à direita do cursor | Fn+⌥ Option+Delete | Excluir uma palavra/seleção/objeto gráfico à direita do cursor. |
| Criar espaço inquebrável | ^ Ctrl+⇧ Shift+Fn+␣ Espaço, ⌘ Cmd+⇧ Shift+Fn+␣ Espaço | Criar um espaço entre caracteres que não pode ser usado para iniciar uma nova linha. |
| Criar hífen inquebrável | ^ Ctrl+⇧ Shift+-, ⌘ Cmd+⇧ Shift+- | Criar um hífen entre caracteres que não pode ser usado para iniciar uma nova linha. |
Desfazer e refazer
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Desfazer | Ctrl+Z | Reverter a última ação realizada. |
| Refazer | Ctrl+Y | Repetir a última ação desfeita. |
| Ação | Atalho | Descrição |
|---|---|---|
| Desfazer | ^ Ctrl+Z, ⌘ Cmd+Z | Reverter a última ação realizada. |
| Refazer | ⌘ Cmd+Y, ⌘ Cmd+⇧ Shift+Z | Repetir a última ação desfeita. |
Recortar, copiar e colar
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Recortar | Ctrl+X, ⇧ Shift+Delete | Excluir o fragmento de texto selecionado e enviá-lo para a área de transferência do computador. O texto copiado pode ser inserido posteriormente em outro lugar do mesmo documento, em outro documento ou em outro programa. |
| Copiar | Ctrl+C, Ctrl+Insert | Enviar o fragmento de texto selecionado para a área de transferência do computador. O texto copiado pode ser inserido posteriormente em outro lugar do mesmo documento, em outro documento ou em outro programa. |
| Colar | Ctrl+V, ⇧ Shift+Insert | Inserir o fragmento de texto copiado anteriormente da área de transferência do computador na posição atual do cursor. O texto pode ter sido copiado do mesmo documento, de outro documento ou de outro programa. |
| Colar texto sem formatação de estilo | Ctrl+⇧ Shift+V | Inserir o fragmento de texto copiado anteriormente da área de transferência do computador na posição atual do cursor sem preservar sua formatação original. O texto pode ter sido copiado do mesmo documento, de outro documento ou de outro programa. |
| Copiar estilo | Ctrl+Alt+C | Copiar a formatação do fragmento selecionado do texto editado. A formatação copiada pode ser aplicada posteriormente a outro fragmento de texto no mesmo documento. |
| Aplicar estilo | Ctrl+Alt+V | Aplicar a formatação copiada anteriormente ao texto do documento editado. |
| Ação | Atalho | Descrição |
|---|---|---|
| Recortar | ⌘ Cmd+X | Excluir o fragmento de texto selecionado e enviá-lo para a área de transferência do computador. O texto copiado pode ser inserido posteriormente em outro lugar do mesmo documento, em outro documento ou em outro programa. |
| Copiar | ⌘ Cmd+C | Enviar o fragmento de texto selecionado para a área de transferência do computador. O texto copiado pode ser inserido posteriormente em outro lugar do mesmo documento, em outro documento ou em outro programa. |
| Colar | ⌘ Cmd+V | Inserir o fragmento de texto copiado anteriormente da área de transferência do computador na posição atual do cursor. O texto pode ter sido copiado do mesmo documento, de outro documento ou de outro programa. |
| Colar texto sem formatação de estilo | ⌘ Cmd+⇧ Shift+V | Inserir o fragmento de texto copiado anteriormente da área de transferência do computador na posição atual do cursor sem preservar sua formatação original. O texto pode ter sido copiado do mesmo documento, de outro documento ou de outro programa. |
| Copiar estilo | ⌘ Cmd+⌥ Option+C, ^ Ctrl+⌥ Option+C | Copiar a formatação do fragmento selecionado do texto editado. A formatação copiada pode ser aplicada posteriormente a outro fragmento de texto no mesmo documento. |
| Aplicar estilo | ⌘ Cmd+⌥ Option+V, ^ Ctrl+⌥ Option+V | Aplicar a formatação copiada anteriormente ao texto do documento editado. |
Opções de Colar Especial
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Manter formatação original | Ctrl depois K | Manter a formatação original do texto copiado. |
| Manter apenas texto | Ctrl depois T | Colar o texto sem a formatação original. |
| Sobrescrever células | Ctrl depois O | Substituir o conteúdo da tabela existente pelos dados copiados. |
| Aninhar tabela | Ctrl depois N | Colar a tabela copiada como uma tabela aninhada na célula selecionada da tabela existente. |
| Ação | Atalho | Descrição |
|---|---|---|
| Manter formatação original | ^ Ctrl depois K | Manter a formatação original do texto copiado. |
| Manter apenas texto | ^ Ctrl depois T | Colar o texto sem a formatação original. |
| Sobrescrever células | ^ Ctrl depois O | Substituir o conteúdo da tabela existente pelos dados copiados. |
| Aninhar tabela | ^ Ctrl depois N | Colar a tabela copiada como uma tabela aninhada na célula selecionada da tabela existente. |
Cole os dados copiados usando Ctrl+V no Windows ou Cmd+V no macOS. Depois de colar os dados copiados, use a tecla Ctrl para abrir o menu Colar Especial e pressione a tecla da letra correspondente à opção necessária.
Trabalhando com hiperlinks
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir hiperlink | Ctrl+K | Inserir um hiperlink que pode ser usado para acessar um endereço da web. |
| Visitar hiperlink | Enter | Visitar um hiperlink (com o cursor no hiperlink). |
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir hiperlink | ⌘ Cmd+K, ^ Ctrl+K | Inserir um hiperlink que pode ser usado para acessar um endereço da web. |
| Visitar hiperlink | Return | Visitar um hiperlink (com o cursor no hiperlink). |
Seleção de texto
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Selecionar tudo | Ctrl+A | Selecionar todo o texto do documento com tabelas e imagens. |
| Selecionar do cursor até o início da linha | ⇧ Shift+Home | Selecionar um fragmento de texto do cursor até o início da linha atual. |
| Selecionar do cursor até o fim da linha | ⇧ Shift+End | Selecionar um fragmento de texto do cursor até o fim da linha atual. |
| Selecionar do cursor até o início do documento | Ctrl+⇧ Shift+Home | Selecionar um fragmento de texto do cursor até o início do documento. |
| Selecionar do cursor até o fim do documento | Ctrl+⇧ Shift+End | Selecionar um fragmento de texto do cursor até o fim do documento. |
| Selecionar um caractere à direita | ⇧ Shift+→ | Selecionar um caractere à direita da posição do cursor. |
| Selecionar um caractere à esquerda | ⇧ Shift+← | Selecionar um caractere à esquerda da posição do cursor. |
| Selecionar até o fim de uma palavra | Ctrl+⇧ Shift+→ | Selecionar um fragmento de texto do cursor até o fim de uma palavra. |
| Selecionar até o início de uma palavra | Ctrl+⇧ Shift+← | Selecionar um fragmento de texto do cursor até o início de uma palavra. |
| Selecionar uma linha acima | ⇧ Shift+↑ | Mover o cursor uma linha para cima, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Selecionar uma linha abaixo | ⇧ Shift+↓ | Mover o cursor uma linha para baixo, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Selecionar a página até a parte superior da tela | ⇧ Shift+Page Up | Selecionar a parte da página da posição do cursor até a parte superior da tela. |
| Selecionar a página até a parte inferior da tela | ⇧ Shift+Page Down | Selecionar a parte da página da posição do cursor até a parte inferior da tela. |
| Selecionar até o início da página anterior | Ctrl+⇧ Shift+Page Up | Selecionar um fragmento de texto do cursor até o início da página anterior. |
| Selecionar até o início da próxima página | Ctrl+⇧ Shift+Page Down | Selecionar um fragmento de texto do cursor até o início da próxima página. |
| Ação | Atalho | Descrição |
|---|---|---|
| Selecionar tudo | ⌘ Cmd+A, ^ Ctrl+A | Selecionar todo o texto do documento com tabelas e imagens. |
| Selecionar do cursor até o início da linha | ⇧ Shift+Fn+←, ⇧ Shift+Home | Selecionar um fragmento de texto do cursor até o início da linha atual. |
| Selecionar do cursor até o fim da linha | ⇧ Shift+Fn+→, ⇧ Shift+End | Selecionar um fragmento de texto do cursor até o fim da linha atual. |
| Selecionar do cursor até o início do documento | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | Selecionar um fragmento de texto do cursor até o início do documento. |
| Selecionar do cursor até o fim do documento | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | Selecionar um fragmento de texto do cursor até o fim do documento. |
| Selecionar um caractere à direita | ⇧ Shift+→ | Selecionar um caractere à direita da posição do cursor. |
| Selecionar um caractere à esquerda | ⇧ Shift+← | Selecionar um caractere à esquerda da posição do cursor. |
| Selecionar até o fim de uma palavra | ⇧ Shift+⌥ Option+→ | Selecionar um fragmento de texto do cursor até o fim de uma palavra. |
| Selecionar até o início de uma palavra | ⇧ Shift+⌥ Option+← | Selecionar um fragmento de texto do cursor até o início de uma palavra. |
| Selecionar uma linha acima | ⇧ Shift+↑ | Mover o cursor uma linha para cima, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Selecionar uma linha abaixo | ⇧ Shift+↓ | Mover o cursor uma linha para baixo, selecionando todos os símbolos entre a posição anterior e a atual do cursor. |
| Selecionar a página até a parte superior da tela | ⇧ Shift+Fn+↑, ⇧ Shift+Page Up | Selecionar a parte da página da posição do cursor até a parte superior da tela. |
| Selecionar a página até a parte inferior da tela | ⇧ Shift+Fn+↓, ⇧ Shift+Page Down | Selecionar a parte da página da posição do cursor até a parte inferior da tela. |
| Selecionar até o início da página anterior | ^ Ctrl+⇧ Shift+Fn+↑, ⌘ Cmd+⇧ Shift+Fn+↑, ^ Ctrl+⇧ Shift+Page Up, ⌘ Cmd+⇧ Shift+Page Up | Selecionar um fragmento de texto do cursor até o início da página anterior. |
| Selecionar até o início da próxima página | ^ Ctrl+⇧ Shift+Fn+↓, ⌘ Cmd+⇧ Shift+Fn+↓, ^ Ctrl+⇧ Shift+Page Down, ⌘ Cmd+⇧ Shift+Page Down | Selecionar um fragmento de texto do cursor até o início da próxima página. |
Estilo de texto
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Negrito | Ctrl+B | Deixar a fonte do fragmento de texto selecionado mais escura e mais grossa que o normal. |
| Itálico | Ctrl+I | Deixar a fonte do fragmento de texto selecionado em itálico, levemente inclinada. |
| Sublinhado | Ctrl+U | Sublinhar o fragmento de texto selecionado com uma linha abaixo das letras. |
| Tachado | Ctrl+5 | Tachar o fragmento de texto selecionado com uma linha que atravessa as letras. |
| Subscrito | Ctrl+. | Deixar o fragmento de texto selecionado menor e posicioná-lo na parte inferior da linha de texto, como em fórmulas químicas. |
| Sobrescrito | Ctrl+, | Deixar o fragmento de texto selecionado menor e posicioná-lo na parte superior da linha de texto, como em frações. |
| Estilo Título 1 | Alt+1 | Aplicar o estilo de título 1 ao fragmento de texto selecionado. |
| Estilo Título 2 | Alt+2 | Aplicar o estilo de título 2 ao fragmento de texto selecionado. |
| Estilo Título 3 | Alt+3 | Aplicar o estilo de título 3 ao fragmento de texto selecionado. |
| Lista com marcadores | Ctrl+⇧ Shift+L | Criar uma lista não ordenada com marcadores a partir do fragmento de texto selecionado ou iniciar uma nova. |
| Limpar formatação | Ctrl+␣ Espaço | Limpar a formatação do fragmento de texto selecionado. |
| Aumentar fonte | Ctrl+] | Aumentar em 1 ponto o tamanho da fonte do fragmento de texto selecionado. |
| Diminuir fonte | Ctrl+[ | Diminuir em 1 ponto o tamanho da fonte do fragmento de texto selecionado. |
| Alinhar ao centro | Ctrl+E | Alternar o parágrafo entre centralizado e alinhado à esquerda. |
| Justificar | Ctrl+J | Alternar o parágrafo entre justificado e alinhado à esquerda. |
| Alinhar à direita | Ctrl+R | Alternar o parágrafo entre alinhado à direita e alinhado à esquerda. |
| Alinhar à esquerda | Ctrl+L | Alinhar o parágrafo à esquerda. |
| Inserir quebra de página | Ctrl+↵ Enter | Inserir uma quebra de página na posição atual do cursor. |
| Inserir quebra de coluna | Ctrl+⇧ Shift+↵ Enter | Adicionar uma quebra de coluna na posição atual do cursor. |
| Aumentar recuo | Ctrl+M | Aumentar gradualmente o recuo do parágrafo à esquerda. |
| Diminuir recuo | Ctrl+⇧ Shift+M | Diminuir gradualmente o recuo do parágrafo à esquerda. |
| Adicionar número de página | Ctrl+⇧ Shift+P | Adicionar o número da página atual na posição atual do cursor. |
| Caracteres não imprimíveis | Ctrl+⇧ Shift+Num8, Ctrl+⇧ Shift+8 | Mostrar ou ocultar a exibição de caracteres não imprimíveis. |
| Aumentar nível de lista/recuo | ↹ Tab | Aumentar o nível de lista/recuo (com o cursor no início de um parágrafo). |
| Diminuir nível de lista/recuo | ⇧ Shift+↹ Tab | Diminuir o nível de lista/recuo (com o cursor no início de um parágrafo). |
| Adicionar caractere de tabulação ao parágrafo | ↹ Tab | Adicionar o caractere de tabulação a um parágrafo (se o cursor não estiver no início de um parágrafo). |
| Aumentar recuo dos parágrafos selecionados | ↹ Tab | Aumentar o recuo dos parágrafos selecionados. |
| Diminuir recuo dos parágrafos selecionados | ⇧ Shift+↹ Tab | Diminuir o recuo dos parágrafos selecionados. |
| Ação | Atalho | Descrição |
|---|---|---|
| Negrito | ^ Ctrl+B, ⌘ Cmd+B | Deixar a fonte do fragmento de texto selecionado mais escura e mais grossa que o normal. |
| Itálico | ^ Ctrl+I, ⌘ Cmd+I | Deixar a fonte do fragmento de texto selecionado em itálico, levemente inclinada. |
| Sublinhado | ^ Ctrl+U, ⌘ Cmd+U | Sublinhar o fragmento de texto selecionado com uma linha abaixo das letras. |
| Tachado | ⌘ Cmd+⇧ Shift+x | Tachar o fragmento de texto selecionado com uma linha que atravessa as letras. |
| Subscrito | ^ Ctrl+., ⌘ Cmd+. | Deixar o fragmento de texto selecionado menor e posicioná-lo na parte inferior da linha de texto, como em fórmulas químicas. |
| Sobrescrito | ^ Ctrl+,, ⌘ Cmd+, | Deixar o fragmento de texto selecionado menor e posicioná-lo na parte superior da linha de texto, como em frações. |
| Estilo Título 1 | ⌥ Option+^ Ctrl+1, ⌥ Option+⌘ Cmd+1 | Aplicar o estilo de título 1 ao fragmento de texto selecionado. |
| Estilo Título 2 | ⌥ Option+^ Ctrl+2, ⌥ Option+⌘ Cmd+2 | Aplicar o estilo de título 2 ao fragmento de texto selecionado. |
| Estilo Título 3 | ⌥ Option+^ Ctrl+3, ⌥ Option+⌘ Cmd+3 | Aplicar o estilo de título 3 ao fragmento de texto selecionado. |
| Lista com marcadores | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | Criar uma lista não ordenada com marcadores a partir do fragmento de texto selecionado ou iniciar uma nova. |
| Limpar formatação | ^ Ctrl+Fn+␣ Espaço, ⌘ Cmd+Fn+␣ Espaço | Limpar a formatação do fragmento de texto selecionado. |
| Aumentar fonte | ⌘ Cmd+], ^ Ctrl+] | Aumentar em 1 ponto o tamanho da fonte do fragmento de texto selecionado. |
| Diminuir fonte | ⌘ Cmd+[, ^ Ctrl+[ | Diminuir em 1 ponto o tamanho da fonte do fragmento de texto selecionado. |
| Alinhar ao centro | ^ Ctrl+E, ⌘ Cmd+E | Alternar o parágrafo entre centralizado e alinhado à esquerda. |
| Justificar | ^ Ctrl+J, ⌘ Cmd+J | Alternar o parágrafo entre justificado e alinhado à esquerda. |
| Alinhar à direita | ^ Ctrl+R, ⌘ Cmd+R | Alternar o parágrafo entre alinhado à direita e alinhado à esquerda. |
| Alinhar à esquerda | ^ Ctrl+L, ⌘ Cmd+L | Alinhar o parágrafo à esquerda. |
| Inserir quebra de página | ^ Ctrl+↵ Return, ⌘ Cmd+↵ Return | Inserir uma quebra de página na posição atual do cursor. |
| Inserir quebra de coluna | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | Adicionar uma quebra de coluna na posição atual do cursor. |
| Aumentar recuo | ^ Ctrl+M, ⌘ Cmd+M | Aumentar gradualmente o recuo do parágrafo à esquerda. |
| Diminuir recuo | ^ Ctrl+⇧ Shift+M, ⌘ Cmd+⇧ Shift+M | Diminuir gradualmente o recuo do parágrafo à esquerda. |
| Adicionar número de página | ^ Ctrl+⇧ Shift+P, ⌘ Cmd+⇧ Shift+P | Adicionar o número da página atual na posição atual do cursor. |
| Caracteres não imprimíveis | ^ Ctrl+⇧ Shift+8, ⌘ Cmd+⇧ Shift+8 | Mostrar ou ocultar a exibição de caracteres não imprimíveis. |
| Aumentar nível de lista/recuo | ↹ Tab | Aumentar o nível de lista/recuo (com o cursor no início de um parágrafo). |
| Diminuir nível de lista/recuo | ⇧ Shift+↹ Tab | Diminuir o nível de lista/recuo (com o cursor no início de um parágrafo). |
| Adicionar caractere de tabulação ao parágrafo | ↹ Tab | Adicionar o caractere de tabulação a um parágrafo (se o cursor não estiver no início de um parágrafo). |
| Aumentar recuo dos parágrafos selecionados | ↹ Tab | Aumentar o recuo dos parágrafos selecionados. |
| Diminuir recuo dos parágrafos selecionados | ⇧ Shift+↹ Tab | Diminuir o recuo dos parágrafos selecionados. |
Modificando objetos
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Trabalhar com formas | ↵ Enter | Quando a forma está selecionada, se ela não tiver conteúdo, criar o conteúdo e mover o cursor para o início da linha. Se o conteúdo estiver vazio, mover o cursor para ele; caso contrário, selecionar todo o conteúdo. |
| Trabalhar com gráficos | ↵ Enter | Quando o título do gráfico está selecionado, se o título estiver vazio, mover o cursor para o início da linha; caso contrário, selecionar o texto. |
| Criar uma cópia ao arrastar | Ctrl | Selecionar um objeto e manter pressionada a tecla especificada ao arrastá-lo para criar uma cópia do objeto no local para onde ele foi movido. |
| Restringir movimento | ⇧ Shift + drag | Restringir o movimento do objeto selecionado na horizontal ou na vertical. |
| Definir rotação de 15 graus | ⇧ Shift + drag (when rotating) | Restringir o ângulo de rotação a incrementos de 15 graus. |
| Manter proporções | ⇧ Shift + drag (when resizing) | Manter as proporções do objeto selecionado ao redimensioná-lo. |
| Alterar o ângulo da linha/seta ao desenhar | ⇧ Shift + drag (when drawing lines/arrows) | Manter pressionada a tecla Shift ao desenhar a linha/seta e girar a ponta da seta/extremidade da linha para alterar o ângulo da linha/seta durante o desenho. A linha/seta será girada exatamente em 45 graus. |
| Movimento em incrementos de um pixel | Ctrl+← → ↑ ↓ | Manter pressionada a tecla especificada e usar as setas do teclado para mover o objeto selecionado para a esquerda, direita, cima ou baixo, um pixel por vez. |
| Mover a forma em passos grandes | ← → ↑ ↓ | Usar as setas do teclado para mover o objeto selecionado em passos grandes para a esquerda, direita, cima ou baixo. |
| Mover o foco para o próximo objeto | ↹ Tab | Mover o foco para o objeto seguinte ao selecionado. |
| Mover o foco para o objeto anterior | ⇧ Shift+↹ Tab | Mover o foco para o objeto anterior ao selecionado. |
| Ação | Atalho | Descrição |
|---|---|---|
| Trabalhar com formas | Return | Quando a forma está selecionada, se ela não tiver conteúdo, criar o conteúdo e mover o cursor para o início da linha. Se o conteúdo estiver vazio, mover o cursor para ele; caso contrário, selecionar todo o conteúdo. |
| Criar uma cópia ao arrastar | ^ Ctrl | Selecionar um objeto e manter pressionada a tecla especificada ao arrastá-lo para criar uma cópia do objeto no local para onde ele foi movido. |
| Restringir movimento | ⇧ Shift + drag | Restringir o movimento do objeto selecionado na horizontal ou na vertical. |
| Definir rotação de 15 graus | ⇧ Shift + drag (when rotating) | Restringir o ângulo de rotação a incrementos de 15 graus. |
| Manter proporções | ⇧ Shift + drag (when resizing) | Manter as proporções do objeto selecionado ao redimensioná-lo. |
| Alterar o ângulo da linha/seta ao desenhar | ⇧ Shift + drag (when drawing lines/arrows) | Manter pressionada a tecla Shift ao desenhar a linha/seta e girar a ponta da seta/extremidade da linha para alterar o ângulo da linha/seta durante o desenho. A linha/seta será girada exatamente em 45 graus. |
| Movimento em incrementos de um pixel | ⌘ Cmd+← → ↑ ↓ | Manter pressionada a tecla especificada e usar as setas do teclado para mover o objeto selecionado para a esquerda, direita, cima ou baixo, um pixel por vez. |
| Mover a forma em passos grandes | ← → ↑ ↓ | Usar as setas do teclado para mover o objeto selecionado em passos grandes para a esquerda, direita, cima ou baixo. |
| Mover o foco para o próximo objeto | ↹ Tab | Mover o foco para o objeto seguinte ao selecionado. |
| Mover o foco para o objeto anterior | ⇧ Shift+↹ Tab | Mover o foco para o objeto anterior ao selecionado. |
Trabalhando com notas de fim/notas de rodapé
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir nota de fim | Ctrl+Alt+D | Inserir uma nota de fim. |
| Inserir nota de rodapé | Ctrl+Alt+F | Inserir uma nota de rodapé. |
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir nota de fim | ^ Ctrl+⌥ Option+D | Inserir uma nota de fim. |
Trabalhando com tabelas
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Mover para a próxima célula da linha | ↹ Tab | Ir para a próxima célula de uma linha da tabela. |
| Mover para a célula anterior da linha | ⇧ Shift+↹ Tab | Ir para a célula anterior de uma linha da tabela. |
| Mover para a próxima linha | ↓ | Ir para a próxima linha de uma tabela. |
| Mover para a linha anterior | ↑ | Ir para a linha anterior de uma tabela. |
| Iniciar novo parágrafo | ↵ Enter | Iniciar um novo parágrafo dentro de uma célula. |
| Adicionar nova linha | ↹ Tab in the lower right table cell. | Adicionar uma nova linha na parte inferior da tabela. |
| Inserir quebra de tabela | Ctrl+⇧ Shift+↵ Enter | Inserir uma quebra de tabela dentro da tabela. |
| Ação | Atalho | Descrição |
|---|---|---|
| Mover para a próxima célula da linha | ↹ Tab | Ir para a próxima célula de uma linha da tabela. |
| Mover para a célula anterior da linha | ⇧ Shift+↹ Tab | Ir para a célula anterior de uma linha da tabela. |
| Mover para a próxima linha | ↓ | Ir para a próxima linha de uma tabela. |
| Mover para a linha anterior | ↑ | Ir para a linha anterior de uma tabela. |
| Iniciar novo parágrafo | ↵ Return | Iniciar um novo parágrafo dentro de uma célula. |
| Adicionar nova linha | ↹ Tab in the lower right table cell. | Adicionar uma nova linha na parte inferior da tabela. |
| Inserir quebra de tabela | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | Inserir uma quebra de tabela dentro da tabela. |
Trabalhando com formulários
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Mover para o próximo formulário | ↹ Tab | Mover para o próximo formulário (se o cursor estiver no formulário). |
| Mover para o formulário anterior | ⇧ Shift+↹ Tab | Mover para o formulário anterior (se o cursor estiver no formulário). |
| Escolher a próxima opção da caixa de combinação no formulário | ↓ | Escolher a próxima opção da caixa de combinação no formulário. |
| Escolher a opção anterior da caixa de combinação no formulário | ↑ | Escolher a opção anterior da caixa de combinação no formulário. |
| Adicionar quebra de linha no formulário de várias linhas | Enter | Adicionar uma quebra de linha no formulário de várias linhas. |
| Ação | Atalho | Descrição |
|---|---|---|
| Mover para o próximo formulário | ↹ Tab | Mover para o próximo formulário (se o cursor estiver no formulário). |
| Mover para o formulário anterior | ⇧ Shift+↹ Tab | Mover para o formulário anterior (se o cursor estiver no formulário). |
| Escolher a próxima opção da caixa de combinação no formulário | ↓ | Escolher a próxima opção da caixa de combinação no formulário. |
| Escolher a opção anterior da caixa de combinação no formulário | ↑ | Escolher a opção anterior da caixa de combinação no formulário. |
Inserindo caracteres especiais
- Windows/Linux
- macOS
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir equação | Alt+= | Inserir uma equação na posição atual do cursor. |
| Inserir travessão | Alt+Ctrl+Num- | Inserir um travessão ‘—’ no documento atual, à direita do cursor. |
| Inserir meia-risca | Ctrl+Num- | Inserir uma meia-risca ‘-’ no documento atual, à direita do cursor. |
| Inserir símbolo de copyright | Ctrl+Alt+G | Inserir um símbolo de copyright ‘©’ no documento atual, à direita do cursor. |
| Inserir o símbolo do euro | Ctrl+Alt+E | Inserir o símbolo do euro (€) na posição atual do cursor. |
| Inserir o símbolo de marca registrada | Ctrl+Alt+R | Inserir o símbolo de marca registrada (®) na posição atual do cursor. |
| Inserir o símbolo de marca comercial | Ctrl+Alt+T | Inserir o símbolo de marca comercial (™) na posição atual do cursor. |
| Inserir reticências | Ctrl+Alt+. | Inserir o símbolo de reticências (...) na posição atual do cursor. |
| Substituir o código Unicode selecionado pelo símbolo | Alt+X | Substituir o código Unicode selecionado por um símbolo. |
| Ação | Atalho | Descrição |
|---|---|---|
| Inserir equação | ⌥ Option+^ Ctrl+=,⌥ Option+⌘ Cmd+= | Inserir uma equação na posição atual do cursor. |
| Inserir travessão | ⌥ Option+⇧ Shift+- | Inserir um travessão ‘—’ no documento atual, à direita do cursor. |
| Inserir meia-risca | ⌥ Option+- | Inserir uma meia-risca ‘-’ no documento atual, à direita do cursor. |
| Inserir símbolo de copyright | ⌘ Cmd+⌥ Option+G, ^ Ctrl+⌥ Option+G | Inserir um símbolo de copyright ‘©’ no documento atual, à direita do cursor. |
| Inserir o símbolo do euro | ⌘ Cmd+⌥ Option+E, ^ Ctrl+⌥ Option+E | Inserir o símbolo do euro (€) na posição atual do cursor. |
| Inserir o símbolo de marca registrada | ⌘ Cmd+⌥ Option+R, ^ Ctrl+⌥ Option+R | Inserir o símbolo de marca registrada (®) na posição atual do cursor. |
| Inserir o símbolo de marca comercial | ⌘ Cmd+⌥ Option+T, ^ Ctrl+⌥ Option+T | Inserir o símbolo de marca comercial (™) na posição atual do cursor. |
| Inserir reticências | ⌥ Option+; | Inserir o símbolo de reticências (...) na posição atual do cursor. |
| Substituir o código Unicode selecionado pelo símbolo | ⌥ Option+⌘ Cmd+X, ⌥ Option+^ Ctrl+X | Substituir o código Unicode selecionado por um símbolo. |
| Trabalhar com teclados que permitem inserir símbolos Unicode | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7, and others | Ao usar os atalhos ⌥ Option+símbolo do teclado em teclados que permitem inserir símbolos Unicode, são adicionados os símbolos do teclado. Veja os exemplos abaixo. Com o layout English ABC, o atalho ⌥ Option+Q insere o símbolo "œ", e o atalho ⌥ Option+F insere o símbolo de função “ƒ”. Com o layout US International w/o deadkeys, o atalho ⌥ Option+Q insere o símbolo “ä”. Com o layout Swiss-german, o atalho ⇧ Shift+⌥ Option+7 insere o símbolo "\”. |