Pular para o conteúdo principal

Comentando documentos

Introdução​

O Editor de Documentos permite que você mantenha uma abordagem constante de toda a equipe para o fluxo de trabalho: compartilhar arquivos e pastas, colaborar em documentos em tempo real, comunicar-se diretamente no editor, salvar versões de documentos para uso futuro, revisar documentos e adicionar suas alterações sem realmente editar o arquivo, comparar e mesclar documentos para facilitar o processamento e a edição.

No Editor de Documentos, você pode deixar comentários sobre o conteúdo dos documentos sem realmente editá-lo. Ao contrário das mensagens de chat, os comentários permanecem até serem excluídos.

Como inserir e responder comentários​

Para adicionar um comentário:

  1. Selecione a passagem de texto onde você acha que há um erro ou problema.

  2. Use um dos seguintes métodos para abrir o campo de inserção de comentário:

    • acesse a aba Inserir ou Colaboração da barra de ferramentas superior e clique no botão Comentário Comentário,
    • use o ícone Comentários na barra lateral esquerda para abrir o painel Comentários e clique no botão Adicionar comentário na barra de ferramentas superior do painel, ou clique no símbolo Mais e escolha a opção Adicionar comentário ao documento para deixar um comentário sobre o documento inteiro,
    • clique com o botão direito na passagem de texto selecionada e escolha a opção Adicionar comentário no menu de contexto.
  3. Insira o texto necessário.

  4. Clique no botão Adicionar Comentário/Adicionar.

O comentário será exibido no painel Comentários à esquerda. Qualquer outro usuário pode responder ao comentário adicionado, fazendo perguntas ou relatando o trabalho realizado. Para isso, clique no link Adicionar resposta logo abaixo do comentário, digite sua resposta no campo de inserção e pressione o botão Responder.

Se você estiver usando o modo de coedição Estrito, os novos comentários adicionados por outros usuários só ficarão visíveis depois que você clicar no ícone Salvar e atualizar no canto superior esquerdo da barra de ferramentas superior.

Ocultando comentários na visualização​

A passagem de texto que você comentou será destacada no documento. Para ver o comentário, basta clicar dentro da passagem. Para desativar este recurso,

  1. Clique na aba Arquivo na barra de ferramentas superior.
  2. Selecione a opção Configurações Avançadas.
  3. Desmarque a opção Ativar exibição dos comentários.

Agora as passagens comentadas serão destacadas apenas se você clicar no ícone Comentários.

Gerenciando comentários​

Você pode gerenciar os comentários adicionados usando os ícones no balão do comentário ou no painel Comentários à esquerda:

  • classificar os comentários adicionados clicando no ícone Classificar comentários:

    • por data: Mais recente ou Mais antigo. Esta é a ordem de classificação padrão.
    • por autor: Autor de A a Z ou Autor de Z a A.
    • por localização: De cima ou De baixo. A ordem habitual de classificação dos comentários por sua localização em um documento é a seguinte (de cima): comentários ao texto, comentários às notas de rodapé, comentários às notas de fim, comentários aos cabeçalhos/rodapés, comentários ao documento inteiro.
    • por grupo: Todos ou escolha um grupo específico na lista. Esta opção de classificação está disponível se você estiver usando uma versão que inclui esta funcionalidade.
    • por status: escolha a opção necessária no menu Mostrar comentários, ou seja, Abertos, Resolvidos, Todos.

    Classificar comentários

  • editar o comentário selecionado clicando no ícone Editar comentário,

  • excluir o comentário selecionado clicando no ícone Excluir comentário,

  • fechar a discussão selecionada clicando no ícone Resolver comentário se a tarefa ou o problema indicado no seu comentário foi resolvido: a discussão receberá o status de resolvida. A partir daí:

    • Para reabrir uma discussão resolvida, clique no ícone Resolvido.
    • Para ocultar os comentários resolvidos, clique na aba Arquivo na barra de ferramentas superior, selecione a opção Configurações Avançadas, desmarque a opção Ativar exibição dos comentários resolvidos e clique em Aplicar. Nesse caso, os comentários resolvidos serão destacados apenas se você clicar no ícone Comentários.
  • se quiser gerenciar comentários em lote, abra o menu suspenso Resolver na aba Colaboração. Selecione uma das opções para resolver comentários: resolver comentários atuais, resolver meus comentários ou resolver todos os comentários do documento.

Menções e Notificações​

observação

Você só pode adicionar menções aos comentários feitos em partes do texto, e não ao documento em si.

Ao inserir comentários, você pode usar o recurso de menções, que permite atrair a atenção de alguém para o comentário e enviar uma notificação ao usuário mencionado por e-mail e pelo Talk.

Para adicionar uma menção,

  1. Digite o sinal "+" ou "@" em qualquer lugar do texto do comentário: uma lista dos usuários do portal será aberta. Para simplificar a busca, você pode começar a digitar um nome no campo do comentário: a lista de usuários mudará conforme você digita.
  2. Selecione a pessoa necessária na lista. Se o arquivo ainda não tiver sido compartilhado com o usuário mencionado, a janela Configurações de compartilhamento será aberta. O tipo de acesso Somente leitura é selecionado por padrão. Altere-o se necessário.
  3. Clique em OK.

O usuário mencionado receberá uma notificação por e-mail informando que foi mencionado em um comentário. Se o arquivo tiver sido compartilhado, o usuário também receberá uma notificação correspondente.

Remoção de comentários​

Para remover comentários:

  1. Clique no botão Remover Remover na aba Colaboração da barra de ferramentas superior.

  2. Selecione a opção necessária no menu:

    • Excluir comentários atuais — para remover o comentário selecionado. Se algumas respostas tiverem sido adicionadas ao comentário, todas elas também serão removidas.
    • Excluir meus comentários — para remover os comentários que você adicionou, sem remover os comentários adicionados por outros usuários. Se algumas respostas tiverem sido adicionadas ao seu comentário, todas elas também serão removidas.
    • Excluir todos os comentários — para remover todos os comentários do documento que você e outros usuários adicionaram.

Para fechar o painel de comentários, clique novamente no ícone Comentários na barra lateral esquerda.