Pular para o conteúdo principal

Primeiros passos

Visão geral​

O ONLYOFFICE Desktop Editors é uma suíte de escritório que não requer uma conexão constante com a Internet e permite que você trabalhe com documentos armazenados em seu computador.

Você pode criar, visualizar e editar documentos de texto, planilhas e apresentações dos formatos mais populares: DOCX, ODT, XLSX, ODS, CSV, PPTX, ODP, etc. Você também pode criar formulários e preencher formulários PDF preenchíveis. Veja todos os formatos suportados pelo Document Editor, Spreadsheet Editor, Presentation Editor e PDF Editor.

O ONLYOFFICE Desktop Editors é distribuído em duas versões: a versão Community, disponível sob AGPL v.3, e a versão Enterprise. Ambas as versões incluem o mesmo conjunto de ferramentas de edição, formatação e colaboração. A versão Enterprise é fornecida com o complemento ONLYOFFICE AI Tools instalado, enquanto na versão Community você mesmo o instala. Para saber mais, consulte a seção Usando as ferramentas de IA.

Instalar​

O ONLYOFFICE Desktop Editors é uma solução multiplataforma. Você pode instalá-lo no Windows, Linux ou Mac OS.

Para baixar a versão mais recente do ONLYOFFICE Desktop Editors para o seu sistema operacional, visite nosso site e siga nossos guias de instalação para Windows, Linux e Mac OS.

Navegando pela janela principal​

O painel de navegação esquerdo da janela principal do programa dá acesso às seguintes abas:

  • Chat de IA – para fazer uma pergunta ao assistente de IA ou trabalhar em um arquivo com IA.
  • Página Inicial – para criar novos arquivos e acessar os arquivos abertos recentemente.
  • Abrir – para abrir um arquivo armazenado em seu computador e acessar as pastas usadas recentemente.
  • Modelos – para criar um arquivo a partir de um modelo pronto.
  • Nuvens – para conectar o aplicativo ao ONLYOFFICE ou a um armazenamento em nuvem de terceiros.
  • Ferramentas de IA – para executar uma ferramenta de IA pronta em um arquivo, por exemplo, para convertê-lo, compará-lo ou redigi-lo.

As abas Configurações e Sobre estão localizadas na parte inferior do painel.

observação

As abas Chat de IA e Ferramentas de IA são exibidas somente quando o complemento ONLYOFFICE AI Tools está instalado e a opção Ativar recursos de IA está ativada na aba Configurações. Se você desativar a opção, as abas ficam ocultas.

Janela principal

Criar e editar documentos​

Para criar um novo documento, planilha, apresentação ou PDF, vá para a aba Página Inicial no painel de navegação esquerdo e clique no bloco correspondente na seção Criar novo.

Criar documentos

Você também pode usar atalhos no menu Iniciar ou na barra de tarefas e escolher a opção necessária na lista de tarefas.

Criar documentos

Um novo arquivo será aberto em uma nova aba ou em uma nova janela, sujeito à opção que você escolher. Para selecionar a opção necessária, vá para a aba Configurações no painel de navegação esquerdo, role para baixo até a opção Abrir arquivo, clique na seta para abrir o menu suspenso e selecione Na guia ou Na janela. Para diferenciar entre janelas ativas e inativas, a janela inativa aparece em menor contraste. Clique no botão Aplicar na parte inferior da página para que as alterações entrem em vigor.

Usar modelos​

Para criar rapidamente um arquivo a partir de um modelo pronto, vá para a aba Modelos no painel de navegação esquerdo. Alterne entre as abas Documentos, Planilhas, Apresentações e Formulários PDF para exibir os modelos do tipo necessário e clique em um modelo para criar um arquivo com base nele.

Para encontrar o modelo necessário, use uma das seguintes opções:

  • digite uma consulta na caixa Pesquisar modelos,
  • use a lista suspensa Categoria para restringir a pesquisa a um tipo específico de modelo,
  • use a lista suspensa Finalidade para alternar entre os modelos Comerciais e Pessoais.
  • use a lista suspensa Idioma para alterar o idioma do modelo,

Se os modelos não couberem em uma única página, use os números de página na parte inferior da lista para navegar entre eles.

Modelos

observação

A interface baseada em abas permite trabalhar com vários arquivos dentro de uma mesma janela. Também é possível arrastar e soltar um documento em uma janela separada.

Multiwindows onlyoffice desktop 5.5

Para gerenciar abas, você também pode usar o menu de contexto da aba. Clique com o botão direito na aba para abrir o menu e escolha uma das opções disponíveis.

Menu de contexto da aba

O menu de contexto também está disponível com as janelas desafixadas. Clique com o botão direito no cabeçalho do editor para acessar o menu e escolha uma das opções disponíveis:

Menu de contexto da janela desafixada

Para salvar o documento criado, clique no ícone Salvar Ícone Salvar na barra de ferramentas superior. Na nova janela que se abre, selecione o local em seu computador onde deseja armazenar o arquivo, especifique o nome do arquivo, escolha o formato necessário e clique no botão Salvar.

Salvar documentos

Abrir arquivos recentes​

Os arquivos que você abriu recentemente são listados na parte inferior da aba Página Inicial. A lista exibe o nome do arquivo, sua localização em seu computador e a hora em que o arquivo foi aberto pela última vez. Clique em um arquivo para abri-lo.

Arquivos recentes

Clique com o botão direito em um arquivo, ou passe o cursor sobre ele e clique no ícone ... que aparece à direita, para usar uma das opções disponíveis:

  • Chat de IA – para abrir o arquivo no painel Chat de IA e trabalhar nele com IA. A opção é exibida somente quando os recursos de IA estão ativados.
  • Mostrar na pasta – para mostrar a localização do arquivo.
  • Fixar – para manter o arquivo fixo no topo da lista de arquivos recentes para acesso rápido.
  • Remover da lista – para remover o arquivo da lista (o arquivo não será excluído do seu disco rígido, apenas desaparecerá da lista de arquivos recentes).
  • Limpar – para remover todos os arquivos da lista.

Se você ainda não abriu nenhum arquivo, a aba Página Inicial exibe o botão Abrir arquivo em vez da lista. Clique nele para procurar um arquivo ou arraste e solte um arquivo na área marcada.

Abrir arquivos armazenados em seu computador​

A aba Abrir no painel de navegação esquerdo permite acessar os documentos armazenados em seu computador. Clique no botão Navegar no canto inferior esquerdo. Uma nova janela será aberta onde você pode selecionar o arquivo de que precisa. Se você ainda não abriu nenhuma pasta, a aba exibe o botão Abrir arquivo no lugar, e você também pode arrastar e soltar um arquivo na área marcada.

Abrir arquivo

Todos os diretórios que você acessou usando o ONLYOFFICE Desktop Editors serão exibidos na lista Pastas recentes para que você possa acessá-los rapidamente depois. Clique na pasta necessária para selecionar um dos arquivos armazenados nela. Use o ícone Fixar que aparece ao passar o mouse sobre a pasta para mantê-la fixa no topo da lista de pastas recentes para acesso rápido.

Você pode editar documentos, planilhas e apresentações e preencher formulários PDF usando um grande número de ferramentas de formatação e estilo. Para saber mais, você pode consultar as seções correspondentes da documentação do Document Editor, Spreadsheet Editor, Presentation Editor e PDF Editor.

Conectar à nuvem​

Conectar o ONLYOFFICE Desktop Editors à nuvem permite que você tenha acesso a:

  • recursos de colaboração
  • recursos online
  • salas privadas

Para conectar o aplicativo a uma nuvem, vá para a aba Nuvens no painel de navegação esquerdo. A lista Nuvens disponíveis exibe a nuvem ONLYOFFICE e os armazenamentos de terceiros suportados: Box, Dropbox, Nextcloud, ownCloud, Odoo, Moodle, Infomaniak kDrive, Liferay e Seafile. Clique no link Conectar ao lado da nuvem necessária. A página de autorização do serviço selecionado é aberta em uma nova aba da janela do aplicativo, onde você precisa fazer login e permitir que o ONLYOFFICE acesse seus arquivos. Uma conexão com a Internet é necessária.

Conectar à nuvem

Quando a conexão é estabelecida, a nuvem é adicionada à seção Nuvem conectados na parte superior da aba. A seção exibe o endereço da nuvem e a conta com a qual você está conectado. Clique na nuvem para abri-la, ou clique no ícone ... à direita para usar uma das opções disponíveis:

  • Abrir – para abrir a nuvem em uma nova aba da janela do aplicativo.
  • Logout – para sair da nuvem.
  • Remover da lista – para remover a nuvem da seção Nuvem conectados.

Leia as instruções detalhadas sobre como conectar o ONLYOFFICE Desktop Editors à nuvem ONLYOFFICE Apps, à versão servidor do ONLYOFFICE, ao Nextcloud, ownCloud, Odoo, Seafile, Liferay, KDrive e ao Moodle.

Recursos de colaboração​

Ao conectar o ONLYOFFICE Desktop Editors à nuvem, você tem acesso aos seguintes recursos de colaboração:

Recursos online​

Alguns recursos de edição estão disponíveis apenas na versão online (tanto na nuvem ONLYOFFICE paga quanto na versão Community gratuita). Você pode usá-los por meio da interface do ONLYOFFICE Desktop Editors somente depois de se conectar à nuvem:

Salas privadas​

Depois de se conectar à nuvem ONLYOFFICE (versão servidor), você pode editar e coeditar seus documentos com segurança na Sala Privada, uma seção especial do módulo Documentos onde todos os documentos e dados transferidos durante a colaboração são criptografados com o algoritmo de criptografia AES-256.

Para saber mais, você pode consultar este artigo: Usando a Sala Privada para trabalhar em seus documentos com segurança.

Usando as ferramentas de IA​

O complemento ONLYOFFICE AI Tools integra a IA aos editores desktop. Você pode usar a IA em documentos, planilhas, apresentações e PDFs, conectar seus próprios provedores de IA e servidores MCP e ativar a pesquisa na web.

Quando a opção Ativar recursos de IA está ativada, as duas abas de IA aparecem no painel de navegação esquerdo:

  • Chat de IA – um painel de assistente onde você pode fazer uma pergunta sobre um arquivo ou sobre qualquer outro assunto.
  • Ferramentas de IA – um conjunto de ferramentas prontas que executam uma única operação em um arquivo.

Instalar o complemento​

Na versão Enterprise, o complemento é fornecido com o aplicativo e está disponível logo após a instalação.

Na versão Community, o complemento não está incluído no pacote de instalação. Ao iniciar o aplicativo, aparece uma janela convidando você a instalar as ferramentas de IA.

  • clique em Aceitar e instalar para aceitar o Contrato de Licença e instalar o complemento, ou em Talvez mais tarde para fechar a janela e ser solicitado novamente na próxima vez que iniciar o aplicativo,
  • clique em Não mostrar o ONLYOFFICE AI Tools para fechar a janela e parar de exibi-la. A opção Ativar recursos de IA é desativada e as abas Chat de IA e Ferramentas de IA ficam ocultas.

Instalar as ferramentas de IA

O download começa e a mensagem Instalado com sucesso aparece quando ele é concluído. O aplicativo precisa ser reiniciado para que o complemento fique disponível: clique em Reiniciar agora para reiniciá-lo imediatamente, ou em Farei isso mais tarde para reiniciá-lo você mesmo depois.

Ferramentas de IA instaladas

observação

Se você fechou a janela usando a opção Não mostrar o ONLYOFFICE AI Tools e depois mudou de ideia, vá para a aba Configurações no painel de navegação esquerdo e ative a opção Ativar recursos de IA. As abas Chat de IA e Ferramentas de IA são exibidas novamente e você pode instalar o complemento.

Executar uma ferramenta de IA​

Vá para a aba Ferramentas de IA no painel de navegação esquerdo. As ferramentas disponíveis são agrupadas pelo tipo de arquivo ao qual se aplicam:

  • PDF – mesclar, dividir, converter, compactar e proteger arquivos PDF, extrair páginas e imagens, comparar arquivos, adicionar comentários, preparar e preencher formulários e redigir informações confidenciais.
  • Documentos – comparar documentos, converter um documento em EPUB e limpar a formatação.
  • Planilhas – remover duplicatas, gerar gráficos e converter um arquivo em CSV ou ODS.
  • Outras ferramentas – converter arquivos entre formatos e extrair texto de documentos digitalizados e imagens com OCR.

Clique no cartão de uma ferramenta. O painel Chat de IA é aberto no lado direito da janela com o prompt correspondente já inserido na caixa Pergunte qualquer coisa, onde você pode adicionar seus próprios detalhes antes de enviá-lo.

Usar o Chat de IA​

O painel Chat de IA é aberto no lado direito da janela. Digite sua pergunta na caixa Pergunte qualquer coisa ou clique em uma das ações sugeridas, como Resumir documento, Melhorar a escrita ou Revisar e corrigir. O modelo usado no chat atual é exibido na parte inferior do painel, onde você pode alterá-lo.

Chat de IA

observação

O Chat de IA pode cometer erros. Verifique as informações importantes.

Configurar a IA​

Depois que o complemento é instalado e a opção Ativar recursos de IA está ativada, a aba Configurações exibe as seguintes seções além de Gerais:

  • Modelos de IA – para conectar sua própria fonte de IA, por meio de uma chave de API de um provedor ou como um modelo hospedado localmente.
  • Atribuição de modelos – para atribuir modelos a tarefas separadas, como resumo, tradução ou OCR, a fim de personalizar o desempenho e o custo.
  • Servidores MCP – para configurar servidores MCP e ativar suas ferramentas para uso no Chat de IA.
  • Pesquisa na web – para vincular um mecanismo de pesquisa na web para que o Chat de IA possa usar informações em tempo real da Internet.

Modelos de IA

Para a descrição detalhada das configurações de IA e das funcionalidades disponíveis, consulte os artigos Configurar a IA, Usar o Chat de IA e Usar as ferramentas de IA.

Adicionar plugins ao ONLYOFFICE Desktop Editors​

Os plugins são projetados para expandir os recursos e adicionar novas funcionalidades ao Desktop Editors.

Por padrão, o ONLYOFFICE Desktop Editors é fornecido com os seguintes plugins: Photo Editor, YouTube, OCR, Translator, Send, Thesaurus, Highlight Code.

Para estender a funcionalidade dos editores, você pode adicionar plugins que atendam às suas necessidades. Leva apenas alguns minutos e pode ser feito facilmente seguindo as instruções abaixo:

  1. Abra o aplicativo ONLYOFFICE Editors, mude para a aba Plugins da barra de ferramentas superior e clique no botão Gerenciador de Plugins. A janela Gerenciador de Plugins será aberta.

    Aba Plugins

  2. Use o painel à esquerda para navegar pelos plugins. As seções Instalados e Atualizações exibem os plugins que você já tem, e a seção Categorias agrupa os plugins disponíveis por finalidade: Todos os plugins, Pelo ONLYOFFICE, Recomendados, Trabalho, Entretenimento, Comunicação, Habilidades especiais e Ferramentas de desenvolvedor.

  3. Encontre o plugin necessário e clique no botão Instalar em seu cartão. Para encontrar um plugin pelo nome, use a caixa Pesquisar plugins no canto superior direito.

    Gerenciador de Plugins

O plugin será adicionado aos editores abertos e a todos os editores que você abrir depois, e exibido na aba Plugins.

Aba Plugins

Para remover o plugin adicionado, abra o Gerenciador de Plugins e clique no botão Remover no cartão do plugin que você deseja desinstalar.

Para instalar um plugin que não está disponível na lista, clique no link Instalar plugin manualmente no canto inferior esquerdo da janela.

Para saber mais sobre o Gerenciador de Plugins, consulte o guia do Gerenciador de Plugins.

Para descobrir como remover um plugin padrão do ONLYOFFICE Desktop Editors, consulte esta página: Desinstalar plugins padrão dos editores desktop.

A estrutura dos plugins e o procedimento de criação de plugins são descritos na seção Plugins and macros do site https://api.onlyoffice.com.

Alterar as configurações do aplicativo​

Configurações do aplicativo

A aba Configurações no painel de navegação esquerdo da janela principal do programa abre a seção Gerais, que permite:

  • alterar o nome de usuário exibido no cabeçalho de cada documento aberto.

  • selecionar o idioma de interface. A lista de idiomas disponíveis pode ser encontrada aqui.

  • ajustar a escala da interface (somente no Windows e Linux). Os valores disponíveis são Auto, 100%, 125%, 150%, 175%, 200%, 225%, 250%, 275%, 300%, 350%, 400%, 450% e 500%.

  • ativar ou desativar as Atualizações. Selecione a opção necessária: Automático, Notificar ou Manual.

    observação

    você também pode verificar as atualizações manualmente usando o botão Verifique atualizações na seção Sobre da janela principal do programa.

  • selecionar o tema da interface. Os temas disponíveis são O mesmo que sistema, Claro, Claro clássico, Escuro, Contraste escuro, Cinza, Claro moderno e Escuro moderno. Você também pode adicionar um tema local no Windows e Linux. Se você selecionar a opção Adicionar tema local, a janela de diálogo será aberta onde você pode selecionar o arquivo json do tema. O arquivo será copiado para a pasta do aplicativo do usuário.

  • selecionar o modo de inicialização do editor ao abrir um novo editor: Na guia ou Na janela. Isso não afetará o modo de inicialização do seu portal. Os portais sempre abrem em uma guia.

  • ativar ou desativar a Detecção de linguagem ortográfica ao alternar o idioma do teclado. As opções disponíveis são Auto e Desativado. Quando a opção Auto está selecionada, o idioma da verificação ortográfica é detectado automaticamente quando você alterna o idioma do teclado e começa a digitar. Quando a opção Desativado está selecionada, o idioma da verificação ortográfica não depende do idioma do teclado.

  • ativar ou desativar a opção Use aceleração gráfica quando disponível. Ela melhora o desempenho na maioria dos dispositivos. Desative-a se você tiver problemas de exibição.

  • ativar ou desativar a opção Ativar recursos de IA. Ela permite que você adicione modelos de IA e use funcionalidades baseadas em IA no aplicativo. Quando a opção está desativada, as abas Chat de IA e Ferramentas de IA e as seções de IA da aba Configurações ficam ocultas.

Faça as alterações necessárias, role para baixo e clique no botão Aplicar na parte inferior da página. As opções marcadas com um asterisco são aplicadas após a reinicialização do aplicativo. Para descartar suas alterações, use o link Voltar para o padrão no canto superior direito.

Se o complemento ONLYOFFICE AI Tools estiver instalado, as configurações de IA aparecem. Você também pode remover o complemento aqui usando o botão Desinstalar.

Configurações do aplicativo

As seções da aba Configurações relacionadas à IA são descritas na seção Usando as ferramentas de IA acima.

Configurações de segurança​

Para proteger seus documentos, planilhas ou apresentações, você pode definir uma senha ou assinar um arquivo com uma assinatura digital. Para saber mais, você pode consultar estas instruções:

Operações adicionais​

Você também pode precisar realizar algumas operações adicionais, por exemplo, instalar fontes adicionais ou associar arquivos de documentos de escritório ao ONLYOFFICE Desktop Editors no Windows. Para saber mais, você pode consultar estas instruções: