Pular para o conteúdo principal

Stability AI

Stability AI é uma empresa de inteligência artificial focada em modelos generativos de código aberto. Ela desenvolve sistemas de IA para imagens, vídeo, áudio e texto, sendo mais conhecida pelos modelos Stable Diffusion. Essas ferramentas são projetadas para serem personalizáveis e acessíveis, permitindo que desenvolvedores e criadores as executem e adaptem com menos restrições.

Este é um guia passo a passo para conectar e configurar o Stability AI no ONLYOFFICE Docs.

Conectando e configurando modelos Stability AI​

  1. Vá para a aba Ferramentas de IA e clique em Configurações. A janela Configurações de IA será aberta na aba Modelos de IA.

  2. Clique em Adicionar modelo.

  3. Na lista Fornecedor, selecione Stability AI.

  4. Insira sua chave do Stability AI no campo Chave de API. Você pode gerá-la na sua conta do Stability AI ou clicar no link Obter chave de API.

  5. Na lista Modelo, selecione um dos modelos do Stability AI:

    • Stable Diffusion é ideal para gerar imagens simples e versáteis como rascunhos, arte conceitual e ilustrações rápidas. Funciona bem para necessidades criativas do dia a dia com resultados relativamente rápidos.
    • Stable Image Core cria visuais mais nítidos e polidos, sendo perfeito para renderizações de produtos, ativos de marketing e conteúdo de mídia social onde a qualidade é importante.
    • Stable Image Ultra produz imagens de alta resolução e altamente detalhadas, adequadas para impressão, trabalhos editoriais e qualquer projeto que exija a mais alta fidelidade visual.
  6. Clique em Adicionar modelo novamente para salvar o modelo.

  7. Mude para a aba Atribuição de modelos e selecione o modelo do Stability AI no campo Geração de imagens.

observação

Os modelos do Stability AI apenas geram imagens. Atribua-os à tarefa Geração de imagens e use um modelo de outro fornecedor como Modelo padrão para as demais tarefas.

Para gerar uma imagem, selecione um texto, clique com o botão direito nele e escolha Ferramentas de IA → Imagem → Texto para imagem, ou use a aba Ferramentas de IA. Para saber mais sobre como conectar modelos e atribuí-los a tarefas, consulte Como habilitar IA em documentos.