メインコンテンツまでスキップ

表示設定とナビゲーションツール

大きなスプレッドシートでセルを表示および選択しやすくするために、スプレッドシートエディターは、調整可能なバー、スクロールバー、シートナビゲーションボタン、シートタブ、ズームなどのツールを提供しています。

表示設定を調整する​

デフォルトの表示設定を調整し、スプレッドシートで作業するのに最も便利なモードを設定するには、表示タブに移動します。以下のオプションを選択できます:

  • シートビュー - シートビューを管理します。シートビューについて詳しくは、こちらの記事をお読みください。

  • ズーム - ドロップダウンリストから50%から500%までの必要なズーム値を設定します。

  • インターフェーステーマ - ドロップダウンメニューから利用可能なインターフェーステーマを選択します:システムと同じ、ライト、クラシックライト、ダーク、コントラストダーク、グレー、モダンライト、モダンダーク。

  • ウィンドウ枠の固定 - アクティブセルの上のすべての行と左のすべての列を固定し、スプレッドシートを右または下にスクロールしても表示され続けるようにします。ウィンドウ枠の固定を解除するには、このオプションをもう一度クリックするか、ワークシート内の任意の場所を右クリックしてメニューからウィンドウ枠の固定解除オプションを選択します。

  • 数式バー - 無効にすると、数式とその内容を入力および確認するために使用されるトップツールバーの下のバーが非表示になります。非表示の数式バーを表示するには、このオプションをもう一度クリックします。数式バーの下線をドラッグして高さを調整すると、数式バーの高さが1行表示に切り替わります。

  • 見出し - 無効にすると、ワークシートの上部の列見出しと左側の行見出しが非表示になります。非表示の見出しを表示するには、このオプションをもう一度クリックします。

  • グリッド線 - 無効にすると、セルの周りの線が非表示になります。非表示のグリッド線を表示するには、このオプションをもう一度クリックします。

  • ゼロを表示 - セルに入力された “0” を表示可能にします。このオプションを無効にするには、チェックボックスを外します。

  • 常にツールバーを表示 - このオプションを無効にすると、コマンドを含むトップツールバーが非表示になり、タブ名は表示されたままになります。

    注記

    または、任意のタブをダブルクリックしてトップツールバーを非表示にしたり、再表示したりすることもできます。

  • シートとステータスバーを結合 - すべてのシートナビゲーションツールとステータスバーを1行で表示します。デフォルトでは、このオプションはアクティブです。無効にすると、ステータスバーは2行で表示されます。

  • 左パネル - 無効にすると、検索、コメントなどのボタンが配置されている左パネルが非表示になります。左パネルを表示するには、このボックスをチェックします。

  • 右パネル - 無効にすると、設定が配置されている右パネルが非表示になります。右パネルを表示するには、このボックスをチェックします。

右サイドバーはデフォルトで最小化されています。展開するには、任意のオブジェクト(例:画像、チャート、図形)を選択し、右側の現在アクティブなタブのアイコンをクリックします。右サイドバーを最小化するには、もう一度アイコンをクリックします。

コメントまたはチャットパネルのサイズを変更することもできます。左サイドバーの境界線にマウスカーソルを合わせて、双方向矢印に変わったら、右にドラッグしてサイドバーの幅を拡張します。元の幅に戻すには、境界線を左に移動します。

ナビゲーションツールを使用する​

スプレッドシートをナビゲートするには、次のツールを使用します:

キーボードの Tab キーを使用して、選択したセルの右のセルに移動します。

現在のシートを上下または左右にスクロールするには、スクロールバー(下部または右側)を使用します。スクロールバーを使用してスプレッドシートをナビゲートするには:

  • スクロールバーの上下または左右の矢印をクリックします;
  • スクロールボックスをドラッグします;
  • マウスホイールをスクロールして垂直に移動します;
  • Shift キーとマウスホイールの組み合わせを使用して水平に移動します;
  • スクロールボックスの左/右または上/下の任意の領域をクリックします。

また、マウスホイールを使用してスプレッドシートを上下にスクロールすることもできます。

シートナビゲーションボタンは左下隅にあり、シートリストを右/左にスクロールしてシートタブ間を移動するために使用されます。

  • 現在のスプレッドシートのシートリストを左にスクロールするには、シートリストを左にスクロール 前のシートアイコン ボタンをクリックします;
  • 現在のスプレッドシートのシートリストを右にスクロールするには、シートリストを右にスクロール 次のシートアイコン ボタンをクリックします;

ステータスバーの ワークシート追加アイコン ボタンを使用して新しいワークシートを追加します。

必要なシートを選択するには:

  • ステータスバーの ワークシート一覧アイコン ボタンをクリックして、すべてのシートのリストを開き、必要なシートを選択します。シートのリストにはシートの状態も表示されます。

    シートリスト

    または

    ワークシート一覧アイコン ボタンの横にある適切なシートタブをクリックします。

ズームボタンは右下隅にあり、現在のシートをズームインおよびズームアウトするために使用されます。現在選択されているズーム値を変更するには、表示されているパーセントをクリックし、リストから利用可能なズームオプション(50% / 75% / 100% / 125% / 150% / 175% / 200% / 300% / 400% / 500%)のいずれかを選択するか、ズームイン ズームインアイコン または ズームアウト ズームアウトアイコン ボタンを使用します。ズーム設定は、表示タブでも利用できます。設定したスケーリングは、現在のセッション中にすべてのファイルに維持されます。

注記

デフォルトのズーム値を設定できます。トップツールバーのファイルタブに切り替え、詳細設定セクションに移動し、リストから必要なデフォルトのズーム値を選択して適用ボタンをクリックします。以前に設定したスケーリングを使用するには、ドロップダウンリストの一番上までスクロールして最後に使用したオプションを選択します。