スプレッドシートエディターのユーザーインターフェースの紹介
スプレッドシートエディターは、機能ごとにコマンドがタブにグループ化されたタブ形式のインターフェースを使用しています。
- オンライン版
- デスクトップ版
オンラインスプレッドシートエディターのメインウィンドウ:

デスクトップスプレッドシートエディターのメインウィンドウ:

エディターインターフェースは以下の主要な要素で構成されています:
-
エディターヘッダーはロゴ、すべての開かれたスプレッドシートのタブと名前(デスクトップエディターのみ)、メニュータブを表示します。
エディターヘッダーの左側には、保存、ファイルを印刷、元に戻す、やり直し、ダウンロードボタンがあります。右側のドットアイコンをクリックして、非表示にするボタンをカスタマイズできます。
エディターヘッダーの右側には、ユーザー名と共に以下のアイコンが表示されます:
ファイルの場所を開く - デスクトップ版では、ファイルが保存されているフォルダーをファイルエクスプローラーウィンドウで開くことができます。オンライン版では、ファイルが保存されているフォルダーをドキュメントモジュールで新しいブラウザタブで開くことができます。
共有 - (オンライン版のみで利用可能)クラウドに保存されているドキュメントのアクセス権を設定できます。
お気に入りに追加 - 星をクリックしてファイルをお気に入りに追加し、簡単に見つけられるようにします。追加されたファイルはショートカットであり、ファイル自体は元の場所に保存されたままです。お気に入りからファイルを削除しても、元の場所からファイルは削除されません。
検索 - スプレッドシート内で特定の単語や記号などを検索できます。
-
トップツールバーは、選択されたメニュータブに応じた編集コマンドのセットを表示します。現在、以下のタブが利用可能です:
- ファイルタブ、
- ホームタブ、
- 挿入タブ、
- 描画タブ、
- レイアウトタブ、
- 数式タブ、
- データタブ、
- コラボレーションタブ、
- 保護タブ、
- 表示タブ、
- プラグインタブ、
- AI ツールタブ、
- ピボットテーブルタブ(ピボットテーブルが選択されている場合のみ表示)、
- テーブルデザインタブ(テーブルが選択されている場合のみ表示)。
コピー、
貼り付け、
切り取り、および
スタイルのコピーオプションは、選択されたタブに関係なくトップツールバーの左側に常に表示されます。
すべて選択ボタンはホームタブのトップツールバーの左側にあります。
-
数式バーは、セル内に数式や値を入力および編集するためのものです。数式バーは、現在選択されているセルの内容を表示します。
-
エディターウィンドウの下部にあるステータスバーには、いくつかのナビゲーションツールがあります:シートナビゲーションボタン、ワークシート追加ボタン、シートリストボタン、シートタブ、ズームボタン。ステータスバーは、バックグラウンド保存状態や接続状態(接続がない場合やエディターが再接続を試みている場合)、フィルターを適用した場合のフィルターされたレコードの数、またはデータを含む複数のセルを選択した場合の自動計算の結果も表示します。
-
左サイドバーには以下のアイコンがあります:
-
右サイドバーは、さまざまなオブジェクトの追加パラメーターを調整することができます。ワークシート内の特定のオブジェクトを選択すると、対応するアイコンが右サイドバーでアクティブになります。このアイコンをクリックして右サイドバーを展開します。
-
作業エリアは、スプレッドシートの内容を表示し、データを入力および編集することができます。
-
水平および垂直のスクロールバーは、上下および左右にスクロールすることができます。
便利のために、いくつかのコンポーネントを非表示にし、必要に応じて再表示することができます。表示設定を調整する方法について詳しくは、こちらのページをご覧ください。
左および右のパネルに多くのアイコンがある場合、下部のアイコンは非表示になり、その他ボタンからアクセスできます。