キーボードショートカット
キー ヒントのためのキーボード ショートカット
キーボード ショートカットを使用して、マウスを使わずにスプレッドシート エディターの機能により速く、簡単にアクセスできます。
-
エディターのヘッダー、上部ツールバー、右側および左側のサイドバー、ステータスバーのすべてのキー ヒントを有効にするには、Alt(macOSではOption)キーを押します。
-
使用したい項目に対応する文字を押します。押したキーに応じて追加のキー ヒントが表示されることがあります。追加のキー ヒントが表示されると、最初のキー ヒントは非表示になります。
例えば、挿入タブにアクセスするには、Alt(macOSではOption)を押してすべての主要なキー ヒントを表示します。

Iキーを押して挿入タブにアクセスすると、このタブのすべての利用可能なショートカットが表示されます。

次に、設定したい項目に対応する文字を押します。
-
すべてのキー ヒントを非表示にするにはAlt(macOSではOption)を押すか、前のキー ヒントのグループに戻るにはEscapeを押します。
以下のリストで最も一般的なキーボード ショートカットを見つけてください。必要なアクションにショートカットがない場合は、マクロの使用の記事を参照して、そのためのマクロを作成する方法を学んでください。どのグループでもオペレーティング システムを選択できます。選択はページ全体に適用されます。
macOSでは、Home、End、Page Up、Page Downキーを含むショートカットがありますが、これらは拡張キーボードでのみ利用可能です。これらのキーがない場合は、上記のキーボード ショートカットを使用してください(例:^ Ctrl/⌘ Cmd+←またはFn+←をHomeの代わりに使用、^ Ctrl/⌘ Cmd+→またはFn+→をEndの代わりに使用、Fn+↑をPage Upの代わりに使用、Fn+↓をPage Downの代わりに使用)。
スプレッドシートの操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 'ファイル'パネルを開く | Alt+F | 現在のスプレッドシートを保存、ダウンロード、印刷、情報の表示、新しいスプレッドシートの作成または既存のスプレッドシートの開き、スプレッドシート エディターのヘルプメニューまたは詳細設定にアクセスするためにファイルパネルを開きます。 |
| '検索'ダイアログウィンドウを開く | Ctrl+F | 必要な文字を含むセルを検索するために検索ダイアログウィンドウを開きます。 |
| '検索と置換'メニュー(パネル)を置換フィールド付きで開く | Ctrl+H | 見つかった文字の1つまたは複数の出現を置換するために、置換フィールド付きの検索と置換メニュー(パネル)を開きます。 |
| 'コメント'パネルを開く | Ctrl+⇧ Shift+H | 自分のコメントを追加したり、他のユーザーのコメントに返信するためにコメントパネルを開きます。 |
| コメントフィールドを開く | Alt+H | コメントのテキストを追加できるデータ入力フィールドを開きます。 |
| 'チャット'パネルを開く(オンラインエディター) | Alt+Q | オンラインエディターでチャットパネルを開き、メッセージを送信します。 |
| スプレッドシートを保存 | Ctrl+S | スプレッドシート エディターで現在編集されているスプレッドシートへのすべての変更を保存します。アクティブなファイルは、現在のファイル名、場所、およびファイル形式で保存されます。 |
| スプレッドシートを印刷 | Ctrl+P | 利用可能なプリンターのいずれかを使用してスプレッドシートを印刷するか、ファイルに保存します。 |
| 別名でダウンロード... | Ctrl+⇧ Shift+S | 現在編集されているスプレッドシートをサポートされている形式(XLSX、XLTX、PDF、PDF/A、ODS、OTS、CSV、PNG、JPG)のいずれかでコンピューターのハードディスクドライブに保存するために 別名でダウンロード... パネルを開きます。 |
| フルスクリーン(オンラインエディター) | F11 | オンラインエディターでスプレッドシート エディターを画面にフィットさせるためにフルスクリーン表示に切り替えます。 |
| ヘルプメニュー | F1 | スプレッドシート エディターのヘルプメニューを開きます。 |
| 既存のファイルを開く | Ctrl+O | 既存のファイルを選択するための標準ダイアログボックスを開きます。このダイアログボックスでファイルを選択し、[開く]をクリックすると、ファイルはデスクトップエディターの新しいタブまたはウィンドウで開かれます。 |
| 次のタブに切り替える | Ctrl+↹ Tab | デスクトップエディターの次のファイルタブまたはオンラインエディターのブラウザタブに切り替えます。 |
| 前のタブに切り替える | Ctrl+⇧ Shift+↹ Tab | デスクトップエディターの前のファイルタブまたはオンラインエディターのブラウザタブに切り替えます。 |
| ファイルを閉じる | Ctrl+W, Ctrl+F4 | 現在のスプレッドシート ウィンドウを閉じます。 |
| 要素のコンテキスト メニュー | ⇧ Shift+F10 | 選択した要素のコンテキスト メニューを開きます。 |
| メニューまたはモーダル ウィンドウを閉じる、モードをリセットするなど | Esc | メニューまたはモーダル ウィンドウを閉じます。書式のコピーを一時停止します。図形の追加モードをリセットします。セルを切り取り/コピーするときにクリップボードをクリアします。貼り付けオプションボタンを非表示にします。 |
| ‘ズーム’パラメータをリセット | Ctrl+0 | 現在のスプレッドシートの‘ズーム’パラメータをデフォルトの100%にリセットします。 |
| ワークシートを複製 | Ctrlを押しながらシートタブをドラッグ | ワークブック内のワークシート全体をコピーし、必要なタブの位置に移動します。 |
| スクリーンリーダーの送信を有効にする | Ctrl+Alt+Z | アプリケーションで実行されたアクションをスクリーンリーダーに送信する機能を有効/無効にします。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 'ファイル'パネルを開く | ^ Ctrl+⌥ Option+F | 現在のスプレッドシートを保存、ダウンロード、印刷、情報の表示、新しいスプレッドシートの作成または既存のスプレッドシートの開き、スプレッドシート エディターのヘルプメニューまたは詳細設定にアクセスするためにファイルパネルを開きます。 |
| '検索'ダイアログウィンドウを開く | ^ Ctrl+F, ⌘ Cmd+F | 必要な文字を含むセルを検索するために検索ダイアログウィンドウを開きます。 |
| '検索と置換'メニュー(パネル)を置換フィールド付きで開く | ^ Ctrl+H | 見つかった文字の1つまたは複数の出現を置換するために、置換フィールド付きの検索と置換メニュー(パネル)を開きます。 |
| 'コメント'パネルを開く | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | 自分のコメントを追加したり、他のユーザーのコメントに返信するためにコメントパネルを開きます。 |
| コメントフィールドを開く | ⌘ Cmd+⌥ Option+A | コメントのテキストを追加できるデータ入力フィールドを開きます。 |
| 'チャット'パネルを開く(オンラインエディター) | ^ Ctrl+⌥ Option+Q | オンラインエディターでチャットパネルを開き、メッセージを送信します。 |
| スプレッドシートを保存 | ^ Ctrl+S, ⌘ Cmd+S | スプレッドシート エディターで現在編集されているスプレッドシートへのすべての変更を保存します。アクティブなファイルは、現在のファイル名、場所、およびファイル形式で保存されます。 |
| スプレッドシートを印刷 | ^ Ctrl+P, ⌘ Cmd+P | 利用可能なプリンターのいずれかを使用してスプレッドシートを印刷するか、ファイルに保存します。 |
| 別名でダウンロード... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | 現在編集されているスプレッドシートをサポートされている形式(XLSX、XLTX、PDF、PDF/A、ODS、OTS、CSV、PNG、JPG)のいずれかでコンピューターのハードディスクドライブに保存するために 別名でダウンロード... パネルを開きます。 |
| ヘルプメニュー | Fn+F1 | スプレッドシート エディターのヘルプメニューを開きます。 |
| 既存のファイルを開く | ⌘ Cmd+O | 既存のファイルを選択するための標準ダイアログボックスを開きます。このダイアログボックスでファイルを選択し、[開く]をクリックすると、ファイルはデスクトップエディターの新しいタブまたはウィンドウで開かれます。 |
| 次のタブに切り替える | ^ Ctrl+↹ Tab | デスクトップエディターの次のファイルタブまたはオンラインエディターのブラウザタブに切り替えます。 |
| 前のタブに切り替える | ^ Ctrl+⇧ Shift+↹ Tab | デスクトップエディターの前のファイルタブまたはオンラインエディターのブラウザタブに切り替えます。 |
| ファイルを閉じる | ⌘ Cmd+W | 現在のスプレッドシート ウィンドウを閉じます。 |
| 要素のコンテキスト メニュー | ⇧ Shift+Fn+F10 | 選択した要素のコンテキスト メニューを開きます。 |
| メニューまたはモーダル ウィンドウを閉じる、モードをリセットするなど | Esc | メニューまたはモーダル ウィンドウを閉じます。書式のコピーを一時停止します。図形の追加モードをリセットします。セルを切り取り/コピーするときにクリップボードをクリアします。貼り付けオプションボタンを非表示にします。 |
| ‘ズーム’パラメータをリセット | ^ Ctrl+0 または ⌘ Cmd+0 | 現在のスプレッドシートの‘ズーム’パラメータをデフォルトの100%にリセットします。 |
| ワークシートを複製 | ⌥ Optionを押しながらシートタブをドラッグ | ワークブック内のワークシート全体をコピーし、必要なタブの位置に移動します。 |
| スクリーンリーダーの送信を有効にする | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | アプリケーションで実行されたアクションをスクリーンリーダーに送信する機能を有効/無効にします。 |
ナビゲーション
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 1つ上、下、左、または右のセルに移動 | ↑ ↓ ← → | 現在選択されているセルの上/下、または左/右のセルを選択します。 |
| アクティブセルを下に移動 | ↵ Enter | 下のセルに移動します。 |
| アクティブセルを上に移動 | ⇧ Shift+↵ Enter | 上のセルに移動します。 |
| アクティブセルを右に移動 | ↹ Tab | 右のセルに移動します。 |
| アクティブセルを左に移動 | ⇧ Shift+↹ Tab | 左のセルに移動します。 |
| 表示データ領域の端または次のデータがあるセルにジャンプ | Ctrl+← → ↑ ↓ | ワークシート内の表示データ領域の端または次のデータがあるセルを選択します。データがない場合は、表示領域の最後のセルが選択されます。データがある場合は、次のデータがあるセルが選択されます。 |
| 行の先頭にジャンプ | Home | 現在の行の列Aのセルを選択します。 |
| スプレッドシートの先頭にジャンプ | Ctrl+Home | セルA1を選択します。 |
| 行の終わりにジャンプ | End, Ctrl+→ | 現在の行の最後のセルを選択します。 |
| スプレッドシートの終わりにジャンプ | Ctrl+End | ワークシートの右下にあるデータのあるセルを選択します。カーソルが数式バーにある場合、テキストの末尾に移動します。 |
| 前のシートに移動 | Alt+Page Up | スプレッドシート内の前のシートに移動します。 |
| 次のシートに移動 | Alt+Page Down | スプレッドシート内の次のシートに移動します。 |
| 1行上に移動 | ↑, ⇧ Shift+↵ Enter | 同じ列の現在のセルの上のセルを選択します。 |
| 1行下に移動 | ↓, ↵ Enter | 同じ列の現在のセルの下のセルを選択します。 |
| 1列左に移動 | ←, ⇧ Shift+↹ Tab | 現在の行の前のセルを選択します。 |
| 1列右に移動 | →, ↹ Tab | 現在の行の次のセルを選択します。 |
| 1画面下に移動 | Page Down | ワークシート内で1画面下に移動します。 |
| 1画面上に移動 | Page Up | ワークシート内で1画面上に移動します。 |
| 垂直スクロールバーを上下に移動 | マウススクロール 上/下 | 垂直スクロールバーを上下に移動します。 |
| 水平スクロールバーを左右に移動 | ⇧ Shift+マウススクロール 上/下 | 水平スクロールバーを左右に移動します。右に移動するにはマウスホイールを下にスクロールし、左に移動するには上にスクロールします。 |
| ズームイン | Ctrl++ | 現在編集中のスプレッドシートをズームインします。 |
| ズームアウト | Ctrl+- | 現在編集中のスプレッドシートをズームアウトします。 |
| モーダルダイアログ内のコントロール間を移動 | ↹ Tab/⇧ Shift+↹ Tab | モーダルダイアログ内で次または前のコントロールにフォーカスを移動します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 1つ上、下、左、または右のセルに移動 | ↑ ↓ ← → | 現在選択されているセルの上/下、または左/右のセルを選択します。 |
| アクティブセルを下に移動 | ↵ Return | 下のセルに移動します。 |
| アクティブセルを上に移動 | ⇧ Shift+↵ Return | 上のセルに移動します。 |
| アクティブセルを右に移動 | ↹ Tab | 右のセルに移動します。 |
| アクティブセルを左に移動 | ⇧ Shift+↹ Tab | 左のセルに移動します。 |
| 表示データ領域の端または次のデータがあるセルにジャンプ | ⌘ Cmd+← → ↑ ↓, Home End Page Up Page Down | ワークシート内の表示データ領域の端または次のデータがあるセルを選択します。データがない場合は、表示領域の最後のセルが選択されます。データがある場合は、次のデータがあるセルが選択されます。 |
| 行の先頭にジャンプ | Fn+←, Home | 現在の行の列Aのセルを選択します。 |
| スプレッドシートの先頭にジャンプ | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | セルA1を選択します。 |
| 行の終わりにジャンプ | Fn+→, ⌘ Cmd+→, End | 現在の行の最後のセルを選択します。 |
| スプレッドシートの終わりにジャンプ | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | ワークシートの右下にあるデータのあるセルを選択します。カーソルが数式バーにある場合、テキストの末尾に移動します。 |
| 前のシートに移動 | ⌥ Option+Fn+↑, ⌥ Option+Page Up | スプレッドシート内の前のシートに移動します。 |
| 次のシートに移動 | ⌥ Option+Fn+↓, ⌥ Option+Page Down | スプレッドシート内の次のシートに移動します。 |
| 1行上に移動 | ⇧ Shift+↵ Return | 同じ列の現在のセルの上のセルを選択します。 |
| 1行下に移動 | ↵ Return | 同じ列の現在のセルの下のセルを選択します。 |
| 1列左に移動 | ←, ⇧ Shift+↹ Tab | 現在の行の前のセルを選択します。 |
| 1列右に移動 | →, ↹ Tab | 現在の行の次のセルを選択します。 |
| 1画面下に移動 | Fn+↓, Page Down | ワークシート内で1画面下に移動します。 |
| 1画面上に移動 | Fn+↑, Page Up | ワークシート内で1画面上に移動します。 |
| 垂直スクロールバーを上下に移動 | マウススクロール 上/下 | 垂直スクロールバーを上下に移動します。 |
| 水平スクロールバーを左右に移動 | ⇧ Shift+マウススクロール 上/下 | 水平スクロールバーを左右に移動します。右に移動するにはマウスホイールを下にスクロールし、左に移動するには上にスクロールします。 |
| ズームイン | ^ Ctrl+=, ⌘ Cmd+= | 現在編集中のスプレッドシートをズームインします。 |
| ズームアウト | ^ Ctrl+-, ⌘ Cmd+- | 現在編集中のスプレッドシートをズームアウトします。 |
| モーダルダイアログ内のコントロール間を移動 | ↹ Tab/⇧ Shift+↹ Tab | モーダルダイアログ内で次または前のコントロールにフォーカスを移動します。 |
データ選択
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| ワークシート全体を選択 | Ctrl+A, Ctrl+⇧ Shift+␣ Spacebar | ワークシート全体を選択します(フォーカスがセルにある場合)。 |
| 列を選択 | Ctrl+␣ Spacebar | ワークシート内の列全体を選択します。 |
| 行を選択 | ⇧ Shift+␣ Spacebar | ワークシート内の行全体を選択します。 |
| 右の1セルを選択 | ⇧ Shift+→ | 右の1セルを選択します。 |
| 左の1セルを選択 | ⇧ Shift+← | 左の1セルを選択します。 |
| 上の1セルを選択 | ⇧ Shift+↑ | 上の1セルを選択します。 |
| 下の1セルを選択 | ⇧ Shift+↓ | 下の1セルを選択します。 |
| カーソルから行の先頭まで選択 | ⇧ Shift+Home | カーソルから現在の行の先頭までの範囲を選択します。 |
| カーソルから行の終わりまで選択 | ⇧ Shift+End | カーソルから現在の行の終わりまでの範囲を選択します。 |
| 次の空白でないセルまで右に選択 | Ctrl+⇧ Shift+→ | アクティブセルの右側にある次の非空白セルまたは表示エリアの端までセルを選択します。 |
| 次の非空白セルまで左方向に選択 | Ctrl+⇧ Shift+← | アクティブセルの左側にある次の非空白セルまたは表示エリアの端までセルを選択します。 |
| 次の非空白セルまで上方向に選択 | Ctrl+⇧ Shift+↑ | アクティブセルの上にある次の非空白セルまたは表示エリアの端までセルを選択します。 |
| 次の非空白セルまで下方向に選択 | Ctrl+⇧ Shift+↓ | アクティブセルの下にある次の非空白セルまたは表示エリアの端までセルを選択します。 |
| 選択範囲をワークシートの先頭まで拡張 | Ctrl+⇧ Shift+Home | 現在選択されているセルからワークシートの先頭までの範囲を選択します。 |
| 選択範囲を最後に使用したセルまで拡張 | Ctrl+⇧ Shift+End | 現在選択されているセルからワークシートの最後に使用したセルまでの範囲を選択します(データがある最下行のデータがある最右列)。カーソルが数式バーにある場合、数式バーのカーソル位置から末尾までのすべてのテキストを選択し、数式バーの高さには影響しません。 |
| 選択範囲を右方向の最も近い非空白セルまで拡張 | ⇧ Shift+End, Ctrl+⇧ Shift+→ | アクティブセルの右側にある同じ行の最も近い非空白セルまで選択範囲を拡張します。次のセルが空白の場合、選択範囲は次の非空白セルまで拡張されます。 |
| 選択範囲を左方向の非空白セルまで拡張 | Ctrl+⇧ Shift+← | 選択範囲を左方向の非空白セルまで拡張します。 |
| 選択範囲を最初の列まで拡張 | ⇧ Shift+Home | 選択範囲を最初の列(A列)まで拡張します。 |
| 選択範囲を上/下方向の最も近い非空白セルまで拡張 | Ctrl+⇧ Shift+↑ ↓ | アクティブセルの上下にある同じ列の最も近い非空白セルまで選択範囲を拡張します。次のセルが空白の場合、選択範囲は次の非空白セルまで拡張されます。 |
| 選択範囲を1画面分下に拡張 | ⇧ Shift+Page Down | アクティブセルから1画面分下のすべてのセルを含むように選択範囲を拡張します。以前に選択された範囲の列のすべてのセルが選択されます。 |
| 選択範囲を1画面分上に拡張 | ⇧ Shift+Page Up | アクティブセルから1画面分上のすべてのセルを含むように選択範囲を拡張します。以前に選択された範囲の列のすべてのセルが選択されます。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| ワークシート全体を選択 | ⌘ Cmd+A, ^ Ctrl+A | ワークシート全体を選択します(フォーカスがセルにある場合)。 |
| 列を選択 | ^ Ctrl+Fn+␣ Spacebar, ⌘ Cmd+Fn+␣ Spacebar | ワークシート内の列全体を選択します。 |
| 行を選択 | ⇧ Shift+␣ Spacebar | ワークシート内の行全体を選択します。 |
| 右の1セルを選択 | ⇧ Shift+→ | 右の1セルを選択します。 |
| 左の1セルを選択 | ⇧ Shift+← | 左の1セルを選択します。 |
| 上の1セルを選択 | ⇧ Shift+↑ | 上の1セルを選択します。 |
| 下の1セルを選択 | ⇧ Shift+↓ | 下の1セルを選択します。 |
| カーソルから行の先頭まで選択 | ⇧ Shift+Fn+←, ⇧ Shift+Home | カーソルから現在の行の先頭までの範囲を選択します。 |
| カーソルから行の終わりまで選択 | ⇧ Shift+Fn+→, ⇧ Shift+End | カーソルから現在の行の終わりまでの範囲を選択します。 |
| 次の空白でないセルまで右に選択 | ^ Ctrl+⇧ Shift+→, ⌘ Cmd+⇧ Shift+→ | アクティブセルの右側にある次の非空白セルまたは表示エリアの端までセルを選択します。 |
| 次の非空白セルまで左方向に選択 | ^ Ctrl+⇧ Shift+←, ⌘ Cmd+⇧ Shift+← | アクティブセルの左側にある次の非空白セルまたは表示エリアの端までセルを選択します。 |
| 次の非空白セルまで上方向に選択 | ^ Ctrl+⇧ Shift+↑, ⌘ Cmd+⇧ Shift+↑ | アクティブセルの上にある次の非空白セルまたは表示エリアの端までセルを選択します。 |
| 次の非空白セルまで下方向に選択 | ^ Ctrl+⇧ Shift+↓, ⌘ Cmd+⇧ Shift+↓ | アクティブセルの下にある次の非空白セルまたは表示エリアの端までセルを選択します。 |
| 選択範囲をワークシートの先頭まで拡張 | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | 現在選択されているセルからワークシートの先頭までの範囲を選択します。 |
| 選択範囲を最後に使用したセルまで拡張 | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | 現在選択されているセルからワークシートの最後に使用したセルまでの範囲を選択します(データがある最下行のデータがある最右列)。カーソルが数式バーにある場合、数式バーのカーソル位置から末尾までのすべてのテキストを選択し、数式バーの高さには影響しません。 |
| 選択範囲を右方向の最も近い非空白セルまで拡張 | ⇧ Shift+Fn+→, ⇧ Shift+End | アクティブセルの右側にある同じ行の最も近い非空白セルまで選択範囲を拡張します。次のセルが空白の場合、選択範囲は次の非空白セルまで拡張されます。 |
| 選択範囲を最初の列まで拡張 | ⇧ Shift+Fn+←, ⇧ Shift+Home | 選択範囲を最初の列(A列)まで拡張します。 |
| 選択範囲を1画面分下に拡張 | ⇧ Shift+Fn+↓, ⇧ Shift+Page Down | アクティブセルから1画面分下のすべてのセルを含むように選択範囲を拡張します。以前に選択された範囲の列のすべてのセルが選択されます。 |
| 選択範囲を1画面分上に拡張 | ⇧ Shift+Fn+↑, ⇧ Shift+Page Up | アクティブセルから1画面分上のすべてのセルを含むように選択範囲を拡張します。以前に選択された範囲の列のすべてのセルが選択されます。 |
元に戻すとやり直し
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 元に戻す | Ctrl+Z | 直前に実行した操作を元に戻します。 |
| やり直し | Ctrl+Y | 直前に元に戻した操作を再実行します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 元に戻す | ⌘ Cmd+Z, ^ Ctrl+Z | 直前に実行した操作を元に戻します。 |
| やり直し | ⌘ Cmd+Y, ⌘ Cmd+⇧ Shift+Z | 直前に元に戻した操作を再実行します。 |
切り取り、コピー、貼り付け
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 切り取り | Ctrl+X, ⇧ Shift+Delete | 選択したデータ/グラフィックを切り取り、コンピュータのクリップボードメモリに送ります。切り取ったデータは、同じワークシートの別の場所、別のスプレッドシート、または他のプログラムに挿入できます。 |
| コピー | Ctrl+C, Ctrl+Insert | 選択したデータ/グラフィックをコンピュータのクリップボードメモリに送ります。コピーしたデータは、同じワークシートの別の場所、別のスプレッドシート、または他のプログラムに挿入できます。 |
| 貼り付け | Ctrl+V, ⇧ Shift+Insert | コンピュータのクリップボードメモリから以前にコピー/切り取ったデータ/グラフィックを現在のカーソル位置に挿入します。データは同じワークシート、別のスプレッドシート、または他のプログラムからコピーされたものです。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 切り取り | ⌘ Cmd+X | 選択したデータ/グラフィックを切り取り、コンピュータのクリップボードメモリに送ります。切り取ったデータは、同じワークシートの別の場所、別のスプレッドシート、または他のプログラムに挿入できます。 |
| コピー | ⌘ Cmd+C | 選択したデータ/グラフィックをコンピュータのクリップボードメモリに送ります。コピーしたデータは、同じワークシートの別の場所、別のスプレッドシート、または他のプログラムに挿入できます。 |
| 貼り付け | ⌘ Cmd+V | コンピュータのクリップボードメモリから以前にコピー/切り取ったデータ/グラフィックを現在のカーソル位置に挿入します。データは同じワークシート、別のスプレッドシート、または他のプログラムからコピーされたものです。 |
形式を選択して貼り付けオプション
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 数式のみを貼り付け | Ctrl 次に F | データの書式を貼り付けずに数式を貼り付けます。 |
| 数式 + 数値の書式を貼り付け | Ctrl 次に O | 数値に適用された書式と共に数式を貼り付けます。 |
| 数式 + すべての書式を貼り付け | Ctrl 次に K | すべてのデータ書式と共に数式を貼り付けます。 |
| 境界線なしで数式を貼り付け | Ctrl 次に B | セルの境界線を除くすべてのデータ書式と共に数式を貼り付けます。 |
| 数式 + 列幅を貼り付け | Ctrl 次に W | すべてのデータ書式と共に数式を貼り付け、セル範囲にソース列の幅を設定します。 |
| 転置 | Ctrl 次に T | データを列から行に、またはその逆に切り替えて貼り付けます。このオプションは通常のデータ範囲に対して利用可能ですが、書式設定されたテーブルには使用できません。 |
| 値のみを貼り付け | Ctrl 次に V | データの書式を貼り付けずに数式の結果を貼り付けます。 |
| 値 + 数値の書式を貼り付け | Ctrl 次に A | 数値に適用された書式と共に数式の結果を貼り付けます。 |
| 値 + すべての書式を貼り付け | Ctrl 次に E | すべてのデータ書式と共に数式の結果を貼り付けます。 |
| 書式のみ貼り付け | Ctrl 次に R | セルの内容を貼り付けずに、セルの書式のみを貼り付けます。 |
| リンクを貼り付け | Ctrl 次に N | 現在のポータル内(オンラインエディター)またはローカルファイル(デスクトップエディター)で、別のスプレッドシート内のセルまたはセル範囲に外部リンクを貼り付けます。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 数式のみを貼り付け | ^ Ctrl 次に F | データの書式を貼り付けずに数式を貼り付けます。 |
| 数式 + 数値の書式を貼り付け | ^ Ctrl 次に O | 数値に適用された書式と共に数式を貼り付けます。 |
| 数式 + すべての書式を貼り付け | ^ Ctrl 次に K | すべてのデータ書式と共に数式を貼り付けます。 |
| 境界線なしで数式を貼り付け | ^ Ctrl 次に B | セルの境界線を除くすべてのデータ書式と共に数式を貼り付けます。 |
| 数式 + 列幅を貼り付け | ^ Ctrl 次に W | すべてのデータ書式と共に数式を貼り付け、セル範囲にソース列の幅を設定します。 |
| 転置 | ^ Ctrl 次に T | データを列から行に、またはその逆に切り替えて貼り付けます。このオプションは通常のデータ範囲に対して利用可能ですが、書式設定されたテーブルには使用できません。 |
| 値のみを貼り付け | ^ Ctrl 次に V | データの書式を貼り付けずに数式の結果を貼り付けます。 |
| 値 + 数値の書式を貼り付け | ^ Ctrl 次に A | 数値に適用された書式と共に数式の結果を貼り付けます。 |
| 値 + すべての書式を貼り付け | ^ Ctrl 次に E | すべてのデータ書式と共に数式の結果を貼り付けます。 |
| 書式のみ貼り付け | ^ Ctrl 次に R | セルの内容を貼り付けずに、セルの書式のみを貼り付けます。 |
| リンクを貼り付け | ^ Ctrl 次に N | 現在のポータル内(オンラインエディター)またはローカルファイル(デスクトップエディター)で、別のスプレッドシート内のセルまたはセル範囲に外部リンクを貼り付けます。 |
WindowsではCtrl+V、macOSではCmd+Vを使用してコピーしたデータを貼り付けます。コピーしたデータを貼り付けた後、Ctrlキーを使用して形式を選択して貼り付けメニューを開き、必要なオプションに対応する文字キーを押します。
ハイパーリンクの操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| ハイパーリンクを挿入 | Ctrl+K | ウェブアドレスに移動するためのハイパーリンクを挿入します。 |
| ハイパーリンクを訪問 | ↵ Enter | ハイパーリンクを訪問します(カーソルがハイパーリンク内にある場合)。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| ハイパーリンクを挿入 | ⌘ Cmd+K, ^ Ctrl+K | ウェブアドレスに移動するためのハイパーリンクを挿入します。 |
| ハイパーリンクを訪問 | ↵ Return | ハイパーリンクを訪問します(カーソルがハイパーリンク内にある場合)。 |
データの書式設定
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 太字 | Ctrl+B | 選択したテキストのフォントを通常よりも濃く太くするか、太字の書式を解除します。 |
| 斜体 | Ctrl+I | 選択したテキストのフォントを斜体にしてやや傾けるか、斜体の書式を解除します。 |
| 下線 | Ctrl+U | 選択したテキストの下に線を引くか、下線を解除します。 |
| 取り消し線 | Ctrl+5 | 選択したテキストに取り消し線を引くか、取り消し線の書式を解除します。 |
| アクティブセルを編集 | F2 | アクティブセルを編集し、セル内容の末尾に挿入ポイントを配置します。セル内での編集がオフの場合、挿入ポイントは数式バーに移動します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 太字 | ^ Ctrl+B, ⌘ Cmd+B | 選択したテキストのフォントを通常よりも濃く太くするか、太字の書式を解除します。 |
| 斜体 | ⌘ Cmd+I | 選択したテキストのフォントを斜体にしてやや傾けるか、斜体の書式を解除します。 |
| 下線 | ^ Ctrl+U, ⌘ Cmd+U | 選択したテキストの下に線を引くか、下線を解除します。 |
| 取り消し線 | ^ Ctrl+5, ⌘ Cmd+5 | 選択したテキストに取り消し線を引くか、取り消し線の書式を解除します。 |
| アクティブセルを編集 | Fn+F2 | アクティブセルを編集し、セル内容の末尾に挿入ポイントを配置します。セル内での編集がオフの場合、挿入ポイントは数式バーに移動します。 |
データフィルタリング
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| フィルターの有効化/削除 | Ctrl+⇧ Shift+L | 選択したセル範囲にフィルターを有効にするか、フィルターを削除します。 |
| フィルターウィンドウを開く | Alt+↓ | フィルターが設定された列のヘッダーで、フィルターウィンドウを開きます。 |
| テーブルテンプレートとして書式設定 | Ctrl+L | 選択したセル範囲にテーブルテンプレートを適用します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| フィルターの有効化/削除 | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | 選択したセル範囲にフィルターを有効にするか、フィルターを削除します。 |
| フィルターウィンドウを開く | ⌥ Option+↓ | フィルターが設定された列のヘッダーで、フィルターウィンドウを開きます。 |
| テーブルテンプレートとして書式設定 | ^ Ctrl+L, ⌘ Cmd+L | 選択したセル範囲にテーブルテンプレートを適用します。 |
データ入力
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| セル入力を完了して下に移動 | ↵ Enter | 選択したセルまたは数式バーでセル入力を完了し、下のセルに移動します。 |
| セル入力を完了して上に移動 | ⇧ Shift+↵ Enter | 選択したセルでセル入力を完了し、上のセルに移動します。 |
| セル入力を完了して右に移動 | ↹ Tab | 選択したセルまたは数式バーでセル入力を完了し、右のセルに移動します。 |
| セル入力を完了して左に移動 | ⇧ Shift+↹ Tab | 選択したセルまたは数式バーでセル入力を完了し、左のセルに移動します。 |
| セル入力を完了してそのまま留まる | Ctrl+⇧ Shift+↵ Enter, Ctrl+↵ Enter | 選択したセルまたは数式バーでセル入力を完了し、そのまま留まります。 |
| 現在の入力で選択したセル範囲を埋める | Ctrl+↵ Enter | 現在の入力で選択したセル範囲を埋めます。セル範囲を選択し、アクティブセルにデータを入力し、指定されたキーを押して入力したデータで選択したすべてのセルを埋めます。 |
| 新しい行を開始 | Alt+↵ Enter | 同じセル内で新しい行を開始します。 |
| 数式の引数に新しいプレースホルダーを追加 | ↵ Enter | 数式の引数に新しいプレースホルダーを追加します。 |
| キャンセル | Esc | 選択したセルまたは数式バーでの入力をキャンセルします。 |
| 左側を削除 | ← Backspace | 数式バーまたは選択したセルでセル編集モードが有効な場合、左側の文字を1つ削除します。選択を解除します。また、アクティブセルの内容を削除します。グラフィカルオブジェクト内のテキストにも適用されます。 |
| 右側を削除 | Delete | 数式バーまたは選択したセルでセル編集モードが有効な場合、右側の文字を1つ削除します。選択を解除します。また、選択したセルからセルの内容(データと数式)を削除しますが、セルの書式やコメントには影響しません。グラフィカルオブジェクト内のテキストにも適用されます。 |
| アクティブセルの内容をクリア | Delete, ← Backspace | アクティブセルから内容(データと数式)を削除しますが、セルの書式やコメントには影響しません。 |
| 選択したすべてのセルの内容をクリア | Delete | 選択したすべてのセルから内容(データと数式)を削除しますが、セルの書式やコメントには影響しません。 |
| セルを挿入 | Ctrl+⇧ Shift+= | 現在のスプレッドシート内で新しいセルを挿入するためのダイアログボックスを開き、右にシフト、下にシフト、行全体または列全体を挿入するパラメータを追加します。 |
| セルを削除 | Ctrl+⇧ Shift+- | 現在のスプレッドシート内でセルを削除するためのダイアログボックスを開き、左にシフト、上にシフト、行全体または列全体を削除するパラメータを追加します。 |
| 現在の日付を挿入 | Ctrl+; | アクティブセルに今日の日付を挿入します。 |
| 現在の時刻を挿入 | Ctrl+⇧ Shift+; | アクティブセルに現在の時刻を挿入します。 |
| 現在の日付と時刻を挿入 | Ctrl+; 次に ␣ Spacebar 次に Ctrl+⇧ Shift+; | アクティブなセル内に現在の日付と時刻を挿入します。 |
| 区切り線を挿入 | Num. | アクティブなセル内に区切り線を挿入します。 |
| オートフィル(ドロップダウンリストを開く) | Alt+↓ | 列内の既存の値の下または上の空のセルでこのショートカットを使用します。既存の値を含むドロップダウンリストが表示されます。空のセルを埋めるために利用可能なテキスト値の1つを選択します。 |
| エンダッシュを挿入 | Ctrl+⇧ Shift+- | 現在編集中の図形内でカーソルの右側にエンダッシュ‘-’を挿入します。図形でのみ動作します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| セル入力を完了して下に移動 | ↵ Return | 選択したセルまたは数式バーでセル入力を完了し、下のセルに移動します。 |
| セル入力を完了して上に移動 | ⇧ Shift+↵ Return | 選択したセルでセル入力を完了し、上のセルに移動します。 |
| セル入力を完了して右に移動 | ↹ Tab | 選択したセルまたは数式バーでセル入力を完了し、右のセルに移動します。 |
| セル入力を完了して左に移動 | ⇧ Shift+↹ Tab | 選択したセルまたは数式バーでセル入力を完了し、左のセルに移動します。 |
| セル入力を完了してそのまま留まる | ^ Ctrl+⇧ Shift+↵ Return, ^ Ctrl+↵ Return | 選択したセルまたは数式バーでセル入力を完了し、そのまま留まります。 |
| 現在の入力で選択したセル範囲を埋める | ^ Ctrl+↵ Return | 現在の入力で選択したセル範囲を埋めます。セル範囲を選択し、アクティブセルにデータを入力し、指定されたキーを押して入力したデータで選択したすべてのセルを埋めます。 |
| 新しい行を開始 | ⌥ Option+↵ Return | 同じセル内で新しい行を開始します。 |
| 数式の引数に新しいプレースホルダーを追加 | ↵ Return, ⇧ Shift+↵ Return | 数式の引数に新しいプレースホルダーを追加します。 |
| キャンセル | Esc | 選択したセルまたは数式バーでの入力をキャンセルします。 |
| 左側を削除 | Delete | 数式バーまたは選択したセルでセル編集モードが有効な場合、左側の文字を1つ削除します。選択を解除します。また、アクティブセルの内容を削除します。グラフィカルオブジェクト内のテキストにも適用されます。 |
| 右側を削除 | Fn+Delete | 数式バーまたは選択したセルでセル編集モードが有効な場合、右側の文字を1つ削除します。選択を解除します。また、選択したセルからセルの内容(データと数式)を削除しますが、セルの書式やコメントには影響しません。グラフィカルオブジェクト内のテキストにも適用されます。 |
| アクティブセルの内容をクリア | Delete | アクティブセルから内容(データと数式)を削除しますが、セルの書式やコメントには影響しません。 |
| 選択したすべてのセルの内容をクリア | Fn+Delete | 選択したすべてのセルから内容(データと数式)を削除しますが、セルの書式やコメントには影響しません。 |
| セルを挿入 | Ctrl+⇧ Shift+=, ⌘ Cmd+⇧ Shift+= | 現在のスプレッドシート内で新しいセルを挿入するためのダイアログボックスを開き、右にシフト、下にシフト、行全体または列全体を挿入するパラメータを追加します。 |
| セルを削除 | Ctrl+⇧ Shift+-, ⌘ Cmd+⇧ Shift+- | 現在のスプレッドシート内でセルを削除するためのダイアログボックスを開き、左にシフト、上にシフト、行全体または列全体を削除するパラメータを追加します。 |
| 現在の日付を挿入 | Ctrl+;, ⌘ Cmd+; | アクティブセルに今日の日付を挿入します。 |
| 現在の時刻を挿入 | Ctrl+⇧ Shift+;, ⌘ Cmd+⇧ Shift+; | アクティブセルに現在の時刻を挿入します。 |
| 現在の日付と時刻を挿入 | Ctrl+; 次に ␣ Spacebar 次に Ctrl+⇧ Shift+;, ⌘ Cmd+; 次に ␣ Spacebar 次に ⌘ Cmd+⇧ Shift+; | アクティブなセル内に現在の日付と時刻を挿入します。 |
| オートフィル(ドロップダウンリストを開く) | ⌥ Option+↓ | 列内の既存の値の下または上の空のセルでこのショートカットを使用します。既存の値を含むドロップダウンリストが表示されます。空のセルを埋めるために利用可能なテキスト値の1つを選択します。 |
| エムダッシュを挿入 | ⌥ Option+⇧ Shift+- | 現在のセル内にエムダッシュ‘—’を挿入します。 |
| エンダッシュを挿入 | ⌥ Option+⇧ Shift+- | 現在編集中の図形内でカーソルの右側にエンダッシュ‘-’を挿入します。図形でのみ動作します。 |
| Unicode記号を挿入できるキーボードで作業する | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7, and others | Unicode記号を挿入できるキーボードでOption+キーボード記号のショートカットを使用すると、キーボード記号が追加されます。例は以下に示します。 英語ABCレイアウトでは、Option+Qショートカットは"œ"記号を挿入し、Option+Fショートカットは“ƒ”関数記号を挿入します。 US International w/o deadkeysレイアウトでは、Option+Qショートカットは“ä”記号を挿入します。 スイスドイツ語レイアウトでは、Shift+Option+7ショートカットは"\"記号を挿入します。 |
セルとグラフィカルオブジェクト内のテキストの操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 単語を削除、左側の選択 | Ctrl+← Backspace | カーソルの左側の単語を削除します。 |
| 単語を削除、右側の選択 | Ctrl+Delete | カーソルの右側の単語を削除します。 |
| すべて選択 | Ctrl+A | 図形内容全体を選択(カーソルが図形内容内にある場合)。セル内容全体を選択(カーソルがセル内にある場合)。 |
| 左/右に1文字、上/下に1行移動 | ← → ↑ ↓ | カーソルを左/右に1文字、上/下に1行移動します。 |
| 右に1文字選択 | ⇧ Shift+→ | カーソル位置の右側に1文字選択します。 |
| 左に1文字選択 | ⇧ Shift+← | カーソル位置の左側に1文字選択します。 |
| カーソルを左に1単語移動 | Ctrl+← | カーソルを左に1単語移動します。 |
| カーソルを右に1単語移動 | Ctrl+→ | カーソルを右に1単語移動します。 |
| 左に1単語選択 | Ctrl+⇧ Shift+← | カーソルの左側に1単語選択します。 |
| 右に1単語選択 | Ctrl+⇧ Shift+→ | カーソルの右側に1単語選択します。 |
| テキストの先頭にジャンプ | Ctrl+Home | セルまたは図形内のテキストの先頭にカーソルを置きます。 |
| テキストの末尾にジャンプ | Ctrl+End | セルまたは図形内のテキストの末尾にカーソルを置きます。 |
| カーソルからテキストの先頭まで選択 | Ctrl+⇧ Shift+Home | セルまたは図形内のテキストの先頭までカーソルから選択します。 |
| カーソルからテキストの末尾まで選択 | Ctrl+⇧ Shift+End | セルまたは図形内のテキストの末尾までカーソルから選択します。 |
| 行の先頭にジャンプ | Home | 現在編集中の行の先頭にカーソルを置きます。 |
| 行の末尾にジャンプ | End | 現在編集中の行の末尾にカーソルを置きます。 |
| カーソルから行の先頭まで選択 | ⇧ Shift+Home | 現在の行の先頭までカーソルから選択します。 |
| カーソルから行の末尾まで選択 | ⇧ Shift+End | 現在の行の末尾までカーソルから選択します。 |
| 上に1行選択 | ⇧ Shift+↑ | カーソルを1行上に移動し、前の位置と現在の位置の間のすべての記号を選択します。 |
| 下に1行選択 | ⇧ Shift+↓ | カーソルを1行下に移動し、前の位置と現在の位置の間のすべての記号を選択します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 単語を削除、左側の選択 | ⌥ Option+Delete | カーソルの左側の単語を削除します。 |
| 単語を削除、右側の選択 | Fn+⌥ Option+Delete | カーソルの右側の単語を削除します。 |
| すべて選択 | ⌘ Cmd+A, ^ Ctrl+A | 図形内容全体を選択(カーソルが図形内容内にある場合)。セル内容全体を選択(カーソルがセル内にある場合)。 |
| 左/右に1文字、上/下に1行移動 | ← → ↑ ↓ | カーソルを左/右に1文字、上/下に1行移動します。 |
| 右に1文字選択 | ⇧ Shift+→ | カーソル位置の右側に1文字選択します。 |
| 左に1文字選択 | ⇧ Shift+← | カーソル位置の左側に1文字選択します。 |
| カーソルを左に1単語移動 | ⌥ Option+← | カーソルを左に1単語移動します。 |
| カーソルを右に1単語移動 | ⌥ Option+→ | カーソルを右に1単語移動します。 |
| 左に1単語選択 | ⇧ Shift+⌥ Option+← | カーソルの左側に1単語選択します。 |
| 右に1単語選択 | ⇧ Shift+⌥ Option+→ | カーソルの右側に1単語選択します。 |
| テキストの先頭にジャンプ | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | セルまたは図形内のテキストの先頭にカーソルを置きます。 |
| テキストの末尾にジャンプ | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | セルまたは図形内のテキストの末尾にカーソルを置きます。 |
| カーソルからテキストの先頭まで選択 | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | セルまたは図形内のテキストの先頭までカーソルから選択します。 |
| カーソルからテキストの末尾まで選択 | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | セルまたは図形内のテキストの末尾までカーソルから選択します。 |
| 行の先頭にジャンプ | ⌘ Cmd+←, Home | 現在編集中の行の先頭にカーソルを置きます。 |
| 行の末尾にジャンプ | ⌘ Cmd+→, End | 現在編集中の行の末尾にカーソルを置きます。 |
| カーソルから行の先頭まで選択 | ⇧ Shift+Fn+←, ⇧ Shift+Home | 現在の行の先頭までカーソルから選択します。 |
| カーソルから行の末尾まで選択 | ⇧ Shift+Fn+→, ⇧ Shift+End | 現在の行の末尾までカーソルから選択します。 |
| 上に1行選択 | ⇧ Shift+↑ | カーソルを1行上に移動し、前の位置と現在の位置の間のすべての記号を選択します。 |
| 下に1行選択 | ⇧ Shift+↓ | カーソルを1行下に移動し、前の位置と現在の位置の間のすべての記号を選択します。 |
ピボットテーブル
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| ピボットテーブルを更新 | Alt+F5 | 選択したピボットテーブルを更新します。 |
| すべてのピボットテーブルを更新 | Ctrl+Alt+F5 * | すべてのピボットテーブルを更新します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| ピボットテーブルを更新 | ⌥ Option+Fn+F5 | 選択したピボットテーブルを更新します。 |
| すべてのピボットテーブルを更新 | Ctrl+⌥ Option+Fn+F5 | すべてのピボットテーブルを更新します。 |
* このキーボードショートカットはLinuxでは動作しません。
スライサー
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 選択した値をクリア | Alt+C | スライサーの選択した値をクリアします。 |
| マルチセレクトを切り替え | Alt+S | スライサーのマルチセレクトを有効/無効にします。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 選択した値をクリア | Ctrl+⌥ Option+C, ⌘ Cmd+⌥ Option+C | スライサーの選択した値をクリアします。 |
| マルチセレクトを切り替え | Ctrl+⌥ Option+S, ⌘ Cmd+⌥ Option+S | スライサーのマルチセレクトを有効/無効にします。 |
書式付きテーブル
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 集計行を追加 | Ctrl+⇧ Shift+R | 書式付きテーブルに集計行を追加します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 集計行を追加 | Ctrl+⇧ Shift+R, ⌘ Cmd+⇧ Shift+R | 書式付きテーブルに集計行を追加します。 |
関数
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 関数を挿入 | ⇧ Shift+F3 | 提供されたリストから選択して新しい関数を挿入するダイアログボックスを開きます。 |
| SUM関数 | Alt+= | 選択したセルにSUM関数を挿入します。 |
| 関数を再計算 | F9 | ブック全体を再計算します。 |
| 関数を再計算 | ⇧ Shift+F9 | 現在のワークシートを再計算します。 |
| シート上の関数を表示 | Ctrl+` | シート上の関数(値ではなく)を表示して印刷します。 |
| 参照タイプを切り替え | F4 | 数式バー内のセル参照のタイプを切り替えます(絶対、相対)。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 関数を挿入 | ⇧ Shift+Fn+F3 | 提供されたリストから選択して新しい関数を挿入するダイアログボックスを開きます。 |
| SUM関数 | ⌥ Option+Ctrl+= | 選択したセルにSUM関数を挿入します。 |
| 関数を再計算 | Fn+F9 | ブック全体を再計算します。 |
| 関数を再計算 | ⇧ Shift+Fn+F9 | 現在のワークシートを再計算します。 |
| シート上の関数を表示 | Ctrl+` | シート上の関数(値ではなく)を表示して印刷します。 |
| 参照タイプを切り替え | Fn+F4 | 数式バー内のセル参照のタイプを切り替えます(絶対、相対)。 |
データ形式
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| '数値形式'ダイアログボックスを開く | Ctrl+1 | 数値形式ダイアログボックスを開きます。 |
| 標準形式を適用 | Ctrl+⇧ Shift+~ | 標準の数値形式を適用します。 |
| 通貨形式を適用 | Ctrl+⇧ Shift+$ | 小数点以下2桁の通貨形式を適用します。 |
| パーセンテージ形式を適用 | Ctrl+⇧ Shift+% | 小数点以下なしのパーセンテージ形式を適用します。 |
| 指数形式を適用 | Ctrl+⇧ Shift+^ | 小数点以下2桁の指数形式を適用します。 |
| 日付形式を適用 | Ctrl+⇧ Shift+# | 日、月、年の日付形式を適用します。 |
| 時刻形式を適用 | Ctrl+⇧ Shift+@ | 時、分、AMまたはPMの時刻形式を適用します。 |
| 数値形式を適用 | Ctrl+⇧ Shift+! | 小数点以下2桁、千位区切り、負の値にはマイナス記号(-)を含む数値形式を適用します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| '数値形式'ダイアログボックスを開く | ^ Ctrl+1, ⌘ Cmd+1 | 数値形式ダイアログボックスを開きます。 |
| 標準形式を適用 | ^ Ctrl+⇧ Shift+~ | 標準の数値形式を適用します。 |
| 通貨形式を適用 | ^ Ctrl+⇧ Shift+$ | 小数点以下2桁の通貨形式を適用します。 |
| パーセンテージ形式を適用 | ^ Ctrl+⇧ Shift+% | 小数点以下なしのパーセンテージ形式を適用します。 |
| 指数形式を適用 | ^ Ctrl+⇧ Shift+^ | 小数点以下2桁の指数形式を適用します。 |
| 日付形式を適用 | ^ Ctrl+⇧ Shift+# | 日、月、年の日付形式を適用します。 |
| 時刻形式を適用 | ^ Ctrl+⇧ Shift+@ | 時、分、AMまたはPMの時刻形式を適用します。 |
| 数値形式を適用 | ^ Ctrl+⇧ Shift+! | 小数点以下2桁、千位区切り、負の値にはマイナス記号(-)を含む数値形式を適用します。 |
オブジェクトの変更
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 図形の操作 | ↵ Enter | 図形が選択されている場合、内容がない場合は内容を作成し、カーソルを行の先頭に移動します。内容が空の場合はカーソルを移動し、そうでない場合は内容全体を選択します。 |
| グラフの操作 | ↵ Enter | グラフタイトルが選択されている場合、テキストを選択します。 |
| ドラッグ時にコピーを作成 | Ctrl | オブジェクトを選択し、指定されたキーを押しながらオブジェクトをドラッグして、移動した場所にオブジェクトのコピーを作成します。 |
| 移動を制限 | ⇧ Shift + ドラッグ | 選択したオブジェクトの移動を水平または垂直に制限します。 |
| 15度の回転を設定 | ⇧ Shift + ドラッグ (回転時) | 回転角度を15度刻みに制限します。 |
| 比率を維持 | ⇧ Shift + ドラッグ (サイズ変更時) | サイズ変更時に選択したオブジェクトの比率を維持します。 |
| 線/矢印の描画時に角度を変更 | ⇧ Shift + ドラッグ (線/矢印の描画時) | 線/矢印を描画する際にShiftキーを押しながら、矢印の先端/線の端を回転して描画時の角度を変更します。線/矢印は正確に45度回転します。 |
| 1ピクセル単位で移動 | Ctrl+← → ↑ ↓ | 指定されたキーを押しながら、キーボードの矢印を使用して選択したオブジェクトを1ピクセルずつ左、右、上、または下に移動します。 |
| 大きなステップで図形を移動 | ← → ↑ ↓ | キーボードの矢印を使用して選択したオブジェクトを大きなステップで左、右、上、または下に移動します。 |
| 次のオブジェクトにフォーカスを移動 | ↹ Tab | 現在選択されているオブジェクトの次のオブジェクトにフォーカスを移動します。 |
| 前のオブジェクトにフォーカスを移動 | ⇧ Shift+↹ Tab | 現在選択されているオブジェクトの前のオブジェクトにフォーカスを移動します。 |
| すべて選択 | Ctrl+A | すべての図形を選択(図形にフォーカスがある場合)。 |
| オブジェクトの内容にタブ文字を追加 | ↹ Tab | オブジェクトの内容にタブ文字を追加します。 |
| 下付き文字 | Ctrl+. | 選択したテキストの断片を小さくし、テキスト行の下部に配置します(例:化学式など)。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 上付き文字 | Ctrl+, | 選択したテキストの断片を小さくし、テキスト行の上部に配置します(例:分数など)。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| フォントサイズを増やす | Ctrl+] | 選択したテキストのフォントサイズを1ポイント増やします。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| フォントサイズを減らす | Ctrl+[ | 選択したテキストのフォントサイズを1ポイント減らします。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 中央揃え | Ctrl+E | 段落を中央揃えと左揃えの間で切り替えます。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 両端揃え | Ctrl+J | 段落を両端揃えと左揃えの間で切り替えます。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 右揃え | Ctrl+R | 段落を右揃えと左揃えの間で切り替えます。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 左揃え | Ctrl+L | 段落を左揃えにします。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 段落を終了し、新しい段落を開始 | ↵ Enter | グラフィカルオブジェクト内でテキストを入力する際、現在の段落を終了して新しい段落を開始します。 |
| 改行を追加 | ⇧ Shift+↵ Enter | グラフィカルオブジェクト内でテキストを入力する際、新しい段落を開始せずに改行を追加します。 |
| グラフィカルオブジェクトを削除 | Delete, Ctrl+Delete, ← Backspace, Ctrl+← Backspace | グラフィカルオブジェクトを削除します。 |
| 図形追加モードから退出し、選択を段階的に解除 | Esc | 図形追加モードから退出します。選択を段階的に解除します(例:グループ内の図形の内容が選択されている場合、最初に内容からカーソルが解除され、次に図形から、最後にグループから解除されます)。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 図形の操作 | ↵ Return | 図形が選択されている場合、内容がない場合は内容を作成し、カーソルを行の先頭に移動します。内容が空の場合はカーソルを移動し、そうでない場合は内容全体を選択します。 |
| ドラッグ時にコピーを作成 | ^ Ctrl | オブジェクトを選択し、指定されたキーを押しながらオブジェクトをドラッグして、移動した場所にオブジェクトのコピーを作成します。 |
| 移動を制限 | ⇧ Shift + ドラッグ | 選択したオブジェクトの移動を水平または垂直に制限します。 |
| 15度の回転を設定 | ⇧ Shift + ドラッグ (回転時) | 回転角度を15度刻みに制限します。 |
| 比率を維持 | ⇧ Shift + ドラッグ (サイズ変更時) | サイズ変更時に選択したオブジェクトの比率を維持します。 |
| 線/矢印の描画時に角度を変更 | ⇧ Shift + ドラッグ (線/矢印の描画時) | 線/矢印を描画する際にShiftキーを押しながら、矢印の先端/線の端を回転して描画時の角度を変更します。線/矢印は正確に45度回転します。 |
| 1ピクセル単位で移動 | ⌘ Cmd+← → ↑ ↓ | 指定されたキーを押しながら、キーボードの矢印を使用して選択したオブジェクトを1ピクセルずつ左、右、上、または下に移動します。 |
| 大きなステップで図形を移動 | ← → ↑ ↓ | キーボードの矢印を使用して選択したオブジェクトを大きなステップで左、右、上、または下に移動します。 |
| 次のオブジェクトにフォーカスを移動 | ↹ Tab | 現在選択されているオブジェクトの次のオブジェクトにフォーカスを移動します。 |
| 前のオブジェクトにフォーカスを移動 | ⇧ Shift+↹ Tab | 現在選択されているオブジェクトの前のオブジェクトにフォーカスを移動します。 |
| すべて選択 | ⌘ Cmd+A, ^ Ctrl+A | すべての図形を選択(図形にフォーカスがある場合)。 |
| オブジェクトの内容にタブ文字を追加 | ↹ Tab | オブジェクトの内容にタブ文字を追加します。 |
| 下付き文字 | ^ Ctrl+., ⌘ Cmd+. | 選択したテキストの断片を小さくし、テキスト行の下部に配置します(例:化学式など)。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 上付き文字 | ^ Ctrl+,, ⌘ Cmd+, | 選択したテキストの断片を小さくし、テキスト行の上部に配置します(例:分数など)。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| フォントサイズを増やす | ⌘ Cmd+], ^ Ctrl+] | 選択したテキストのフォントサイズを1ポイント増やします。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| フォントサイズを減らす | ⌘ Cmd+[, ^ Ctrl+[ | 選択したテキストのフォントサイズを1ポイント減らします。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 中央揃え | ^ Ctrl+E, ⌘ Cmd+E | 段落を中央揃えと左揃えの間で切り替えます。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 両端揃え | ^ Ctrl+J, ⌘ Cmd+J | 段落を両端揃えと左揃えの間で切り替えます。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 右揃え | ^ Ctrl+R, ⌘ Cmd+R | 段落を右揃えと左揃えの間で切り替えます。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 左揃え | ^ Ctrl+L, ⌘ Cmd+L | 段落を左揃えにします。グラフィカルオブジェクト内のテキストでのみ機能します。 |
| 段落を終了し、新しい段落を開始 | ↵ Return | グラフィカルオブジェクト内でテキストを入力する際、現在の段落を終了して新しい段落を開始します。 |
| 改行を追加 | ⇧ Shift+↵ Return | グラフィカルオブジェクト内でテキストを入力する際、新しい段落を開始せずに改行を追加します。 |
| グラフィカルオブジェクトを削除 | Delete, ⌥ Option+Delete | グラフィカルオブジェクトを削除します。 |
| 図形追加モードから退出し、選択を段階的に解除 | Esc | 図形追加モードから退出します。選択を段階的に解除します(例:グループ内の図形の内容が選択されている場合、最初に内容からカーソルが解除され、次に図形から、最後にグループから解除されます)。 |