メインコンテンツまでスキップ

スプレッドシートへのコメント

スプレッドシートエディターを使用すると、チーム全体で一貫したワークフローを維持できます:ファイルやフォルダーを共有し、リアルタイムでスプレッドシートを共同編集し、エディター内で直接コミュニケーションを取り、将来の使用のためにスプレッドシートのバージョンを保存します。

スプレッドシートエディターでは、スプレッドシートの内容を実際に編集することなくコメントを残すことができます。チャットメッセージとは異なり、コメントは削除されるまで残ります。

コメントを残し、返信する​

コメントを残すには、

  1. エラーや問題があると思われるセルを選択します。

  2. 上部ツールバーの挿入または共同編集タブに切り替え、コメント コメントボタンをクリックする、または

    左サイドバーの コメント アイコンを使用してコメントパネルを開き、パネルの上部ツールバーにあるコメントを追加ボタンをクリックするか、もっと記号をクリックしてドキュメントにコメントを追加オプションを選択してスプレッドシート全体にコメントを残す、または

    選択したセル内で右クリックし、メニューからコメントを追加オプションを選択します。

  3. 必要なテキストを入力します。

  4. コメントを追加/追加ボタンをクリックします。

厳密モードの共同編集モードを使用している場合、他のユーザーが追加した新しいコメントは、上部ツールバーの左上隅にある 保存して更新 アイコンをクリックした後にのみ表示されます。

コメントを表示するには、セル内をクリックするだけです。あなたや他のユーザーは、質問したり、行った作業について報告したりして、追加されたコメントに返信できます。そのためには、返信を追加リンクを使用し、入力フィールドに返信テキストを入力して返信するボタンを押します。

コメントの表示を無効にする​

コメントは左側のパネルに表示されます。コメントしたセルの右上隅にオレンジ色の三角形が表示されます。この機能を無効にする必要がある場合は、

  • 上部ツールバーのファイルタブをクリックし、
  • 詳細設定... オプションを選択し、
  • コメントの表示をオンにするボックスのチェックを外します。

この場合、コメントされたセルは、コメント コメント アイコンをクリックした場合にのみマークされます。

コメントの管理​

追加されたコメントは、コメントの吹き出し内のアイコン、または左側のコメントパネルのアイコンを使用して管理できます:

  • コメントの並べ替え アイコンをクリックして、追加されたコメントを並べ替えます:
    • 日付順:最も新しいまたは最も古い

    • 作成者順:AからZで作成者を表示するまたはZからAで作成者を表示する

    • グループ順:すべて、またはリストから特定のグループを選択します。この並べ替えオプションは、この機能を含むバージョンを実行している場合に使用できます。

      コメントの並べ替え

    • ステータス順:コメントの表示メニューで必要なオプション、つまり開く、解決済み、すべてを選択します。

  • コメントの編集 アイコンをクリックして、現在選択されているコメントを編集します。
  • コメントの削除 アイコンをクリックして、現在選択されているコメントを削除します。
  • コメントで述べたタスクや問題が解決した場合は、コメントを解決 アイコンをクリックして現在選択されているディスカッションを閉じます。その後、コメントで開始したディスカッションは解決済みのステータスになります。再度開くには、解決済み アイコンをクリックします。解決済みのコメントを非表示にしたい場合は、上部ツールバーのファイルタブをクリックし、詳細設定... オプションを選択して、解決済みコメントの表示をオンにするボックスのチェックを外し、適用をクリックします。この場合、解決済みのコメントは コメント アイコンをクリックした場合にのみ強調表示されます。
  • コメントをまとめて管理したい場合は、共同編集タブの解決するドロップダウンメニューを開きます。コメントを解決するオプションのいずれかを選択します:スプレッドシート内の現在のコメントを解決する、自分のコメントを解決する、またはすべてのコメントを解決する。

メンションの追加​

注記

メンションを追加できるのは、スプレッドシートの内容に対するコメントのみで、スプレッドシート自体に対するコメントには追加できません。

コメントを入力する際に、メンション機能を使用すると、誰かの注意をコメントに引き付け、メンションされたユーザーにメールと Talk で通知を送信できます。

メンションを追加するには、

  1. コメントテキストの任意の場所に「+」または「@」記号を入力すると、ポータルユーザーのリストが開きます。検索プロセスを簡素化するために、コメントフィールドに必要な名前の入力を開始できます。入力するにつれてユーザーリストが変化します。
  2. リストから必要な人を選択します。ファイルがメンションされたユーザーとまだ共有されていない場合は、共有設定ウィンドウが開きます。読み取り専用のアクセスタイプがデフォルトで選択されています。必要に応じて変更してください。
  3. OKをクリックします。

メンションされたユーザーは、コメントでメンションされたことを知らせるメール通知を受け取ります。ファイルが共有されている場合、ユーザーは対応する通知も受け取ります。

コメントの削除​

コメントを削除するには、

  1. 上部ツールバーの共同編集タブにある コメントの削除 削除ボタンをクリックし、
  2. メニューから必要なオプションを選択します:
    • 現在のコメントを削除する - 現在選択されているコメントを削除します。コメントに返信が追加されている場合、そのすべての返信も削除されます。
    • 自分のコメントを削除する - 他のユーザーが追加したコメントを削除せずに、自分が追加したコメントを削除します。コメントに返信が追加されている場合、そのすべての返信も削除されます。
    • 全てのコメントを削除する - 自分と他のユーザーが追加したスプレッドシート内のすべてのコメントを削除します。

コメントパネルを閉じるには、左サイドバーのコメント コメント アイコンをもう一度クリックします。