プレゼンテーションビューア
ONLYOFFICE Presentation Editorをビューアアクセス権で開くと、利用可能な表示ツールを使ってプレゼンテーションを自由にナビゲートできます。

- 上部ツールバーには以下のタブとクイックアクセスボタンがあります:
-
利用可能なタブ:ファイルタブ、表示タブ、プラグインタブ、AIタブ。
表示タブではポインタースタイルを変更できます。手のひらツールを使ってスライドをナビゲートし、選択ツールを使ってスライドオブジェクトを選択します。
-
クイックアクセスボタン:
- 現在のファイルを編集する - プレゼンテーションビューアモードを閉じて編集に切り替えます。
- 印刷 - 現在のプレゼンテーションを印刷します。
ファイルの場所を開く - デスクトップ版では、ファイルが保存されているフォルダーをファイルエクスプローラーウィンドウで開けます。オンライン版では、ファイルが保存されているドキュメントモジュールのフォルダーを新しいブラウザタブで開けます。
- ファイルをダウンロードする - 現在のプレゼンテーションをハードディスクにダウンロードします。
検索 - プレゼンテーション内で特定の単語や記号などを検索できます。
-
- 左側のパネルには以下のボタンがあります:
- スライドリストには、すべてのプレゼンテーションスライドがクイックアクセス用に表示されます。
- エディタウィンドウの下部にあるステータスバーには、スライドショーの開始アイコンや、スライド番号表示やズームボタンなどのナビゲーションツールが含まれています。ステータスバーには、「全ての変更点が保存されました」や、接続がなくエディターが再接続を試みているときの「接続が切断されました」などの通知も表示されます。
- 右側のスクロールバーは、プレゼンテーションを上下にスクロールするために使用します。