プレゼンテーションエディターのユーザーインターフェースの紹介
プレゼンテーションエディターは、編集コマンドが機能ごとにタブにグループ化されたタブ型インターフェースを使用しています。
- オンライン版
- デスクトップ版
オンラインプレゼンテーションエディターのメインウィンドウ:

デスクトッププレゼンテーションエディターのメインウィンドウ:

エディターのインターフェースは次の主要な要素で構成されています:
-
エディターヘッダーには、ロゴ、開いているすべてのプレゼンテーションの名前付きタブ(デスクトップエディターのみ)、およびメニュータブが表示されます。
エディターヘッダーの左側には、保存する、ファイルを印刷する、元に戻す、やり直し、スライドショーを最初から開始する、およびファイルをダウンロードするボタンがあります。右側のドットアイコンをクリックして、非表示にするボタンをカスタマイズできます。
エディターヘッダーの右側には、ユーザー名と共に次のアイコンが表示されます:
ファイルの場所を開く - デスクトップ版では、ファイルが保存されているフォルダーをファイルエクスプローラーウィンドウで開くことができます。オンライン版では、ファイルが保存されているドキュメントモジュールのフォルダーを新しいブラウザタブで開くことができます。
共有 - (オンライン版のみで利用可能)クラウドに保存されているドキュメントのアクセス権を設定できます。
お気に入りとしてマークする - 星をクリックしてファイルをお気に入りに追加し、簡単に見つけられるようにします。追加されたファイルはショートカットであり、ファイル自体は元の場所に保存されたままです。お気に入りからファイルを削除しても、元の場所からファイルが削除されることはありません。
検索 - プレゼンテーション内で特定の単語や記号などを検索できます。
-
トップツールバーには、選択したメニュータブに応じて編集コマンドのセットが表示されます。現在、次のタブが利用可能です:
- ファイルタブ
- ホームタブ
- 挿入タブ
- 描画タブ
- デザインタブ
- 切り替えタブ
- アニメーションタブ
- 共同編集タブ
- 表示タブ
- 保護タブ(デスクトップエディターのみ)
- プラグインタブ
- AI ツールタブ
- スライドマスター(スライドマスターモードがアクティブな場合のみ表示)
- 配布資料マスター(配布資料マスターモードがアクティブな場合のみ表示)
- ノートマスター(ノートマスターモードがアクティブな場合のみ表示)
コピーする、
貼り付け、
切り取り、および
すべて選択オプションは、選択したタブに関係なくトップツールバーの左側に常に表示されます。
-
エディターウィンドウの下部にあるステータスバーには、スライドショーを開始アイコンと、いくつかのナビゲーションツール(スライド番号インジケーターとズームボタン)があります。ステータスバーには、いくつかの通知(「すべての変更が保存されました」、接続がなくエディターが再接続を試みているときの「接続が失われました」など)も表示され、テキスト言語を設定し、スペルチェックを有効にすることができます。
-
左サイドバーには次のアイコンが含まれています:
-
右サイドバーでは、さまざまなオブジェクトの追加パラメーターを調整できます。スライド上の特定のオブジェクトを選択すると、右サイドバーの対応するアイコンがアクティブになります。このアイコンをクリックして右サイドバーを展開します。
-
水平および垂直のルーラーは、スライド上のオブジェクトを配置するのに役立ち、テキストボックス内でタブストップと段落インデントを設定できます。
-
作業エリアでは、プレゼンテーションの内容を表示し、データを入力および編集できます。
-
右側のスクロールバーを使用すると、プレゼンテーションを上下にスクロールできます。
便利なように、一部のコンポーネントを非表示にして、必要に応じて再表示することができます。表示設定を調整する方法について詳しくは、こちらのページをご参照ください。
左および右のパネルに多くのアイコンがある場合、下のアイコンは非表示になり、もっとボタンからアクセスできます。