メインコンテンツまでスキップ

オートシェイプの挿入とフォーマット

図形を挿入する​

プレゼンテーションエディターでスライドに図形を追加するには:

  1. 左側のスライドリストで、図形を追加したいスライドを選択します。

  2. 上部ツールバーのホームタブまたは挿入タブで、シェイプギャラリー シェイプギャラリーのドロップダウン矢印をクリックします。

  3. シェイプギャラリーから利用可能な図形グループを選択します:最近使った項目、基本図形、図形矢印、数学、グラフ、スター&リボン、吹き出し、ボタン、四角形、線。

  4. 選択したグループ内で必要な図形をクリックします。

  5. スライド編集エリアで、図形を配置したい場所にマウスカーソルを置きます。

    注記

    クリックしてドラッグすることで図形を伸ばすことができます。

  6. 図形が追加されたら、サイズや位置、プロパティを変更できます。右クリックメニューの画像として保存オプションを使用して、図形を画像としてハードドライブに保存できます。

    注記

    図形内にキャプションを追加するには、スライド上で図形が選択されていることを確認し、テキストを入力し始めます。この方法で追加されたテキストは図形の一部になります(図形を移動または回転すると、テキストも一緒に移動または回転します)。

図形をハイパーリンクにするには:

  • 図形を選択してCtrl+Kキーを押すか、
  • 図形を選択し、挿入タブに切り替えてハイパーリンクボタンをクリックするか、
  • 図形を選択し、右クリックしてハイパーリンクメニューオプションを選択します。

リンクの操作について詳しくは、こちらの記事をご参照ください。

また、図形をスライドレイアウトに追加することも可能です。詳しくは、この記事をご参照ください。

図形に変換する​

注記

このオプションは .svg 形式の画像でのみ使用できます。

画像を図形に変換するには、

  1. プレゼンテーションに .svg 画像を挿入するか、既存の画像を選択します。
  2. 画像を右クリックしてコンテキストメニューを開きます。
  3. 図形に変換メニューオプションを選択します。
  4. 図形と同じように画像の編集を続けます。

図形のスタイル書式をコピーする​

特定の図形のスタイル書式をコピーするには、

  1. 書式をコピーしたい図形をマウスまたはキーボードで選択します。
  2. 上部ツールバーのホームタブにあるスタイルをコピーするスタイルをコピーするアイコンをクリックします(マウスポインタは次のように表示されます:スタイルを貼り付け)。
  3. 同じ書式を適用したい図形を選択します。

図形の設定を調整する​

図形を整列および配置するには、右クリックメニューを使用します。メニューオプションは次のとおりです:

  • 切り取り、コピーする、貼り付け — 選択したテキスト/オブジェクトを切り取りまたはコピーし、以前に切り取り/コピーしたテキストまたはオブジェクトを現在のカーソル位置に貼り付けるための標準オプションです。

  • 順序は、選択した図形を最前面に移動、最背面に移動、前面へ移動、背面へ移動するほか、図形をグループ化またはグループ解除して複数の図形を一度に操作するために使用します。オブジェクトの配置について詳しくは、このページをご参照ください。

  • 整列は、図形を左、中央、右、上、中、下に揃えるために使用します。オブジェクトの整列について詳しくは、このページをご参照ください。

  • 回転は、図形を時計回りまたは反時計回りに90度回転させたり、図形を水平または垂直に反転させたりするために使用します。

  • 画像として保存は、図形を画像としてハードドライブに保存するために使用します。

  • 頂点を編集は、図形の曲線をカスタマイズまたは変更するために使用します。

    1. 図形の編集可能なアンカーポイントを有効にするには、図形を右クリックしてメニューから頂点を編集を選択するか、右パネルで図形の編集 > 頂点の編集オプションをクリックします。有効になる黒い四角は2本の線が交わるポイントで、赤い線は図形の輪郭を示します。クリックしてドラッグすると、ポイントの位置を変更し、図形の輪郭を変更できます。

    2. アンカーポイントをクリックすると、両端に白い四角が付いた2本の青い線が表示されます。これらはベジェハンドルで、カーブを作成したりカーブの滑らかさを変更したりできます。

      頂点の編集

    3. アンカーポイントがアクティブである限り、追加や削除が可能です。

      図形にポイントを追加するには、Ctrlキーを押しながらアンカーポイントを追加したい位置をクリックします。

      ポイントを削除するには、Ctrlキーを押しながら不要なポイントをクリックします。

  • 図形の詳細設定は、「図形 - 詳細設定」ウィンドウを開くために使用します。

  • レイアウトに追加は、図形をスライドの背景レイアウトと結合するために使用します。

図形の設定の一部は、右サイドバーの図形の設定タブで変更できます。有効にするには、図形をクリックし、右側の図形の設定図形の設定アイコンを選択します。ここでは、次のプロパティを変更できます:

図形の設定タブ

  • 塗りつぶし — 図形の塗りつぶしを選択するためのセクションです。以下のオプションを選択できます:

    • 色で塗りつぶし — 選択した図形に適用する単色を指定します。
    • 塗りつぶし(グラデーション) — ある色から別の色へ滑らかに変化する2色で図形を塗りつぶします。
    • 画像またはテクスチャ — 図形の背景として画像または事前定義されたテクスチャを使用します。
    • パターン — 定期的に繰り返される要素で構成された2色のデザインで図形を塗りつぶします。
    • 塗りつぶしなし — 塗りつぶしを使用しない場合はこのオプションを選択します。

    これらのオプションの詳細については、オブジェクトの塗りつぶしと色の選択セクションをご参照ください。

  • 線 — 図形の線の幅、色、または種類を変更するためのセクションです。

    • 線の幅を変更するには、サイズドロップダウンリストから利用可能なオプションの1つを選択します。利用可能なオプションは次のとおりです:0.5 pt、1 pt、1.5 pt、2.25 pt、3 pt、4.5 pt、6 pt。線を使用しない場合は、線なしオプションを選択します。
    • 線の色を変更するには、下の色付きボックスをクリックして必要な色を選択します。選択したテーマの色、標準の色を使用するか、カスタム色を選択できます。
    • 線の種類を変更するには、対応するドロップダウンリストから必要なオプションを選択します(デフォルトでは実線が適用されており、利用可能な破線の1つに変更できます)。
    • 線の不透明度を変更するには、必要な値を手動で入力するか、対応するスライダーバーを使用します。
  • 回転は、図形を時計回りまたは反時計回りに90度回転させたり、図形を水平または垂直に反転させたりするために使用します。次のボタンのいずれかをクリックします:

    • 反時計回りに回転 図形を反時計回りに90度回転させる
    • 時計回りに回転 図形を時計回りに90度回転させる
    • 左右反転 図形を水平に反転させる(左右反転)
    • 上下反転 図形を垂直に反転させる(上下反転)
  • 図形の編集 — 図形の頂点を編集したり、現在の図形をドロップダウンリストから選択した別の図形に置き換えたりするためのセクションです。

    • 頂点の編集は、図形の曲線をカスタマイズまたは変更するために使用します。

      1. アンカーポイントをクリックすると、両端に白い四角が付いた2本の青い線が表示されます。これらはベジェハンドルで、カーブを作成したりカーブの滑らかさを変更したりできます。

        頂点の編集

      2. アンカーポイントがアクティブである限り、追加や削除が可能です。

        図形にポイントを追加するには、Ctrlキーを押しながらアンカーポイントを追加したい位置をクリックします。

        ポイントを削除するには、Ctrlキーを押しながら不要なポイントをクリックします。

    • 図形の変更は、現在の図形を置き換えるために使用します。ドロップダウンリストから別の図形を選択します。

  • 影 — このメニューを開いて、図形に使用するプリセットの影のスタイルを選択します。

    • 影なし — このメニュー項目のチェックを外すと影が表示され、チェックを入れると非表示になります。

    • 色 — テーマの色または標準の色パレットから利用可能な色を選択します。スポイトツールを使用してドキュメント内の他のオブジェクトから色をコピーするか、その他の色メニュー項目をクリックしてカスタム色を作成します。

    • 影の調整 — 次のスライダーを使用してカスタムの影を作成します:

      影の調整

      • 透過性 — 影の透明度を調整します。
      • サイズ — 影のサイズを調整します。
      • 角 — オブジェクトに対する影の角度を調整します。
      • 距離 — オブジェクトからの影の距離を調整します。

図形の詳細設定を変更するには、図形を右クリックしてコンテキストメニューから図形の詳細設定オプションを選択するか、図形を左クリックして右サイドバーの詳細設定の表示リンクをクリックします。図形のプロパティウィンドウが開きます:

図形のプロパティ — 一般タブ

一般 — 参照に使用できる編集可能な図形名を表示します。

図形のプロパティ — 位置タブ

位置タブでは、図形の幅や高さを変更できます。一定の比率一定の比率ボタンがクリックされている場合(この場合、次のように表示されます:一定の比率が有効)、幅と高さは元の図形の縦横比を維持しながら一緒に変更されます。

水平および縦フィールド、ならびに左上隅や中央揃えなどの設定にアクセスできる基準フィールドを使用して、正確な位置を設定することもできます。

図形 — 詳細設定

回転タブには次のパラメータが含まれています:

  • 角度 — このオプションを使用して、図形を正確に指定された角度で回転させます。必要な値を度単位でフィールドに入力するか、右側の矢印を使用して調整します。
  • 反転 — 図形を水平に反転させる(左右反転)には水平ボックスをチェックし、図形を垂直に反転させる(上下反転)には垂直ボックスをチェックします。

図形のプロパティ — 太さ&矢印タブ

太さ&矢印タブには次のパラメータが含まれています:

  • 線のスタイル — このオプションでは、次のパラメータを指定できます:

    • 線の先端 — このオプションでは線の終端のスタイルを設定できるため、線や折れ線など、輪郭が開いている図形にのみ適用できます:

      • フラット — 端点が平らになります。
      • 円い — 端点が丸くなります。
      • 四角 — 端点が四角になります。
    • 結合の種類 — このオプションでは2本の線の交差部分のスタイルを設定できます。たとえば、折れ線や三角形・長方形の輪郭の角に影響します:

      • 円い — 角が丸くなります。
      • 斜角 — 角が斜めに切り取られます。
      • 角 — 角が尖ります。鋭角を持つ図形に適しています。
      注記

      輪郭の幅を大きくすると、効果がより目立ちます。

  • 矢印 — このオプショングループは、線図形グループの図形が選択されている場合に使用できます。ドロップダウンリストから適切なオプションを選択して、矢印の始点のスタイルと終点のスタイル、およびサイズを設定できます。

図形のプロパティ — テキストボックスタブ

テキストボックスタブには次のパラメータが含まれています:

  • 自動調整 — 図形内のテキストの表示方法を変更します:自動調整なし、はみ出す場合だけ自動調整する、テキストに合わせて図形を調整。
  • テキストの埋め込み文字 — 図形のトップ、下、左、右の内部余白(図形内のテキストと図形の境界との間の距離)を変更します。
注記

このタブは、図形内にテキストが追加されている場合にのみ使用でき、それ以外の場合は無効になります。

図形のプロパティ — 列タブ

列タブでは、必要な列数(最大16)と列の間隔を指定して、図形内にテキストの列を追加できます。OKをクリックすると、図形内の既存のテキストや入力したテキストが列に表示され、列から列へと流れます。

図形のプロパティ — 代替テキストタブ

代替テキストタブでは、図形の内容をよりよく理解できるように、視覚障害や認知障害のある人に読み上げられるタイトルと説明を指定できます。

追加した図形を置き換えるには、図形を左クリックし、右サイドバーの図形の設定タブで図形の編集 → 図形の変更オプションを使用します。

追加した図形を削除するには、図形を左クリックしてDeleteキーを押します。

スライド上で図形を整列させたり、複数の図形を配置したりする方法については、スライド上のオブジェクトを整列および配置するセクションをご参照ください。

コネクタを使用して図形を接続する​

接続ポイントのある線を使用して図形を接続し、オブジェクト間の依存関係を示すことができます(たとえば、フローチャートを作成する場合)。これを行うには、

  1. 上部ツールバーのホームタブまたは挿入タブで、シェイプギャラリー シェイプギャラリーのドロップダウン矢印をクリックします。

  2. メニューから線グループを選択します。

    図形 — 線

  3. 選択したグループ内で必要な図形をクリックします(コネクタではない最後の3つの図形、つまり曲線、走り書き、フリーフォームを除く)。

  4. 最初の図形にマウスカーソルを合わせ、図形の輪郭に表示される接続ポイント接続ポイントのいずれかをクリックします。

    コネクタ — 最初の図形

  5. マウスカーソルを2番目の図形に向かってドラッグし、その輪郭上の必要な接続ポイントをクリックします。

    コネクタ — 2番目の図形

接続された図形を移動しても、コネクタは図形に接続されたままで、図形と一緒に移動します。

コネクタ — 図形の移動

コネクタを図形から切り離して、他の接続ポイントに接続することもできます。