キーボードショートカット
キー ヒントのキーボードショートカット
キーボードショートカットを使用して、プレゼンテーションエディターの機能にマウスを使わずに素早く簡単にアクセスできます。
-
エディターヘッダー、トップツールバー、右および左サイドバー、ステータスバーのすべてのキー ヒントをオンにするには、Altキー(macOSではOptionキー)を押します。
-
使用したい項目に対応する文字を押します。押したキーに応じて追加のキー ヒントが表示される場合があります。追加のキー ヒントが表示されると、最初のキー ヒントは非表示になります。
たとえば、挿入タブにアクセスするには、Altキー(macOSではOptionキー)を押して、すべての主要なキー ヒントを表示します。

Iキーを押して挿入タブにアクセスし、このタブの利用可能なすべてのショートカットを表示します。

次に、設定したい項目に対応する文字を押します。
-
すべてのキー ヒントを非表示にするにはAltキー(macOSではOptionキー)を押すか、前のキー ヒントのグループに戻るにはEscapeキーを押します。
以下のリストで最も一般的なキーボードショートカットを見つけてください。必要な操作にショートカットがない場合は、マクロの使用に関する記事を参照して、そのためのマクロを作成する方法を学んでください。いずれかのグループでオペレーティング システムを選択すると、その選択がページ全体に適用されます。
macOSでは、一部のショートカットに拡張キーボードでのみ利用可能なHome、End、Page Up、Page Downキーが含まれています。これらのキーがない場合は、上記のキーボードショートカットを使用してください(例: ^ Ctrl/⌘ Cmd+←またはFn+←をHomeの代わりに使用し、^ Ctrl/⌘ Cmd+→またはFn+→をEndの代わりに使用し、Fn+↑をPage Upの代わりに使用し、Fn+↓をPage Downの代わりに使用してください)。
プレゼンテーションの操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 'ファイル' パネルを開く | Alt+F | 現在のプレゼンテーションを保存、ダウンロード、印刷したり、その情報を表示したり、新しいプレゼンテーションを作成したり、既存のものを開いたり、プレゼンテーション エディターのヘルプや詳細設定にアクセスするためのファイルパネルを開きます。 |
| '検索' ダイアログ ウィンドウを開く | Ctrl+F | 現在編集しているプレゼンテーション内で文字/単語/フレーズを検索するための検索ダイアログ ウィンドウを開きます。 |
| '検索と置換' メニュー(パネル)を置換フィールド付きで開く | Ctrl+H | 見つかった文字の1つまたは複数の出現を置換するための検索と置換メニュー(パネル)を置換フィールド付きで開きます。 |
| 'コメント' パネルを開く | Ctrl+⇧ Shift+H | 自分のコメントを追加したり、他のユーザーのコメントに返信するためのコメントパネルを開きます。 |
| コメント フィールドを開く | Alt+H | コメントのテキストを追加できるデータ入力フィールドを開きます。 |
| 'チャット' パネルを開く(オンライン エディター) | Alt+Q | オンライン エディターでチャットパネルを開いてメッセージを送信します。 |
| プレゼンテーションを保存 | Ctrl+S | プレゼンテーション エディターで現在編集しているプレゼンテーションにすべての変更を保存します。アクティブなファイルは現在の名前、同じ場所、ファイル形式で保存されます。 |
| プレゼンテーションを印刷 | Ctrl+P | 利用可能なプリンターのいずれかでプレゼンテーションを印刷するか、ファイルに保存します。 |
| 名前を付けてダウンロード... | Ctrl+⇧ Shift+S | 現在編集しているプレゼンテーションをコンピューターのハードディスクドライブに、サポートされている形式(PPTX、PPSX、PDF、ODP、POTX、PDF/A、OTP、PNG、JPG)のいずれかで保存するための 名前を付けてダウンロード... パネルを開きます。 |
| フルスクリーン(オンライン エディター) | F11 | オンライン エディターでプレゼンテーション エディターを画面に合わせてフルスクリーン表示に切り替えます。 |
| ヘルプ メニュー | F1 | プレゼンテーション エディターのヘルプメニューを開きます。 |
| 既存のファイルを開く | Ctrl+O | 既存のファイルを選択するための標準ダイアログボックスを開きます。このダイアログボックスでファイルを選択して開くをクリックすると、デスクトップ エディターの新しいタブまたはウィンドウでファイルが開かれます。 |
| 次のタブに切り替え | Ctrl+↹ Tab | デスクトップ エディターまたはオンライン エディターのブラウザタブで次のファイルタブに切り替えます。 |
| 前のタブに切り替え | Ctrl+⇧ Shift+↹ Tab | デスクトップ エディターまたはオンライン エディターのブラウザタブで前のファイルタブに切り替えます。 |
| ファイルを閉じる | Ctrl+W, Ctrl+F4 | 現在のプレゼンテーション ウィンドウを閉じます。 |
| 要素のコンテキスト メニュー | ⇧ Shift+F10 | 選択した要素のコンテキスト メニューを開きます。 |
| メニューまたはモーダル ウィンドウを閉じる、モードをリセットするなど | Esc | メニューまたはモーダル ウィンドウを閉じます。図形の追加モードをリセットします。カーソルを図形の内容から削除します。選択を段階的に解除します(例: グループ内の図形の内容が選択されている場合、カーソルは最初に内容から、次に図形から、最後にグループから削除されます)。コピーした形式の選択を解除します。テキストのドラッグ&ドロップをリセットします。マーカー選択モードをリセットします。 |
| 'ズーム' パラメータをリセット | Ctrl+0 | 現在のプレゼンテーションの'ズーム'パラメータをデフォルトの'スライドに合わせる'値にリセットします。 |
| スクリーン リーダーの送信を有効にする | Ctrl+Alt+Z | アプリケーションで実行されたアクションのスクリーン リーダーへの送信を有効/無効にします。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 'ファイル' パネルを開く | ^ Ctrl+⌥ Option+F | 現在のプレゼンテーションを保存、ダウンロード、印刷したり、その情報を表示したり、新しいプレゼンテーションを作成したり、既存のものを開いたり、プレゼンテーション エディターのヘルプや詳細設定にアクセスするためのファイルパネルを開きます。 |
| '検索' ダイアログ ウィンドウを開く | ^ Ctrl+F, ⌘ Cmd+F | 現在編集しているプレゼンテーション内で文字/単語/フレーズを検索するための検索ダイアログ ウィンドウを開きます。 |
| '検索と置換' メニュー(パネル)を置換フィールド付きで開く | ^ Ctrl+H | 見つかった文字の1つまたは複数の出現を置換するための検索と置換メニュー(パネル)を置換フィールド付きで開きます。 |
| 'コメント' パネルを開く | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | 自分のコメントを追加したり、他のユーザーのコメントに返信するためのコメントパネルを開きます。 |
| コメント フィールドを開く | ⌘ Cmd+⌥ Option+A | コメントのテキストを追加できるデータ入力フィールドを開きます。 |
| 'チャット' パネルを開く(オンライン エディター) | ^ Ctrl+⌥ Option+Q | オンライン エディターでチャットパネルを開いてメッセージを送信します。 |
| プレゼンテーションを保存 | ^ Ctrl+S, ⌘ Cmd+S | プレゼンテーション エディターで現在編集しているプレゼンテーションにすべての変更を保存します。アクティブなファイルは現在の名前、同じ場所、ファイル形式で保存されます。 |
| プレゼンテーションを印刷 | ^ Ctrl+P, ⌘ Cmd+P | 利用可能なプリンターのいずれかでプレゼンテーションを印刷するか、ファイルに保存します。 |
| 名前を付けてダウンロード... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | 現在編集しているプレゼンテーションをコンピューターのハードディスクドライブに、サポートされている形式(PPTX、PPSX、PDF、ODP、POTX、PDF/A、OTP、PNG、JPG)のいずれかで保存するための 名前を付けてダウンロード... パネルを開きます。 |
| ヘルプ メニュー | Fn+F1 | プレゼンテーション エディターのヘルプメニューを開きます。 |
| 既存のファイルを開く | ⌘ Cmd+O | 既存のファイルを選択するための標準ダイアログボックスを開きます。このダイアログボックスでファイルを選択して開くをクリックすると、デスクトップ エディターの新しいタブまたはウィンドウでファイルが開かれます。 |
| 次のタブに切り替え | ^ Ctrl+↹ Tab | デスクトップ エディターまたはオンライン エディターのブラウザタブで次のファイルタブに切り替えます。 |
| 前のタブに切り替え | ^ Ctrl+⇧ Shift+↹ Tab | デスクトップ エディターまたはオンライン エディターのブラウザタブで前のファイルタブに切り替えます。 |
| ファイルを閉じる | ⌘ Cmd+W | 現在のプレゼンテーション ウィンドウを閉じます。 |
| 要素のコンテキスト メニュー | ⇧ Shift+Fn+F10 | 選択した要素のコンテキスト メニューを開きます。 |
| メニューまたはモーダル ウィンドウを閉じる、モードをリセットするなど | Esc | メニューまたはモーダル ウィンドウを閉じます。図形の追加モードをリセットします。カーソルを図形の内容から削除します。選択を段階的に解除します(例: グループ内の図形の内容が選択されている場合、カーソルは最初に内容から、次に図形から、最後にグループから削除されます)。コピーした形式の選択を解除します。テキストのドラッグ&ドロップをリセットします。マーカー選択モードをリセットします。 |
| 'ズーム' パラメータをリセット | ^ Ctrl+0または⌘ Cmd+0 | 現在のプレゼンテーションの'ズーム'パラメータをデフォルトの'スライドに合わせる'値にリセットします。 |
| スクリーン リーダーの送信を有効にする | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | アプリケーションで実行されたアクションのスクリーン リーダーへの送信を有効/無効にします。 |
ナビゲーション
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 最初のスライド | Home | 現在編集しているプレゼンテーションの最初のスライド/サムネイル リストの最初のサムネイルに移動します。 |
| 最後のスライド | End | 現在編集しているプレゼンテーションの最後のスライド/サムネイル リストの最後のサムネイルに移動します。 |
| 次のスライド | Page Down, ↓, → | 現在編集しているプレゼンテーションの次のスライド/サムネイル リストの次のサムネイルに移動します。 |
| 前のスライド | Page Up, ↑, ← | 現在編集しているプレゼンテーションの前のスライド/サムネイル リストの前のサムネイルに移動します。 |
| ズームイン | Ctrl++ | 現在編集しているプレゼンテーションをズームインします。 |
| ズームアウト | Ctrl+- | 現在編集しているプレゼンテーションをズームアウトします。 |
| モーダル ダイアログ内のコントロール間をナビゲート | ↹ Tab/⇧ Shift+↹ Tab | モーダル ダイアログ内の次または前のコントロールにフォーカスを移動するためにコントロール間をナビゲートします。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 最初のスライド | Fn+←, Home | 現在編集しているプレゼンテーションの最初のスライド/サムネイル リストの最初のサムネイルに移動します。 |
| 最後のスライド | Fn+→, End | 現在編集しているプレゼンテーションの最後のスライド/サムネイル リストの最後のサムネイルに移動します。 |
| 次のスライド | ↓, Fn+↓, ↓, Page Down | 現在編集しているプレゼンテーションの次のスライド/サムネイル リストの次のサムネイルに移動します。 |
| 前のスライド | ↑, Fn+↑, ↑, Page Up | 現在編集しているプレゼンテーションの前のスライド/サムネイル リストの前のサムネイルに移動します。 |
| ズームイン | ^ Ctrl+=, ⌘ Cmd+= | 現在編集しているプレゼンテーションをズームインします。 |
| ズームアウト | ^ Ctrl+-, ⌘ Cmd+- | 現在編集しているプレゼンテーションをズームアウトします。 |
| モーダル ダイアログ内のコントロール間をナビゲート | ↹ Tab/⇧ Shift+↹ Tab | モーダル ダイアログ内の次または前のコントロールにフォーカスを移動するためにコントロール間をナビゲートします。 |
スライドに対するアクションの実行
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 新しいスライド | Ctrl+M, ↵ Enter | 新しいスライドを作成し、リスト内の選択したスライドの後に追加します。Ctrl+M ショートカットは、スライドが含まれていないプレゼンテーションで最初のスライドを作成するためにも使用されます。 |
| スライドを削除 | Delete, ← Backspace | リスト内で現在選択されているスライド、または複数の選択されたスライドを削除します。 |
| スライドを複製 | Ctrl+D | リスト内で選択されたスライドを複製します。 |
| スライドを上に移動 | Ctrl+↑ | 選択されたスライドまたは複数の選択されたスライドをリスト内で前のスライドの上に移動します(サムネイルにフォーカスがある場合)。 |
| スライドを下に移動 | Ctrl+↓ | 選択されたスライドまたは複数の選択されたスライドをリスト内で次のスライドの下に移動します(サムネイルにフォーカスがある場合)。 |
| スライドを先頭に移動 | Ctrl+⇧ Shift+↑, Ctrl+⇧ Shift+Page Up | 選択されたスライドまたは複数のスライドをリストの最初の位置に移動します(サムネイルにフォーカスがある場合)。 |
| スライドを最後に移動 | Ctrl+⇧ Shift+↓, Ctrl+⇧ Shift+Page Down | 選択されたスライドまたは複数のスライドをリストの最後の位置に移動します(サムネイルにフォーカスがある場合)。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 新しいスライド | ^ Ctrl+M, ⌘ Cmd+M, ↵ Return | 新しいスライドを作成し、リスト内の選択したスライドの後に追加します。Ctrl+M ショートカットは、スライドが含まれていないプレゼンテーションで最初のスライドを作成するためにも使用されます。 |
| スライドを削除 | Delete, Fn+Delete | リスト内で現在選択されているスライド、または複数の選択されたスライドを削除します。 |
| スライドを複製 | ⌘ Cmd+D, ^ Ctrl+D | リスト内で選択されたスライドを複製します。 |
| スライドを上に移動 | ⌘ Cmd+↑ | 選択されたスライドまたは複数の選択されたスライドをリスト内で前のスライドの上に移動します(サムネイルにフォーカスがある場合)。 |
| スライドを下に移動 | ⌘ Cmd+↓ | 選択されたスライドまたは複数の選択されたスライドをリスト内で次のスライドの下に移動します(サムネイルにフォーカスがある場合)。 |
| スライドを先頭に移動 | ⌘ Cmd+⇧ Shift+↑, ^ Ctrl+⇧ Shift+↑, ⌘ Cmd+⇧ Shift+Page Up, ^ Ctrl+⇧ Shift+Page Up | 選択されたスライドまたは複数のスライドをリストの最初の位置に移動します(サムネイルにフォーカスがある場合)。 |
| スライドを最後に移動 | ⌘ Cmd+⇧ Shift+↓, ^ Ctrl+⇧ Shift+↓, ⌘ Cmd+⇧ Shift+Page Down, ^ Ctrl+⇧ Shift+Page Down | 選択されたスライドまたは複数のスライドをリストの最後の位置に移動します(サムネイルにフォーカスがある場合)。 |
オブジェクトに対する操作の実行
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 図形の操作 | ↵ Enter | 図形が選択されている場合、内容がない場合は内容を作成し、カーソルを行の先頭に移動します。内容が空の場合はカーソルを移動し、そうでない場合は全内容を選択します。 |
| グラフの操作 | ↵ Enter | グラフのタイトルが選択されている場合、タイトルが空の場合はカーソルを行の先頭に移動し、そうでない場合はテキストを選択します。 |
| ドラッグ時にコピーを作成 | Ctrl | オブジェクトを選択し、指定されたキーを押しながらオブジェクトをドラッグして、移動先にオブジェクトのコピーを作成します。 |
| コピーを作成 | Ctrl+D | オブジェクトを選択し、指定されたキーボードショートカットを押して、選択されたオブジェクトの隣にオブジェクトのコピーを作成します。 |
| グループ化 | Ctrl+G | 選択されたオブジェクトをグループ化します。 |
| グループ解除 | Ctrl+⇧ Shift+G | 選択されたオブジェクトのグループを解除します。 |
| 次のオブジェクトにフォーカスを移動 | ↹ Tab | 現在選択されているオブジェクトの後の次のオブジェクトにフォーカスを移動します。 |
| 前のオブジェクトにフォーカスを移動 | ⇧ Shift+↹ Tab | 現在選択されているオブジェクトの前のオブジェクトにフォーカスを移動します。 |
| 線/矢印の角度を変更 | ⇧ Shift + ドラッグ(線/矢印を描画時) | 線/矢印を描画中にShiftキーを押しながら、矢印の先端/線の端を回転させて、描画時の線/矢印の角度を変更します。線/矢印は正確に45度回転します。 |
| ピクセル単位での移動 | Ctrl+← → ↑ ↓ | 指定されたキーを押しながらキーボードの矢印を使用して、選択されたオブジェクトを左、右、上、または下に1ピクセルずつ移動します。 |
| 大きなステップで図形を移動 | ← → ↑ ↓ | キーボードの矢印を使用して、選択されたオブジェクトを大きなステップで左、右、上、または下に移動します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 図形の操作 | ↵ Return | 図形が選択されている場合、内容がない場合は内容を作成し、カーソルを行の先頭に移動します。内容が空の場合はカーソルを移動し、そうでない場合は全内容を選択します。 |
| グラフの操作 | ↵ Return | グラフのタイトルが選択されている場合、タイトルが空の場合はカーソルを行の先頭に移動し、そうでない場合はテキストを選択します。 |
| ドラッグ時にコピーを作成 | ^ Ctrl | オブジェクトを選択し、指定されたキーを押しながらオブジェクトをドラッグして、移動先にオブジェクトのコピーを作成します。 |
| コピーを作成 | ^ Ctrl+D, ⌘ Cmd+D | オブジェクトを選択し、指定されたキーボードショートカットを押して、選択されたオブジェクトの隣にオブジェクトのコピーを作成します。 |
| グループ化 | ⌘ Cmd+G, ^ Ctrl+G | 選択されたオブジェクトをグループ化します。 |
| グループ解除 | ⌘ Cmd+⇧ Shift+G, ^ Ctrl+⇧ Shift+G | 選択されたオブジェクトのグループを解除します。 |
| 次のオブジェクトにフォーカスを移動 | ↹ Tab | 現在選択されているオブジェクトの後の次のオブジェクトにフォーカスを移動します。 |
| 前のオブジェクトにフォーカスを移動 | ⇧ Shift+↹ Tab | 現在選択されているオブジェクトの前のオブジェクトにフォーカスを移動します。 |
| 線/矢印の角度を変更 | ⇧ Shift + ドラッグ(線/矢印を描画時) | 線/矢印を描画中にShiftキーを押しながら、矢印の先端/線の端を回転させて、描画時の線/矢印の角度を変更します。線/矢印は正確に45度回転します。 |
| ピクセル単位での移動 | ⌘ Cmd+← → ↑ ↓ | 指定されたキーを押しながらキーボードの矢印を使用して、選択されたオブジェクトを左、右、上、または下に1ピクセルずつ移動します。 |
| 大きなステップで図形を移動 | ← → ↑ ↓ | キーボードの矢印を使用して、選択されたオブジェクトを大きなステップで左、右、上、または下に移動します。 |
オブジェクトの変更
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 移動を制限 | ⇧ Shift + ドラッグ | 選択されたオブジェクトの移動を水平または垂直に制限します。 |
| 15度回転の設定 | ⇧ Shift + ドラッグ(回転時) | 回転角度を15度の増分に制限します。 |
| 比率を維持 | ⇧ Shift + ドラッグ(サイズ変更時) | サイズ変更時に選択されたオブジェクトの比率を維持します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 移動を制限 | ⇧ Shift + ドラッグ | 選択されたオブジェクトの移動を水平または垂直に制限します。 |
| 15度回転の設定 | ⇧ Shift + ドラッグ(回転時) | 回転角度を15度の増分に制限します。 |
| 比率を維持 | ⇧ Shift + ドラッグ(サイズ変更時) | サイズ変更時に選択されたオブジェクトの比率を維持します。 |
表の操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 行内の次のセルに移動 | ↹ Tab | テーブル行内の次のセルに移動します。 |
| 行内の前のセルに移動 | ⇧ Shift+↹ Tab | テーブル行内の前のセルに移動します。 |
| 次の行に移動 | ↓ | テーブル内の次の行に移動します。 |
| 前の行に移動 | ↑ | テーブル内の前の行に移動します。 |
| 新しい段落を開始 | ↵ Enter | セル内で新しい段落を開始します。セルが選択されている場合、その内容を削除します。テーブルが選択されている場合、カーソルを最初のセルに移動します。空の場合はカーソルを先頭に移動し、そうでない場合はセルの内容を選択します。 |
| 新しい行を追加 | ↹ Tab(表の右下のセルで) | テーブルの下に新しい行を追加します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 行内の次のセルに移動 | ↹ Tab | テーブル行内の次のセルに移動します。 |
| 行内の前のセルに移動 | ⇧ Shift+↹ Tab | テーブル行内の前のセルに移動します。 |
| 次の行に移動 | ↓ | テーブル内の次の行に移動します。 |
| 前の行に移動 | ↑ | テーブル内の前の行に移動します。 |
| 新しい段落を開始 | ↵ Return | セル内で新しい段落を開始します。セルが選択されている場合、その内容を削除します。テーブルが選択されている場合、カーソルを最初のセルに移動します。空の場合はカーソルを先頭に移動し、そうでない場合はセルの内容を選択します。 |
| 新しい行を追加 | ↹ Tab(表の右下のセルで) | テーブルの下に新しい行を追加します。 |
プレゼンテーションのプレビュー
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| プレゼンテーションを開始 | Ctrl+F5 | プレゼンテーションを最初から開始します。 |
| 前進 | ↵ Enter, Page Down, →, ↓, ␣ Spacebar | 次のトランジション効果を表示するか、次のスライドに進みます。 |
| 後退 | Page Up, ←, ↑ | 前のトランジション効果を表示するか、前のスライドに戻ります。 |
| 最初のスライドに移動 | Home | 最初のスライドに移動します。 |
| 最後のスライドに移動 | End | 最後のスライドに移動します。 |
| 指定されたスライドに移動 | スライド番号+↵ Enter | 指定されたスライドに移動します。 |
| プレビューを閉じる | Esc | プレゼンテーションを終了します。Web版では、Escを最初に押すとブラウザの全画面モードから退出し、2回目に押すとデモンストレーションモードから退出します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| プレゼンテーションを開始 | ⌘ Cmd+⇧ Shift+↵ Return | プレゼンテーションを最初から開始します。 |
| 前進 | ↵ Return, Fn+↓, →, ↓, ␣ Spacebar, ↵ Return, Page Down, →, ↓, ␣ Spacebar | 次のトランジション効果を表示するか、次のスライドに進みます。 |
| 後退 | Fn+↑, ←, ↑, Page Up, ←, ↑ | 前のトランジション効果を表示するか、前のスライドに戻ります。 |
| 最初のスライドに移動 | Fn+←, Home | 最初のスライドに移動します。 |
| 最後のスライドに移動 | Fn+→, End | 最後のスライドに移動します。 |
| 指定されたスライドに移動 | スライド番号+↵ Return | 指定されたスライドに移動します。 |
| プレビューを閉じる | Esc | プレゼンテーションを終了します。Web版では、Escを最初に押すとブラウザの全画面モードから退出し、2回目に押すとデモンストレーションモードから退出します。 |
元に戻すとやり直し
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 元に戻す | Ctrl+Z | 最新の操作を取り消します。 |
| やり直し | Ctrl+Y | 最新の取り消し操作をやり直します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 元に戻す | ^ Ctrl+Z, ⌘ Cmd+Z | 最新の操作を取り消します。 |
| やり直し | ^ Ctrl+Y, ⌘ Cmd+⇧ Shift+Z | 最新の取り消し操作をやり直します。 |
切り取り、コピー、貼り付け
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 切り取り | Ctrl+X, ⇧ Shift+Delete | 選択したオブジェクト/テキスト/スライドをスライドリストから切り取り、コンピュータのクリップボードメモリに送ります。切り取ったオブジェクトは、同じプレゼンテーション内の別の場所に挿入することができます。 |
| コピー | Ctrl+C, Ctrl+Insert | 選択したオブジェクト/テキスト/スライドをスライドリストからコンピュータのクリップボードメモリに送ります。コピーしたオブジェクトは、同じプレゼンテーション内の別の場所に挿入することができます。 |
| 貼り付け | Ctrl+V, ⇧ Shift+Insert | コンピュータのクリップボードメモリから、以前にコピーしたオブジェクト/テキスト/スライドを現在のカーソル位置に挿入します。オブジェクトは同じプレゼンテーション、別のプレゼンテーション、他のエディター、または他のプログラムからコピーされたものでもかまいません。 |
| 書式なしでテキストを貼り付け | Ctrl+⇧ Shift+V | コンピュータのクリップボードメモリから、以前にコピーしたテキストを元の書式を保持せずに現在のカーソル位置に挿入します。テキストは同じドキュメント、別のドキュメント、または他のプログラムからコピーされたものでもかまいません。 |
| スタイルをコピー | Ctrl+Alt+C | 現在編集中のテキストの選択部分から書式をコピーします。コピーした書式は、同じプレゼンテーション内の別のテキスト部分に適用することができます。 |
| スタイルを適用 | Ctrl+Alt+V | 以前にコピーした書式を、現在編集中のテキストボックス内のテキストに適用します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 切り取り | ⌘ Cmd+X | 選択したオブジェクト/テキスト/スライドをスライドリストから切り取り、コンピュータのクリップボードメモリに送ります。切り取ったオブジェクトは、同じプレゼンテーション内の別の場所に挿入することができます。 |
| コピー | ⌘ Cmd+C | 選択したオブジェクト/テキスト/スライドをスライドリストからコンピュータのクリップボードメモリに送ります。コピーしたオブジェクトは、同じプレゼンテーション内の別の場所に挿入することができます。 |
| 貼り付け | ⌘ Cmd+V | コンピュータのクリップボードメモリから、以前にコピーしたオブジェクト/テキスト/スライドを現在のカーソル位置に挿入します。オブジェクトは同じプレゼンテーション、別のプレゼンテーション、他のエディター、または他のプログラムからコピーされたものでもかまいません。 |
| 書式なしでテキストを貼り付け | ⌘ Cmd+⇧ Shift+V | コンピュータのクリップボードメモリから、以前にコピーしたテキストを元の書式を保持せずに現在のカーソル位置に挿入します。テキストは同じドキュメント、別のドキュメント、または他のプログラムからコピーされたものでもかまいません。 |
| スタイルをコピー | ⌘ Cmd+⌥ Option+C, ^ Ctrl+⌥ Option+C | 現在編集中のテキストの選択部分から書式をコピーします。コピーした書式は、同じプレゼンテーション内の別のテキスト部分に適用することができます。 |
| スタイルを適用 | ⌘ Cmd+⌥ Option+V, ^ Ctrl+⌥ Option+V | 以前にコピーした書式を、現在編集中のテキストボックス内のテキストに適用します。 |
形式を選択して貼り付けのオプション
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 宛先のテーマを使用 | Ctrl、次にH | 現在のプレゼンテーションのテーマで指定された書式を適用します。 |
| 元の書式を保持 | Ctrl、次にK | コピーしたテキストの元の書式を保持します。 |
| 画像として貼り付け | Ctrl、次にU | テキストを編集できない画像として貼り付けます。 |
| テキストのみ保持 | Ctrl、次にT | 元の書式なしでテキストを貼り付けます。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 宛先のテーマを使用 | ^ Ctrl、次にH | 現在のプレゼンテーションのテーマで指定された書式を適用します。 |
| 元の書式を保持 | ^ Ctrl、次にK | コピーしたテキストの元の書式を保持します。 |
| 画像として貼り付け | ^ Ctrl、次にU | テキストを編集できない画像として貼り付けます。 |
| テキストのみ保持 | ^ Ctrl、次にT | 元の書式なしでテキストを貼り付けます。 |
コピーしたデータを貼り付けるには、WindowsではCtrl+V、macOSではCmd+Vを使用します。コピーしたデータを貼り付けた後、Ctrlキーを使用して形式を選択して貼り付けメニューを開き、必要なオプションに対応する文字キーを押します。
ハイパーリンクの操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| ハイパーリンクを挿入 | Ctrl+K | ウェブアドレスやプレゼンテーション内の特定のスライドに移動するためのハイパーリンクを挿入します。 |
| ハイパーリンクを訪問 | ↵ Enter | ハイパーリンクを訪問します(カーソルがハイパーリンク内にある場合)。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| ハイパーリンクを挿入 | ^ Ctrl+K, ⌘ Cmd+K | ウェブアドレスやプレゼンテーション内の特定のスライドに移動するためのハイパーリンクを挿入します。 |
| ハイパーリンクを訪問 | ↵ Return | ハイパーリンクを訪問します(カーソルがハイパーリンク内にある場合)。 |
マウスで選択
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 選択範囲に追加 | ⇧ Shift | 選択を開始し、Shiftキーを押し続けて選択を終了する場所をクリックします。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 選択範囲に追加 | ⇧ Shift | 選択を開始し、Shiftキーを押し続けて選択を終了する場所をクリックします。 |
キーボードで選択
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| すべて選択 | Ctrl+A | スライドリスト内のすべてのスライド、スライド編集エリア内のすべてのオブジェクト、またはテキストボックス内のすべてのテキストを選択します(マウスカーソルの位置に応じて)。 |
| スライドリストの次のスライドを選択に追加 | ⇧ Shift+Page Down, ⇧ Shift+↓ | サムネイルにフォーカスがあるときに、スライドリストの次のスライドを選択に追加します。 |
| スライドリストの前のスライドを選択に追加 | ⇧ Shift+Page Up, ⇧ Shift+↑ | サムネイルにフォーカスがあるときに、スライドリストの前のスライドを選択に追加します。 |
| 最初のスライドまで選択 | ⇧ Shift+Home | サムネイルリストで現在フォーカスがあるスライドから最初のスライドまで選択します。 |
| 最後のスライドまで選択 | ⇧ Shift+End | サムネイルリストで現在フォーカスがあるスライドから最後のスライドまで選択します。 |
| カーソルから行の先頭までテキストを選択 | ⇧ Shift+Home | カーソルから現在の行の先頭までテキストを選択します。 |
| カーソルから行の末尾までテキストを選択 | ⇧ Shift+End | カーソルから現在の行の末尾までテキストを選択します。 |
| 右に1文字選択 | ⇧ Shift+→ | カーソル位置の右に1文字を選択します。 |
| 左に1文字選択 | ⇧ Shift+← | カーソル位置の左に1文字を選択します。 |
| 単語の末尾まで選択 | Ctrl+⇧ Shift+→ | カーソルから単語の末尾までテキストを選択します。 |
| 単語の先頭まで選択 | Ctrl+⇧ Shift+← | カーソルから単語の先頭までテキストを選択します。 |
| 1行上に選択 | ⇧ Shift+↑ | カーソルを1行上に移動し、前のカーソル位置と現在のカーソル位置の間のすべてのシンボルを選択します。 |
| 1行下に選択 | ⇧ Shift+↓ | カーソルを1行下に移動し、前のカーソル位置と現在のカーソル位置の間のすべてのシンボルを選択します。 |
| すべての選択を解除 | ⇧ Shift+Esc | すべての選択を解除します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| すべて選択 | ^ Ctrl+A, ⌘ Cmd+A | スライドリスト内のすべてのスライド、スライド編集エリア内のすべてのオブジェクト、またはテキストボックス内のすべてのテキストを選択します(マウスカーソルの位置に応じて)。 |
| スライドリストの次のスライドを選択に追加 | ⇧ Shift+↓, ⇧ Shift+Fn+↓, ⇧ Shift+↓, ⇧ Shift+Page Down | サムネイルにフォーカスがあるときに、スライドリストの次のスライドを選択に追加します。 |
| スライドリストの前のスライドを選択に追加 | ⇧ Shift+↑, ⇧ Shift+Fn+↑, ⇧ Shift+↑, ⇧ Shift+Page Up | サムネイルにフォーカスがあるときに、スライドリストの前のスライドを選択に追加します。 |
| 最初のスライドまで選択 | ⇧ Shift+Fn+←, ⇧ Shift+Home | サムネイルリストで現在フォーカスがあるスライドから最初のスライドまで選択します。 |
| 最後のスライドまで選択 | ⇧ Shift+Fn+→, ⇧ Shift+End | サムネイルリストで現在フォーカスがあるスライドから最後のスライドまで選択します。 |
| カーソルから行の先頭までテキストを選択 | ⇧ Shift+Fn+←, ⇧ Shift+Home | カーソルから現在の行の先頭までテキストを選択します。 |
| カーソルから行の末尾までテキストを選択 | ⇧ Shift+Fn+→, ⇧ Shift+End | カーソルから現在の行の末尾までテキストを選択します。 |
| 右に1文字選択 | ⇧ Shift+→ | カーソル位置の右に1文字を選択します。 |
| 左に1文字選択 | ⇧ Shift+← | カーソル位置の左に1文字を選択します。 |
| 単語の末尾まで選択 | ⇧ Shift+⌥ Option+→ | カーソルから単語の末尾までテキストを選択します。 |
| 単語の先頭まで選択 | ⇧ Shift+⌥ Option+← | カーソルから単語の先頭までテキストを選択します。 |
| 1行上に選択 | ⇧ Shift+↑ | カーソルを1行上に移動し、前のカーソル位置と現在のカーソル位置の間のすべてのシンボルを選択します。 |
| 1行下に選択 | ⇧ Shift+↓ | カーソルを1行下に移動し、前のカーソル位置と現在のカーソル位置の間のすべてのシンボルを選択します。 |
| すべての選択を解除 | Esc, ⇧ Shift+Esc | すべての選択を解除します。 |
テキストスタイリング
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 非印刷文字 | Ctrl+⇧ Shift+8 | 非印刷文字の表示を表示または非表示にします。 |
| 太字 | Ctrl+B | 選択したテキストのフォントを太字にし、より重い外観にします。 |
| 斜体 | Ctrl+I | 選択したテキストのフォントを右に少し傾けます。 |
| 下線 | Ctrl+U | 選択したテキストに下線を引き、文字の下に線を引きます。 |
| 取り消し線 | Ctrl+5 | 選択したテキストに取り消し線を引き、文字を横切る線を引きます。 |
| 下付き文字 | Ctrl+. | 選択したテキストを小さくし、テキスト行の下部に配置します(例:化学式など)。 |
| 上付き文字 | Ctrl+, | 選択したテキストを小さくし、テキスト行の上部に配置します(例:分数など)。 |
| 箇条書きリスト | Ctrl+⇧ Shift+L | 選択したテキストから順序なしの箇条書きリストを作成するか、新しいリストを開始します。 |
| 書式をクリア | Ctrl+␣ Spacebar | 選択したテキストの書式をクリアします。 |
| フォントを大きくする | Ctrl+] | 選択したテキストのフォントサイズを1ポイント大きくします。 |
| フォントを小さくする | Ctrl+[ | 選択したテキストのフォントサイズを1ポイント小さくします。 |
| 中央揃え | Ctrl+E | テキストを左右の端の間で中央に揃えます。 |
| 両端揃え | Ctrl+J | 段落内のテキストを両端揃えにし、単語間に追加のスペースを入れて左端と右端を段落のマージンに揃えます。 |
| 右揃え | Ctrl+R | テキストをテキストボックスの右側に揃え、左側は揃えません。 |
| 左揃え | Ctrl+L | テキストをテキストボックスの左側に揃え、右側は揃えません。 |
| 左インデントを増やす | Ctrl+M | 段落の左インデントをタブ位置1つ分増やします。 |
| 左インデントを減らす | Ctrl+⇧ Shift+M | 段落の左インデントをタブ位置1つ分減らします。 |
| 左の文字を削除 | ← Backspace | カーソルの左側にある1文字/選択/グラフィカルオブジェクトを削除します。 |
| 右の文字を削除 | Delete | カーソルの右側にある1文字/選択/グラフィカルオブジェクトを削除します。 |
| カーソルの左の単語/選択/グラフィカルオブジェクトを削除 | Ctrl+← Backspace | カーソルの左側にある1単語/選択/グラフィカルオブジェクトを削除します。 |
| カーソルの右の単語/選択/グラフィカルオブジェクトを削除 | Ctrl+Delete | カーソルの右側にある1単語/選択/グラフィカルオブジェクトを削除します。 |
| リスト項目レベルを上げる | ↹ Tab | 段落の番号付けにレベルを追加します(行の先頭にカーソルがある場合)。 |
| リスト項目レベルを下げる | ⇧ Shift+↹ Tab | 段落の番号付けからレベルを削除します(行の先頭にカーソルがある場合)。 |
| 段落にタブ文字を追加 | ↹ Tab | 段落にタブ文字を追加します。 |
| 数式引数に新しいプレースホルダーを追加 | ⇧ Shift+↵ Enter, ↵ Enter | 数式引数に新しいプレースホルダーを追加します。 |
| テキストに改行を追加 | ⇧ Shift+↵ Enter | テキストに改行を追加します。 |
| 段落を追加 | ↵ Enter | 新しい段落を追加するか、タイトル/サブタイトルプレースホルダーに新しい行を追加します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 非印刷文字 | ^ Ctrl+⇧ Shift+8, ⌘ Cmd+⇧ Shift+8 | 非印刷文字の表示を表示または非表示にします。 |
| 太字 | ^ Ctrl+B, ⌘ Cmd+B | 選択したテキストのフォントを太字にし、より重い外観にします。 |
| 斜体 | ⌘ Cmd+I | 選択したテキストのフォントを右に少し傾けます。 |
| 下線 | ^ Ctrl+U, ⌘ Cmd+U | 選択したテキストに下線を引き、文字の下に線を引きます。 |
| 取り消し線 | ^ Ctrl+5, ⌘ Cmd+5 | 選択したテキストに取り消し線を引き、文字を横切る線を引きます。 |
| 下付き文字 | ^ Ctrl+., ⌘ Cmd+. | 選択したテキストを小さくし、テキスト行の下部に配置します(例:化学式など)。 |
| 上付き文字 | ^ Ctrl+,, ⌘ Cmd+, | 選択したテキストを小さくし、テキスト行の上部に配置します(例:分数など)。 |
| 箇条書きリスト | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | 選択したテキストから順序なしの箇条書きリストを作成するか、新しいリストを開始します。 |
| 書式をクリア | ^ Ctrl+Fn+␣ Spacebar, ⌘ Cmd+Fn+␣ Spacebar | 選択したテキストの書式をクリアします。 |
| フォントを大きくする | ^ Ctrl+], ⌘ Cmd+] | 選択したテキストのフォントサイズを1ポイント大きくします。 |
| フォントを小さくする | ^ Ctrl+[, ⌘ Cmd+[ | 選択したテキストのフォントサイズを1ポイント小さくします。 |
| 中央揃え | ^ Ctrl+E, ⌘ Cmd+E | テキストを左右の端の間で中央に揃えます。 |
| 両端揃え | ^ Ctrl+J, ⌘ Cmd+J | 段落内のテキストを両端揃えにし、単語間に追加のスペースを入れて左端と右端を段落のマージンに揃えます。 |
| 右揃え | ^ Ctrl+R, ⌘ Cmd+R | テキストをテキストボックスの右側に揃え、左側は揃えません。 |
| 左揃え | ^ Ctrl+L, ⌘ Cmd+L | テキストをテキストボックスの左側に揃え、右側は揃えません。 |
| 左インデントを増やす | ^ Ctrl+M, ⌘ Cmd+M | 段落の左インデントをタブ位置1つ分増やします。 |
| 左インデントを減らす | ^ Ctrl+⇧ Shift+M, ⌘ Cmd+⇧ Shift+M | 段落の左インデントをタブ位置1つ分減らします。 |
| 左の文字を削除 | Delete | カーソルの左側にある1文字/選択/グラフィカルオブジェクトを削除します。 |
| 右の文字を削除 | Fn+Delete | カーソルの右側にある1文字/選択/グラフィカルオブジェクトを削除します。 |
| カーソルの左の単語/選択/グラフィカルオブジェクトを削除 | ⌥ Option+Delete | カーソルの左側にある1単語/選択/グラフィカルオブジェクトを削除します。 |
| カーソルの右の単語/選択/グラフィカルオブジェクトを削除 | Fn+⌥ Option+Delete | カーソルの右側にある1単語/選択/グラフィカルオブジェクトを削除します。 |
| リスト項目レベルを上げる | ↹ Tab | 段落の番号付けにレベルを追加します(行の先頭にカーソルがある場合)。 |
| リスト項目レベルを下げる | ⇧ Shift+↹ Tab | 段落の番号付けからレベルを削除します(行の先頭にカーソルがある場合)。 |
| 段落にタブ文字を追加 | ↹ Tab | 段落にタブ文字を追加します。 |
| 数式引数に新しいプレースホルダーを追加 | ⇧ Shift+↵ Return, ↵ Return | 数式引数に新しいプレースホルダーを追加します。 |
| テキストに改行を追加 | ⇧ Shift+↵ Return | テキストに改行を追加します。 |
| 段落を追加 | ↵ Return | 新しい段落を追加するか、タイトル/サブタイトルプレースホルダーに新しい行を追加します。 |
特殊文字の挿入
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| ユーロ記号を挿入 | Ctrl+Alt+E | 現在のカーソル位置にユーロ記号(€)を挿入します。 |
| エンダッシュを挿入 | Ctrl+⇧ Shift+- | 現在のカーソル位置にエンダッシュ「-」を挿入します。 |
| 改行禁止スペースを作成 | Ctrl+⇧ Shift+␣ Spacebar | 新しい行の開始に使用できないスペースを文字間に作成します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| ユーロ記号を挿入 | ^ Ctrl+⌥ Option+E, ⌘ Cmd+⌥ Option+E | 現在のカーソル位置にユーロ記号(€)を挿入します。 |
| エムダッシュを挿入 | ⌥ Option+⇧ Shift+- | 現在のカーソル位置にエムダッシュ「—」を挿入します。 |
| エンダッシュを挿入 | ⌥ Option+⇧ Shift+- | 現在のカーソル位置にエンダッシュ「-」を挿入します。 |
| 改行禁止スペースを作成 | ^ Ctrl+⇧ Shift+Fn+␣ Spacebar, ⌘ Cmd+⇧ Shift+Fn+␣ Spacebar | 新しい行の開始に使用できないスペースを文字間に作成します。 |
| Unicodeシンボルの挿入をサポートするキーボードで作業 | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7, など | ⌥ Option+キーボードシンボルのショートカットを使用する場合、Unicodeシンボルの挿入をサポートするキーボードでは、キーボードシンボルが追加されます。以下に例を示します。 英語ABCレイアウトでは、⌥ Option+Qのショートカットで「œ」シンボルが挿入され、⌥ Option+Fのショートカットで「ƒ」関数シンボルが挿入されます。 US International w/o deadkeysレイアウトでは、⌥ Option+Qのショートカットで「ä」シンボルが挿入されます。 スイスドイツ語レイアウトでは、⇧ Shift+⌥ Option+7のショートカットで「\」シンボルが挿入されます。 |
テキスト内の移動
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 1文字左/右または1行上/下に移動 | ← → ↑ ↓ | カーソルを1文字左/右または1行上/下に移動します。 |
| 単語の先頭または1単語左に移動 | Ctrl+← | カーソルを単語の先頭または1単語左に移動します。 |
| 1単語右に移動 | Ctrl+→ | カーソルを1単語右に移動します。 |
| 次のプレースホルダーに移動または新しいスライドを作成 | Ctrl+↵ Enter | 次のタイトルまたは本文テキストのプレースホルダーに移動します。スライド上の最後のプレースホルダーの場合、元のスライドと同じスライドレイアウトで新しいスライドを挿入します。 |
| 行の先頭にジャンプ | Home | 現在編集中の行の先頭にカーソルを置きます。 |
| 行の末尾にジャンプ | End | 現在編集中の行の末尾にカーソルを置きます。 |
| コンテンツの先頭にジャンプ | Ctrl+Home | 現在編集中のテキストボックスの先頭またはテーブルの左上のセルにカーソルを置きます。 |
| コンテンツの末尾にジャンプ | Ctrl+End | 現在編集中のテキストボックスの末尾またはテーブルの右下のセルにカーソルを置きます。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 1文字左/右または1行上/下に移動 | ← → ↑ ↓ | カーソルを1文字左/右または1行上/下に移動します。 |
| 単語の先頭または1単語左に移動 | ⌥ Option+← | カーソルを単語の先頭または1単語左に移動します。 |
| 1単語右に移動 | ⌥ Option+→ | カーソルを1単語右に移動します。 |
| 次のプレースホルダーに移動または新しいスライドを作成 | ^ Ctrl+↵ Return, ⌘ Cmd+↵ Return | 次のタイトルまたは本文テキストのプレースホルダーに移動します。スライド上の最後のプレースホルダーの場合、元のスライドと同じスライドレイアウトで新しいスライドを挿入します。 |
| 行の先頭にジャンプ | ⌘ Cmd+←, Home | 現在編集中の行の先頭にカーソルを置きます。 |
| 行の末尾にジャンプ | ⌘ Cmd+→, End | 現在編集中の行の末尾にカーソルを置きます。 |
| コンテンツの先頭にジャンプ | ^ Ctrl+Fn+←, ^ Ctrl+Home | 現在編集中のテキストボックスの先頭またはテーブルの左上のセルにカーソルを置きます。 |
| コンテンツの末尾にジャンプ | ^ Ctrl+Fn+→, ^ Ctrl+End | 現在編集中のテキストボックスの末尾またはテーブルの右下のセルにカーソルを置きます。 |