メインコンテンツまでスキップ

プレゼンテーションへのコメント

プレゼンテーションエディターを使用すると、チーム全体で一貫したワークフローを維持できます:ファイルやフォルダーを共有し、リアルタイムでプレゼンテーションを共同編集し、エディター内で直接コミュニケーションを取り、将来の利用のためにプレゼンテーションのバージョンを保存します。

プレゼンテーションエディターでは、実際に編集することなくプレゼンテーションの内容にコメントを残すことができます。チャットメッセージとは異なり、コメントは削除されるまで残ります。

コメントを残し、それに返信する​

特定のオブジェクト(テキストボックス、図形など)にコメントを残すには:

  1. エラーや問題があると思われるオブジェクトを選択します。

  2. 次のいずれかの方法を使用します:

    • 上部ツールバーの挿入または共同編集タブに切り替え、コメント コメントボタンをクリックするか、
    • 左サイドバーのコメントアイコンを使用してコメントパネルを開き、パネルの上部ツールバーのコメントを追加ボタンをクリックするか、もっとシンボルをクリックしてドキュメントにコメントを追加オプションを選択してプレゼンテーション全体にコメントを残すか、
    • 選択したオブジェクトを右クリックしてメニューからコメントを追加オプションを選択します。
  3. 必要なテキストを入力します。

  4. コメントを追加/追加するボタンをクリックします。

コメントを追加したオブジェクトには追加されたコメントアイコンが表示されます。このアイコンをクリックするとコメントを表示できます。

特定のスライドにコメントを追加するには、スライドを選択し、上部ツールバーの挿入または共同編集タブにあるコメント コメントボタンを使用します。追加されたコメントはスライドの左上隅に表示されます。

特定のオブジェクトやスライドに関連しないプレゼンテーションレベルのコメントを作成するには、左サイドバーのコメントアイコンをクリックしてコメントパネルを開き、ドキュメントにコメントを追加リンクを使用します。プレゼンテーションレベルのコメントはコメントパネルで表示できます。オブジェクトやスライドに関連するコメントもここで利用可能です。

他のユーザーは、追加されたコメントに質問をしたり、行った作業について報告したりするために返信することができます。そのためには、コメントの下にある返信を追加リンクをクリックし、入力フィールドに返信テキストを入力して返信するボタンを押します。

厳格共同編集モードを使用している場合、他のユーザーによって追加された新しいコメントは、上部ツールバーの左上隅にある保存して更新アイコンをクリックするまで表示されません。

コメントの管理​

コメントバルーン内または左側のコメントパネルでアイコンを使用して追加されたコメントを管理できます:

  • コメントの並べ替えアイコンをクリックして追加されたコメントを並べ替えます:

    • 日付順:最も新しいまたは最も古い。

    • 作成者順:AからZで作成者を表示するまたはZからAで作成者を表示する。

    • グループ順:すべてまたはリストから特定のグループを選択します。この並べ替えオプションは、この機能を含むバージョンを実行している場合に利用可能です。

      コメントの並べ替え

    • ステータス順:コメントの表示メニューで必要なオプションを選択します。例:開く、解決済み、すべて。

  • 現在選択されているコメントを編集するには、コメントの編集アイコンをクリックします。

  • 現在選択されているコメントを削除するには、コメントの削除アイコンをクリックします。

  • コメントで述べたタスクや問題が解決された場合、コメントの解決アイコンをクリックして現在選択されているディスカッションを終了します。その後、コメントで開いたディスカッションは解決済みステータスになります。再度開くには、解決済みアイコンをクリックします。

  • コメントを一括管理したい場合は、共同編集タブの解決するドロップダウンメニューを開きます。コメントを解決するためのオプションを選択します:現在のコメントを解決する、自分のコメントを解決する、またはプレゼンテーション内のすべてのコメントを解決する。

メンションの追加​

注記

プレゼンテーションの内容に対するコメントにのみメンションを追加でき、プレゼンテーション自体には追加できません。

コメントを入力する際、メンション機能を使用して、誰かの注意を引き、メンションされたユーザーにメールとTalkで通知を送信することができます。

メンションを追加するには、

  1. コメントテキストのどこかに「+」または「@」記号を入力します。ポータルユーザーのリストが開きます。検索プロセスを簡素化するために、コメントフィールドに名前を入力し始めることができます。入力するにつれてユーザーリストが変わります。
  2. リストから必要な人物を選択します。ファイルがまだメンションされたユーザーと共有されていない場合、共有設定ウィンドウが開きます。デフォルトでは読み取り専用アクセスが選択されています。必要に応じて変更してください。
  3. OKをクリックします。

メンションされたユーザーは、コメントでメンションされたことを知らせるメール通知を受け取ります。ファイルが共有されている場合、ユーザーは対応する通知も受け取ります。

コメントの削除​

コメントを削除するには、

  1. 上部ツールバーの共同編集タブにある削除する 削除するボタンをクリックします。

  2. メニューから必要なオプションを選択します:

    • 現在のコメントを削除する - 現在選択されているコメントを削除します。コメントに返信が追加されている場合、すべての返信も削除されます。
    • 自分のコメントを削除する - 他のユーザーが追加したコメントを削除せずに、自分が追加したコメントを削除します。コメントに返信が追加されている場合、すべての返信も削除されます。
    • 全てのコメントを削除する - プレゼンテーション内の自分と他のユーザーが追加したすべてのコメントを削除します。

コメントパネルを閉じるには、左サイドバーのコメントアイコンをもう一度クリックします。