プレゼンテーションエディター
プログラムインターフェース
- プレゼンテーションエディターのユーザーインターフェースの紹介
- アニメーションタブ
- コラボレーションタブ
- 描画タブ
- トランジションタブ
- ファイルタブ
- ホームタブ
- デザインタブ
- 挿入タブ
- プラグインタブ
- 表示タブ
- スライドマスタータブ
- Chart Design tab
基本操作
テキストの書式設定
スライドの操作
- トランジションの適用
- ヘッダーとフッター、ノートと配布資料の挿入
- スライドの管理
- スライドマスターの使用
- プレゼンテーションのプレビュー
- スライドパラメーターの設定
- Using Handout and Notes Masters
オブジェクトの操作
- スライドにフリーハンドで描画する
- SmartArtオブジェクトの挿入
- 記号と文字の挿入
- スライド上のオブジェクトを操作する
- モーションパスアニメーション
- グラフの挿入と編集
- アニメーションの追加
- オブジェクトの塗りつぶしと色の選択
- テーブルの挿入と書式設定
- スライド上のオブジェクトの配置と整列
- 画像の挿入
- オートシェイプの挿入とフォーマット
数学方程式
コラボレーション
ツールと設定
- プレゼンテーションにパスワードを設定する
- 検索と置換機能
- プレゼンテーションの保存/印刷/ダウンロード
- スペルチェック
- 表示設定とナビゲーションツール
- オートコレクト機能
- プレゼンテーション情報の表示
- プレゼンテーションエディターの高度な設定
- ダークテーマの有効化
- プレゼンテーションビューア
- マクロの使用
- Exporting a presentation as an animation or video