キーボードショートカット
キー ヒントのキーボード ショートカット
キーボード ショートカットを使用すると、マウスを使わずにDocument Editorの機能により速く簡単にアクセスできます。
-
Altキー(macOSではOptionキー)を押して、エディタ ヘッダー、トップ ツールバー、右および左のサイドバー、ステータス バーのすべてのキー ヒントをオンにします。
-
使用したい項目に対応する文字を押します。押したキーによっては追加のキー ヒントが表示されることがあります。追加のキー ヒントが表示されると、最初のキー ヒントは非表示になります。
例えば、挿入タブにアクセスするには、Altキー(macOSではOptionキー)を押してすべての主要なキー ヒントを表示します。

Iキーを押して挿入タブにアクセスし、このタブのすべての利用可能なショートカットを表示します。

次に、設定したい項目に対応する文字を押します。
-
Altキー(macOSではOptionキー)を押してすべてのキー ヒントを非表示にするか、Escapeキーを押して前のキー ヒントのグループに戻ります。
以下のリストで最も一般的なキーボード ショートカットを確認してください。必要な操作にショートカットがない場合は、マクロの使用の記事を参照して、マクロを作成する方法を確認してください。いずれかのグループでオペレーティング システムを選択すると、その選択がページ全体に適用されます。
macOSでは、一部のショートカットにHome、End、Page Up、Page Downキーが含まれており、これらは拡張キーボードでのみ利用可能です。これらのキーがない場合は、上記のキーボード ショートカットを使用してください(例: Homeの代わりに^ Ctrl/⌘ Cmd+←またはFn+←、Endの代わりに^ Ctrl/⌘ Cmd+→またはFn+→、Page Upの代わりにFn+↑、Page Downの代わりにFn+↓を使用)。
ドキュメントの操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 'ファイル' パネルを開く | Alt+F | 現在のドキュメントを保存、ダウンロード、印刷したり、その情報を表示したり、新しいドキュメントを作成したり、既存のドキュメントを開いたり、Document Editor ヘルプセンターや詳細設定にアクセスするためのファイルパネルを開きます。 |
| '検索' ダイアログ ウィンドウを開く | Ctrl+F | 現在編集中のドキュメント内で文字/単語/フレーズを検索するための検索ダイアログ ウィンドウを開きます。 |
| '検索と置換' メニュー(パネル)を置換フィールド付きで開く | Ctrl+H | 見つかった文字の1つ以上の出現を置換するための置換フィールド付きの検索と置換メニュー(パネル)を開きます。 |
| 'コメント' パネルを開く | Ctrl+⇧ Shift+H | 自分のコメントを追加したり、他のユーザーのコメントに返信したりするためのコメントパネルを開きます。 |
| コメント フィールドを開く | Alt+H | コメントのテキストを追加できるデータ入力フィールドを開きます。 |
| 'チャット' パネルを開く(オンライン エディター) | Alt+Q | オンライン エディターでチャットパネルを開き、メッセージを送信します。 |
| ドキュメントを保存 | Ctrl+S | Document Editorで現在編集中のドキュメントに対するすべての変更を保存します。アクティブなファイルは現在のファイル名、場所、およびファイル形式で保存されます。 |
| ドキュメントを印刷 | Ctrl+P | 利用可能なプリンターの1つでドキュメントを印刷するか、ファイルとして保存します。 |
| 名前を付けてダウンロード... | Ctrl+⇧ Shift+S | 現在編集中のドキュメントをコンピューターのハードディスク ドライブにサポートされている形式(DOCX、DOTX、ODT、OTT、RTF、TXT、HTML、FB2、EPUB、PDF、PDF/A、PNG、JPGのいずれか)で保存するための名前を付けてダウンロード... パネルを開きます。 |
| フルスクリーン(オンライン エディター) | F11 | オンライン エディターでフルスクリーン表示に切り替えて、Document Editorを画面に合わせます。 |
| ヘルプ メニュー | F1 | Document Editorのヘルプメニューを開きます。 |
| 既存のファイルを開く | Ctrl+O | 既存のファイルを選択できる標準のダイアログ ボックスを開きます。このダイアログ ボックスでファイルを選択し、[開く]をクリックすると、そのファイルはデスクトップ エディターの新しいタブまたはウィンドウで開かれます。 |
| 次のタブに切り替え | Ctrl+↹ Tab | デスクトップ エディターの次のファイル タブまたはオンライン エディターのブラウザ タブに切り替えます。 |
| 前のタブに切り替え | Ctrl+Shift+↹ Tab | デスクトップ エディターの前のファイル タブまたはオンライン エディターのブラウザ タブに切り替えます。 |
| ファイルを閉じる | Ctrl+W | 現在のドキュメント ウィンドウを閉じます。 |
| 要素のコンテキスト メニュー | ⇧ Shift+F10 | 選択された要素のコンテキスト メニューを開きます。 |
| メニューまたはモーダル ウィンドウを閉じる、モードをリセットするなど | Esc | メニューまたはモーダル ウィンドウを閉じます。コメントや変更のレビューを含むポップアップやバルーンをリセットします。テーブルの描画および消去モードをリセットします。テキストのドラッグアンドドロップをリセットします。マーカー選択モードをリセットします。フォーマット ペインター モードをリセットします。図形の選択を解除します。図形の追加モードをリセットします。ヘッダー/フッターから退出します。フォームの入力を終了します。 |
| 'ズーム' パラメータをリセット | Ctrl+0 | 現在のドキュメントの'ズーム' パラメータをデフォルトの100%にリセットします。 |
| フィールドを更新 | F9 | フィールドを更新します(例:目次)。 |
| スクリーン リーダー送信を有効にする | Ctrl+Alt+Z | アプリケーションで実行されたアクションのスクリーン リーダーへの送信を有効/無効にします。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 'ファイル' パネルを開く | ^ Ctrl+⌥ Option+F | 現在のドキュメントを保存、ダウンロード、印刷したり、その情報を表示したり、新しいドキュメントを作成したり、既存のドキュメントを開いたり、Document Editor ヘルプセンターや詳細設定にアクセスするためのファイルパネルを開きます。 |
| '検索' ダイアログ ウィンドウを開く | ^ Ctrl+F, ⌘ Cmd+F | 現在編集中のドキュメント内で文字/単語/フレーズを検索するための検索ダイアログ ウィンドウを開きます。 |
| '検索と置換' メニュー(パネル)を置換フィールド付きで開く | ^ Ctrl+H | 見つかった文字の1つ以上の出現を置換するための置換フィールド付きの検索と置換メニュー(パネル)を開きます。 |
| 'コメント' パネルを開く | ^ Ctrl+⇧ Shift+H, ⌘ Cmd+⇧ Shift+H | 自分のコメントを追加したり、他のユーザーのコメントに返信したりするためのコメントパネルを開きます。 |
| コメント フィールドを開く | ⌘ Cmd+⌥ Option+A | コメントのテキストを追加できるデータ入力フィールドを開きます。 |
| 'チャット' パネルを開く(オンライン エディター) | ^ Ctrl+⌥ Option+Q | オンライン エディターでチャットパネルを開き、メッセージを送信します。 |
| ドキュメントを保存 | ^ Ctrl+S, ⌘ Cmd+S | Document Editorで現在編集中のドキュメントに対するすべての変更を保存します。アクティブなファイルは現在のファイル名、場所、およびファイル形式で保存されます。 |
| ドキュメントを印刷 | ^ Ctrl+P, ⌘ Cmd+P | 利用可能なプリンターの1つでドキュメントを印刷するか、ファイルとして保存します。 |
| 名前を付けてダウンロード... | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | 現在編集中のドキュメントをコンピューターのハードディスク ドライブにサポートされている形式(DOCX、DOTX、ODT、OTT、RTF、TXT、HTML、FB2、EPUB、PDF、PDF/A、PNG、JPGのいずれか)で保存するための名前を付けてダウンロード... パネルを開きます。 |
| ヘルプ メニュー | Fn+F1 | Document Editorのヘルプメニューを開きます。 |
| 既存のファイルを開く | ⌘ Cmd+O | 既存のファイルを選択できる標準のダイアログ ボックスを開きます。このダイアログ ボックスでファイルを選択し、[開く]をクリックすると、そのファイルはデスクトップ エディターの新しいタブまたはウィンドウで開かれます。 |
| 次のタブに切り替え | ^ Ctrl+↹ Tab | デスクトップ エディターの次のファイル タブまたはオンライン エディターのブラウザ タブに切り替えます。 |
| 前のタブに切り替え | ^ Ctrl+⇧ Shift+↹ Tab | デスクトップ エディターの前のファイル タブまたはオンライン エディターのブラウザ タブに切り替えます。 |
| ファイルを閉じる | ⌘ Cmd+W | 現在のドキュメント ウィンドウを閉じます。 |
| 要素のコンテキスト メニュー | ⇧ Shift+Fn+F10 | 選択された要素のコンテキスト メニューを開きます。 |
| メニューまたはモーダル ウィンドウを閉じる、モードをリセットするなど | Esc | メニューまたはモーダル ウィンドウを閉じます。コメントや変更のレビューを含むポップアップやバルーンをリセットします。テーブルの描画および消去モードをリセットします。テキストのドラッグアンドドロップをリセットします。マーカー選択モードをリセットします。フォーマット ペインター モードをリセットします。図形の選択を解除します。図形の追加モードをリセットします。ヘッダー/フッターから退出します。フォームの入力を終了します。 |
| 'ズーム' パラメータをリセット | ^ Ctrl+0または⌘ Cmd+0 | 現在のドキュメントの'ズーム' パラメータをデフォルトの100%にリセットします。 |
| フィールドを更新 | Fn+F9 | フィールドを更新します(例:目次)。 |
| スクリーン リーダー送信を有効にする | ^ Ctrl+Alt+Z, ⌘ Cmd+Alt+Z | アプリケーションで実行されたアクションのスクリーン リーダーへの送信を有効/無効にします。 |
ナビゲーション
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 行の先頭にジャンプ | Home | 現在編集中の行の先頭にカーソルを移動します。 |
| ドキュメントの先頭にジャンプ | Ctrl+Home | 現在編集中のドキュメントの最初にカーソルを移動します。 |
| 行の末尾にジャンプ | End | 現在編集中の行の末尾にカーソルを移動します。 |
| ドキュメントの末尾にジャンプ | Ctrl+End | 現在編集中のドキュメントの最後にカーソルを移動します。 |
| 前のページの先頭にジャンプ | Alt+Ctrl+Page Up | 現在編集中のページの前にあるページの最初にカーソルを移動します。 |
| 次のページの先頭にジャンプ | Alt+Ctrl+Page Down | 現在編集中のページの次にあるページの最初にカーソルを移動します。 |
| 下にスクロール | Page Down | ドキュメントを約1ページ分下にスクロールします。 |
| 上にスクロール | Page Up | ドキュメントを約1ページ分上にスクロールします。 |
| 次のページ | Alt+Page Down | 現在編集中のドキュメントで次のページに移動します。 |
| 前のページ | Alt+Page Up | 現在編集中のドキュメントで前のページに移動します。 |
| ズームイン | Ctrl+Num+, Ctrl++(メインキーボード) | 現在編集中のドキュメントをズームインします。 |
| ズームアウト | Ctrl+-(メインキーボード) | 現在編集中のドキュメントをズームアウトします。 |
| 1文字左/右または1行上/下に移動 | ← → ↑ ↓ | カーソルを1文字左/右または1行上/下に移動します。 |
| 単語の先頭または1単語左に移動 | Ctrl+← | カーソルを単語の先頭または1単語左に移動します。 |
| 1単語右に移動 | Ctrl+→ | カーソルを1単語右に移動します。 |
| モーダルダイアログでコントロール間を移動 | ↹ Tab/⇧ Shift+↹ Tab | モーダルダイアログで次または前のコントロールにフォーカスを移動します。 |
| 下部ヘッダー/フッターに移動 | Page Down | 下部ヘッダー/フッターに移動します(カーソルがヘッダー/フッターにある場合)。 |
| 上部ヘッダー/フッターに移動 | Page Up | 上部ヘッダー/フッターに移動します(カーソルがヘッダー/フッターにある場合)。 |
| 下部ヘッダーに移動 | Alt+Page Down | 下部ヘッダーに移動します(カーソルがヘッダー/フッターにある場合)。 |
| 上部ヘッダーに移動 | Alt+Page Up | 上部ヘッダーに移動します(カーソルがヘッダー/フッターにある場合)。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 行の先頭にジャンプ | ⌘ Cmd+←, Home | 現在編集中の行の先頭にカーソルを移動します。 |
| ドキュメントの先頭にジャンプ | ^ Ctrl+Fn+←, ⌘ Cmd+Fn+←, ^ Ctrl+Home, ⌘ Cmd+Home | 現在編集中のドキュメントの最初にカーソルを移動します。 |
| 行の末尾にジャンプ | ⌘ Cmd+→, End | 現在編集中の行の末尾にカーソルを移動します。 |
| ドキュメントの末尾にジャンプ | ^ Ctrl+Fn+→, ⌘ Cmd+Fn+→, ^ Ctrl+End, ⌘ Cmd+End | 現在編集中のドキュメントの最後にカーソルを移動します。 |
| 前のページの先頭にジャンプ | ⌥ Option+Fn+↑, ⌘ Cmd+Fn+↑, ⌥ Option+Page Up, ⌘ Cmd+Page Up | 現在編集中のページの前にあるページの最初にカーソルを移動します。 |
| 次のページの先頭にジャンプ | ⌥ Option+Fn+↓, ⌘ Cmd+Fn+↓, ⌥ Option+Page Down, ⌘ Cmd+Page Down | 現在編集中のページの次にあるページの最初にカーソルを移動します。 |
| 下にスクロール | Fn+↓, Page Down | ドキュメントを約1ページ分下にスクロールします。 |
| 上にスクロール | Fn+↑, Page Up | ドキュメントを約1ページ分上にスクロールします。 |
| ズームイン | ^ Ctrl++, ⌘ Cmd++ | 現在編集中のドキュメントをズームインします。 |
| ズームアウト | ^ Ctrl+-, ⌘ Cmd+- | 現在編集中のドキュメントをズームアウトします。 |
| 1文字左/右または1行上/下に移動 | ← → ↑ ↓ | カーソルを1文字左/右または1行上/下に移動します。 |
| 単語の先頭または1単語左に移動 | ⌥ Option+← | カーソルを単語の先頭または1単語左に移動します。 |
| 1単語右に移動 | ⌥ Option+→ | カーソルを1単語右に移動します。 |
| モーダルダイアログでコントロール間を移動 | ↹ Tab/⇧ Shift+↹ Tab | モーダルダイアログで次または前のコントロールにフォーカスを移動します。 |
| 下部ヘッダー/フッターに移動 | Fn+↓, Page Down | 下部ヘッダー/フッターに移動します(カーソルがヘッダー/フッターにある場合)。 |
| 上部ヘッダー/フッターに移動 | Fn+↑, Page Up | 上部ヘッダー/フッターに移動します(カーソルがヘッダー/フッターにある場合)。 |
| 下部ヘッダーに移動 | ⌥ Option+Fn+↓, ⌥ Option+Page Down | 下部ヘッダーに移動します(カーソルがヘッダー/フッターにある場合)。 |
| 上部ヘッダーに移動 | ⌥ Option+Fn+↑, ⌥ Option+Page Up | 上部ヘッダーに移動します(カーソルがヘッダー/フッターにある場合)。 |
書く
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 段落を終了 | ↵ Enter | 現在の段落を終了し、新しい段落を開始します。 |
| 改行を追加 | ⇧ Shift+↵ Enter | 新しい段落を開始せずに改行を追加します。 |
| 数式の引数に新しいプレースホルダーを追加 | Enter | 数式の引数に新しいプレースホルダーを追加します。 |
| オペレーターの整列レベルを左に変更 | ⇧ Shift+↹ Tab | オペレーターの整列レベルを左に変更します(強制改行された数式の2行目の場合)。 |
| オペレーターの整列レベルを右に変更 | ↹ Tab | オペレーターの整列レベルを右に変更します(強制改行された数式の2行目の場合)。 |
| 左の文字を削除 | ← Backspace | カーソルの左にある文字を1つ削除します。 |
| 右の文字を削除 | Delete | カーソルの右にある文字を1つ削除します。 |
| カーソルの左にある単語/選択範囲/グラフィカルオブジェクトを削除 | Ctrl+← Backspace | カーソルの左にある単語/選択範囲/グラフィカルオブジェクトを削除します。 |
| カーソルの右にある単語/選択範囲/グラフィカルオブジェクトを削除 | Ctrl+Delete | カーソルの右にある単語/選択範囲/グラフィカルオブジェクトを削除します。 |
| 改行しないスペースを作成 | Ctrl+⇧ Shift+␣ Spacebar | 改行できないスペースを文字間に作成します。 |
| 改行しないハイフンを作成 | Ctrl+⇧ Shift+- | 改行できないハイフンを文字間に作成します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 段落を終了 | ↵ Return | 現在の段落を終了し、新しい段落を開始します。 |
| 改行を追加 | ⇧ Shift+↵ Return | 新しい段落を開始せずに改行を追加します。 |
| 数式の引数に新しいプレースホルダーを追加 | Return | 数式の引数に新しいプレースホルダーを追加します。 |
| オペレーターの整列レベルを左に変更 | ⇧ Shift+↹ Tab | オペレーターの整列レベルを左に変更します(強制改行された数式の2行目の場合)。 |
| オペレーターの整列レベルを右に変更 | ↹ Tab | オペレーターの整列レベルを右に変更します(強制改行された数式の2行目の場合)。 |
| 左の文字を削除 | Delete | カーソルの左にある文字を1つ削除します。 |
| 右の文字を削除 | Fn+Delete | カーソルの右にある文字を1つ削除します。 |
| カーソルの左にある単語/選択範囲/グラフィカルオブジェクトを削除 | ⌥ Option+Delete | カーソルの左にある単語/選択範囲/グラフィカルオブジェクトを削除します。 |
| カーソルの右にある単語/選択範囲/グラフィカルオブジェクトを削除 | Fn+⌥ Option+Delete | カーソルの右にある単語/選択範囲/グラフィカルオブジェクトを削除します。 |
| 改行しないスペースを作成 | ^ Ctrl+⇧ Shift+Fn+␣ Spacebar, ⌘ Cmd+⇧ Shift+Fn+␣ Spacebar | 改行できないスペースを文字間に作成します。 |
| 改行しないハイフンを作成 | ^ Ctrl+⇧ Shift+-, ⌘ Cmd+⇧ Shift+- | 改行できないハイフンを文字間に作成します。 |
元に戻すとやり直し
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 元に戻す | Ctrl+Z | 最新の操作を取り消します。 |
| やり直し | Ctrl+Y | 取り消した最新の操作をやり直します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 元に戻す | ^ Ctrl+Z, ⌘ Cmd+Z | 最新の操作を取り消します。 |
| やり直し | ⌘ Cmd+Y, ⌘ Cmd+⇧ Shift+Z | 取り消した最新の操作をやり直します。 |
切り取り、コピー、貼り付け
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 切り取り | Ctrl+X, ⇧ Shift+Delete | 選択したテキストを削除してコンピュータのクリップボードに送ります。コピーしたテキストは後で同じドキュメントの別の場所、別のドキュメント、または他のプログラムに挿入できます。 |
| コピー | Ctrl+C, Ctrl+Insert | 選択したテキストをコンピュータのクリップボードに送ります。コピーしたテキストは後で同じドキュメントの別の場所、別のドキュメント、または他のプログラムに挿入できます。 |
| 貼り付け | Ctrl+V, ⇧ Shift+Insert | コンピュータのクリップボードから以前にコピーしたテキストを現在のカーソル位置に挿入します。テキストは同じドキュメント、別のドキュメント、または他のプログラムからコピーされたものです。 |
| スタイルフォーマットなしでテキストを貼り付け | Ctrl+⇧ Shift+V | コンピュータのクリップボードから以前にコピーしたテキストを元のフォーマットを保持せずに現在のカーソル位置に挿入します。テキストは同じドキュメント、別のドキュメント、または他のプログラムからコピーされたものです。 |
| スタイルをコピー | Ctrl+Alt+C | 現在編集中のテキストの選択した部分からフォーマットをコピーします。コピーしたフォーマットは後で同じドキュメントの別のテキスト部分に適用できます。 |
| スタイルを適用 | Ctrl+Alt+V | 現在編集中のドキュメントのテキストに以前にコピーしたフォーマットを適用します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 切り取り | ⌘ Cmd+X | 選択したテキストを削除してコンピュータのクリップボードに送ります。コピーしたテキストは後で同じドキュメントの別の場所、別のドキュメント、または他のプログラムに挿入できます。 |
| コピー | ⌘ Cmd+C | 選択したテキストをコンピュータのクリップボードに送ります。コピーしたテキストは後で同じドキュメントの別の場所、別のドキュメント、または他のプログラムに挿入できます。 |
| 貼り付け | ⌘ Cmd+V | コンピュータのクリップボードから以前にコピーしたテキストを現在のカーソル位置に挿入します。テキストは同じドキュメント、別のドキュメント、または他のプログラムからコピーされたものです。 |
| スタイルフォーマットなしでテキストを貼り付け | ⌘ Cmd+⇧ Shift+V | コンピュータのクリップボードから以前にコピーしたテキストを元のフォーマットを保持せずに現在のカーソル位置に挿入します。テキストは同じドキュメント、別のドキュメント、または他のプログラムからコピーされたものです。 |
| スタイルをコピー | ⌘ Cmd+⌥ Option+C, ^ Ctrl+⌥ Option+C | 現在編集中のテキストの選択した部分からフォーマットをコピーします。コピーしたフォーマットは後で同じドキュメントの別のテキスト部分に適用できます。 |
| スタイルを適用 | ⌘ Cmd+⌥ Option+V, ^ Ctrl+⌥ Option+V | 現在編集中のドキュメントのテキストに以前にコピーしたフォーマットを適用します。 |
形式を選択して貼り付けのオプション
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 元のフォーマットを保持 | Ctrl、次にK | コピーしたテキストの元のフォーマットを保持します。 |
| テキストのみを保持 | Ctrl、次にT | 元のフォーマットを保持せずにテキストを貼り付けます。 |
| セルを上書き | Ctrl、次にO | 既存のテーブルの内容をコピーしたデータで置き換えます。 |
| テーブルをネスト | Ctrl、次にN | コピーしたテーブルを既存のテーブルの選択したセルにネストされたテーブルとして貼り付けます。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 元のフォーマットを保持 | ^ Ctrl、次にK | コピーしたテキストの元のフォーマットを保持します。 |
| テキストのみを保持 | ^ Ctrl、次にT | 元のフォーマットを保持せずにテキストを貼り付けます。 |
| セルを上書き | ^ Ctrl、次にO | 既存のテーブルの内容をコピーしたデータで置き換えます。 |
| テーブルをネスト | ^ Ctrl、次にN | コピーしたテーブルを既存のテーブルの選択したセルにネストされたテーブルとして貼り付けます。 |
コピーしたデータをWindowsではCtrl+V、macOSではCmd+Vを使用して貼り付けます。コピーしたデータを貼り付けた後、Ctrlキーを使用して形式を選択して貼り付けメニューを開き、必要なオプションに対応する文字キーを押します。
ハイパーリンクの操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| ハイパーリンクを挿入 | Ctrl+K | ウェブアドレスに移動するためのハイパーリンクを挿入します。 |
| ハイパーリンクを訪問 | Enter | ハイパーリンクを訪問します(カーソルがハイパーリンクにある場合)。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| ハイパーリンクを挿入 | ⌘ Cmd+K, ^ Ctrl+K | ウェブアドレスに移動するためのハイパーリンクを挿入します。 |
| ハイパーリンクを訪問 | Return | ハイパーリンクを訪問します(カーソルがハイパーリンクにある場合)。 |
テキスト選択
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| すべて選択 | Ctrl+A | ドキュメントのテキスト全体を表や画像と共に選択します。 |
| カーソルから行の先頭まで選択 | ⇧ Shift+Home | カーソルから現在の行の先頭までのテキストを選択します。 |
| カーソルから行の末尾まで選択 | ⇧ Shift+End | カーソルから現在の行の末尾までのテキストを選択します。 |
| カーソルからドキュメントの先頭まで選択 | Ctrl+⇧ Shift+Home | カーソルからドキュメントの先頭までのテキストを選択します。 |
| カーソルからドキュメントの末尾まで選択 | Ctrl+⇧ Shift+End | カーソルからドキュメントの末尾までのテキストを選択します。 |
| 右に1文字選択 | ⇧ Shift+→ | カーソル位置の右に1文字を選択します。 |
| 左に1文字選択 | ⇧ Shift+← | カーソル位置の左に1文字を選択します。 |
| 単語の末尾まで選択 | Ctrl+⇧ Shift+→ | カーソルから単語の末尾までのテキストを選択します。 |
| 単語の先頭まで選択 | Ctrl+⇧ Shift+← | カーソルから単語の先頭までのテキストを選択します。 |
| 1行上を選択 | ⇧ Shift+↑ | カーソルを1行上に移動し、前のカーソル位置と現在のカーソル位置の間のすべてのシンボルを選択します。 |
| 1行下を選択 | ⇧ Shift+↓ | カーソルを1行下に移動し、前のカーソル位置と現在のカーソル位置の間のすべてのシンボルを選択します。 |
| 画面上部までページを選択 | ⇧ Shift+Page Up | カーソル位置から画面上部までのページ部分を選択します。 |
| 画面下部までページを選択 | ⇧ Shift+Page Down | カーソル位置から画面下部までのページ部分を選択します。 |
| 前のページの先頭まで選択 | Ctrl+⇧ Shift+Page Up | カーソルから前のページの先頭までのテキストを選択します。 |
| 次のページの先頭まで選択 | Ctrl+⇧ Shift+Page Down | カーソルから次のページの先頭までのテキストを選択します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| すべて選択 | ⌘ Cmd+A, ^ Ctrl+A | ドキュメントのテキスト全体を表や画像と共に選択します。 |
| カーソルから行の先頭まで選択 | ⇧ Shift+Fn+←, ⇧ Shift+Home | カーソルから現在の行の先頭までのテキストを選択します。 |
| カーソルから行の末尾まで選択 | ⇧ Shift+Fn+→, ⇧ Shift+End | カーソルから現在の行の末尾までのテキストを選択します。 |
| カーソルからドキュメントの先頭まで選択 | ^ Ctrl+⇧ Shift+Fn+←, ⌘ Cmd+⇧ Shift+Fn+←, ^ Ctrl+⇧ Shift+Home, ⌘ Cmd+⇧ Shift+Home | カーソルからドキュメントの先頭までのテキストを選択します。 |
| カーソルからドキュメントの末尾まで選択 | ^ Ctrl+⇧ Shift+Fn+→, ⌘ Cmd+⇧ Shift+Fn+→, ^ Ctrl+⇧ Shift+End, ⌘ Cmd+⇧ Shift+End | カーソルからドキュメントの末尾までのテキストを選択します。 |
| 右に1文字選択 | ⇧ Shift+→ | カーソル位置の右に1文字を選択します。 |
| 左に1文字選択 | ⇧ Shift+← | カーソル位置の左に1文字を選択します。 |
| 単語の末尾まで選択 | ⇧ Shift+⌥ Option+→ | カーソルから単語の末尾までのテキストを選択します。 |
| 単語の先頭まで選択 | ⇧ Shift+⌥ Option+← | カーソルから単語の先頭までのテキストを選択します。 |
| 1行上を選択 | ⇧ Shift+↑ | カーソルを1行上に移動し、前のカーソル位置と現在のカーソル位置の間のすべてのシンボルを選択します。 |
| 1行下を選択 | ⇧ Shift+↓ | カーソルを1行下に移動し、前のカーソル位置と現在のカーソル位置の間のすべてのシンボルを選択します。 |
| 画面上部までページを選択 | ⇧ Shift+Fn+↑, ⇧ Shift+Page Up | カーソル位置から画面上部までのページ部分を選択します。 |
| 画面下部までページを選択 | ⇧ Shift+Fn+↓, ⇧ Shift+Page Down | カーソル位置から画面下部までのページ部分を選択します。 |
| 前のページの先頭まで選択 | ^ Ctrl+⇧ Shift+Fn+↑, ⌘ Cmd+⇧ Shift+Fn+↑, ^ Ctrl+⇧ Shift+Page Up, ⌘ Cmd+⇧ Shift+Page Up | カーソルから前のページの先頭までのテキストを選択します。 |
| 次のページの先頭まで選択 | ^ Ctrl+⇧ Shift+Fn+↓, ⌘ Cmd+⇧ Shift+Fn+↓, ^ Ctrl+⇧ Shift+Page Down, ⌘ Cmd+⇧ Shift+Page Down | カーソルから次のページの先頭までのテキストを選択します。 |
テキストスタイリング
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 太字 | Ctrl+B | 選択したテキストのフォントを通常よりも濃く太くします。 |
| イタリック | Ctrl+I | 選択したテキストのフォントをイタリック体にして、少し傾けます。 |
| 下線 | Ctrl+U | 選択したテキストに下線を引き、文字の下に線を引きます。 |
| 取り消し線 | Ctrl+5 | 選択したテキストに取り消し線を引き、文字の上に線を引きます。 |
| 下付き文字 | Ctrl+. | 選択したテキストを小さくし、テキスト行の下部に配置します(例:化学式など)。 |
| 上付き文字 | Ctrl+, | 選択したテキストを小さくし、テキスト行の上部に配置します(例:分数など)。 |
| 見出し1スタイル | Alt+1 | 選択したテキストに見出し1のスタイルを適用します。 |
| 見出し2スタイル | Alt+2 | 選択したテキストに見出し2のスタイルを適用します。 |
| 見出し3スタイル | Alt+3 | 選択したテキストに見出し3のスタイルを適用します。 |
| 箇条書きリスト | Ctrl+⇧ Shift+L | 選択したテキストから箇条書きリストを作成するか、新しいリストを開始します。 |
| 書式のクリア | Ctrl+␣ Spacebar | 選択したテキストの書式をクリアします。 |
| フォントを大きくする | Ctrl+] | 選択したテキストのフォントサイズを1ポイント大きくします。 |
| フォントを小さくする | Ctrl+[ | 選択したテキストのフォントサイズを1ポイント小さくします。 |
| 中央揃え | Ctrl+E | 段落を中央揃えと左揃えの間で切り替えます。 |
| 両端揃え | Ctrl+J | 段落を両端揃えと左揃えの間で切り替えます。 |
| 右揃え | Ctrl+R | 段落を右揃えと左揃えの間で切り替えます。 |
| 左揃え | Ctrl+L | 段落を左揃えにします。 |
| 改ページを挿入 | Ctrl+↵ Enter | 現在のカーソル位置に改ページを挿入します。 |
| 段組み区切りを挿入 | Ctrl+⇧ Shift+↵ Enter | 現在のカーソル位置に段組み区切りを追加します。 |
| インデントを増やす | Ctrl+M | 段落を左から段階的にインデントします。 |
| インデントを減らす | Ctrl+⇧ Shift+M | 段落のインデントを左から段階的に削除します。 |
| ページ番号を追加 | Ctrl+⇧ Shift+P | 現在のカーソル位置に現在のページ番号を追加します。 |
| 非印刷文字 | Ctrl+⇧ Shift+Num8, Ctrl+⇧ Shift+8 | 非印刷文字の表示を切り替えます。 |
| リスト/インデントレベルを増やす | ↹ Tab | リスト/インデントレベルを増やします(段落の先頭にカーソルがある場合)。 |
| リスト/インデントレベルを減らす | ⇧ Shift+↹ Tab | リスト/インデントレベルを減らします(段落の先頭にカーソルがある場合)。 |
| 段落にタブ文字を追加 | ↹ Tab | 段落にタブ文字を追加します(カーソルが段落の先頭にない場合)。 |
| 選択した段落のインデントを増やす | ↹ Tab | 選択した段落のインデントを増やします。 |
| 選択した段落のインデントを減らす | ⇧ Shift+↹ Tab | 選択した段落のインデントを減らします。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 太字 | ^ Ctrl+B, ⌘ Cmd+B | 選択したテキストのフォントを通常よりも濃く太くします。 |
| イタリック | ^ Ctrl+I, ⌘ Cmd+I | 選択したテキストのフォントをイタリック体にして、少し傾けます。 |
| 下線 | ^ Ctrl+U, ⌘ Cmd+U | 選択したテキストに下線を引き、文字の下に線を引きます。 |
| 取り消し線 | ⌘ Cmd+⇧ Shift+x | 選択したテキストに取り消し線を引き、文字の上に線を引きます。 |
| 下付き文字 | ^ Ctrl+., ⌘ Cmd+. | 選択したテキストを小さくし、テキスト行の下部に配置します(例:化学式など)。 |
| 上付き文字 | ^ Ctrl+,, ⌘ Cmd+, | 選択したテキストを小さくし、テキスト行の上部に配置します(例:分数など)。 |
| 見出し1スタイル | ⌥ Option+^ Ctrl+1, ⌥ Option+⌘ Cmd+1 | 選択したテキストに見出し1のスタイルを適用します。 |
| 見出し2スタイル | ⌥ Option+^ Ctrl+2, ⌥ Option+⌘ Cmd+2 | 選択したテキストに見出し2のスタイルを適用します。 |
| 見出し3スタイル | ⌥ Option+^ Ctrl+3, ⌥ Option+⌘ Cmd+3 | 選択したテキストに見出し3のスタイルを適用します。 |
| 箇条書きリスト | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | 選択したテキストから箇条書きリストを作成するか、新しいリストを開始します。 |
| 書式のクリア | ^ Ctrl+Fn+␣ Spacebar, ⌘ Cmd+Fn+␣ Spacebar | 選択したテキストの書式をクリアします。 |
| フォントを大きくする | ⌘ Cmd+], ^ Ctrl+] | 選択したテキストのフォントサイズを1ポイント大きくします。 |
| フォントを小さくする | ⌘ Cmd+[, ^ Ctrl+[ | 選択したテキストのフォントサイズを1ポイント小さくします。 |
| 中央揃え | ^ Ctrl+E, ⌘ Cmd+E | 段落を中央揃えと左揃えの間で切り替えます。 |
| 両端揃え | ^ Ctrl+J, ⌘ Cmd+J | 段落を両端揃えと左揃えの間で切り替えます。 |
| 右揃え | ^ Ctrl+R, ⌘ Cmd+R | 段落を右揃えと左揃えの間で切り替えます。 |
| 左揃え | ^ Ctrl+L, ⌘ Cmd+L | 段落を左揃えにします。 |
| 改ページを挿入 | ^ Ctrl+↵ Return, ⌘ Cmd+↵ Return | 現在のカーソル位置に改ページを挿入します。 |
| 段組み区切りを挿入 | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | 現在のカーソル位置に段組み区切りを追加します。 |
| インデントを増やす | ^ Ctrl+M, ⌘ Cmd+M | 段落を左から段階的にインデントします。 |
| インデントを減らす | ^ Ctrl+⇧ Shift+M, ⌘ Cmd+⇧ Shift+M | 段落のインデントを左から段階的に削除します。 |
| ページ番号を追加 | ^ Ctrl+⇧ Shift+P, ⌘ Cmd+⇧ Shift+P | 現在のカーソル位置に現在のページ番号を追加します。 |
| 非印刷文字 | ^ Ctrl+⇧ Shift+8, ⌘ Cmd+⇧ Shift+8 | 非印刷文字の表示を切り替えます。 |
| リスト/インデントレベルを増やす | ↹ Tab | リスト/インデントレベルを増やします(段落の先頭にカーソルがある場合)。 |
| リスト/インデントレベルを減らす | ⇧ Shift+↹ Tab | リスト/インデントレベルを減らします(段落の先頭にカーソルがある場合)。 |
| 段落にタブ文字を追加 | ↹ Tab | 段落にタブ文字を追加します(カーソルが段落の先頭にない場合)。 |
| 選択した段落のインデントを増やす | ↹ Tab | 選択した段落のインデントを増やします。 |
| 選択した段落のインデントを減らす | ⇧ Shift+↹ Tab | 選択した段落のインデントを減らします。 |
オブジェクトの変更
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 図形の操作 | ↵ Enter | 図形が選択されているとき、内容がない場合は内容を作成し、カーソルを行の先頭に移動します。内容が空の場合はカーソルを移動し、そうでない場合は全内容を選択します。 |
| グラフの操作 | ↵ Enter | グラフのタイトルが選択されているとき、タイトルが空の場合はカーソルを行の先頭に移動し、そうでない場合はテキストを選択します。 |
| ドラッグ時にコピーを作成 | Ctrl | オブジェクトを選択し、指定されたキーを押しながらドラッグして、移動した場所にオブジェクトのコピーを作成します。 |
| 移動を制限 | ⇧ Shift + ドラッグ | 選択したオブジェクトの移動を水平または垂直に制限します。 |
| 15度単位で回転 | ⇧ Shift + ドラッグ(回転時) | 回転角度を15度単位に制限します。 |
| 比率を維持 | ⇧ Shift + ドラッグ(サイズ変更時) | サイズ変更時に選択したオブジェクトの比率を維持します。 |
| 線/矢印を描画する際の角度変更 | ⇧ Shift + ドラッグ(線/矢印の描画時) | Shiftキーを押しながら線/矢印を描画し、矢印の先端/線の端を回転させて描画時の線/矢印の角度を変更します。線/矢印は正確に45度回転します。 |
| 1ピクセル単位で移動 | Ctrl+← → ↑ ↓ | 指定されたキーを押しながらキーボードの矢印を使用して、選択したオブジェクトを1ピクセルずつ左、右、上、または下に移動します。 |
| 大きなステップで図形を移動 | ← → ↑ ↓ | キーボードの矢印を使用して、選択したオブジェクトを大きなステップで左、右、上、または下に移動します。 |
| 次のオブジェクトにフォーカスを移動 | ↹ Tab | 現在選択されているオブジェクトの後の次のオブジェクトにフォーカスを移動します。 |
| 前のオブジェクトにフォーカスを移動 | ⇧ Shift+↹ Tab | 現在選択されているオブジェクトの前のオブジェクトにフォーカスを移動します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 図形の操作 | Return | 図形が選択されているとき、内容がない場合は内容を作成し、カーソルを行の先頭に移動します。内容が空の場合はカーソルを移動し、そうでない場合は全内容を選択します。 |
| ドラッグ時にコピーを作成 | ^ Ctrl | オブジェクトを選択し、指定されたキーを押しながらドラッグして、移動した場所にオブジェクトのコピーを作成します。 |
| 移動を制限 | ⇧ Shift + ドラッグ | 選択したオブジェクトの移動を水平または垂直に制限します。 |
| 15度単位で回転 | ⇧ Shift + ドラッグ(回転時) | 回転角度を15度単位に制限します。 |
| 比率を維持 | ⇧ Shift + ドラッグ(サイズ変更時) | サイズ変更時に選択したオブジェクトの比率を維持します。 |
| 線/矢印を描画する際の角度変更 | ⇧ Shift + ドラッグ(線/矢印の描画時) | Shiftキーを押しながら線/矢印を描画し、矢印の先端/線の端を回転させて描画時の線/矢印の角度を変更します。線/矢印は正確に45度回転します。 |
| 1ピクセル単位で移動 | ⌘ Cmd+← → ↑ ↓ | 指定されたキーを押しながらキーボードの矢印を使用して、選択したオブジェクトを1ピクセルずつ左、右、上、または下に移動します。 |
| 大きなステップで図形を移動 | ← → ↑ ↓ | キーボードの矢印を使用して、選択したオブジェクトを大きなステップで左、右、上、または下に移動します。 |
| 次のオブジェクトにフォーカスを移動 | ↹ Tab | 現在選択されているオブジェクトの後の次のオブジェクトにフォーカスを移動します。 |
| 前のオブジェクトにフォーカスを移動 | ⇧ Shift+↹ Tab | 現在選択されているオブジェクトの前のオブジェクトにフォーカスを移動します。 |
脚注/文末脚注の操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 文末脚注を挿入 | Ctrl+Alt+D | 文末脚注を挿入します。 |
| 脚注を挿入 | Ctrl+Alt+F | 脚注を挿入します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 文末脚注を挿入 | ^ Ctrl+⌥ Option+D | 文末脚注を挿入します。 |
表の操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 行内の次のセルに移動 | ↹ Tab | 表の行内で次のセルに移動します。 |
| 行内の前のセルに移動 | ⇧ Shift+↹ Tab | 表の行内で前のセルに移動します。 |
| 次の行に移動 | ↓ | 表の次の行に移動します。 |
| 前の行に移動 | ↑ | 表の前の行に移動します。 |
| 新しい段落を開始 | ↵ Enter | セル内で新しい段落を開始します。 |
| 新しい行を追加 | ↹ Tab(表の右下のセルで) | 表の下部に新しい行を追加します。 |
| 表の区切りを挿入 | Ctrl+⇧ Shift+↵ Enter | 表内に表の区切りを挿入します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 行内の次のセルに移動 | ↹ Tab | 表の行内で次のセルに移動します。 |
| 行内の前のセルに移動 | ⇧ Shift+↹ Tab | 表の行内で前のセルに移動します。 |
| 次の行に移動 | ↓ | 表の次の行に移動します。 |
| 前の行に移動 | ↑ | 表の前の行に移動します。 |
| 新しい段落を開始 | ↵ Return | セル内で新しい段落を開始します。 |
| 新しい行を追加 | ↹ Tab(表の右下のセルで) | 表の下部に新しい行を追加します。 |
| 表の区切りを挿入 | ^ Ctrl+⇧ Shift+↵ Return, ⌘ Cmd+⇧ Shift+↵ Return | 表内に表の区切りを挿入します。 |
フォームの操作
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 次のフォームに移動 | ↹ Tab | フォーム内にカーソルがある場合、次のフォームに移動します。 |
| 前のフォームに移動 | ⇧ Shift+↹ Tab | フォーム内にカーソルがある場合、前のフォームに移動します。 |
| フォーム内の次のコンボボックスオプションを選択 | ↓ | フォーム内の次のコンボボックスオプションを選択します。 |
| フォーム内の前のコンボボックスオプションを選択 | ↑ | フォーム内の前のコンボボックスオプションを選択します。 |
| 複数行フォームで改行を追加 | Enter | 複数行フォームで改行を追加します。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 次のフォームに移動 | ↹ Tab | フォーム内にカーソルがある場合、次のフォームに移動します。 |
| 前のフォームに移動 | ⇧ Shift+↹ Tab | フォーム内にカーソルがある場合、前のフォームに移動します。 |
| フォーム内の次のコンボボックスオプションを選択 | ↓ | フォーム内の次のコンボボックスオプションを選択します。 |
| フォーム内の前のコンボボックスオプションを選択 | ↑ | フォーム内の前のコンボボックスオプションを選択します。 |
特殊文字の挿入
- Windows/Linux
- macOS
| アクション | ショートカット | 説明 |
|---|---|---|
| 数式を挿入 | Alt+= | 現在のカーソル位置に数式を挿入します。 |
| エムダッシュを挿入 | Alt+Ctrl+Num- | 現在のドキュメント内でカーソルの右側にエムダッシュ‘—’を挿入します。 |
| エンダッシュを挿入 | Ctrl+Num- | 現在のドキュメント内でカーソルの右側にエンダッシュ‘-’を挿入します。 |
| 著作権記号を挿入 | Ctrl+Alt+G | 現在のドキュメント内でカーソルの右側に著作権記号‘©’を挿入します。 |
| ユーロ記号を挿入 | Ctrl+Alt+E | 現在のカーソル位置にユーロ記号(€)を挿入します。 |
| 登録商標記号を挿入 | Ctrl+Alt+R | 現在のカーソル位置に登録商標記号(®)を挿入します。 |
| 商標記号を挿入 | Ctrl+Alt+T | 現在のカーソル位置に商標記号(™)を挿入します。 |
| 省略記号を挿入 | Ctrl+Alt+. | 現在のカーソル位置に省略記号(...)を挿入します。 |
| 選択したUnicodeコードをシンボルに置き換え | Alt+X | 選択したUnicodeコードをシンボルに置き換えます。 |
| アクション | ショートカット | 説明 |
|---|---|---|
| 数式を挿入 | ⌥ Option+^ Ctrl+=,⌥ Option+⌘ Cmd+= | 現在のカーソル位置に数式を挿入します。 |
| エムダッシュを挿入 | ⌥ Option+⇧ Shift+- | 現在のドキュメント内でカーソルの右側にエムダッシュ‘—’を挿入します。 |
| エンダッシュを挿入 | ⌥ Option+- | 現在のドキュメント内でカーソルの右側にエンダッシュ‘-’を挿入します。 |
| 著作権記号を挿入 | ⌘ Cmd+⌥ Option+G, ^ Ctrl+⌥ Option+G | 現在のドキュメント内でカーソルの右側に著作権記号‘©’を挿入します。 |
| ユーロ記号を挿入 | ⌘ Cmd+⌥ Option+E, ^ Ctrl+⌥ Option+E | 現在のカーソル位置にユーロ記号(€)を挿入します。 |
| 登録商標記号を挿入 | ⌘ Cmd+⌥ Option+R, ^ Ctrl+⌥ Option+R | 現在のカーソル位置に登録商標記号(®)を挿入します。 |
| 商標記号を挿入 | ⌘ Cmd+⌥ Option+T, ^ Ctrl+⌥ Option+T | 現在のカーソル位置に商標記号(™)を挿入します。 |
| 省略記号を挿入 | ⌥ Option+; | 現在のカーソル位置に省略記号(...)を挿入します。 |
| 選択したUnicodeコードをシンボルに置き換え | ⌥ Option+⌘ Cmd+X, ⌥ Option+^ Ctrl+X | 選択したUnicodeコードをシンボルに置き換えます。 |
| Unicodeシンボルを挿入できるキーボードで作業 | ⌥ Option+Q, ⌥ Option+F, ⇧ Shift+⌥ Option+7, など | Unicode記号を挿入できるキーボードでは、⌥ Option+キーボード記号ショートカットを使用すると、キーボード記号が挿入されます。以下に例を示します。 英語ABCレイアウトでは、⌥ Option+Qショートカットで「œ」記号を挿入し、⌥ Option+Fショートカットで「ƒ」関数記号を挿入します。 US International w/o deadkeysレイアウトでは、⌥ Option+Qショートカットで「ä」記号を挿入します。 スイスドイツ語レイアウトでは、⇧ Shift+⌥ Option+7ショートカットで「\」記号を挿入します。 |