メインコンテンツまでスキップ

ドキュメントへのコメント

はじめに​

ドキュメントエディターを使用すると、チーム全体で一貫したワークフローを維持できます:ファイルやフォルダーを共有し、リアルタイムでドキュメントを共同編集し、エディター内で直接コミュニケーションを取り、将来の使用のためにドキュメントのバージョンを保存し、ファイルを実際に編集せずにドキュメントをレビューし、処理と編集を容易にするためにドキュメントを比較およびマージします。

ドキュメントエディターでは、ドキュメントの内容にコメントを残すことができ、実際に編集することなくフィードバックを提供できます。チャットメッセージとは異なり、コメントは削除されるまで残ります。

コメントを残し、それに返信する​

コメントを残すには:

  1. エラーや問題があると思われるテキストを選択します。

  2. 次のいずれかの方法でコメント入力フィールドを開きます:

    • 上部ツールバーの挿入またはコラボレーションタブに切り替え、 コメント コメントボタンをクリックします。
    • 左側のサイドバーにある コメント アイコンを使用してコメントパネルを開き、パネルの上部ツールバーにあるコメントを追加ボタンをクリックするか、その他シンボルをクリックしてドキュメントにコメントを追加オプションを選択してドキュメント全体にコメントを残します。
    • 選択したテキストを右クリックしてコンテキストメニューからコメントを追加オプションを選択します。
  3. 必要なテキストを入力します。

  4. コメントを追加/追加ボタンをクリックします。

コメントは左側のコメントパネルに表示されます。他のユーザーは追加されたコメントに対して質問をしたり、作業の進捗を報告したりすることができます。そのためには、コメントの下にある返信を追加リンクをクリックし、入力フィールドに返信を入力して返信ボタンを押します。

厳密共同編集モードを使用している場合、他のユーザーによって追加された新しいコメントは、上部ツールバーの左上隅にある 保存して更新 アイコンをクリックするまで表示されません。

コメントの表示を無効にする​

コメントしたテキスト部分はドキュメント内でハイライトされます。コメントを表示するには、その部分をクリックするだけです。この機能を無効にするには:

  1. 上部ツールバーのファイルタブをクリックします。
  2. 詳細設定オプションを選択します。
  3. コメントの表示をオンにするボックスのチェックを外します。

これで、コメントされた部分は、 コメント アイコンをクリックした場合にのみハイライトされます。

コメントの管理​

コメントバルーン内または左側のコメントパネルで、追加されたコメントを管理できます:

  • コメントの並べ替え アイコンをクリックしてコメントを並べ替えます:

    • 日付順:新しい順または古い順。これはデフォルトの並べ替え順です。
    • 著者順:著者AからZまたは著者ZからA。
    • 位置順:上からまたは下から。通常のコメントの位置による並べ替え順は次のとおりです(上から):テキストへのコメント、脚注へのコメント、文末脚注へのコメント、ヘッダー/フッターへのコメント、ドキュメント全体へのコメント。
    • グループ別:すべてまたはリストから特定のグループを選択します。この並べ替えオプションは、この機能を含むバージョンを使用している場合に利用可能です。
    • ステータス別:コメントを表示メニューで必要なオプションを選択します。すなわち、開いている、解決済み、すべて。

    コメントの並べ替え

  • コメントの編集 アイコンをクリックして現在選択されているコメントを編集します。

  • コメントの削除 アイコンをクリックして現在選択されているコメントを削除します。

  • コメントに記載したタスクや問題が解決された場合、 コメントを解決 アイコンをクリックして現在選択されているディスカッションを終了します。ディスカッションは解決済みのステータスになります。その後:

    • 解決済みのディスカッションを再度開くには、 解決済み アイコンをクリックします。
    • 解決済みのコメントを非表示にしたい場合は、上部ツールバーのファイルタブをクリックし、詳細設定オプションを選択し、解決済みのコメントの表示をオンにするボックスのチェックを外し、適用をクリックします。この場合、解決済みのコメントは、 コメント アイコンをクリックした場合にのみハイライトされます。
  • コメントを一括管理したい場合は、コラボレーションタブの解決ドロップダウンメニューを開きます。コメントを解決するためのオプションを選択します:現在のコメントを解決、自分のコメントを解決、またはすべてのコメントを解決。

メンションの追加​

注記

メンションは、テキスト部分に対するコメントにのみ追加でき、ドキュメント自体には追加できません。

コメントを入力する際に、メンション機能を使用して、誰かの注意を引き、メンションされたユーザーにメールとトークで通知を送信できます。

メンションを追加するには:

  1. コメントテキスト内の任意の場所に「+」または「@」記号を入力すると、ポータルユーザーのリストが開きます。検索プロセスを簡素化するために、コメントフィールドに名前を入力し始めると、ユーザーリストが入力に応じて変わります。
  2. リストから必要な人物を選択します。メンションされたユーザーとまだファイルが共有されていない場合、共有設定ウィンドウが開きます。デフォルトでは読み取り専用アクセスが選択されています。必要に応じて変更してください。
  3. OKをクリックします。

メンションされたユーザーには、コメントでメンションされたことを知らせるメール通知が届きます。ファイルが共有されている場合、ユーザーには対応する通知も届きます。

コメントの削除​

コメントを削除するには:

  1. 上部ツールバーのコラボレーションタブで 削除 削除ボタンをクリックします。

  2. メニューから必要なオプションを選択します:

    • 現在のコメントを削除 - 現在選択されているコメントを削除します。コメントに返信が追加されている場合、そのすべての返信も削除されます。
    • 自分のコメントを削除 - 自分が追加したコメントを削除します。他のユーザーが追加したコメントは削除されません。コメントに返信が追加されている場合、そのすべての返信も削除されます。
    • すべてのコメントを削除 - 自分と他のユーザーが追加したドキュメント内のすべてのコメントを削除します。

コメントパネルを閉じるには、左側のサイドバーにある コメント アイコンをもう一度クリックします。