メインコンテンツまでスキップ

キーボードショートカット

キーボードショートカットを使用して、Diagram Viewerの機能にマウスを使わずに素早く簡単にアクセスできます。

  1. Altキー(macOSではOptionキー)を押すと、エディターヘッダー、トップツールバー、左サイドバー、ステータスバーのすべてのキーのヒントが表示されます。

  2. 使用したい項目に対応する文字を押します。押したキーに応じて追加のキーのヒントが表示されることがあります。追加のキーのヒントが表示されると、最初のキーのヒントは非表示になります。

    例えば、表示タブにアクセスするには、Altキー(macOSではOptionキー)を押してすべての主要なキーのヒントを表示します。

    主要なキーのヒント

    Wキーを押して表示タブにアクセスし、このタブで利用可能なすべてのショートカットを表示します。

    二次的なキーのヒント

    次に、設定したい項目に対応する文字を押します。

  3. Altキー(macOSではOptionキー)を押すとすべてのキーのヒントが非表示になり、Escapeキーを押すと前のグループのキーのヒントに戻ります。

以下のリストで最も一般的なキーボードショートカットを確認してください。いずれかのグループでオペレーティング システムを選択すると、その選択がページ全体に適用されます。

図面の操作​

アクションショートカット説明
'ファイル'パネルを開くAlt+F現在の図面を保存、ダウンロード、印刷し、その情報を表示し、Diagram Viewerのヘルプセンターや詳細設定にアクセスするためのファイルパネルを開きます。
'チャット'パネルを開く(オンラインエディター)Alt+Qオンラインエディターでチャットパネルを開き、メッセージを送信します。
図面を印刷Ctrl+P利用可能なプリンターのいずれかで図面を印刷するか、ファイルとして保存します。
名前を付けてダウンロード...Ctrl+⇧ Shift+S現在表示されている図面をコンピュータのハードディスクドライブに、サポートされている形式(VSDX、PDF、PDF/A、JPG、PNG)のいずれかで保存するための 名前を付けてダウンロード... パネルを開きます。
次のタブに切り替えCtrl+↹ Tabデスクトップエディターで次のファイルタブに、またはオンラインエディターで次のブラウザタブに切り替えます。
前のタブに切り替えCtrl+⇧ Shift+↹ Tabデスクトップエディターで前のファイルタブに、またはオンラインエディターで前のブラウザタブに切り替えます。
ファイルを閉じるCtrl+F4現在の図面ウィンドウを閉じます。
'ズーム'パラメータをリセットCtrl+0現在の図面の'ズーム'パラメータをデフォルトにリセットします。
アクションショートカット説明
ズームインCtrl+Num+ または Ctrl++(メインキーボード上)現在編集中のVSDXをズームインします。
ズームアウトCtrl+-(メインキーボード上)現在編集中のVSDXをズームアウトします。