Passa al contenuto principale

Commentare i fogli di calcolo

L'Editor di Fogli di Calcolo ti consente di mantenere un approccio costante al flusso di lavoro di tutto il team: condividi file e cartelle, collabora sui fogli di calcolo in tempo reale, comunica direttamente nell'editor, salva versioni dei fogli di calcolo per usi futuri.

Nell'Editor di Fogli di Calcolo, puoi lasciare commenti sul contenuto dei fogli di calcolo senza modificarli effettivamente. A differenza dei messaggi di chat, i commenti rimangono fino a quando non vengono eliminati.

Lasciare commenti e rispondere ad essi​

Per lasciare un commento,

  1. seleziona una cella dove pensi ci sia un errore o un problema,

  2. passa alla scheda Inserisci o Collaborazione della barra degli strumenti superiore e fai clic sul pulsante Commento Commento, oppure

    usa l'icona Commenti sulla barra laterale sinistra per aprire il pannello Commenti, e fai clic sul pulsante Aggiungi commento nella barra degli strumenti superiore del pannello, oppure fai clic sul simbolo Altro e scegli l'opzione Aggiungi commento al documento per lasciare un commento all'intero foglio di calcolo, oppure

    fai clic con il pulsante destro del mouse all'interno della cella selezionata e seleziona l'opzione Aggiungi commento dal menu,

  3. inserisci il testo necessario,

  4. fai clic sul pulsante Aggiungi commento/Aggiungi.

Se stai utilizzando la modalità di co-editing Rigorosa, i nuovi commenti aggiunti da altri utenti diventeranno visibili solo dopo aver fatto clic sull'icona Salva e aggiorna nell'angolo in alto a sinistra della barra degli strumenti superiore.

Per visualizzare il commento, fai semplicemente clic all'interno della cella. Tu o qualsiasi altro utente potete rispondere al commento aggiunto ponendo domande o riferendo sul lavoro svolto. A tal fine, usa il link Aggiungi risposta, digita il testo della risposta nel campo di immissione e premi il pulsante Rispondi.

Disabilitare la visualizzazione dei commenti​

Il commento sarà visibile nel pannello a sinistra. Il triangolo arancione apparirà nell'angolo in alto a destra della cella che hai commentato. Se hai bisogno di disabilitare questa funzione,

  • fai clic sulla scheda File nella barra degli strumenti superiore,
  • seleziona l'opzione Impostazioni avanzate...,
  • deseleziona la casella Attiva la visualizzazione dei commenti.

In questo caso, le celle commentate saranno contrassegnate solo se fai clic sull'icona Commenti Commenti.

Gestire i commenti​

Puoi gestire i commenti aggiunti utilizzando le icone nel fumetto del commento o nel pannello Commenti a sinistra:

  • ordina i commenti aggiunti facendo clic sull'icona Ordina commenti:
    • per data: Più recente o Più vecchio

    • per autore: Autore dalla A alla Z o Autore dalla Z alla A

    • per gruppo: Tutti o scegli un determinato gruppo dall'elenco. Questa opzione di ordinamento è disponibile se stai utilizzando una versione che include questa funzionalità.

      Ordina commenti

    • per stato: scegli l'opzione richiesta nel menu Mostra i commenti, cioè Apri, Risolto, Tutti.

  • modifica il commento attualmente selezionato facendo clic sull'icona Modifica commento,
  • elimina il commento attualmente selezionato facendo clic sull'icona Elimina commento,
  • chiudi la discussione attualmente selezionata facendo clic sull'icona Risolvi commento se l'attività o il problema che hai indicato nel tuo commento è stato risolto, dopodiché la discussione che hai aperto con il tuo commento ottiene lo stato risolto. Per riaprirla, fai clic sull'icona Risolto. Se vuoi nascondere i commenti risolti, fai clic sulla scheda File nella barra degli strumenti superiore, seleziona l'opzione Impostazioni avanzate..., deseleziona la casella Attiva la visualizzazione dei commenti risolti e fai clic su Applica. In questo caso i commenti risolti saranno evidenziati solo se fai clic sull'icona Commenti,
  • se vuoi gestire più commenti contemporaneamente, apri il menu a discesa Risolvere nella scheda Collaborazione. Seleziona una delle opzioni per risolvere i commenti: Risolvi i commenti correnti, Risolvi i miei commenti o Risolvi tutti i commenti nel foglio di calcolo.

Aggiungere menzioni​

note

Puoi aggiungere menzioni solo ai commenti fatti sul contenuto del foglio di calcolo e non al foglio di calcolo stesso.

Quando inserisci i commenti, puoi utilizzare la funzione menzioni che ti consente di attirare l'attenzione di qualcuno sul commento e inviare una notifica all'utente menzionato via email e Talk.

Per aggiungere una menzione,

  1. Inserisci il segno "+" o "@" in qualsiasi punto del testo del commento - si aprirà un elenco degli utenti del portale. Per semplificare il processo di ricerca, puoi iniziare a digitare il nome richiesto nel campo del commento - l'elenco degli utenti cambierà mentre digiti.
  2. Seleziona la persona necessaria dall'elenco. Se il file non è ancora stato condiviso con l'utente menzionato, si aprirà la finestra Impostazioni di condivisione. Il tipo di accesso Sola lettura è selezionato per impostazione predefinita. Modificalo se necessario.
  3. Fai clic su OK.

L'utente menzionato riceverà una notifica via email di essere stato menzionato in un commento. Se il file è stato condiviso, l'utente riceverà anche una notifica corrispondente.

Rimuovere i commenti​

Per rimuovere i commenti,

  1. fai clic sul pulsante Rimuovi commenti Rimuovi nella scheda Collaborazione della barra degli strumenti superiore,
  2. seleziona l'opzione necessaria dal menu:
    • Rimuovi i commenti correnti - per rimuovere il commento attualmente selezionato. Se sono state aggiunte risposte al commento, verranno rimosse anche tutte le sue risposte.
    • Rimuovi i miei commenti - per rimuovere i commenti che hai aggiunto, senza rimuovere i commenti aggiunti da altri utenti. Se sono state aggiunte risposte al tuo commento, verranno rimosse anche tutte le sue risposte.
    • Rimuovi tutti i commenti - per rimuovere tutti i commenti nel foglio di calcolo che tu e altri utenti avete aggiunto.

Per chiudere il pannello con i commenti, fai clic ancora una volta sull'icona Commenti Commenti sulla barra laterale sinistra.