Visualizzatore di presentazioni
Quando apri l'Editor di Presentazioni ONLYOFFICE con diritti di accesso come visualizzatore, puoi navigare liberamente nella presentazione utilizzando gli strumenti di visualizzazione disponibili.

- La barra degli strumenti superiore include le seguenti schede e pulsanti di accesso rapido:
-
Schede disponibili: scheda File, scheda Visualizza, scheda Componenti, scheda AI.
La scheda Visualizza consente di cambiare lo stile del puntatore. Usa lo strumento Mano per navigare nella diapositiva e lo strumento Seleziona per selezionare gli oggetti della diapositiva.
-
Pulsanti di accesso rapido:
- Modifica il file corrente - chiudi la modalità visualizzatore e passa alla modifica.
- Stampa - stampa la presentazione corrente.
Apri percorso file - nella versione desktop, consente di aprire la cartella in cui è memorizzato il file, nella finestra di Esplora File. Nella versione online, consente di aprire la cartella del modulo Documenti in cui è memorizzato il file, in una nuova scheda del browser.
- Scarica file - scarica la presentazione corrente sul tuo disco rigido.
Cerca - consente di cercare una parola o un simbolo particolare nella presentazione, ecc.
-
- Il pannello sinistro ha i seguenti pulsanti:
- consente di utilizzare lo strumento Trova e sostituisci,
- consente di visualizzare e navigare tra le diapositive,
- consente di aprire il pannello Commenti,
- (disponibile solo nella versione online) consente di aprire il pannello Chat,
- (disponibile solo nella versione online) consente di contattare il nostro team di supporto,
- (disponibile solo nella versione online) consente di visualizzare le informazioni sul programma.
- La Lista diapositive contiene tutte le diapositive della presentazione disponibili per un accesso rapido.
- La Barra di stato nella parte inferiore della finestra dell'editor contiene l'icona Avvia presentazione, alcuni strumenti di navigazione: indicatore del numero di diapositiva e pulsanti di zoom. La Barra di stato visualizza anche alcune notifiche (come "Tutte le modifiche sono state salvate", 'Connessione persa' quando non c'è connessione e l'editor sta tentando di riconnettersi, ecc.).
- La Barra di scorrimento a destra consente di scorrere la presentazione su e giù.