Aller au contenu principal

Paramètres d'affichage et outils de navigation

L'éditeur de présentations vous propose plusieurs outils qui vous aident à afficher et naviguer à travers votre présentation : le zoom, les boutons de diapositive précédente/suivante et l'indicateur du numéro de diapositive.

Régler les paramètres d'affichage​

Pour régler les paramètres d'affichage par défaut et définir le mode le plus pratique pour travailler avec la présentation, passez à l'onglet Affichage. Les options disponibles sont les suivantes :

  • Zoom - sert à définir la valeur de zoom de 50% à 500% en la sélectionnant dans la liste déroulante.

  • Ajuster à la diapositive - sert à adapter la diapositive entière à la partie visible de la zone de travail.

  • Ajuster à la largeur - sert à adapter la largeur de la diapositive à la partie visible de la zone de travail.

  • Thème d'interface - sélectionnez l'un des thèmes d'interface disponibles dans la liste déroulante : Identique à système, Clair, Classique clair, Sombre, Contraste élevé sombre, Gris, Moderne clair et Moderne sombre.

  • Notes - une fois désactivé, les notes au-dessous de la diapositive sont masquées. Il est également possible de masquer/afficher cette section en la faisant glisser avec la souris.

  • Règles - une fois désactivé, masque les règles qui sont utilisées pour définir des tabulations et des retraits de paragraphe dans une zone de texte. Pour afficher les Règles masquées, cliquez sur cette option encore une fois.

  • Repères – sélectionnez le type de repères approprié pour positionner correctement des objets sur une diapositive. Les options disponibles pour un positionnement amélioré sont vertical, horizontal et repères actifs.

  • Quadrillage – sélectionnez la taille de la grille appropriée parmi les modèles disponibles ou indiquez une taille personnalisée, et choisissez de fixer les objets à la grille ou non pour améliorer le positionnement des objets.

  • Toujours afficher la barre d'outils - une fois désactivé, la barre d'outils supérieure comportant toutes les commandes est masquée mais tous les noms des onglets restent visibles.

    remarque

    Vous pouvez également double-cliquer sur un onglet pour masquer la barre d'outils supérieure ou l'afficher à nouveau.

  • Barre d'état - une fois désactivé, sert à masquer la barre qui se situe tout en bas avec l'Indicateur du numéro de diapositive et les boutons Zoom. Pour afficher la Barre d'état masquée, cliquez sur cette option encore une fois.

  • Panneau gauche - une fois désactivé, le panneau gauche comportant les boutons Rechercher, Diapositives, Commentaires etc. sera masqué. Pour afficher le panneau gauche, cochez cette case.

  • Panneau droit - une fois désactivé, le panneau droit comportant les Paramètres sera masqué. Pour afficher le panneau droit, cochez cette case.

La barre latérale sur la droite est réduite par défaut. Pour l'agrandir, sélectionnez un objet/diapositive et cliquez sur l'icône de l'onglet actuellement activé sur la droite. Pour réduire la barre latérale sur la droite, cliquez à nouveau sur l'icône. La largeur de la barre latérale gauche est ajustée par simple glisser-déposer : déplacez le curseur de la souris sur la bordure de la barre latérale gauche pour qu'il se transforme en flèche bidirectionnelle et déplacez la bordure vers la gauche pour réduire la largeur de la barre latérale ou vers la droite pour l'agrandir.

Utiliser des outils de navigation​

Pour naviguer à travers votre présentation, utilisez les outils suivants :

Les boutons Zoom sont situés en bas à droite et sont utilisés pour faire un zoom avant et arrière dans la présentation active. Pour modifier la valeur de zoom sélectionnée en pourcentage, cliquez dessus et sélectionnez l'une des options de zoom disponibles dans la liste (50% / 75% / 100% / 125% / 150% / 175% / 200% / 300% / 400% / 500%) ou utilisez les boutons Zoom avant Zoom avant ou Zoom arrière Zoom arrière. Le niveau de zoom défini sera conservé pendant la session actuelle pour tous les fichiers. Cliquez sur l'icône Ajuster à la largeur Ajuster à la largeur pour adapter la largeur de la diapositive à la partie visible de la zone de travail. Pour adapter la diapositive entière à la partie visible de la zone de travail, cliquez sur l'icône Ajuster à la diapositive Ajuster à la diapositive. Les options de zoom sont également disponibles sous l'onglet Affichage.

remarque

Vous pouvez définir une valeur de zoom par défaut. Basculez vers l'onglet Fichier de la barre d'outils supérieure, passez à la section Paramètres avancés, choisissez la Valeur de zoom par défaut nécessaire dans la liste et cliquez sur le bouton Appliquer. Pour sélectionner le niveau de zoom précédent, faites défiler la liste déroulante vers le haut et sélectionnez l'option Récemment utilisé.

Pour accéder à la diapositive précédente ou suivante lors de la modification de la présentation, vous pouvez utiliser les boutons Page précédente et Page suivante en haut et en bas de la barre de défilement verticale sur le côté droit de la diapositive.

L'Indicateur du numéro de diapositive affiche la diapositive actuelle en tant que partie de toutes les diapositives de la présentation actuelle (diapositive 'n' de 'nn'). Cliquez sur la légende pour ouvrir la fenêtre dans laquelle vous pouvez entrer le numéro de la diapositive et y accéder rapidement. Si la Barre d'état est masquée, cet outil reste inaccessible.