Aller au contenu principal

Ouvrir un fichier PDF ou créer un nouveau document

Dans l'éditeur de PDF, il est possible d'ouvrir un document PDF récent, le renommer, créer un nouveau document ou revenir à la liste des fichiers existants.

Pour créer un nouveau document​

Dans la version en ligne

  1. dans la fenêtre de l'éditeur, cliquez sur l'onglet Fichier de la barre d'outils supérieure,
  2. sélectionnez l'option Créer un nouveau.

Pour ouvrir un fichier existant​

Dans l'éditeur de bureau

  1. dans la fenêtre principale du programme, sélectionnez l'élément de menu Ouvrir fichier local dans la barre latérale gauche,

  2. choisissez le document nécessaire dans la fenêtre du gestionnaire de fichiers et cliquez sur le bouton Ouvrir.

    remarque

    Lorsqu'un fichier est déjà ouvert, cliquez sur le bouton Parcourir pour rechercher le fichier nécessaire sur votre ordinateur.

Vous pouvez également cliquer avec le bouton droit de la souris sur le document nécessaire dans la fenêtre du gestionnaire de fichiers, sélectionner l'option Ouvrir avec et choisir l'application nécessaire dans le menu. Si les documents texte sont associés à l'application, vous pouvez également les ouvrir en double-cliquant sur le nom du fichier dans la fenêtre d'exploration de fichiers.

Tous les répertoires que vous avez parcourus à l'aide de l'éditeur de bureau seront affichés dans la liste Dossiers récents afin que vous puissiez y accéder rapidement. Cliquez sur le dossier nécessaire pour sélectionner l'un des fichiers qui y sont stockés.

Pour ouvrir un document PDF récent​

Dans la version en ligne

  1. cliquez sur l'onglet Fichier de la barre d'outils supérieure,
  2. sélectionnez l'option Ouvrir récent,
  3. choisissez le document PDF dont vous avez besoin dans la liste des documents récents.

Dans l'éditeur de bureau

  1. dans la fenêtre principale du programme, sélectionnez l'élément de menu Fichiers récents dans la barre latérale gauche,
  2. choisissez le document dont vous avez besoin dans la liste des documents récents.

Pour renommer un document PDF ouvert​

Dans la version en ligne

  1. cliquez sur le nom du fichier en haut de la page,
  2. saisissez un nouveau nom du fichier,
  3. appuyez sur Entrée pour valider les modifications.

Pour ouvrir le dossier dans lequel le fichier est stocké, cliquez sur l'icône Ouvrir l'emplacement du fichier Ouvrir l'emplacement du fichier à droite de l'en-tête de l'éditeur dans un nouvel onglet du navigateur de la version en ligne ou dans la fenêtre de l'explorateur de fichiers de la version de bureau. Vous pouvez également passer à l'onglet Fichier de la barre d'outils supérieure et sélectionner l'option Ouvrir l'emplacement du fichier.