Aller au contenu principal

Paramètres d'affichage et outils de navigation

L'éditeur de documents vous propose plusieurs outils pour vous aider à afficher et à parcourir votre document : le zoom, l'indicateur de numéro de page etc.

Régler les paramètres d'affichage​

Pour régler les paramètres d'affichage par défaut et définir le mode le plus pratique pour travailler avec un document, passez à l'onglet Affichage et choisissez d'afficher ou de masquer les éléments d'interface. Les options disponibles sous l'onglet Affichage :

  • Titres sert à afficher les en-têtes du document sur le panneau à gauche.

  • Zoom sert à définir la valeur de zoom de 50% à 500% en sélectionnant de la liste déroulante.

  • Ajuster à la page sert à adapter la page entière du document à la partie visible de la zone de travail.

  • Ajuster à la largeur sert à adapter la largeur de la page du document à la partie visible de la zone de travail.

  • Zoom à 100% sert à réinitialiser rapidement la mise à l'échelle initiale à 100%.

  • Plusieurs pages sert à passer au mode d'affichage de plusieurs pages pour afficher plusieurs pages sur l'écran.

  • Thème d’interface - sélectionnez l'un des thèmes d'interface disponibles de la liste déroulante : Identique à système, Clair, Classique clair, Foncé, Contraste élevé sombre, Gris, Moderne clair et Moderne sombre. Lors de l'activation du thème Foncé, Contraste élevé sombre ou Moderne sombre, l'option Basculer le fond du document devient active. Utilisez cette option pour définir la couleur de la zone de travail sur blanc ou gris foncé.

  • Toujours afficher la barre d'outils - une fois désactivée, la barre d'outils supérieure comportant toutes les commandes est masquée mais tous les onglets restent visibles.

    remarque

    Vous pouvez également double-cliquer sur un onglet pour masquer la barre d'outils supérieure ou l'afficher à nouveau.

  • Barre d'état - une fois désactivée, la barre qui se trouve tout en bas avec les boutons indiquant les Numéros de pages, les Statistiques et le Zoom sera masquée. Activez cette option pour afficher la Barre d'état masquée.

  • Règles - une fois désactivé, les règles qui sont utilisées pour aligner le texte, les graphiques, les tableaux et d'autres éléments dans un document, pour définir des marges, des tabulations et des retraits de paragraphe sont masquées. Pour afficher les Règles, activez cette option à nouveau.

  • Panneau gauche - une fois désactivé, le panneau gauche comportant les boutons Rechercher, Commentaires etc. sera masqué. Pour afficher le panneau gauche, cochez cette case.

  • Panneau droit - une fois désactivé, le panneau droit comportant les Paramètres sera masqué. Pour afficher le panneau droit, cochez cette case.

La barre latérale sur la droite est réduite par défaut. Pour l'agrandir, sélectionnez un objet (par exemple, image, graphique, forme) ou un passage de texte et cliquez sur l'icône de l'onglet actuellement activé sur la droite. Pour réduire la barre latérale sur la droite, cliquez à nouveau sur l'icône.

Lorsque le panneau Commentaires ou Chat est ouvert, la largeur de la barre latérale gauche est ajustée par simple glisser-déposer : déplacez le curseur de la souris sur la bordure gauche pour qu'elle se transforme en flèche bidirectionnelle et déplacez la bordure vers la droite pour agrandir la largeur du panneau latéral. Pour rétablir sa largeur originale faites glisser le bord à gauche.

Utiliser les outils de navigation​

Pour naviguer à travers votre document, utilisez les outils suivants :

Les boutons Zoom sont situés en bas à droite et sont utilisés pour faire un zoom avant et arrière dans le document actif. Pour modifier la valeur de zoom sélectionnée en pourcentage, cliquez dessus et sélectionnez l'une des options de zoom disponibles dans la liste (50% / 75% / 100% / 125% / 150% / 175% / 200% / 300% / 400% / 500%) ou utilisez les boutons Zoom avant Zoom avant ou Zoom arrière Zoom arrière. Le niveau de zoom défini sera conservé pendant la session actuelle pour tous les fichiers. Cliquez sur l'icône Ajuster à la largeur Ajuster à la largeur pour adapter la largeur de la page du document à la partie visible de la zone de travail. Pour adapter la page entière du document à la partie visible de la zone de travail, cliquez sur l'icône Ajuster à la page Ajuster à la page. Les options de zoom sont également disponibles sous l'onglet Affichage.

remarque

Vous pouvez définir une valeur de zoom par défaut. Basculez vers l'onglet Fichier de la barre d'outils supérieure, passez à la section Paramètres avancés, choisissez la Valeur de zoom par défaut nécessaire dans la liste et cliquez sur le bouton Appliquer. Pour sélectionner le niveau de zoom précédent, faites défiler la liste déroulante en haut et sélectionnez l'option Récemment utilisé.

Numéro de page affiche la page active dans l'ensemble des pages du document actif (page 'n' sur 'nn'). Cliquez sur ce libellé pour ouvrir la fenêtre où vous pouvez entrer le numéro de la page et y accéder rapidement.

Statistiques affiche des informations statistiques sur votre document.