Saltar al contenido principal

Insertar tablas

Insertar una tabla​

  1. Selecciona la diapositiva donde deseas colocar la tabla.
  2. Toca el icono Insertar objeto en la barra de herramientas superior para abrir el panel de inserción de nuevos objetos.
  3. La pestaña Insertar tabla Tabla se activa por defecto. Selecciona una de las plantillas de tabla disponibles. Cada plantilla combina ciertos parámetros de formato, como color de fondo, estilo de borde, alternancia de filas/columnas, etc.
  4. En la ventana Tamaño de la tabla que se abre, establece el número necesario de Columnas y Filas (la tabla de 3 por 4 celdas está seleccionada por defecto, puedes especificar hasta 10 filas/columnas).
  5. Toca OK.

La tabla se añadirá. El punto de inserción se coloca en la celda superior izquierda para que puedas comenzar a ingresar datos. Toca dentro de una celda diferente para colocar el punto de inserción en ella.

Redimensionar y mover la tabla​

Cuando tocas una celda de la tabla o un borde de la tabla, también aparecen los controladores de redimensionamiento Controladores de redimensionamiento en los bordes de la tabla. Arrástralos para cambiar el tamaño de la tabla.

Redimensionar tabla

Toca y mantén presionado el borde de la tabla para arrastrar la tabla a otro lugar en la diapositiva actual.

Agregar o eliminar filas o columnas​

  1. Toca una celda dentro de la fila/columna necesaria.

  2. Abre el panel de configuración

    • tocando el icono Editar objeto en la barra de herramientas superior, o
    • tocando la opción Tabla en el menú emergente.
  3. Cambia a la pestaña Tabla.

  4. Usa los iconos correspondientes:

    Agregar columna a la izquierda - para insertar una columna a la izquierda de la columna donde está colocado el cursor.

    Agregar columna a la derecha - para insertar una columna a la derecha de la columna donde está colocado el cursor.

    Agregar fila arriba - para insertar una fila encima de la fila donde está colocado el cursor.

    Agregar fila abajo - para insertar una fila debajo de la fila donde está colocado el cursor.

    Eliminar columna - para eliminar la columna donde está colocado el cursor.

    Eliminar fila - para eliminar la fila donde está colocado el cursor.

Ajustar la configuración de la tabla​

  1. Selecciona la tabla tocándola.

  2. Abre el panel de configuración

    • tocando el icono Editar objeto en la barra de herramientas superior, o
    • tocando la opción Tabla en el menú emergente.
  3. Cambia a la pestaña Tabla.

  4. Desliza hacia arriba y toca el elemento de menú necesario: Estilo, Organizar, Alinear o Márgenes de celda. Usa la flecha Volver de la izquierda para volver a la sección de configuración anterior.

    La sección Estilo contiene las siguientes tres pestañas:

    • Estilo - para cambiar la plantilla de tabla preformateada seleccionada.

      Opciones de estilo

      Toca el elemento de menú Opciones de estilo para usar las opciones que permiten enfatizar ciertas filas/columnas aplicando un formato específico a ellas, o resaltar diferentes filas/columnas con distintos colores de fondo para distinguirlas claramente.

      • Fila de encabezado - enfatiza la fila superior de la tabla con un formato especial.
      • Fila total - enfatiza la fila inferior de la tabla con un formato especial.
      • Fila alternada - habilita la alternancia de color de fondo para filas impares y pares.
      • Primera columna - enfatiza la columna más a la izquierda de la tabla con un formato especial.
      • Última columna - enfatiza la columna más a la derecha de la tabla con un formato especial.
      • Columna alternada - habilita la alternancia de color de fondo para columnas impares y pares.
    • Relleno - para elegir un color sólido para el fondo de la tabla. Selecciona el color necesario en la paleta de Colores del tema o Colores estándar.

      Opciones de relleno

    • Bordes - para establecer el Tamaño del borde arrastrando el control deslizante, selecciona su Color en la paleta y elige cómo se mostrará en las celdas tocando uno de los iconos:

      Tipo de borde

    La sección Organizar te permite establecer la posición de la tabla seleccionada en relación con otros objetos cuando varios objetos se superponen. Para obtener más información, consulta la sección Manipular objetos de esta guía.

    La sección Alinear te permite alinear la tabla en la diapositiva. Para obtener más información, consulta la sección Manipular objetos de esta guía.

    La opción Márgenes de celda te permite establecer el espacio entre el texto dentro de las celdas y el borde de la celda. Arrastra el control deslizante para establecer el valor necesario.

Eliminar la tabla​

  1. Selecciona la tabla tocándola.

  2. Abre el panel de configuración

    • tocando el icono Editar objeto en la barra de herramientas superior, o
    • tocando la opción Tabla en el menú emergente.
  3. Cambia a la pestaña Tabla.

  4. Toca el botón Eliminar tabla.