Saltar al contenido principal

Insertar tablas

Insertar una tabla​

  1. Coloque el cursor donde desee insertar la tabla.
  2. Toque el icono Insertar objeto en la barra de herramientas superior para abrir el panel de inserción de nuevos objetos.
  3. Toque el icono Insertar tabla para acceder a la pestaña Tabla y seleccione una de las plantillas de tabla disponibles. Cada plantilla combina ciertos parámetros de formato, como el color de fondo, el estilo de borde, las bandas de filas/columnas, etc. Deslice hacia la derecha o hacia la izquierda para ver más plantillas.

Personalice el tamaño de la tabla eligiendo el número necesario de columnas y filas en la ventana correspondiente que aparece. De forma predeterminada, se selecciona la tabla de 3 por 4 celdas. Toque OK para insertar la tabla.

Toque dentro de una celda para colocar el punto de inserción en ella y empezar a introducir datos. Para seleccionar una celda, tóquela. Para seleccionar un rango de celdas, toque una celda y arrastre los controladores de selección.

Añadir o eliminar filas o columnas​

  1. Toque una celda dentro de la fila/columna necesaria.

  2. Abra el panel de configuración de texto/objeto tocando el icono Editar objeto en la barra de herramientas superior.

  3. Cambie a la pestaña Tabla.

  4. Utilice los iconos correspondientes:

    • Añadir columna a la izquierda — para insertar una columna a la izquierda de la columna donde se encuentra el cursor.
    • Añadir columna a la derecha — para insertar una columna a la derecha de la columna donde se encuentra el cursor.
    • Añadir fila arriba — para insertar una fila encima de la fila donde se encuentra el cursor.
    • Añadir fila abajo — para insertar una fila debajo de la fila donde se encuentra el cursor.
    • Eliminar columna — para eliminar la columna donde se encuentra el cursor.
    • Eliminar fila — para eliminar la fila donde se encuentra el cursor.

Las opciones correspondientes también se encuentran en la barra de herramientas inferior.

Panel rápido Tabla

Ajustar la configuración de la tabla​

  1. Seleccione la tabla tocándola.

  2. Abra el panel Configuración de la tabla tocando el icono Editar objeto en la barra de herramientas superior.

  3. Toque la flecha junto al elemento de menú necesario: Opciones de la tabla, Estilo o Ajuste.

    • La sección Opciones de la tabla contiene las siguientes opciones:

      • Ajustar al contenido — permite cambiar automáticamente el ancho de cada columna de acuerdo con el texto de sus celdas.
      • TAMAÑO DE FILAS Y COLUMNAS — ajuste el ancho y el alto tocando dos veces el valor numérico para cambiarlo manualmente.
      • Ajustar texto — permite ajustar el texto en una tabla.
      • MÁRGENES DE LA CELDA — el espacio entre el texto de las celdas y el borde de la celda que se utiliza de forma predeterminada. El valor se puede modificar arrastrando el control deslizante.
    • La sección Estilo contiene las tres pestañas siguientes:

      • Estilo — para cambiar la plantilla de tabla preformateada seleccionada. Deslice hacia la derecha o hacia la izquierda para ver más plantillas.

        Opciones de estilo

        Toque la flecha junto al elemento de menú Opciones de estilo que aparece debajo para utilizar las opciones que permiten resaltar determinadas filas/columnas aplicándoles un formato específico, o destacar diferentes filas/columnas con distintos colores de fondo para distinguirlas claramente.

        • Fila de encabezado — resalta la fila superior de la tabla con un formato especial.
        • Fila de total — resalta la fila inferior de la tabla con un formato especial.
        • Filas con bandas — activa la alternancia del color de fondo para las filas impares y pares.
        • Primera columna — resalta la columna situada más a la izquierda de la tabla con un formato especial.
        • Última columna — resalta la columna situada más a la derecha de la tabla con un formato especial.
        • Columnas con bandas — activa la alternancia del color de fondo para las columnas impares y pares.
        • Repetir como fila de encabezado — se utiliza para insertar la misma fila de encabezado en la parte superior de cada página en las tablas largas.
      • Relleno — para elegir un color sólido para el fondo de la tabla. Seleccione el color necesario en la paleta Colores del tema o Colores estándar, o cree su propio Color personalizado. Si no desea utilizar ningún relleno, toque la opción Sin relleno.

      • Bordes — para establecer el Tamaño del borde arrastrando el control deslizante, seleccionar su Color en la paleta y elegir la forma en que se mostrará en las celdas tocando uno de los iconos:

        Tipo de borde

    • La sección Ajuste permite seleccionar un estilo de ajuste de texto entre los disponibles y configurar algunas opciones de posición adicionales. Para obtener más información, consulte el artículo Cambiar el ajuste del texto.

Eliminar la tabla​

Seleccione la tabla tocándola y proceda de una de las siguientes maneras:

  • toque la opción Eliminar tabla Eliminar tabla en el menú inferior, o
  • abra el panel Configuración de la tabla tocando el icono Editar objeto en la barra de herramientas superior y toque el botón Eliminar tabla.