Saltar al contenido principal

Crear una tabla de contenidos

Una tabla de contenidos contiene una lista de todos los capítulos (secciones, etc.) de un documento y muestra los números de página donde comienza cada capítulo. Te permite desplazarte fácilmente por un documento de varias páginas y saltar rápidamente a la parte del texto que necesitas.

La tabla de contenidos se genera automáticamente a partir de los encabezados del documento con formato de estilos integrados. Esto facilita la actualización de la tabla de contenidos sin tener que editar los encabezados ni cambiar los números de página manualmente si el texto del documento ha cambiado.

Crear una tabla de contenidos​

  1. Da formato a los encabezados de tu documento con uno de los estilos predefinidos. De forma predeterminada, puedes usar los estilos Encabezado 1 a Encabezado 9. Para obtener más información, consulta la guía Aplicar ajustes preestablecidos de formato.

  2. Coloca el cursor donde quieras insertar la tabla de contenidos.

  3. Toca el icono Insertar objeto en la barra de herramientas superior para abrir el panel de inserción de nuevos objetos.

  4. Toca el icono Abrir menú para cambiar a la pestaña Otros.

  5. Selecciona la opción Icono de Tabla de contenidos Tabla de contenidos y elige el estilo de visualización:

    • Con números de página — inserta una tabla de contenidos con números de página junto a cada encabezado.
    • Con enlaces azules — inserta una tabla de contenidos con enlaces en los que se puede hacer clic en lugar de números de página.

La tabla de contenidos se añadirá en la posición actual del cursor.

Ajustar la apariencia de la tabla de contenidos​

  1. Toca la tabla de contenidos para seleccionarla.

  2. Toca el icono Editar objeto en la barra de herramientas superior para abrir el panel de configuración.

  3. Toca la pestaña Tabla de contenidos para ajustar las siguientes opciones:

    Configuración de la tabla de contenidos

    • Estilo — selecciona la apariencia deseada de la tabla de contenidos. Están disponibles los siguientes estilos: Simple, Estándar, Moderno, Clásico y En línea.
    • Números de página — activa o desactiva el interruptor para mostrar u ocultar los números de página.
    • Alinear a la derecha — activa el interruptor para alinear los números de página en el lado derecho de la página.
    • Relleno — selecciona el tipo de relleno (la línea de caracteres que ocupa el espacio entre un encabezado y su número de página): Ninguno, Puntos, Guiones o Línea continua.
    • Estructura — especifica qué incluir en la tabla de contenidos:
      • Niveles — especifica el número de niveles de encabezado que se incluirán.
      • Estilos — selecciona qué estilos incluir. Se abre una lista de todos los estilos disponibles; marca los estilos que quieras incluir y establece cuántas apariciones de cada estilo deben figurar en la tabla de contenidos.
      • Cantidad de niveles — especifica el número de niveles que se incluirán en la tabla de contenidos. De forma predeterminada, está establecido en 9.

Actualizar la tabla de contenidos​

Después de editar tu documento, por ejemplo, al añadir nuevos encabezados, reordenar secciones o cambiar el texto, puede que sea necesario actualizar la tabla de contenidos. Para actualizarla:

  1. Toca la tabla de contenidos para seleccionarla.
  2. Toca el icono Editar objeto en la barra de herramientas superior para abrir el panel de configuración.
  3. Toca la pestaña Tabla de contenidos.
  4. Toca la opción Actualizar.

Una vez añadidos los encabezados a tu documento, puedes usarlos para saltar rápidamente a cualquier sección sin desplazarte.

  1. Toca el icono Abrir menú Herramientas en la barra de herramientas superior.
  2. Selecciona la opción Icono de Encabezados Encabezados.
  3. Toca el encabezado que necesites en la lista para saltar a esa sección del documento.

Eliminar la tabla de contenidos​

Para eliminar la tabla de contenidos:

  • Tócala para seleccionarla y usa la opción Eliminar del menú emergente, o
  • toca el icono Editar objeto en la barra de herramientas superior, toca la pestaña Tabla de contenidos y, a continuación, toca la opción Eliminar tabla de contenidos.