Saltar al contenido principal

Insertar tablas

Insertar una tabla​

  1. Coloca el cursor donde deseas que se inserte la tabla.
  2. Toca el icono Insertar objeto en la barra de herramientas superior para abrir el panel de inserción de nuevos objetos.
  3. Cambia a la pestaña Icono de tabla Tabla y selecciona una de las plantillas de tabla disponibles. Cada plantilla combina ciertos parámetros de formato, como el color de fondo, el estilo de borde, las bandas de filas/columnas, etc.
  4. En la ventana Tamaño de la tabla que se abre, establece el número necesario de Columnas y Filas (de forma predeterminada se selecciona una tabla de 3 por 3 celdas, puedes especificar hasta 10 filas/columnas).
  5. Toca Aceptar.

Se añadirá la tabla. El punto de inserción se coloca en la celda superior izquierda para que puedas empezar a introducir datos. Toca dentro de otra celda para colocar en ella el punto de inserción.

Agregar o eliminar filas o columnas​

  1. Toca una celda dentro de la fila/columna necesaria.
  2. Mantén pulsado para abrir el menú emergente y toca el icono Icono de ajustes.
  3. Selecciona la opción deseada:
    • Agregar columna
    • Agregar fila
    • Eliminar columna
    • Eliminar fila

O bien:

  1. Abre el panel de configuración de texto/objeto tocando el icono Editar objeto en la barra de herramientas superior.
  2. Cambia a la pestaña Tabla.
  3. Usa los iconos correspondientes:
    • Agregar columna a la izquierda - para insertar una columna a la izquierda de la columna donde se encuentra el cursor.
    • Agregar columna a la derecha - para insertar una columna a la derecha de la columna donde se encuentra el cursor.
    • Agregar fila arriba - para insertar una fila encima de la fila donde se encuentra el cursor.
    • Agregar fila abajo - para insertar una fila debajo de la fila donde se encuentra el cursor.
    • Eliminar columna - para eliminar la columna donde se encuentra el cursor.
    • Eliminar fila - para eliminar la fila donde se encuentra el cursor.

Las opciones correspondientes también se encuentran en la barra de herramientas inferior.

Barra de herramientas inferior

Agregar márgenes de celda​

  1. Toca en cualquier lugar dentro de la tabla.
  2. Abre el panel de configuración de texto/objeto:
    • tocando el icono Editar objeto en la barra de herramientas superior o inferior, o
    • tocando la opción Editar en el menú emergente.
  3. Cambia a la pestaña Tabla.
  4. Toca el botón Opciones de tabla,
    • Autoajustar al contenido - para ajustar automáticamente el tamaño de la tabla según el contenido de las celdas. Esta opción está activada de forma predeterminada.
    • Márgenes de la celda - usa el control deslizante para ajustar el espacio entre el contenido de la celda y los bordes de la celda.

Personalizar la apariencia​

Para personalizar el estilo de la tabla:

  1. Toca en cualquier lugar dentro de la tabla.
  2. Abre el panel de configuración de texto/objeto:
    • tocando el icono Editar objeto en la barra de herramientas superior o inferior, o
    • tocando la opción Editar en el menú emergente.
  3. Cambia a la pestaña Tabla y toca el botón Estilo.

La sección Estilo contiene las siguientes tres pestañas:

  1. Estilo: toca cualquier plantilla para aplicarla a tu tabla. Las plantillas incluyen diferentes combinaciones de bordes, sombreado y formato para filas y columnas. Para configurar ajustes de estilo adicionales, toca el botón Opciones de estilo:
    • Fila de encabezado - para aplicar un formato especial a la primera fila de la tabla.
    • Fila de totales - para aplicar un formato especial a la última fila de la tabla.
    • Filas con bandas - para aplicar colores alternos a las filas.
    • Primera columna - para aplicar un formato especial a la primera columna de la tabla.
    • Última columna - para aplicar un formato especial a la última columna de la tabla.
    • Columnas con bandas - para aplicar colores alternos a las columnas.
    • Repetir como fila de encabezado - para repetir la fila de encabezado en cada página cuando la tabla abarca varias páginas.
  2. Relleno - para cambiar el relleno de fondo del gráfico seleccionando un color sólido. Desliza hacia arriba para ver todas las paletas y toca el color necesario en la paleta de Colores del tema o Colores estándar o crea tu propio Color personalizado. Si no deseas usar ningún relleno, toca la opción Sin relleno Sin relleno.
  3. Borde - para cambiar el estilo de borde actual:
    • Tamaño - ajusta el tamaño del borde moviendo el control deslizante.
    • Color - selecciona el color del borde en la paleta.
    • Tipo de borde - selecciona uno de los tipos de borde disponibles.

Dividir y combinar celdas​

Para combinar/dividir las celdas seleccionadas:

  1. Selecciona las celdas que deseas combinar/dividir.
  2. Mantén pulsado para abrir el menú emergente.
  3. Toca el botón Combinar celdas. Las celdas seleccionadas se combinarán en una. El texto y todos los objetos contenidos en las celdas combinadas se reunirán en una sola celda y se distribuirán en párrafos por orden.
  4. Toca el botón Dividir celda y establece el número de Columnas y Filas en las que se debe dividir la celda seleccionada.
  5. Toca el botón OK.

Eliminar la tabla​

  1. Selecciona la tabla tocando uno de sus bordes y arrastrando los controladores Selección superior y Selección inferior para que cubran toda la tabla.
  2. Toca el botón Eliminar en el menú emergente o usa el icono de acceso directo Icono de eliminar tabla en la barra de herramientas inferior.