Presentación de la interfaz de usuario del Editor de Hojas de cálculo
El Editor de Hojas de cálculo utiliza una interfaz con pestañas, donde los comandos de edición están agrupados en pestañas según su funcionalidad.
- Versión en línea
- Versión de escritorio
Ventana principal del Editor de Hojas de cálculo en línea:

Ventana principal del Editor de Hojas de cálculo de escritorio:

La interfaz del editor consta de los siguientes elementos principales:
-
El Encabezado del editor muestra el logotipo, así como las pestañas de todas las hojas de cálculo abiertas con sus nombres (solo en los editores de escritorio) y las pestañas del menú.
En el lado izquierdo del Encabezado del editor se encuentran los botones Guardar, Imprimir archivo, Deshacer, Rehacer y Descargar. Haz clic en el icono de puntos a la derecha para personalizar qué botones deben ocultarse, si es necesario.
En el lado derecho del Encabezado del editor, junto con el nombre de usuario, se muestran los siguientes iconos:
Abrir ubicación del archivo - en la versión de escritorio, permite abrir la carpeta donde se almacena el archivo en la ventana del Explorador de archivos. En la versión en línea, permite abrir la carpeta en el módulo Documentos donde se almacena el archivo, en una nueva pestaña del navegador.
Compartir - (disponible solo en la versión en línea) permite establecer derechos de acceso para los documentos almacenados en la nube.
Marcar como favorito - haz clic en la estrella para añadir un archivo a favoritos y facilitar su búsqueda. El archivo añadido es solo un acceso directo, por lo que el archivo en sí permanece almacenado en su ubicación original. Eliminar un archivo de favoritos no lo elimina de su ubicación original.
Buscar - permite buscar una palabra o símbolo particular en la hoja de cálculo, etc.
-
La barra de herramientas superior muestra un conjunto de comandos de edición dependiendo de la pestaña de menú seleccionada. Actualmente, están disponibles las siguientes pestañas:
- pestaña Archivo;
- pestaña Inicio;
- pestaña Insertar;
- pestaña Dibujar;
- pestaña Diseño;
- pestaña Fórmula;
- pestaña Datos;
- pestaña Colaboración;
- pestaña Protección;
- pestaña Vista;
- pestaña Extensiones;
- pestaña Herramientas de IA;
- pestaña Tabla dinámica (solo visible cuando se selecciona una tabla dinámica);
- pestaña Diseño de tabla (solo visible cuando se selecciona una tabla).
Las opciones
Copiar,
Pegar,
Cortar y
Copiar estilo están siempre disponibles en la parte izquierda de la barra de herramientas superior independientemente de la pestaña seleccionada. El botón
Seleccionar todo se encuentra en la parte izquierda de la barra de herramientas superior de la pestaña Inicio.
-
La barra de fórmulas permite ingresar y editar fórmulas o valores en las celdas. La barra de fórmulas muestra el contenido de la celda actualmente seleccionada.
-
La barra de estado en la parte inferior de la ventana del editor contiene algunas herramientas de navegación: botones de navegación de hojas, botón para añadir hoja de trabajo, botón de lista de hojas, pestañas de hojas y botones de zoom. La barra de estado también muestra el estado de guardado en segundo plano y el estado de conexión cuando no hay conexión y el editor está intentando reconectar, el número de registros filtrados si aplicas un filtro, o los resultados de cálculos automáticos si seleccionas varias celdas que contienen datos.
-
La barra lateral izquierda contiene los siguientes iconos:
- permite usar la herramienta Buscar y reemplazar,
- permite abrir el panel de Comentarios,
- (disponible solo en la versión en línea) permite abrir el panel de Chat,
- permite revisar la ortografía de tu texto en un idioma determinado y corregir errores mientras editas.
- permite contactar con nuestro equipo de soporte,
- (disponible solo en la versión en línea) permite ver la información sobre el programa.
-
La barra lateral derecha permite ajustar parámetros adicionales de diferentes objetos. Cuando seleccionas un objeto particular en una hoja de trabajo, el icono correspondiente se activa en la barra lateral derecha. Haz clic en este icono para expandir la barra lateral derecha.
-
El Área de trabajo permite ver el contenido de una hoja de cálculo, así como ingresar y editar datos.
-
Las barras de desplazamiento horizontal y vertical permiten desplazarse hacia arriba/abajo y hacia la izquierda/derecha.
Para tu conveniencia, puedes ocultar algunos componentes y mostrarlos nuevamente cuando sea necesario. Para obtener más información sobre cómo ajustar la configuración de vista, consulta esta página.
Cuando hay muchos iconos en los paneles izquierdo y derecho, los que están debajo se ocultarán y se puede acceder a ellos a través del botón Más.