Saltar al contenido principal

Insertar gráficos

Insertar un gráfico recomendado​

La forma más sencilla de insertar un gráfico en el Editor de Hojas de cálculo es utilizar la herramienta Gráfico recomendado, que sugiere ciertos tipos de gráficos dependiendo de los datos seleccionados y muestra una vista previa de todos los tipos de gráficos.

  1. Seleccione el rango de celdas que contiene los datos que desea usar para el gráfico.
  2. Cambie a la pestaña Insertar de la barra de herramientas superior.
  3. Haga clic en el icono Gráfico recomendado en la barra de herramientas superior.
  4. Cambie entre los tipos de gráficos recomendados para ver cómo se verá el gráfico. También puede usar las pestañas a la izquierda para previsualizar otros tipos de gráficos.
  5. Cuando el tipo de gráfico esté seleccionado, haga clic en OK.

Gráfico recomendado

Insertar y ajustar un gráfico manualmente​

Para insertar un gráfico y ajustar manualmente sus parámetros,

  1. Seleccione el rango de celdas que contiene los datos que desea usar para el gráfico.

  2. Cambie a la pestaña Insertar de la barra de herramientas superior.

  3. Haga clic en el icono icono de gráfico Gráfico en la barra de herramientas superior.

  4. Seleccione el tipo de gráfico necesario de los disponibles:

    Gráficos de Columnas
    • Columna agrupada
    • Columna apilada
    • Columna 100% apilada
    • Columna 3D agrupada
    • Columna 3D apilada
    • Columna 3D 100% apilada
    • Columna 3D
    Gráficos de Líneas
    • Línea
    • Línea apilada
    • Línea 100% apilada
    • Línea con marcadores
    • Línea apilada con marcadores
    • Línea 100% apilada con marcadores
    • Línea 3D
    Gráficos de Pastel
    • Pastel
    • Rosquilla
    • Pastel 3D
    Gráficos de Barras
    • Barra agrupada
    • Barra apilada
    • Barra 100% apilada
    • Barra 3D agrupada
    • Barra 3D apilada
    • Barra 3D 100% apilada
    Gráficos de Área
    • Área
    • Área apilada
    • Área 100% apilada
    Gráficos de Cotizaciones
    Gráficos de Dispersión (XY)
    • Dispersión
    • Dispersión con líneas suaves y marcadores
    • Dispersión con líneas suaves
    • Dispersión con líneas rectas y marcadores
    • Dispersión con líneas rectas
    Gráficos de Radar
    • Radar
    • Radar con marcadores
    • Radar relleno
    Gráficos Combinados
    • Columna agrupada — línea
    • Columna agrupada — línea en eje secundario
    • Área apilada — columna agrupada
    • Combinación personalizada

Después de eso, el gráfico se añadirá a la hoja de cálculo.

nota

El Editor de Hojas de cálculo de ONLYOFFICE soporta los siguientes tipos de gráficos creados con editores de terceros: Pirámide, Barra (Pirámide), Cilindros horizontales/verticales, Conos horizontales/verticales. Puede abrir el archivo que contiene dicho gráfico y modificarlo usando las herramientas de edición de gráficos disponibles. Los siguientes tipos son soportados solo para apertura: Histograma, Cascada, Embudo, Explosión.

Ajustar la configuración del gráfico​

Cuando se selecciona un gráfico, la pestaña Diseño de gráfico queda disponible en la barra de herramientas superior. Úsela para ajustar la apariencia y la configuración del gráfico.

Pestaña Diseño de gráfico

  • Elementos del gráfico — haga clic para mostrar u ocultar elementos individuales del gráfico: Título del gráfico, Etiquetas de datos y Leyenda.

  • Seleccionar datos — haga clic para abrir la ventana Datos del gráfico y gestionar el rango de datos, las entradas de la leyenda y las etiquetas de los ejes.

  • Cambiar fila/columna — haga clic para intercambiar las filas y columnas del gráfico, cambiando la orientación de los datos representados.

  • Diseños de gráfico — elija un diseño de la lista de iconos para aplicar un estilo preestablecido al gráfico. Haga clic en la flecha para expandir la lista y ver todos los diseños disponibles.

  • Tipo de gráfico — haga clic para cambiar el tipo y el estilo del gráfico seleccionado.

    Cuando elija Gráficos Combinados, la ventana Tipo de gráfico muestra las series del gráfico y permite elegir los tipos de gráficos que se van a combinar y seleccionar las series de datos que se colocarán en un eje secundario.

    Tipo de gráfico combinado

  • Configuración avanzada — haga clic para abrir la ventana Gráfico — Configuración avanzada. Consulte la descripción detallada más abajo.

  • Ancho y Alto — use estos campos para establecer las dimensiones del gráfico manualmente.

  • Bloquear relación de aspecto — active esta opción para conservar las proporciones originales del gráfico al cambiar su tamaño.

Cuando se selecciona un tipo de gráfico 3D, el botón Giro 3D también aparece en la pestaña Diseño de gráfico:

  • Rotación X - establezca el valor requerido para la rotación del eje X usando el teclado o mediante las flechas Izquierda y Derecha a la derecha.

  • Rotación Y - establezca el valor requerido para la rotación del eje Y usando el teclado o mediante las flechas Arriba y Abajo a la derecha.

  • Perspectiva - establezca el valor requerido para la rotación de profundidad usando el teclado o mediante las flechas Campo de visión estrecho y Campo de visión amplio a la derecha.

  • Eje de ángulo recto - se utiliza para establecer la vista del eje de ángulo recto.

  • Escala automática - marque esta casilla para escalar automáticamente los valores de profundidad y altura del gráfico, o desmarque esta casilla para establecer los valores de profundidad y altura manualmente.

  • Profundidad (% de base) - establezca el valor de profundidad requerido usando el teclado o mediante las flechas.

  • Altura (% de base) - establezca el valor de altura requerido usando el teclado o mediante las flechas.

  • Rotación predeterminada - establezca los parámetros 3D a su valor predeterminado.

    nota

    Tenga en cuenta que no puede editar cada elemento del gráfico individualmente; la configuración se aplicará al gráfico en su conjunto.

nota

Para abrir rápidamente la ventana del Editor de gráficos, también puede hacer doble clic en el gráfico de la hoja de cálculo.

Para editar los datos del gráfico, haga clic en el botón Seleccionar datos de la pestaña Diseño de gráfico para abrir directamente la ventana Datos del gráfico.

  1. Use el cuadro de diálogo Datos del gráfico para gestionar Rango de datos del gráfico, Entradas de leyenda (series), Etiquetas del eje horizontal (categoría) e Intercambiar fila/columna.

    Ventana Datos del gráfico

    • Rango de datos del gráfico - seleccione los datos para su gráfico.

      • Haga clic en el icono icono de cambiar rango a la derecha del cuadro Rango de datos del gráfico para seleccionar el rango de datos.

        Ventana Seleccionar rango de datos

    • Entradas de leyenda (series) - añada, edite o elimine entradas de leyenda. Escriba o seleccione el nombre de la serie para las entradas de leyenda.

      • En Entradas de leyenda (series), haga clic en el botón Añadir.

      • En Editar serie, escriba una nueva entrada de leyenda o haga clic en el icono icono de cambiar rango a la derecha del cuadro Nombre de la serie.

        Ventana Editar serie

    • Etiquetas del eje horizontal (categoría) - cambie el texto de las etiquetas de categoría.

      • En Etiquetas del eje horizontal (categoría), haga clic en Editar.

      • En Rango de etiquetas del eje, escriba las etiquetas que desea añadir o haga clic en el icono icono de cambiar rango a la derecha del cuadro Rango de etiquetas del eje para seleccionar el rango de datos.

        Ventana Etiquetas del eje

    • Intercambiar fila/columna - reorganice los datos de la hoja de cálculo que están configurados en el gráfico, no de la manera que desea. Cambie filas a columnas para mostrar datos en un eje diferente.

  2. Haga clic en el botón OK para aplicar los cambios y cerrar la ventana.

Para cambiar la configuración avanzada del gráfico, haga clic en el botón Configuración avanzada de la pestaña Diseño de gráfico. Se abrirá la ventana Gráfico — Configuración avanzada.

Ventana Gráfico — Configuración avanzada

La pestaña Diseño le permite cambiar el diseño de los elementos del gráfico.

  • Especifique la posición del Título del gráfico en relación con su gráfico seleccionando la opción necesaria de la lista desplegable:

    • Ninguno para no mostrar título del gráfico,
    • Superposición para superponer y centrar el título en el área de trazado,
    • Sin superposición para mostrar el título sobre el área de trazado.
  • Especifique la posición de la Leyenda en relación con su gráfico seleccionando la opción necesaria de la lista desplegable:

    • Ninguno para no mostrar leyenda,
    • Inferior para mostrar la leyenda y alinearla en la parte inferior del área de trazado,
    • Superior para mostrar la leyenda y alinearla en la parte superior del área de trazado,
    • Derecha para mostrar la leyenda y alinearla a la derecha del área de trazado,
    • Izquierda para mostrar la leyenda y alinearla a la izquierda del área de trazado,
    • Superposición izquierda para superponer y centrar la leyenda a la izquierda en el área de trazado,
    • Superposición derecha para superponer y centrar la leyenda a la derecha en el área de trazado.
  • Especifique los parámetros de las Etiquetas de datos (es decir, etiquetas de texto que representan valores exactos de los puntos de datos):

    • Especifique la posición de las Etiquetas de datos en relación con los puntos de datos seleccionando la opción necesaria de la lista desplegable. Las opciones disponibles varían según el tipo de gráfico seleccionado.

      • Para gráficos de Columna/Barra, puede elegir las siguientes opciones: Ninguno, Centro, Interior inferior, Interior superior, Exterior superior.
      • Para gráficos de Línea/XY (Dispersión)/Bursátil, puede elegir las siguientes opciones: Ninguno, Centro, Izquierda, Derecha, Superior, Inferior.
      • Para gráficos de Pastel, puede elegir las siguientes opciones: Ninguno, Centro, Ajustar al ancho, Interior superior, Exterior superior.
      • Para gráficos de Área así como para gráficos de Columna, Línea, Radar y Barra en 3D, puede elegir las siguientes opciones: Ninguno, Centro.
    • Seleccione los datos que desea incluir en sus etiquetas, marcando las casillas correspondientes: Nombre de la serie, Nombre de la categoría, Valor,

    • Introduzca un carácter (coma, punto y coma, etc.) que desee usar para separar varias etiquetas en el campo de entrada Separador de etiquetas de datos.

  • Líneas - se utiliza para elegir un estilo de línea para los gráficos de Línea/XY (Dispersión). Puede elegir una de las siguientes opciones: Recta para usar líneas rectas entre los puntos de datos, Suave para usar curvas suaves entre los puntos de datos, o Ninguno para no mostrar líneas.

  • Marcadores - se utiliza para especificar si los marcadores deben mostrarse (si la casilla está marcada) o no (si la casilla está desmarcada) para los gráficos de Línea/XY (Dispersión).

    nota

    Las opciones de Líneas y Marcadores están disponibles solo para gráficos de Línea y XY (Dispersión).

  • Opciones de línea de tendencia - use la opción Mostrar ecuación en el gráfico para que las ecuaciones aparezcan en el diagrama.

    nota

    Esta opción está disponible para diagramas que incluyen líneas de tendencia.

Ventana Gráfico — Configuración avanzada

La pestaña Eje vertical le permite cambiar los parámetros del eje vertical, también conocido como eje de valores o eje y, que muestra valores numéricos. Tenga en cuenta que el eje vertical será el eje de categorías que muestra etiquetas de texto para los gráficos de Barra, por lo tanto, en este caso, las opciones de la pestaña Eje vertical corresponderán a las descritas en la siguiente sección. Para los gráficos de XY (Dispersión), ambos ejes son ejes de valores.

nota

Las secciones de Configuración del eje y Líneas de cuadrícula estarán deshabilitadas para los gráficos de Pastel, ya que este tipo de gráficos no tienen ejes ni líneas de cuadrícula.

  • Seleccione Ocultar para ocultar el eje vertical en el gráfico, déjelo desmarcado para mostrar el eje vertical.

  • Especifique la orientación del Título seleccionando la opción necesaria de la lista desplegable:

    • Ninguno para no mostrar título del eje vertical,
    • Rotado para mostrar el título de abajo hacia arriba a la izquierda del eje vertical,
    • Horizontal para mostrar el título horizontalmente a la izquierda del eje vertical.
  • Valor mínimo - se utiliza para especificar el valor más bajo mostrado al inicio del eje vertical. La opción Automático está seleccionada por defecto, en este caso el valor mínimo se calcula automáticamente dependiendo del rango de datos seleccionado. Puede seleccionar la opción Fijo de la lista desplegable y especificar un valor diferente en el campo de entrada a la derecha.

  • Valor máximo - se utiliza para especificar el valor más alto mostrado al final del eje vertical. La opción Automático está seleccionada por defecto, en este caso el valor máximo se calcula automáticamente dependiendo del rango de datos seleccionado. Puede seleccionar la opción Fijo de la lista desplegable y especificar un valor diferente en el campo de entrada a la derecha.

  • Cruce de ejes - se utiliza para especificar un punto en el eje vertical donde el eje horizontal debe cruzarlo. La opción Automático está seleccionada por defecto, en este caso el valor del punto de intersección de los ejes se calcula automáticamente dependiendo del rango de datos seleccionado. Puede seleccionar la opción Valor de la lista desplegable y especificar un valor diferente en el campo de entrada a la derecha, o establecer el punto de intersección de los ejes en el Valor mínimo/máximo en el eje vertical.

  • Unidades de visualización - se utiliza para determinar la representación de los valores numéricos a lo largo del eje vertical. Esta opción puede ser útil si está trabajando con grandes números y desea que los valores en el eje se muestren de una manera más compacta y legible (por ejemplo, puede representar 50 000 como 50 usando las unidades de visualización Miles). Seleccione las unidades deseadas de la lista desplegable: Cientos, Miles, 10 000, 100 000, Millones, 10 000 000, 100 000 000, Mil millones, Billones, o elija la opción Ninguno para volver a las unidades predeterminadas.

  • Valores en orden inverso - se utiliza para mostrar los valores en la dirección opuesta. Cuando la casilla está desmarcada, el valor más bajo está en la parte inferior y el valor más alto está en la parte superior del eje. Cuando la casilla está marcada, los valores se ordenan de arriba a abajo.

  • Escala logarítmica - se utiliza para habilitar el escalado logarítmico a la Base que es determinada por el usuario.

  • La sección Opciones de marcas de graduación permite ajustar la apariencia de las marcas de graduación en la escala vertical. Las marcas de graduación principales son las divisiones más grandes de la escala, que pueden tener etiquetas que muestran valores numéricos. Las marcas de graduación menores son las subdivisiones de la escala, que se colocan entre las marcas de graduación principales y no tienen etiquetas. Las marcas de graduación también definen dónde se pueden mostrar las líneas de cuadrícula si la opción correspondiente está activada en la pestaña Diseño. Las listas desplegables Tipo mayor/menor contienen las siguientes opciones de colocación:

    • Ninguno para no mostrar marcas de graduación mayores/menores,
    • Cruz para mostrar marcas de graduación mayores/menores a ambos lados del eje,
    • Dentro para mostrar marcas de graduación mayores/menores dentro del eje,
    • Fuera para mostrar marcas de graduación mayores/menores fuera del eje.
  • La sección Opciones de etiquetas permite ajustar la apariencia de las etiquetas de las marcas de graduación principales que muestran valores. Para especificar una Posición de la etiqueta en relación con el eje vertical, seleccione la opción necesaria de la lista desplegable:

    • Ninguno para no mostrar etiquetas de marcas de graduación,

    • Bajo para mostrar etiquetas de marcas de graduación a la izquierda del área de trazado,

    • Alto para mostrar etiquetas de marcas de graduación a la derecha del área de trazado,

    • Junto al eje para mostrar etiquetas de marcas de graduación junto al eje.

    • Para especificar un Formato de etiqueta, haga clic en el botón Formato de etiqueta y elija una categoría según sea apropiado.

      Categorías de formato de etiqueta disponibles:

      • General
      • Número
      • Científico
      • Contabilidad
      • Moneda
      • Fecha
      • Hora
      • Porcentaje
      • Fracción
      • Texto
      • Personalizado

      Las opciones de formato de etiqueta varían según la categoría seleccionada. Para más información sobre cómo cambiar el formato de número, vaya a esta página.

    • Marque Vinculado a la fuente para mantener el formato de número de la fuente de datos en el gráfico.

Ventana Gráfico — Configuración avanzada

nota

Los ejes secundarios son compatibles solo en gráficos combinados.

Los ejes secundarios son útiles en gráficos combinados cuando las series de datos varían considerablemente o se utilizan tipos de datos mixtos para trazar un gráfico. Los ejes secundarios facilitan la lectura y comprensión de un gráfico combinado.

La pestaña Eje vertical/horizontal secundario aparece cuando elige una serie de datos adecuada para un gráfico combinado. Todas las configuraciones y opciones en la pestaña Eje vertical/horizontal secundario son las mismas que las configuraciones en el Eje Vertical/Horizontal. Para una descripción detallada de las opciones del Eje vertical/horizontal, consulte la descripción anterior/inferior.

Ventana Gráfico — Configuración avanzada

La pestaña Eje horizontal le permite cambiar los parámetros del eje horizontal, también conocido como eje de categorías o eje x, que muestra etiquetas de texto. Tenga en cuenta que el eje horizontal será el eje de valores que muestra valores numéricos para los gráficos de Barra, por lo tanto, en este caso, las opciones de la pestaña Eje horizontal corresponderán a las descritas en la sección anterior. Para los gráficos de XY (Dispersión), ambos ejes son ejes de valores.

  • Seleccione Ocultar para ocultar el eje horizontal en el gráfico, déjelo desmarcado para mostrar el eje horizontal.

  • Especifique la orientación del Título seleccionando la opción necesaria de la lista desplegable:

    • Ninguno cuando no desea mostrar un título del eje horizontal,
    • Sin superposición para mostrar el título debajo del eje horizontal.
  • Líneas de cuadrícula se utiliza para especificar las Líneas de cuadrícula horizontales para mostrar seleccionando la opción necesaria de la lista desplegable: Ninguno, Mayor, Menor o Mayor y menor.

  • Cruce de ejes - se utiliza para especificar un punto en el eje horizontal donde el eje vertical debe cruzarlo. La opción Auto está seleccionada por defecto, en este caso, el valor del punto de intersección de los ejes se calcula automáticamente dependiendo del rango de datos seleccionado. Puede seleccionar la opción Valor de la lista desplegable y especificar un valor diferente en el campo de entrada a la derecha, o establecer el punto de intersección de los ejes en el Valor mínimo/máximo (que corresponde a la primera y última categoría) en el eje horizontal.

  • Posición del eje - se utiliza para especificar dónde deben colocarse las etiquetas de texto del eje: En las marcas de graduación o Entre las marcas de graduación.

  • Valores en orden inverso - se utiliza para mostrar las categorías en la dirección opuesta. Cuando la casilla no está marcada, las categorías se muestran de izquierda a derecha. Cuando la casilla está marcada, las categorías se ordenan de derecha a izquierda.

  • La sección Opciones de marcas de graduación permite ajustar la apariencia de las marcas de graduación en la escala horizontal. Las marcas de graduación mayores son las divisiones más grandes, que pueden tener etiquetas que muestran los valores de las categorías. Las marcas de graduación menores son las divisiones más pequeñas que se colocan entre las marcas de graduación mayores y no tienen etiquetas. Las marcas de graduación también definen dónde se pueden mostrar las líneas de cuadrícula si la opción correspondiente está configurada en la pestaña Diseño. Puede ajustar los siguientes parámetros de las marcas de graduación:

    • Tipo mayor/menor - se utiliza para especificar las siguientes opciones de colocación: Ninguno para no mostrar marcas de graduación mayores/menores, Cruz para mostrar marcas de graduación mayores/menores en ambos lados del eje, Dentro para mostrar marcas de graduación mayores/menores dentro del eje, Fuera para mostrar marcas de graduación mayores/menores fuera del eje.
    • Intervalo entre marcas - se utiliza para especificar cuántas categorías deben mostrarse entre dos marcas de graduación adyacentes.
  • La sección Opciones de etiquetas permite ajustar la apariencia de las etiquetas que muestran categorías.

    • Posición de la etiqueta - se utiliza para especificar dónde deben colocarse las etiquetas con respecto al eje horizontal. Seleccione la opción necesaria de la lista desplegable: Ninguno para no mostrar etiquetas de categoría, Bajo para mostrar etiquetas de categoría en la parte inferior del área de trazado, Alto para mostrar etiquetas de categoría en la parte superior del área de trazado, Junto al eje para mostrar etiquetas de categoría junto al eje.

    • Distancia de la etiqueta al eje - se utiliza para especificar qué tan cerca deben colocarse las etiquetas del eje. Puede especificar el valor necesario en el campo de entrada. Cuanto mayor sea el valor que establezca, mayor será la distancia entre el eje y las etiquetas.

    • Intervalo entre etiquetas - se utiliza para especificar con qué frecuencia deben mostrarse las etiquetas. La opción Auto está seleccionada por defecto, en este caso, las etiquetas se muestran para cada categoría. Puede seleccionar la opción Manual de la lista desplegable y especificar el valor necesario en el campo de entrada a la derecha. Por ejemplo, introduzca 2 para mostrar etiquetas para cada otra categoría, etc.

    • Para especificar un Formato de etiqueta, haga clic en el botón Formato de etiqueta y elija una categoría según corresponda.

      Categorías de formato de etiqueta disponibles:

      • General
      • Número
      • Científico
      • Contabilidad
      • Moneda
      • Fecha
      • Hora
      • Porcentaje
      • Fracción
      • Texto
      • Personalizado

      Las opciones de formato de etiqueta varían según la categoría seleccionada. Para más información sobre cómo cambiar el formato de número, vaya a esta página.

    • Marque Vinculado a la fuente para mantener el formato de número de la fuente de datos en el gráfico.

La pestaña Ajuste a celdas contiene los siguientes parámetros:

  • Mover y dimensionar con celdas - esta opción le permite ajustar el gráfico a la celda detrás de él. Si la celda se mueve (por ejemplo, si inserta o elimina algunas filas/columnas), el gráfico se moverá junto con la celda. Si aumenta o disminuye el ancho o la altura de la celda, el gráfico cambiará su tamaño también.
  • Mover pero no dimensionar con celdas - esta opción le permite ajustar el gráfico a la celda detrás de él evitando que el gráfico cambie de tamaño. Si la celda se mueve, el gráfico se moverá junto con la celda, pero si cambia el tamaño de la celda, las dimensiones del gráfico permanecen sin cambios.
  • No mover ni dimensionar con celdas - esta opción le permite evitar que el gráfico se mueva o cambie de tamaño si la posición o tamaño de la celda fue cambiado.

Gráfico — Configuración avanzada: Ajuste a celdas

La pestaña Texto alternativo le permite especificar el Título y la Descripción que serán leídos a personas con discapacidades visuales o cognitivas.

Gráfico — Configuración avanzada

Para ajustar qué elementos del gráfico se muestran, haga clic en el botón icono de elementos del gráfico en la esquina superior derecha del gráfico insertado y marque o desmarque los elementos que desea mostrar u ocultar.

lista de elementos del gráfico

Editar elementos del gráfico​

Para editar el Título del gráfico, seleccione el texto predeterminado con el ratón y escriba el suyo propio en su lugar.

Para cambiar el formato de fuente dentro de los elementos de texto, como el título del gráfico, los títulos de los ejes, las entradas de leyenda, las etiquetas de datos, etc., seleccione el elemento de texto necesario haciendo clic con el botón izquierdo. Luego use los iconos de la pestaña Inicio de la barra de herramientas superior para cambiar el tipo, estilo, tamaño o color de la fuente.

Cuando se selecciona el gráfico, el icono Configuración de forma icono de configuración de forma también está disponible a la derecha, ya que la forma se utiliza como fondo para el gráfico. Puede hacer clic en este icono para abrir la pestaña Configuración de forma en la barra lateral derecha y ajustar el Relleno y la Línea de la forma. Tenga en cuenta que no puede cambiar el tipo de forma.

Usando la pestaña Configuración de forma en el panel derecho no solo puede ajustar el área del gráfico en sí, sino también cambiar los elementos del gráfico, como el área de trazado, las series de datos, el título del gráfico, la leyenda, etc., y aplicar diferentes tipos de relleno a ellos. Seleccione el elemento del gráfico haciendo clic en él con el botón izquierdo del ratón y elija el tipo de relleno preferido: color sólido, degradado, textura o imagen, patrón. Especifique los parámetros de relleno y establezca el nivel de Opacidad si es necesario. Cuando selecciona un eje vertical u horizontal o líneas de cuadrícula, la configuración de trazo solo está disponible en la pestaña Configuración de forma: color, ancho, tipo y opacidad. Para más detalles sobre cómo trabajar con colores, rellenos y trazos de formas, consulte esta página.

nota

La opción Mostrar sombra también está disponible en la pestaña Configuración de forma, pero está deshabilitada para los elementos del gráfico.

Si necesita cambiar el tamaño de los elementos del gráfico, haga clic con el botón izquierdo para seleccionar el elemento necesario y arrastre uno de los 8 cuadrados blancos icono de cuadrado de cambio de tamaño situados a lo largo del perímetro del elemento.

icono de cambiar tamaño del elemento

Para cambiar la posición del elemento, haga clic con el botón izquierdo sobre él, asegúrese de que el cursor haya cambiado a icono de flecha, mantenga pulsado el botón izquierdo del ratón y arrastre el elemento a la posición necesaria.

icono de mover elemento

Para eliminar un elemento del gráfico, selecciónelo haciendo clic con el botón izquierdo y pulse la tecla Suprimir en el teclado.

También puede girar los gráficos 3D usando el ratón. Haga clic con el botón izquierdo dentro del área de trazado para seleccionarla y mantenga pulsado el botón del ratón. Arrastre el cursor sin soltar el botón del ratón para cambiar la orientación del gráfico 3D.

Gráfico 3D

Si es necesario, puede cambiar el tamaño y la posición del gráfico.

Para eliminar el gráfico insertado, haga clic en él y pulse la tecla Suprimir.

Asignar una macro a un gráfico​

Puede proporcionar un acceso rápido y sencillo a una macro dentro de una hoja de cálculo asignando una macro a cualquier gráfico. Una vez que asigne una macro, el gráfico aparece como un control de botón, y puede ejecutar la macro siempre que haga clic en él.

Para asignar una macro:

  • Haga clic con el botón derecho en el gráfico al que desea asignar una macro y elija la opción Asignar macro del menú desplegable.

    Asignar macro en el menú

  • Se abrirá el cuadro de diálogo Asignar macro.

  • Elija una macro de la lista, o escriba el nombre de la macro, y haga clic en OK para confirmar.

    Asignar macro

Una vez asignada una macro, todavía puede seleccionar el gráfico para realizar otras operaciones haciendo clic con el botón izquierdo en la superficie del gráfico.

Uso de minigráficos​

El Editor de Hojas de cálculo de ONLYOFFICE admite Minigráficos. Los Minigráficos son pequeños gráficos que caben en una celda y son una herramienta eficiente de visualización de datos. Para más información sobre cómo crear, editar y dar formato a los minigráficos, consulte nuestras guías de Inserción de Minigráficos.