Insertar tablas
Insertar una tabla
Para insertar una tabla en el Editor de documentos,
-
coloque el cursor donde desea añadir la tabla,
-
cambie a la pestaña Insertar de la barra de herramientas superior,
-
haga clic en el icono
Tabla en la barra de herramientas superior,
-
seleccione la opción para crear una tabla:
-
ya sea una tabla con un número predefinido de celdas (máximo de 10 por 8 celdas)
Si desea añadir rápidamente una tabla, simplemente seleccione el número de filas (máximo 8) y columnas (máximo 10).
-
o una tabla personalizada
En caso de que necesite una tabla de más de 10 por 8 celdas, seleccione la opción Insertar tabla personalizada, que abrirá una ventana donde puede introducir el número necesario de filas y columnas respectivamente; luego haga clic en el botón OK.
-
Si desea dibujar una tabla con el ratón, seleccione la opción Dibujar tabla. Esto puede ser útil si desea crear una tabla con filas y columnas de diferentes tamaños. El cursor del ratón se convertirá en un lápiz
. Dibuje una forma rectangular donde desea añadir la tabla y, a continuación, añada filas dibujando líneas horizontales y columnas dibujando líneas verticales dentro del límite de la tabla.
-
Si desea convertir un texto existente en una tabla, seleccione la opción Convertir texto en tabla. Esta función puede ser útil cuando ya tiene un texto que ha decidido organizar en una tabla. La ventana Convertir texto en tabla consta de 3 secciones:

- Tamaño de la tabla. Elija el número de columnas/filas en las que desea distribuir el texto. Puede usar los botones de flecha arriba/abajo o introducir el número manualmente con el teclado.
- Comportamiento de ajuste automático. Marque la opción necesaria para establecer el comportamiento de ajuste del texto: Ancho de columna fijo (establecido en Auto de forma predeterminada; puede usar los botones de flecha arriba/abajo o introducir el número manualmente con el teclado), Ajustar al contenido (el ancho de la columna corresponde a la longitud del texto), Ajustar a la ventana (el ancho de la columna corresponde al ancho de la página).
- Separar texto en. Marque la opción necesaria para establecer el tipo de delimitador del texto: Párrafos, Tabulaciones, Puntos y comas y Otro (introduzca manualmente el delimitador preferido).
- Haga clic en OK para convertir el texto en tabla.
-
Si desea insertar una tabla como objeto OLE:
-
Seleccione la opción Insertar hoja de cálculo.
-
Aparecerá la ventana correspondiente, donde puede introducir los datos necesarios y darles formato con las herramientas de formato del Editor de hojas de cálculo, como elegir fuente, tipo y estilo, establecer el formato de número, insertar funciones, dar formato a tablas, etc.

-
El encabezado contiene el botón
Área visible en la esquina superior derecha de la ventana. Elija la opción Editar área visible para seleccionar el área que se mostrará cuando el objeto se inserte en el documento; los demás datos no se pierden, solo se ocultan. Haga clic en Hecho cuando esté listo.
-
Haga clic en el botón Mostrar área visible para ver el área seleccionada, que tendrá un borde azul.
-
Cuando esté listo, haga clic en el botón Guardar y salir.
-
-
-
una vez añadida la tabla, puede cambiar sus propiedades, tamaño y posición.
Para cambiar el tamaño de una tabla, coloque el cursor del ratón sobre el controlador en su esquina inferior derecha y arrástrelo hasta que la tabla alcance el tamaño necesario.
También puede cambiar manualmente el ancho de una columna determinada o la altura de una fila. Mueva el cursor del ratón sobre el borde derecho de la columna para que el cursor se convierta en la flecha bidireccional y arrastre el borde hacia la izquierda o la derecha para establecer el ancho necesario. Para cambiar manualmente la altura de una sola fila, mueva el cursor del ratón sobre el borde inferior de la fila para que el cursor se convierta en la flecha bidireccional
y arrastre el borde hacia arriba o hacia abajo.
Para mover una tabla, mantenga presionado el controlador en su esquina superior izquierda y arrástrelo al lugar necesario del documento.
También es posible añadir un título a la tabla. Para obtener más información sobre cómo trabajar con títulos de tablas, consulte este artículo.
Seleccionar una tabla o parte de ella
Para seleccionar una tabla completa, haga clic en el controlador en su esquina superior izquierda.
Para seleccionar una celda determinada, mueva el cursor del ratón al lado izquierdo de la celda necesaria para que el cursor se convierta en la flecha negra y, a continuación, haga clic con el botón izquierdo.
Para seleccionar una fila determinada, mueva el cursor del ratón al borde izquierdo de la tabla junto a la fila necesaria para que el cursor se convierta en la flecha negra horizontal y, a continuación, haga clic con el botón izquierdo.
Para seleccionar una columna determinada, mueva el cursor del ratón al borde superior de la columna necesaria para que el cursor se convierta en la flecha negra hacia abajo y, a continuación, haga clic con el botón izquierdo.
También es posible seleccionar una celda, fila, columna o tabla mediante las opciones del menú contextual o de la sección Filas y columnas de la barra lateral derecha.
Para desplazarse dentro de una tabla, puede usar atajos de teclado.
Ajustar la configuración de la tabla
Algunas propiedades de la tabla, así como su estructura, pueden modificarse mediante el menú contextual. Las opciones del menú son:
-
Cortar, Copiar, Pegar - opciones estándar que se usan para cortar o copiar el texto/objeto seleccionado y pegar el fragmento de texto u objeto previamente cortado/copiado en la posición actual del cursor.
-
Seleccionar se usa para seleccionar una fila, columna, celda o tabla.
-
Insertar se usa para insertar una fila encima o debajo de la fila donde se encuentra el cursor, así como para insertar una columna a la izquierda o a la derecha de la columna donde se encuentra el cursor.
También es posible insertar varias filas o columnas. Si selecciona la opción Varias filas/columnas, aparecerá la ventana Insertar varias. Seleccione la opción Filas o Columnas de la lista, especifique el número de filas/columnas que desea añadir, elija dónde deben añadirse: Encima del cursor o Debajo del cursor y haga clic en OK.
-
Eliminar se usa para eliminar una fila, columna, tabla o celdas. Si selecciona la opción Celdas, se abrirá la ventana Eliminar celdas, donde puede elegir si desea Desplazar celdas a la izquierda, Eliminar fila completa o Eliminar columna completa.
-
Combinar celdas está disponible si se seleccionan dos o más celdas y se usa para combinarlas.
También es posible combinar celdas borrando el límite entre ellas con la herramienta borrador. Para ello, haga clic en el icono
Tabla en la barra de herramientas superior y elija la opción Borrar tabla. El cursor del ratón se convertirá en el borrador
. Mueva el cursor del ratón sobre el borde entre las celdas que desea combinar y bórrelo.
-
Dividir celda... se usa para abrir una ventana donde puede seleccionar el número necesario de columnas y filas en las que se dividirá la celda.
También es posible dividir una celda dibujando filas o columnas con la herramienta lápiz. Para ello, haga clic en el icono
Tabla en la barra de herramientas superior y elija la opción Dibujar tabla. El cursor del ratón se convertirá en el lápiz
. Dibuje una línea horizontal para crear una fila o una línea vertical para crear una columna.
-
Distribuir filas se usa para ajustar las celdas seleccionadas de modo que tengan la misma altura sin cambiar la altura total de la tabla.
-
Distribuir columnas se usa para ajustar las celdas seleccionadas de modo que tengan el mismo ancho sin cambiar el ancho total de la tabla.
-
Alineación vertical de celda se usa para alinear el texto en la parte superior, central o inferior de la celda seleccionada.
-
Dirección del texto - se usa para cambiar la orientación del texto en una celda. Puede colocar el texto horizontalmente, verticalmente de arriba abajo (Girar texto hacia abajo) o verticalmente de abajo arriba (Girar texto hacia arriba).
-
Configuración avanzada de tabla se usa para abrir la ventana 'Tabla - Configuración avanzada'.
-
Hipervínculo se usa para insertar un hipervínculo.
-
Configuración avanzada de párrafo se usa para abrir la ventana 'Párrafo - Configuración avanzada'.
También puede cambiar las propiedades de la tabla en la barra lateral derecha:
-
Filas y Columnas se usan para seleccionar las partes de la tabla que desea resaltar.
Para filas:
- Encabezado - para resaltar la primera fila
- Total - para resaltar la última fila
- Alternadas - para resaltar filas alternas
Para columnas:
- Primera - para resaltar la primera columna
- Última - para resaltar la última columna
- Alternadas - para resaltar columnas alternas
-
Seleccionar desde plantilla se usa para elegir una plantilla de tabla entre las disponibles.
-
Estilo de bordes se usa para seleccionar el tamaño, el color y el estilo del borde, así como el color de fondo.
-
Filas y columnas se usa para realizar algunas operaciones con la tabla: seleccionar, eliminar, insertar filas y columnas, combinar celdas, dividir una celda.
-
Tamaño de filas y columnas se usa para ajustar el ancho y el alto de la celda seleccionada. En esta sección también puede Distribuir filas para que todas las celdas seleccionadas tengan la misma altura o Distribuir columnas para que todas las celdas seleccionadas tengan el mismo ancho.
-
Agregar fórmula se usa para insertar una fórmula en la celda seleccionada de la tabla.
-
Repetir como fila de encabezado en la parte superior de cada página se usa para insertar la misma fila de encabezado en la parte superior de cada página en tablas largas.
-
Convertir tabla a texto se usa para presentar la tabla en forma de texto sin formato. La ventana Convertir tabla a texto establece el tipo de delimitador para la conversión: Marcas de párrafo, Tabulaciones, Punto y coma y Otro (introduzca manualmente el delimitador preferido). El texto de cada celda de la tabla se considera un elemento separado e independiente del texto resultante.
-
Mostrar configuración avanzada se usa para abrir la ventana 'Tabla - Configuración avanzada'.
Ajustar la configuración avanzada de la tabla
Para cambiar las propiedades avanzadas de la tabla, haga clic con el botón derecho del ratón en la tabla y seleccione la opción Configuración avanzada de tabla del menú contextual, o use el enlace Mostrar configuración avanzada de la barra lateral derecha. Se abrirá la ventana de propiedades de la tabla:
La pestaña Tabla permite cambiar las propiedades de toda la tabla.
- La sección Tamaño de tabla contiene los siguientes parámetros:
-
Ancho - de forma predeterminada, el ancho de la tabla se ajusta automáticamente al ancho de la página, es decir, la tabla ocupa todo el espacio entre los márgenes izquierdo y derecho de la página. Puede marcar esta casilla y especificar manualmente el ancho de tabla necesario.
-
Medir en permite especificar el ancho de la tabla en unidades absolutas, es decir, Centímetros/Puntos/Pulgadas (según la opción especificada en la pestaña Archivo -> Configuración avanzada...) o en Porcentaje del ancho total de la página.
notaTambién puede ajustar el tamaño de la tabla manualmente, cambiando la altura de las filas y el ancho de las columnas. Mueva el cursor del ratón sobre el borde de una fila/columna hasta que se convierta en la flecha bidireccional y arrastre el borde. También puede usar los marcadores
de la regla horizontal para cambiar el ancho de la columna y los marcadores
de la regla vertical para cambiar la altura de la fila.
-
Redimensionar automáticamente para ajustar al contenido - permite cambiar automáticamente el ancho de cada columna de acuerdo con el texto de sus celdas.
-
- La sección Márgenes de celda predeterminados permite cambiar el espacio predeterminado entre el texto de las celdas y el borde de la celda.
- La sección Opciones permite cambiar el siguiente parámetro:
- Espaciado entre celdas - el espaciado entre celdas que se rellenará con el color de Fondo de tabla.
La pestaña Celda permite cambiar las propiedades de celdas individuales. Primero, debe seleccionar la celda necesaria o seleccionar toda la tabla para cambiar las propiedades de todas sus celdas.
-
La sección Tamaño de celda contiene los siguientes parámetros:
-
Ancho preferido - permite establecer el ancho preferido de la celda. Este es el tamaño al que la celda intenta ajustarse, pero en algunos casos puede no ser posible ajustarse exactamente a este valor. Por ejemplo, si el texto de una celda supera el ancho especificado, pasará a la línea siguiente para que el ancho preferido de la celda no cambie, pero si inserta una nueva columna, el ancho preferido se reducirá.
-
Medir en - permite especificar el ancho de la celda en unidades absolutas, es decir, Centímetros/Puntos/Pulgadas (según la opción especificada en la pestaña Archivo -> Configuración avanzada...) o en Porcentaje del ancho total de la tabla.
notaTambién puede ajustar el ancho de la celda manualmente. Para que una sola celda de una columna sea más ancha o más estrecha que el ancho total de la columna, seleccione la celda necesaria y mueva el cursor del ratón sobre su borde derecho hasta que se convierta en la flecha bidireccional; luego arrastre el borde. Para cambiar el ancho de todas las celdas de una columna, use los marcadores
de la regla horizontal para cambiar el ancho de la columna.
-
-
Márgenes de celda permite ajustar el espacio entre el texto de las celdas y el borde de la celda. De forma predeterminada, se usan los valores estándar (estos valores predeterminados también pueden modificarse en la pestaña Tabla), pero puede desmarcar la casilla Usar márgenes predeterminados e introducir manualmente los valores necesarios.
-
La sección Opciones de celda permite cambiar el siguiente parámetro:
- La opción Ajustar texto está activada de forma predeterminada. Permite ajustar el texto de una celda que supera su ancho a la línea siguiente, aumentando la altura de la fila y manteniendo sin cambios el ancho de la columna.

La pestaña Bordes y fondo contiene los siguientes parámetros:
-
Parámetros de Borde (tamaño, color y presencia o ausencia) - establezca el tamaño del borde, seleccione su color y elija cómo se mostrará en las celdas.
notaSi decide no mostrar los bordes de la tabla haciendo clic en el botón
o deseleccionando manualmente todos los bordes en el diagrama, se indicarán con una línea punteada en el documento. Para que desaparezcan por completo, haga clic en el icono Caracteres no imprimibles
en la pestaña Inicio de la barra de herramientas superior y seleccione la opción Bordes de tabla ocultos.
-
Fondo de celda - el color del fondo de las celdas (disponible solo si se seleccionan una o más celdas o si la opción Permitir espaciado entre celdas está seleccionada en la pestaña Tabla).
-
Fondo de tabla - el color del fondo de la tabla o del espacio entre las celdas si la opción Permitir espaciado entre celdas está seleccionada en la pestaña Tabla.
Posición de la tabla
La pestaña Posición de la tabla solo está disponible si la opción Tabla de flujo de la pestaña Ajuste de texto está seleccionada, y contiene los siguientes parámetros:
- Los parámetros Horizontal incluyen la alineación de la tabla (izquierda, centro, derecha) en relación con el margen, la página o el texto, así como la posición de la tabla a la derecha de el margen, la página o el texto.
- Los parámetros Vertical incluyen la alineación de la tabla (arriba, centro, abajo) en relación con el margen, la página o el texto, así como la posición de la tabla debajo de el margen, la página o el texto.
- La sección Opciones permite cambiar los siguientes parámetros:
- Mover objeto con texto garantiza que la tabla se mueva con el texto.
- Permitir superposición controla si dos tablas se combinan en una tabla grande o se superponen al arrastrarlas una cerca de la otra en la página.
La pestaña Ajuste de texto contiene los siguientes parámetros:
- Estilo de ajuste del texto - Tabla en línea o Tabla de flujo. Use la opción necesaria para cambiar la forma en que la tabla se coloca en relación con el texto: formará parte del texto (si selecciona la tabla en línea) o el texto la rodeará por todos los lados (si selecciona la tabla de flujo).
- Después de seleccionar el estilo de ajuste, se pueden establecer parámetros de ajuste adicionales tanto para tablas en línea como de flujo:
- Para la tabla en línea, puede especificar la alineación de la tabla y la sangría desde la izquierda.
- Para la tabla de flujo, puede especificar la distancia desde el texto y la posición de la tabla en la pestaña Posición de la tabla.
La pestaña Texto alternativo permite especificar el Título y la Descripción que se leerán a las personas con discapacidades visuales o cognitivas para ayudarles a comprender mejor el contenido de la tabla.
Permitir que la fila se divida entre páginas
Al trabajar con tablas que ocupan varias páginas en el Editor de documentos, puede controlar si las filas de la tabla pueden dividirse en un salto de página.
Para configurar este ajuste:
- Haga clic dentro de la tabla o seleccione las filas que desea ajustar.
- En la barra lateral derecha, abra el panel de configuración de la tabla haciendo clic en el icono Configuración de tabla
.
- Marque o desmarque la opción Permitir que la fila se divida entre páginas.
Cuando esta opción está activada, una fila que se extiende más allá del final de la página actual se dividirá en el salto de página. La primera parte de la fila permanece al final de la página actual y el resto del contenido continúa al principio de la página siguiente.
Cuando esta opción está desactivada, la fila no se dividirá. En su lugar, toda la fila pasa al principio de la página siguiente, lo que puede dejar espacio adicional al final de la página anterior.