Saltar al contenido principal

Ajustar la configuración del gráfico

Ajustar la configuración del gráfico​

Cuando se selecciona un gráfico, la pestaña Diseño de gráfico queda disponible en la barra de herramientas superior. Úsala para ajustar la apariencia y la configuración del gráfico.

Pestaña Diseño de gráfico

  • Elementos del gráfico — haz clic para mostrar u ocultar elementos individuales del gráfico: Título del gráfico, Etiquetas de datos y Leyenda.

  • Editar datos — haz clic para abrir la ventana Editor de gráficos y modificar los datos del gráfico.

  • Diseños de gráfico — elige un diseño de la lista de iconos para aplicar un estilo preestablecido al gráfico. Haz clic en la flecha para expandir la lista y ver todos los diseños disponibles.

  • Tipo de gráfico — haz clic para cambiar el tipo y el estilo del gráfico seleccionado.

    Al elegir Gráficos combinados, la ventana Tipo de gráfico muestra las series del gráfico y permite elegir los tipos de gráficos que se van a combinar y seleccionar las series de datos que se colocarán en un eje secundario.

    Gráfico combinado

  • Configuración avanzada — haz clic para abrir la ventana Gráfico — Configuración avanzada. Consulta la descripción detallada más abajo.

  • Ajuste de texto — haz clic para seleccionar un estilo de ajuste de texto entre los disponibles: en línea, cuadrado, estrecho, transparente, arriba y abajo, delante del texto, detrás del texto.

  • Ancho y Alto — usa estos campos para establecer las dimensiones del gráfico manualmente.

  • Bloquear relación de aspecto — activa esta opción para conservar las proporciones originales del gráfico al cambiar su tamaño.

Cuando se selecciona un tipo de gráfico 3D, el botón Rotación 3D también aparece en la pestaña Diseño de gráfico:

  • Rotación X - establece el valor requerido para la rotación del eje X usando el teclado o mediante las flechas Izquierda y Derecha a la derecha.

  • Rotación Y - establece el valor requerido para la rotación del eje Y usando el teclado o mediante las flechas Arriba y Abajo a la derecha.

  • Perspectiva - establece el valor requerido para la rotación de profundidad usando el teclado o mediante las flechas Campo de visión estrecho y Campo de visión amplio a la derecha.

  • Eje de ángulo recto - se usa para establecer la vista del eje en ángulo recto.

  • Escala automática - marca esta casilla para escalar automáticamente los valores de profundidad y altura del gráfico, o desmarca esta casilla para establecer los valores de profundidad y altura manualmente.

  • Profundidad (% de la base) - establece el valor de profundidad requerido usando el teclado o mediante las flechas.

  • Altura (% de la base) - establece el valor de altura requerido usando el teclado o mediante las flechas.

  • Rotación predeterminada - establece los parámetros 3D a sus valores predeterminados.

    nota

    Ten en cuenta que no puedes editar cada elemento del gráfico; las configuraciones se aplicarán al gráfico en su conjunto.

nota

Para abrir rápidamente la ventana del Editor de gráficos, también puedes hacer doble clic en el gráfico en el documento.

También puedes encontrar algunas de estas opciones en el menú contextual. Las opciones del menú son:

  • Cortar, Copiar, Pegar - opciones estándar que se usan para cortar o copiar el texto/objeto seleccionado y pegar el texto u objeto previamente cortado/copiado en la posición actual del cursor.
  • Organizar se usa para traer el gráfico seleccionado al frente, enviarlo al fondo, moverlo hacia adelante o hacia atrás, así como agrupar o desagrupar gráficos para realizar operaciones con varios de ellos a la vez. Para aprender más sobre cómo organizar objetos, por favor consulta esta página.
  • Alinear se usa para alinear el gráfico a la izquierda, centro, derecha, arriba, medio, abajo. Para aprender más sobre cómo alinear objetos, puedes consultar esta página.
  • Estilo de ajuste se usa para seleccionar un estilo de ajuste de texto de entre los disponibles: en línea, cuadrado, estrecho, a través, arriba y abajo, delante, detrás. La opción Editar límite de ajuste no está disponible para gráficos.
  • Editar datos se usa para abrir la ventana del Editor de gráficos.
  • Configuración avanzada del gráfico se usa para abrir la ventana Gráfico - Configuración avanzada.

Para cambiar las configuraciones avanzadas del gráfico, haz clic en el botón Configuración avanzada en la pestaña Diseño de gráfico, o haz clic con el botón derecho en el gráfico y selecciona Configuración avanzada del gráfico en el menú contextual. Se abrirá la ventana de propiedades del gráfico:

Gráfico - Configuración avanzada: Tamaño

La pestaña Tamaño contiene los siguientes parámetros:

  • Ancho y Altura - utiliza estas opciones para cambiar el ancho y/o la altura del gráfico. Si el botón Proporciones constantes icono de proporciones constantes está activado (en este caso se ve así icono de proporciones constantes activado), el ancho y la altura se cambiarán juntos, preservando la relación de aspecto original del gráfico.

Gráfico - Configuración avanzada: Ajuste de texto

La pestaña Ajuste de texto contiene los siguientes parámetros:

  • Estilo de ajuste - utiliza esta opción para cambiar la forma en que el gráfico se posiciona en relación con el texto: será parte del texto (en caso de que selecciones el estilo en línea) o el texto lo rodeará por todos lados (si seleccionas uno de los otros estilos).

    • icono de estilo de ajuste en línea En línea - el gráfico se considera parte del texto, como un carácter, por lo que cuando el texto se mueve, el gráfico también se mueve. En este caso, las opciones de posicionamiento son inaccesibles.

      Si se selecciona uno de los siguientes estilos, el gráfico se puede mover independientemente del texto y posicionarse exactamente en la página:

    • icono de estilo de ajuste cuadrado Cuadrado - el texto rodea el cuadro rectangular que delimita el gráfico.

    • icono de estilo de ajuste estrecho Estrecho - el texto rodea los bordes reales del gráfico.

    • icono de estilo de ajuste a través A través - el texto rodea los bordes del gráfico y llena el espacio blanco abierto dentro del gráfico.

    • icono de estilo de ajuste arriba y abajo Arriba y abajo - el texto está solo por encima y por debajo del gráfico.

    • icono de estilo de ajuste delante Delante - el gráfico se superpone al texto.

    • icono de estilo de ajuste detrás Detrás - el texto se superpone al gráfico.

Si seleccionas los estilos cuadrado, estrecho, a través o arriba y abajo, podrás configurar algunos parámetros adicionales - distancia del texto en todos los lados (arriba, abajo, izquierda, derecha).

Gráfico - Configuración avanzada: Posición

La pestaña Posición está disponible solo si el estilo de ajuste seleccionado no es en línea. Esta pestaña contiene los siguientes parámetros que varían según el estilo de ajuste seleccionado:

  • La sección Horizontal te permite seleccionar uno de los siguientes tres tipos de posicionamiento del gráfico:

    • Alineación (izquierda, centro, derecha) relativa a carácter, columna, margen izquierdo, margen, página o margen derecho,
    • Posición absoluta medida en unidades absolutas, es decir, Centímetros/Puntos/Pulgadas (dependiendo de la opción especificada en la pestaña Archivo -> Configuraciones avanzadas...) a la derecha de carácter, columna, margen izquierdo, margen, página o margen derecho,
    • Posición relativa medida en porcentaje relativa a el margen izquierdo, margen, página o margen derecho.
  • La sección Vertical te permite seleccionar uno de los siguientes tres tipos de posicionamiento del gráfico:

    • Alineación (arriba, centro, abajo) relativa a línea, margen, margen inferior, párrafo, página o margen superior,
    • Posición absoluta medida en unidades absolutas, es decir, Centímetros/Puntos/Pulgadas (dependiendo de la opción especificada en la pestaña Archivo -> Configuraciones avanzadas...) debajo de línea, margen, margen inferior, párrafo, página o margen superior,
    • Posición relativa medida en porcentaje relativa a el margen, margen inferior, página o margen superior.
  • Mover objeto con texto asegura que el gráfico se mueva junto con el texto al que está anclado.

  • Permitir superposición hace posible que dos gráficos se superpongan si los arrastras cerca uno del otro en la página.

Gráfico - Configuración avanzada

La pestaña Texto alternativo permite especificar un Título y una Descripción que serán leídos a las personas con discapacidades visuales o cognitivas para ayudarles a comprender mejor qué información contiene el gráfico.