Comenzando
Visión general
ONLYOFFICE Desktop Editors es una suite ofimática que no requiere una conexión constante a Internet y te permite trabajar con documentos almacenados en tu computadora.
Puedes crear, ver y editar documentos de texto, hojas de cálculo y presentaciones en los formatos más populares: DOCX, ODT, XLSX, ODS, CSV, PPTX, ODP, etc. También puedes crear formularios y completar formularios rellenables PDF. Consulta todos los formatos compatibles con el Editor de Documentos, el Editor de Hojas de Cálculo, el Editor de Presentaciones y el Editor de PDF.
ONLYOFFICE Desktop Editors se distribuye en dos versiones: la versión Community, disponible bajo AGPL v.3, y la versión Enterprise. Ambas versiones incluyen el mismo conjunto de herramientas de edición, formato y colaboración. La versión Enterprise se suministra con el complemento ONLYOFFICE AI Tools instalado, mientras que en la versión Community lo instalas tú mismo. Para obtener más información, consulta la sección Uso de las herramientas de IA.
Instalación
ONLYOFFICE Desktop Editors es una solución multiplataforma. Puedes instalarlo en Windows, Linux o Mac OS.
Para descargar la última versión de ONLYOFFICE Desktop Editors para tu sistema operativo, visita nuestro sitio web y sigue nuestras guías de instalación para Windows, Linux y Mac OS.
Navegación por la ventana principal
El panel de navegación izquierdo de la ventana principal del programa da acceso a las siguientes pestañas:
- Chat de IA – para hacer una pregunta al asistente de IA o trabajar con IA en un archivo.
- Inicio – para crear nuevos archivos y acceder a los archivos abiertos recientemente.
- Abrir – para abrir un archivo almacenado en tu computadora y acceder a las carpetas usadas recientemente.
- Plantillas – para crear un archivo a partir de una plantilla prediseñada.
- Nubes – para conectar la aplicación a ONLYOFFICE o a un almacenamiento en la nube de terceros.
- Herramientas de IA – para ejecutar una herramienta de IA prediseñada en un archivo, por ejemplo, para convertirlo, compararlo o censurarlo.
Las pestañas Ajustes y Acerca de se encuentran en la parte inferior del panel.
Las pestañas Chat de IA y Herramientas de IA solo se muestran cuando el complemento ONLYOFFICE AI Tools está instalado y la opción Activar funciones de IA está activada en la pestaña Ajustes. Si desactivas la opción, las pestañas se ocultan.

Creación y edición de documentos
Para crear un nuevo documento, hoja de cálculo, presentación o PDF, ve a la pestaña Inicio en el panel de navegación izquierdo y haz clic en el icono correspondiente en la sección Nuevo.

También puedes usar accesos directos en el menú de Inicio o en la barra de tareas y elegir la opción necesaria de la lista de tareas.

Un nuevo archivo se abrirá en una nueva pestaña o en una nueva ventana, según la opción que elijas. Para seleccionar la opción necesaria, ve a la pestaña Ajustes en el panel de navegación izquierdo, desplázate hacia abajo hasta la opción Abrir archivo, haz clic en la flecha para abrir el menú desplegable y selecciona En pestaña o En ventana. Para diferenciar entre ventanas activas e inactivas, la ventana inactiva aparece con menor contraste. Haz clic en el botón Aplicar en la parte inferior de la página para que los cambios surtan efecto.
Uso de plantillas
Para crear rápidamente un archivo a partir de una plantilla prediseñada, ve a la pestaña Plantillas en el panel de navegación izquierdo. Cambia entre las pestañas Documentos, Hojas de cálculo, Presentaciones y Formularios PDF para mostrar las plantillas del tipo necesario, y haz clic en una plantilla para crear un archivo basado en ella.
Para encontrar la plantilla necesaria, utiliza una de las siguientes opciones:
- introduce una consulta en el cuadro Buscar plantillas,
- usa la lista desplegable Categoría para acotar la búsqueda a un tipo de plantilla concreto,
- usa la lista desplegable Propósito para cambiar entre plantillas Empresariales y Personales.
- usa la lista desplegable Idioma para cambiar el idioma de la plantilla,
Si las plantillas no caben en una sola página, usa los números de página en la parte inferior de la lista para navegar entre ellas.

La interfaz basada en pestañas permite trabajar con múltiples archivos dentro de una misma ventana. También es posible arrastrar y soltar un documento en una ventana separada.

Para gestionar las pestañas, también puedes usar el menú contextual de las pestañas. Haz clic derecho en la pestaña para abrir el menú y elige una de las opciones disponibles.

El menú contextual también está disponible con las ventanas desancladas. Haz clic derecho en el encabezado del editor para acceder al menú y elige una de las opciones disponibles:
Para guardar el documento creado, haz clic en el icono Guardar en la barra de herramientas superior. En la nueva ventana que se abre, selecciona la ubicación en tu computadora donde quieres almacenar el archivo, especifica el nombre del archivo, elige el formato necesario y haz clic en el botón Guardar.

Apertura de archivos recientes
Los archivos que abriste recientemente se enumeran en la parte inferior de la pestaña Inicio. La lista muestra el nombre del archivo, su ubicación en tu computadora y la hora en que se abrió por última vez. Haz clic en un archivo para abrirlo.

Haz clic derecho en un archivo, o pasa el cursor sobre él y haz clic en el icono ... que aparece a la derecha, para usar una de las opciones disponibles:
- Chat de IA – para abrir el archivo en el panel Chat de IA y trabajar en él con IA. La opción solo se muestra cuando las funciones de IA están activadas.
- Mostrar en la carpeta – para mostrar la ubicación del archivo.
- Anclar – para mantener el archivo fijo en la parte superior de la lista de archivos recientes y acceder a él rápidamente.
- Quitar de la lista – para quitar el archivo de la lista (el archivo no se eliminará de tu disco duro, simplemente desaparecerá de la lista de archivos recientes).
- Limpiar – para quitar todos los archivos de la lista.
Si aún no has abierto ningún archivo, la pestaña Inicio muestra el botón Abrir archivo en lugar de la lista. Haz clic en él para buscar un archivo, o arrastra y suelta un archivo en el área marcada.
Apertura de archivos almacenados en tu computadora
La pestaña Abrir en el panel de navegación izquierdo te permite acceder a los documentos almacenados en tu computadora. Haz clic en el botón Navegar en la esquina inferior izquierda. Se abrirá una nueva ventana donde podrás seleccionar el archivo que necesitas. Si aún no has abierto ninguna carpeta, la pestaña muestra en su lugar el botón Abrir archivo, y también puedes arrastrar y soltar un archivo en el área marcada.
Todos los directorios a los que hayas accedido mediante ONLYOFFICE Desktop Editors se mostrarán en la lista Carpetas recientes para que puedas acceder a ellos rápidamente después. Haz clic en la carpeta necesaria para seleccionar uno de los archivos almacenados en ella. Usa el icono Anclar que aparece al pasar el cursor sobre la carpeta para mantenerla fija en la parte superior de la lista de carpetas recientes y acceder a ella rápidamente.
Puedes editar documentos, hojas de cálculo y presentaciones, y completar formularios PDF utilizando una gran cantidad de herramientas de formato y estilo. Para obtener más información, puedes consultar las secciones correspondientes de la documentación del Editor de Documentos, el Editor de Hojas de Cálculo, el Editor de Presentaciones y el Editor de PDF.
Conexión a la nube
Conectar ONLYOFFICE Desktop Editors a la nube te permite acceder a:
- funciones de colaboración
- funciones en línea
- salas privadas
Para conectar la aplicación a una nube, ve a la pestaña Nubes en el panel de navegación izquierdo. La lista Nubes disponibles muestra la nube de ONLYOFFICE y los almacenamientos de terceros compatibles: Box, Dropbox, Nextcloud, ownCloud, Odoo, Moodle, Infomaniak kDrive, Liferay y Seafile. Haz clic en el enlace Conectar junto a la nube necesaria. La página de autorización del servicio seleccionado se abre en una nueva pestaña de la ventana de la aplicación, donde debes iniciar sesión y permitir que ONLYOFFICE acceda a tus archivos. Se requiere una conexión a Internet.

Una vez establecida la conexión, la nube se añade a la sección Servicios en la nube conectados en la parte superior de la pestaña. La sección muestra la dirección de la nube y la cuenta con la que has iniciado sesión. Haz clic en la nube para abrirla, o haz clic en el icono ... de la derecha para usar una de las opciones disponibles:
- Abrir – para abrir la nube en una nueva pestaña de la ventana de la aplicación.
- Cerrar la sesión – para cerrar la sesión de la nube.
- Quitar de la lista – para quitar la nube de la sección Servicios en la nube conectados.
Lee las instrucciones detalladas sobre cómo conectar ONLYOFFICE Desktop Editors a la nube de ONLYOFFICE Apps, la versión de servidor de ONLYOFFICE, Nextcloud, ownCloud, Odoo, Seafile, Liferay, KDrive y Moodle.
Funciones de colaboración
Al conectar ONLYOFFICE Desktop Editors a la nube, obtienes acceso a las siguientes funciones de colaboración:
- edición colaborativa,
- revisión (solo para documentos de texto),
- comentarios,
- comunicación mediante el chat integrado.
Funciones en línea
Algunas funciones de edición solo están disponibles en la versión en línea (tanto en la nube de pago de ONLYOFFICE como en la versión gratuita Community). Puedes usarlas a través de la interfaz de ONLYOFFICE Desktop Editors únicamente después de conectarte a la nube:
- Combinar correspondencia en el Editor de Documentos.
Salas privadas
Tras conectarte a la nube de ONLYOFFICE (versión de servidor), puedes editar y coeditar tus documentos de forma segura en la Sala privada, una sección especial del módulo Documentos donde todos los documentos y datos transferidos durante la colaboración se cifran con el algoritmo de cifrado AES-256.
Para obtener más información, puedes consultar este artículo: Uso de la Sala privada para trabajar en tus documentos de forma segura.
Uso de las herramientas de IA
El complemento ONLYOFFICE AI Tools integra la IA en los editores de escritorio. Puedes usar la IA en documentos, hojas de cálculo, presentaciones y PDF, conectar tus propios proveedores de IA y servidores MCP, y activar la búsqueda web.
Cuando la opción Activar funciones de IA está activada, las dos pestañas de IA aparecen en el panel de navegación izquierdo:
- Chat de IA – un panel de asistente donde puedes hacer una pregunta sobre un archivo o sobre cualquier otro tema.
- Herramientas de IA – un conjunto de herramientas prediseñadas que realizan una sola operación en un archivo.
Instalación del complemento
En la versión Enterprise, el complemento se suministra con la aplicación y está disponible justo después de la instalación.
En la versión Community, el complemento no está incluido en el paquete de instalación. Al iniciar la aplicación, aparece una ventana que te invita a instalar las herramientas de IA.
- haz clic en Aceptar e instalar para aceptar el Contrato de licencia e instalar el complemento, o en Quizás más tarde para cerrar la ventana y que se te vuelva a preguntar la próxima vez que inicies la aplicación,
- haz clic en No mostrarme ONLYOFFICE AI Tools para cerrar la ventana y dejar de mostrarla. La opción Activar funciones de IA se desactiva y las pestañas Chat de IA y Herramientas de IA se ocultan.

La descarga comienza y aparece el mensaje Instalado correctamente cuando finaliza. Es necesario reiniciar la aplicación para que el complemento esté disponible: haz clic en Reiniciar ahora para reiniciarla inmediatamente, o en Lo haré más tarde para reiniciarla tú mismo después.

Si has cerrado la ventana con la opción No mostrarme ONLYOFFICE AI Tools y luego cambias de opinión, ve a la pestaña Ajustes en el panel de navegación izquierdo y activa la opción Activar funciones de IA. Las pestañas Chat de IA y Herramientas de IA se muestran de nuevo y puedes instalar el complemento.
Ejecución de una herramienta de IA
Ve a la pestaña Herramientas de IA en el panel de navegación izquierdo. Las herramientas disponibles están agrupadas por el tipo de archivo al que se aplican:
- PDF – combinar, dividir, convertir, comprimir y proteger archivos PDF, extraer páginas e imágenes, comparar archivos, añadir comentarios, preparar y completar formularios y censurar información confidencial.
- Documentos – comparar documentos, convertir un documento a EPUB y borrar el formato.
- Hojas de cálculo – eliminar duplicados, generar gráficos y convertir un archivo a CSV u ODS.
- Otras herramientas – convertir archivos entre formatos y extraer texto de documentos escaneados e imágenes con OCR.
Haz clic en la tarjeta de una herramienta. El panel Chat de IA se abre en el lado derecho de la ventana con la indicación correspondiente ya introducida en el cuadro Pregunta lo que quieras, donde puedes añadir tus propios detalles antes de enviarla.
Uso del Chat de IA
El panel Chat de IA se abre en el lado derecho de la ventana. Introduce tu pregunta en el cuadro Pregunta lo que quieras, o haz clic en una de las acciones sugeridas, como Resumir documento, Mejorar la redacción o Revisar y corregir. El modelo utilizado para el chat actual se muestra en la parte inferior del panel, donde puedes cambiarlo.

El Chat de IA puede cometer errores. Comprueba la información importante.
Configuración de la IA
Una vez instalado el complemento y activada la opción Activar funciones de IA, la pestaña Ajustes muestra las siguientes secciones además de General:
- Modelos de IA – para conectar tu propia fuente de IA, ya sea mediante una clave API de un proveedor o como un modelo alojado localmente.
- Asignación de modelos – para asignar modelos a tareas separadas, como resumen, traducción u OCR, y personalizar el rendimiento y el coste.
- Servidores MCP – para configurar servidores MCP y activar sus herramientas para usarlas en el Chat de IA.
- Búsqueda web – para vincular un motor de búsqueda web de modo que el Chat de IA pueda usar información en tiempo real de Internet.

Para obtener la descripción detallada de los ajustes de IA y de la funcionalidad disponible, consulta los artículos Configuración de la IA, Uso del Chat de IA y Uso de las herramientas de IA.
Añadir plugins a ONLYOFFICE Desktop Editors
Los plugins están diseñados para ampliar las capacidades y añadir nuevas funciones a Desktop Editors.
De forma predeterminada, ONLYOFFICE Desktop Editors se suministra con los siguientes plugins: Photo Editor, YouTube, OCR, Translator, Send, Thesaurus, Highlight Code.
Para ampliar la funcionalidad de los editores, puedes añadir los plugins que se ajusten a tus necesidades. Solo lleva unos minutos y se puede hacer fácilmente siguiendo las instrucciones a continuación:
-
Abre la aplicación ONLYOFFICE Editors, cambia a la pestaña Plugins de la barra de herramientas superior y haz clic en el botón Administrador de plugins. Se abrirá la ventana Administrador de plugins.

-
Usa el panel de la izquierda para explorar los plugins. Las secciones Instalados y Actualizaciones muestran los plugins que ya tienes, y la sección Categorías agrupa los plugins disponibles por finalidad: Todos los plugins, De ONLYOFFICE, Recomendados, Trabajo, Entretenimiento, Comunicación, Capacidades especiales y Herramientas para desarrolladores.
-
Encuentra el plugin necesario y haz clic en el botón Instalar de su tarjeta. Para encontrar un plugin por su nombre, usa el cuadro Buscar plugins en la esquina superior derecha.

El plugin se añadirá a los editores abiertos y a todos los editores que abras después, y se mostrará en la pestaña Plugins.

Para eliminar el plugin añadido, abre el Administrador de plugins y haz clic en el botón Eliminar de la tarjeta del plugin que quieres desinstalar.
Para instalar un plugin que no está disponible en la lista, haz clic en el enlace Instalar plugin manualmente en la esquina inferior izquierda de la ventana.
Para obtener más información sobre el Administrador de plugins, consulta la guía del Administrador de plugins.
Para saber cómo eliminar un plugin predeterminado de ONLYOFFICE Desktop Editors, consulta esta página: Desinstalar plugins predeterminados de los editores de escritorio.
La estructura de los plugins y el procedimiento para crearlos se describen en la sección Plugins and macros del sitio web https://api.onlyoffice.com.
Cambio de los ajustes de la aplicación

La pestaña Ajustes en el panel de navegación izquierdo de la ventana principal del programa abre la sección General, que te permite:
-
cambiar el nombre de usuario que se muestra en el encabezado de cada documento abierto.
-
seleccionar el idioma de la interfaz. La lista de idiomas disponibles se puede encontrar aquí.
-
ajustar el escalado de la interfaz (solo en Windows y Linux). Los valores disponibles son Auto, 100%, 125%, 150%, 175%, 200%, 225%, 250%, 275%, 300%, 350%, 400%, 450% y 500%.
-
activar o desactivar las Actualizaciones. Selecciona la opción necesaria: Auto, Notificar o Manualmente.
notatambién puedes comprobar si hay actualizaciones manualmente mediante el botón Comprobar si hay actualizaciones en la sección Acerca de de la ventana principal del programa.
-
seleccionar el tema de la interfaz. Los temas disponibles son Igual que el sistema, Claro, Clásico claro, Oscuro, Contraste oscuro, Gris, Moderno claro y Moderno oscuro. También puedes añadir un tema local en Windows y Linux. Si seleccionas la opción Añadir un tema local, se abrirá un cuadro de diálogo donde puedes seleccionar el archivo
jsondel tema. El archivo se copiará en la carpeta de la aplicación del usuario. -
seleccionar el modo de inicio del editor al abrir un nuevo editor: En pestaña o En ventana. Esto no afectará al modo de inicio de tu portal. Los portales siempre se abren en una pestaña.
-
activar o desactivar la Detección del idioma de corrección ortográfica al cambiar el idioma del teclado. Las opciones disponibles son Auto y Desactivado. Cuando se selecciona la opción Auto, el idioma de corrección ortográfica se detecta automáticamente al cambiar el idioma del teclado y empezar a escribir. Cuando se selecciona la opción Desactivado, el idioma de corrección ortográfica no depende del idioma del teclado.
-
activar o desactivar la opción Utilizar la aceleración gráfica cuando esté disponible. Mejora el rendimiento en la mayoría de los dispositivos. Desactívala si tienes problemas de visualización.
-
activar o desactivar la opción Activar funciones de IA. Te permite añadir modelos de IA y utilizar funcionalidades basadas en IA en la aplicación. Cuando la opción está desactivada, las pestañas Chat de IA y Herramientas de IA y las secciones de IA de la pestaña Ajustes se ocultan.
Realiza los cambios necesarios, desplázate hacia abajo y haz clic en el botón Aplicar en la parte inferior de la página. Las opciones marcadas con un asterisco se aplican después de reiniciar la aplicación. Para descartar tus cambios, usa el enlace Restablecer a valores por defecto en la esquina superior derecha.
Si el complemento ONLYOFFICE AI Tools está instalado, aparecen los ajustes de IA. También puedes eliminar el complemento aquí mediante el botón Desinstalar.

Las secciones de la pestaña Ajustes relacionadas con la IA se describen en la sección Uso de las herramientas de IA anterior.
Ajustes de seguridad
Para proteger tus documentos, hojas de cálculo o presentaciones, puedes establecer una contraseña o firmar un archivo con una firma digital. Para obtener más información, puedes consultar estas instrucciones:
Operaciones adicionales
Es posible que también necesites realizar algunas operaciones adicionales, por ejemplo, instalar fuentes adicionales o asociar archivos de documentos ofimáticos con ONLYOFFICE Desktop Editors en Windows. Para obtener más información, puedes consultar estas instrucciones: