Spreadsheet Editor
Program interface
- Introducing the user interface of the Spreadsheet Editor
- Formula tab
- Protection tab
- Data tab
- Draw tab
- Home tab
- Collaboration tab
- Pivot Table tab
- Insert tab
- Layout tab
- File tab
- Plugins tab
- View tab
- Table Design tab
- Chart Design tab
Basic operations
- Creating a new spreadsheet or opening an existing one
- Undoing/redoing your actions
- Adding external links to cells
- Cutting/copying/pasting data, importing text
Cell text formatting
- Clearing text and formatting in a cell, copying cell format
- Setting font type, size, style, and colors
- Adding links
Editing cell properties
Editing rows / columns
- Freezing rows and columns
- Splitting cells
- Splitting cells
- Sorting and filtering data
- Adding cells
- Conditional formatting
- Conditional formatting
- Creating slicers for tables
- Data validation
- Grouping data
- Managing cells, rows, and columns
- Removing duplicates
- Using formatted tables
- Creating and editing pivot tables
Math equations
Operations on objects
- Wrapping text
- Drawing freehand on a spreadsheet
- Inserting and formatting shapes
- Inserting SmartArt objects
- Inserting sparklines
- Inserting symbols and characters
- Inserting text objects
- Inserting charts
- Inserting images
- Manipulating objects
Operations with sheets
Protecting a spreadsheet
- Protecting a spreadsheet
- Protecting ranges
- Protecting a workbook
- Protecting spreadsheets with a password
- Protecting a sheet
Work with functions
- Inserting time
- Inserting time
- Calculating percentages
- Goal seek
- Inserting array formulas
- Using named ranges
- Watch window
- Switching between languages in a table
- Inserting functions
- Using Solver
Tools and settings
- Spell checking
- Search and Replace functions
- AutoCorrect features
- Getting data from TXT/CSV file
- Scaling a worksheet
- Viewing spreadsheet information
- Saving/printing/downloading your spreadsheet
- View settings and navigation tools
- Enabling dark theme
- Advanced settings of the Spreadsheet Editor
- Using macros
Collaboration
- Communicating in real time
- Commenting spreadsheets
- Version history
- Co-editing spreadsheets in real time
- Managing sheet view presets