Skip to main content

Keyboard shortcuts

Keyboard shortcuts for key tips​

Use keyboard shortcuts for a faster and easier access to the features of the Presentation Editor without using a mouse.

  1. Press Alt (Option for macOS) key to turn on all key tips for the editor header, the top toolbar, the right and left sidebars and the status bar.

  2. Press the letter that corresponds to the item you wish to use. The additional key tips may appear depending on the key you press. The first key tips hide when additional key tips appear.

    For example, to access the Insert tab, press Alt (Option for macOS) to see all primary key tips.

    Primary Key Tips

    Press letter I to access the Insert tab, and you will see all the available shortcuts for this tab.

    Secondary Key Tips

    Then press the letter that corresponds to the item you wish to configure.

  3. Press Alt (Option for macOS) to hide all key tips, or press Escape to go back to the previous group of key tips.

Find the most common keyboard shortcuts in the list below. If there is no shortcut for the action you require, please refer to the Using macros article to learn how to create a macro for that. Choose your operating system in any group: the choice applies to the whole page.

note

For macOS, some shortcuts contain the Home, End, Page Up and Page Down keys which are only available on the extended keyboard. If you don't have these keys, use the keyboard shortcuts specified above (i.e. use ^ Ctrl/⌘ Cmd+← or Fn+← instead of Home, ^ Ctrl/⌘ Cmd+→ or Fn+→ instead of End, Fn+↑ instead of Page Up, Fn+↓ instead of Page Down).

Working with Presentation​

ActionShortcutDescription
Open 'File' panelAlt+FOpen the File panel to save, download, print the current presentation, view its info, create a new presentation or open an existing one, access the Presentation Editor help or advanced settings.
Open 'Find' dialog windowCtrl+FOpen the Find dialog window to start searching for a character/word/phrase in the currently edited presentation.
Open 'Find and Replace' menu (panel) with replacement fieldCtrl+HOpen the Find and Replace menu (panel) with the replacement field to replace one or more occurrences of the found characters.
Open 'Comments' panelCtrl+⇧ Shift+HOpen the Comments panel to add your own comment or reply to comments from other users.
Open comment fieldAlt+HOpen a data entry field where you can add the text of your comment.
Open 'Chat' panel (Online Editors)Alt+QOpen the Chat panel in the Online Editors and send a message.
Save presentationCtrl+SSave all the changes to the presentation currently edited with the Presentation Editor. The active file will be saved under its current name, in the same location and file format.
Print presentationCtrl+PPrint the presentation with one of the available printers or save it to a file.
Download As...Ctrl+⇧ Shift+SOpen the Download as... panel to save the currently edited presentation to the hard disk drive of your computer in one of the supported formats: PPTX, PPSX, PDF, ODP, POTX, PDF/A, OTP, PNG, JPG.
Full screen (Online Editors)F11Switch to the full screen view in the Online Editors to fit the Presentation Editor into your screen.
Help menuF1Open the Presentation Editor Help menu.
Open existing fileCtrl+OOpen the standard dialog box that allows selecting an existing file. If you select the file in this dialog box and click Open, the file will be opened in a new tab or window of Desktop Editors.
Switch to the next tabCtrl+↹ TabSwitch to the next file tab in Desktop Editors or browser tab in Online Editors.
Switch to the previous tabCtrl+⇧ Shift+↹ TabSwitch to the previous file tab in Desktop Editors or browser tab in Online Editors.
Close fileCtrl+W, Ctrl+F4Close the current presentation window.
Element contextual menu⇧ Shift+F10Open the selected element contextual menu.
Close menu or modal window, reset modes, etc.EscClose a menu or modal window. Reset adding shapes mode. Remove the cursor from the shape content. Remove selection step by step (e.g., if the content of a shape within a group is selected, the cursor will be removed from the content first, then from the shape, then from the group). Deselect the copied format. Reset text drag-n-drop. Reset marker selection mode.
Reset the ‘Zoom’ parameterCtrl+0Reset the ‘Zoom’ parameter of the current presentation to the default 'Fit to slide' value.
Enable screen reader transmissionCtrl+Alt+ZEnables/disables the transmission of actions performed in the application for screen readers.
ActionShortcutDescription
The first slideHomeGo to the first slide of the currently edited presentation/first thumbnail in the thumbnails list.
The last slideEndGo to the last slide of the currently edited presentation/last thumbnail in the thumbnails list.
Next slidePage Down, ↓, →Go to the next slide of the currently edited presentation/next thumbnail in the thumbnails list.
Previous slidePage Up, ↑, ←Go to the previous slide of the currently edited presentation/previous thumbnail in the thumbnails list.
Zoom InCtrl++Zoom in the currently edited presentation.
Zoom OutCtrl+-Zoom out the currently edited presentation.
Navigate between controls in modal dialogues↹ Tab/⇧ Shift+↹ TabNavigate between controls to give focus to the next or previous control in modal dialogues.

Performing Actions on Slides​

ActionShortcutDescription
New slideCtrl+M, ↵ EnterCreate a new slide and add it after the selected one in the list. The Ctrl+M shortcut is also used to create the first slide in the presentation, which does not contain any slides.
Remove slideDelete, ← BackspaceRemove the currently selected slide in the list, or several selected slides.
Duplicate slideCtrl+DDuplicate the selected slide in the list.
Move slide upCtrl+↑Move the selected slide or several selected slides above the previous one in the list (when the focus is on thumbnails).
Move slide downCtrl+↓Move the selected slide or several selected slides below the following one in the list (when the focus is on thumbnails).
Move slide to beginningCtrl+⇧ Shift+↑, Ctrl+⇧ Shift+Page UpMove the selected slide or several slides to the very first position in the list (when the focus is on thumbnails).
Move slide to endCtrl+⇧ Shift+↓, Ctrl+⇧ Shift+Page DownMove the selected slide or several slides to the very last position in the list (when the focus is on thumbnails).

Performing Actions on Objects​

ActionShortcutDescription
Working with shapes↵ EnterWhen the shape is selected, if it does not contain content, create content and move the cursor to the beginning of the line. If the content is empty, move the cursor to it, otherwise select the entire content.
Working with charts↵ EnterWhen the chart title is selected, if the title is empty, move the cursor to the beginning of the line, otherwise select the text.
Create a copy when draggingCtrlSelect an object and hold down the specified key when dragging the object to create the copy of the object in the location where it was moved.
Create a copyCtrl+DSelect an object and press the specified keyboard shortcut to create the copy of the object next to the selected object.
GroupCtrl+GGroup the selected objects.
UngroupCtrl+⇧ Shift+GUngroup the selected group of objects.
Move focus to the next object↹ TabMove focus to the next object after the currently selected one.
Move focus to the previous object⇧ Shift+↹ TabMove focus to the previous object before the currently selected one.
Change angle of line/arrow when drawing⇧ Shift + drag (when drawing lines/arrows)Hold down the Shift key while drawing the line/arrow and rotate the spout of the arrow/end of the line to change the angle of the line/arrow when drawing it. The line/arrow will be rotated exactly 45 degrees.
Movement pixel by pixelCtrl+← → ↑ ↓Hold down the specified key and use the keyboard arrows to move the selected object to the left, right, up, or down by one pixel at a time.
Move shape by a big step← → ↑ ↓Use the keyboard arrows to move the selected object by a big step to the left, right, up, or down.

Modifying Objects​

ActionShortcutDescription
Constrain movement⇧ Shift + dragConstrain the movement of the selected object horizontally or vertically.
Set 15-degree-rotation⇧ Shift + drag (when rotating)Constrain the rotation angle to 15 degree increments.
Maintain proportions⇧ Shift + drag (when resizing)Maintain the proportions of the selected object when resizing.

Working with Tables​

ActionShortcutDescription
Move to the next cell in a row↹ TabGo to the next cell in a table row.
Move to the previous cell in a row⇧ Shift+↹ TabGo to the previous cell in a table row.
Move to the next row↓Go to the next row in a table.
Move to the previous row↑Go to the previous row in a table.
Start new paragraph↵ EnterStart a new paragraph within a cell. If cells are selected, delete their contents. If the table is selected, move the cursor to the first cell. If it is empty, move the cursor to the beginning, otherwise select the contents of the cell.
Add new row↹ Tab in the lower right table cell.Add a new row at the bottom of the table.

Previewing Presentation​

ActionShortcutDescription
Start a presentationCtrl+F5Start a presentation from the beginning.
Navigate forward↵ Enter, Page Down, →, ↓, ␣ SpacebarDisplay the next transition effect or advance to the next slide.
Navigate backwardPage Up, ←, ↑Display the previous transition effect or return to the previous slide.
Navigate to the first slideHomeNavigate to the first slide.
Navigate to the last slideEndNavigate to the last slide.
Navigate to the specified slideSlide number+↵ EnterNavigate to the specified slide.
Close previewEscEnd a presentation. For the web version, the first pressing of Esc is an exit from the full-screen mode of a browser, the second one is an exit from the demonstration mode.

Undo and Redo​

ActionShortcutDescription
UndoCtrl+ZReverse the latest performed action.
RedoCtrl+YRepeat the latest undone action.

Cut, Copy, and Paste​

ActionShortcutDescription
CutCtrl+X, ⇧ Shift+DeleteCut the selected object/text/slide in the slide list and send it to the computer clipboard memory. The cut object can be later inserted to another place in the same presentation.
CopyCtrl+C, Ctrl+InsertSend the selected object/text/slide in the slide list to the computer clipboard memory. The copied object can be later inserted to another place in the same presentation.
PasteCtrl+V, ⇧ Shift+InsertInsert the previously copied object/text/slide in the slide list from the computer clipboard memory to the current cursor position. The object can be previously copied from the same presentation, from another presentation, from another editor, or from some other program.
Paste text without style formattingCtrl+⇧ Shift+VInsert the previously copied text fragment from the computer clipboard memory to the current cursor position without preserving its original formatting. The text can be previously copied from the same document, from another document, or from some other program.
Copy styleCtrl+Alt+CCopy the formatting from the selected fragment of the currently edited text. The copied formatting can be later applied to another text fragment in the same presentation.
Apply styleCtrl+Alt+VApply the previously copied formatting to the text in the currently edited text box.

Paste Special options​

ActionShortcutDescription
Use destination themeCtrl then HApply the formatting specified by the theme of the current presentation.
Keep source formattingCtrl then KKeep the source formatting of the copied text.
Paste as pictureCtrl then UPaste the text as an image so that it cannot be edited.
Keep text onlyCtrl then TPaste the text without its original formatting.
note

Paste the copied data using Ctrl+V on Windows or Cmd+V on macOS. After pasting the copied data, use the Ctrl key to open the Paste Special menu, then press the letter key which corresponds to the necessary option.

ActionShortcutDescription
Insert hyperlinkCtrl+KInsert a hyperlink which can be used to go to a web address or to a certain slide in the presentation.
Visit hyperlink↵ EnterVisit a hyperlink (with the cursor in the hyperlink).

Selecting with the Mouse​

ActionShortcutDescription
Add to the selected fragment⇧ ShiftStart the selection, hold down the Shift key and click where you need to end the selection.

Selecting using the Keyboard​

ActionShortcutDescription
Select allCtrl+ASelect all the slides (in the slides list) or all the objects within the slide (in the slide editing area) or all the text (within the text box) - depending on where the mouse cursor is located.
Add the next slide in the slide list to the selection⇧ Shift+Page Down, ⇧ Shift+↓Add the next slide in the slide list to the selection (when the focus is on thumbnails).
Add the previous slide in the slide list to the selection⇧ Shift+Page Up, ⇧ Shift+↑Add the previous slide in the slide list to the selection (when the focus is on thumbnails).
Select to the first slide⇧ Shift+HomeSelect slides to the first slide starting from the current slide where the focus is located in the thumbnails list.
Select to the last slide⇧ Shift+EndSelect slides to the last slide starting from the current slide where the focus is located in the thumbnails list.
Select text from cursor to beginning of line⇧ Shift+HomeSelect a text fragment from the cursor to the beginning of the current line.
Select text from cursor to end of line⇧ Shift+EndSelect a text fragment from the cursor to the end of the current line.
Select one character to the right⇧ Shift+→Select one character to the right of the cursor position.
Select one character to the left⇧ Shift+←Select one character to the left of the cursor position.
Select to the end of a wordCtrl+⇧ Shift+→Select a text fragment from the cursor to the end of a word.
Select to the beginning of a wordCtrl+⇧ Shift+←Select a text fragment from the cursor to the beginning of a word.
Select one line up⇧ Shift+↑Move the cursor one line up, selecting all symbols between the previous and current cursor position.
Select one line down⇧ Shift+↓Move the cursor one line down, selecting all symbols between the previous and current cursor position.
Deselect all⇧ Shift+EscDeselect all the selection.

Text Styling​

ActionShortcutDescription
Nonprinting charactersCtrl+⇧ Shift+8Show or hide the display of nonprinting characters.
BoldCtrl+BMake the font of the selected text fragment bold, giving it a heavier appearance.
ItalicCtrl+IMake the font of the selected text fragment slightly slanted to the right.
UnderlineCtrl+UMake the selected text fragment underlined with a line going under the letters.
StrikeoutCtrl+5Make the selected text fragment struck out with a line going through the letters.
SubscriptCtrl+.Make the selected text fragment smaller, placing it to the lower part of the text line, e.g. as in chemical formulas.
SuperscriptCtrl+,Make the selected text fragment smaller, placing it to the upper part of the text line, e.g. as in fractions.
Bulleted listCtrl+⇧ Shift+LCreate an unordered bulleted list from the selected text fragment, or start a new one.
Clear formattingCtrl+␣ SpacebarClear formatting of the selected text fragment.
Increase fontCtrl+]Increase the size of the font for the selected text fragment 1 point.
Decrease fontCtrl+[Decrease the size of the font for the selected text fragment 1 point.
Align centerCtrl+ECenter the text between the left and the right edges.
Align justifiedCtrl+JJustify the text in the paragraph, adding additional space between words so that the left and the right text edges will be aligned with the paragraph margins.
Align rightCtrl+RAlign right with the text lined up on the right side of the text box, the left side remains unaligned.
Align leftCtrl+LAlign left with the text lined up on the left side of the text box, the right side remains unaligned.
Increase left indentCtrl+MIncrease the paragraph left indent by one tabulation position.
Decrease left indentCtrl+⇧ Shift+MDecrease the paragraph left indent by one tabulation position.
Delete one character to the left← BackspaceDelete one character/selection/graphical object to the left of the cursor.
Delete one character to the rightDeleteDelete one character/selection/graphical object to the right of the cursor.
Delete word/selection/graphical object to the left of cursorCtrl+← BackspaceDelete one word/selection/graphical object to the left of the cursor.
Delete word/selection/graphical object to the right of cursorCtrl+DeleteDelete one word/selection/graphical object to the right of the cursor.
Increase list item level↹ TabAdd a level to the numbering of a paragraph (with the cursor at the beginning of a line).
Decrease list item level⇧ Shift+↹ TabRemove a level from the numbering of a paragraph (with the cursor at the beginning of a line).
Add tab character to paragraph↹ TabAdd the tab character to a paragraph.
Add new placeholder to equation argument⇧ Shift+↵ Enter, ↵ EnterAdd a new placeholder to the equation argument.
Add line break to text⇧ Shift+↵ EnterAdd a line break to the text.
Add paragraph↵ EnterAdd a new paragraph or add a new line to the Title/Subtitle placeholder.

Inserting special characters​

ActionShortcutDescription
Insert the Euro signCtrl+Alt+EInsert the Euro sign (€) at the current cursor position.
Insert an en dashCtrl+⇧ Shift+-Insert an en dash ‘-’ at the current cursor position.
Create nonbreaking spaceCtrl+⇧ Shift+␣ SpacebarCreate a space between characters which cannot be used to start a new line.

Moving around in text​

ActionShortcutDescription
Move one character to the left/right or one line up/down← → ↑ ↓Move the cursor one character to the left/right or one line up/down.
Move to the beginning of a word or one word to the leftCtrl+←Move the cursor to the beginning of a word or one word to the left.
Move one word to the rightCtrl+→Move the cursor one word to the right.
Move to next placeholder or create new slideCtrl+↵ EnterMove to the next title or body text placeholder. If it is the last placeholder on a slide, this will insert a new slide with the same slide layout as the original slide
Jump to the beginning of the lineHomePut the cursor to the beginning of the currently edited line.
Jump to the end of the lineEndPut the cursor to the end of the currently edited line.
Jump to the beginning of the contentCtrl+HomePut the cursor to the beginning of the currently edited text box or to the upper left cell of a table.
Jump to the end of the contentCtrl+EndPut the cursor to the end of the currently edited text box or to the lower right cell of a table.