Presentation Editor
Program interface
- Introducing the user interface of the Presentation Editor
- Animation tab
- Collaboration tab
- Draw tab
- Transitions tab
- File tab
- Home tab
- Design tab
- Insert tab
- Plugins tab
- View tab
- Slide Master tab
- Chart Design tab
Basic operations
- Copying/pasting data, undoing/redoing your actions
- Creating a new presentation or opening an existing one
- Changing color scheme
Text formatting
Working with slides
- Applying transitions
- Inserting headers and footers, notes and handouts
- Managing slides
- Using Slide Master
- Previewing your presentation
- Setting slide parameters
- Using Handout and Notes Masters
Operations on objects
- Drawing freehand on a slide
- Inserting SmartArt objects
- Inserting symbols and characters
- Manipulating objects on a slide
- Motion path animation
- Inserting and editing charts
- Adding animations
- Filling objects and selecting colors
- Inserting and formatting tables
- Aligning and arranging objects on a slide
- Inserting images
- Inserting and formatting shapes
Math equations
Collaboration
- Co-editing presentations in real time
- Commenting presentations
- Communicating in real time
- Version history
Tools and settings
- Protecting presentations with a password
- Search and Replace function
- Saving/printing/downloading your presentation
- Spell-checking
- View settings and navigation tools
- AutoCorrect features
- Viewing presentation information
- Advanced settings of the Presentation Editor
- Enabling dark theme
- Presentation viewer
- Using macros
- Exporting a presentation as an animation or video