Zum Hauptinhalt springen

Tabellen einfügen

Tabelle einfügen​

  1. Platzieren Sie den Cursor an der Stelle, an der die Tabelle eingefügt werden soll.
  2. Tippen Sie auf das Objekt einfügen Symbol in der oberen Symbolleiste, um das Panel zum Einfügen neuer Objekte zu öffnen.
  3. Wechseln Sie zur Tabelle-Symbol Tabelle-Registerkarte und wählen Sie eine der verfügbaren Tabellenvorlagen aus. Jede Vorlage kombiniert bestimmte Formatierungsparameter, wie Hintergrundfarbe, Rahmenstil, Zeilen-/Spaltenbänderung usw.
  4. Legen Sie im sich öffnenden Fenster Tabellengröße die erforderliche Anzahl von Spalten und Zeilen fest (standardmäßig ist eine Tabelle mit 3 x 3 Zellen ausgewählt, Sie können bis zu 10 Zeilen/Spalten angeben).
  5. Tippen Sie auf OK.

Die Tabelle wird hinzugefügt. Der Einfügepunkt wird in der oberen linken Zelle platziert, sodass Sie mit der Dateneingabe beginnen können. Tippen Sie in eine andere Zelle, um den Einfügepunkt dort zu platzieren.

Zeilen oder Spalten hinzufügen oder löschen​

  1. Tippen Sie auf eine Zelle in der erforderlichen Zeile/Spalte.
  2. Halten Sie lange gedrückt, um das Popup-Menü zu öffnen, und tippen Sie auf das Einstellungen-Symbol Symbol.
  3. Wählen Sie die gewünschte Option:
    • Spalte hinzufügen
    • Zeile hinzufügen
    • Spalte löschen
    • Zeile löschen

Oder:

  1. Öffnen Sie das Text-/Objekteinstellungen-Panel, indem Sie auf das Objekt bearbeiten Symbol in der oberen Symbolleiste tippen.
  2. Wechseln Sie zur Registerkarte Tabelle.
  3. Verwenden Sie die entsprechenden Symbole:
    • Spalte links hinzufügen - um eine Spalte links von der Spalte einzufügen, in der sich der Cursor befindet.
    • Spalte rechts hinzufügen - um eine Spalte rechts von der Spalte einzufügen, in der sich der Cursor befindet.
    • Zeile oberhalb hinzufügen - um eine Zeile oberhalb der Zeile einzufügen, in der sich der Cursor befindet.
    • Zeile unterhalb hinzufügen - um eine Zeile unterhalb der Zeile einzufügen, in der sich der Cursor befindet.
    • Spalte entfernen - um die Spalte zu entfernen, in der sich der Cursor befindet.
    • Zeile entfernen - um die Zeile zu entfernen, in der sich der Cursor befindet.

Die entsprechenden Optionen befinden sich auch in der unteren Symbolleiste.

Untere Symbolleiste

Zellenränder hinzufügen​

  1. Tippen Sie an eine beliebige Stelle in der Tabelle.
  2. Öffnen Sie das Text-/Objekteinstellungen-Panel, indem Sie:
    • auf das Objekt bearbeiten Symbol in der oberen oder unteren Symbolleiste tippen, oder
    • im Popup-Menü auf die Option Bearbeiten tippen.
  3. Wechseln Sie zur Registerkarte Tabelle.
  4. Tippen Sie auf die Schaltfläche Tabellenoptionen,
    • An Inhalt autoanpassen - um die Tabellengröße automatisch an den Inhalt der Zellen anzupassen. Diese Option ist standardmäßig aktiviert.
    • Zellenränder - verwenden Sie den Schieberegler, um den Abstand zwischen dem Zelleninhalt und den Zellenrändern anzupassen.

Erscheinungsbild anpassen​

So passen Sie den Tabellenstil an:

  1. Tippen Sie an eine beliebige Stelle in der Tabelle.
  2. Öffnen Sie das Text-/Objekteinstellungen-Panel, indem Sie:
    • auf das Objekt bearbeiten Symbol in der oberen oder unteren Symbolleiste tippen, oder
    • im Popup-Menü auf die Option Bearbeiten tippen.
  3. Wechseln Sie zur Registerkarte Tabelle und tippen Sie auf die Schaltfläche Stil.

Der Abschnitt Stil enthält die folgenden drei Registerkarten:

  1. Stil: Tippen Sie auf eine beliebige Vorlage, um sie auf Ihre Tabelle anzuwenden. Die Vorlagen enthalten verschiedene Kombinationen von Rahmen, Schattierung und Formatierung für Zeilen und Spalten. Um zusätzliche Stileinstellungen zu konfigurieren, tippen Sie auf die Schaltfläche Stiloptionen:
    • Kopfzeile - um die erste Zeile der Tabelle besonders zu formatieren.
    • Ergebniszeile - um die letzte Zeile der Tabelle besonders zu formatieren.
    • Gebänderte Zeile - um abwechselnde Zeilenfarben anzuwenden.
    • Erste Spalte - um die erste Spalte der Tabelle besonders zu formatieren.
    • Letzte Spalte - um die letzte Spalte der Tabelle besonders zu formatieren.
    • Gebänderte Spalte - um abwechselnde Spaltenfarben anzuwenden.
    • Als Kopfzeile wiederholen - um die Kopfzeile auf jeder Seite zu wiederholen, wenn sich die Tabelle über mehrere Seiten erstreckt.
  2. Füllung - um die Hintergrundfüllung des Diagramms durch Auswahl einer Volltonfarbe zu ändern. Wischen Sie nach oben, um alle Paletten anzuzeigen, und tippen Sie auf die gewünschte Farbe in der Palette Designfarben oder Standardfarben oder erstellen Sie Ihre eigene Benutzerdefinierte Farbe. Wenn Sie keine Füllung verwenden möchten, tippen Sie auf die Option Ohne Füllung Ohne Füllung.
  3. Rahmen - um den aktuellen Rahmenstil zu ändern:
    • Größe - stellen Sie die Rahmengröße ein, indem Sie den Schieberegler ziehen.
    • Farbe - wählen Sie die Rahmenfarbe auf der Palette.
    • Rahmentyp - wählen Sie einen der verfügbaren Rahmentypen.

Zellen teilen und zusammenführen​

So führen Sie ausgewählte Zellen zusammen bzw. teilen sie:

  1. Wählen Sie die Zellen aus, die Sie zusammenführen/teilen möchten.
  2. Halten Sie lange gedrückt, um das Popup-Menü zu öffnen.
  3. Tippen Sie auf die Schaltfläche Zellen zusammenführen. Die ausgewählten Zellen werden zu einer zusammengeführt. Text und alle Objekte in den zusammengeführten Zellen werden in einer Zelle zusammengefasst und der Reihe nach auf Absätze verteilt.
  4. Tippen Sie auf die Schaltfläche Zelle teilen und legen Sie die Anzahl der Spalten und Zeilen fest, in die die ausgewählte Zelle geteilt werden soll.
  5. Tippen Sie auf die Schaltfläche OK.

Tabelle entfernen​

  1. Wählen Sie die Tabelle aus, indem Sie auf einen ihrer Ränder tippen und die Griffe Auswahl oben und Auswahl unten so ziehen, dass sie die gesamte Tabelle abdecken.
  2. Tippen Sie im Popup-Menü auf die Schaltfläche Löschen oder verwenden Sie das Verknüpfungssymbol Tabelle löschen-Symbol in der unteren Symbolleiste.