Zum Hauptinhalt springen

Moodle

Über die ONLYOFFICE- und Moodle-Integration​

ONLYOFFICE bietet einen offiziellen Konnektor zur Integration von ONLYOFFICE Docs mit Moodle und zur Bearbeitung von Office-Dokumenten, die an die Kursseiten angehängt sind. Sie können den ONLYOFFICE-Konnektor von der Moodle Plugin-Bibliothek oder von der GitHub-Seite herunterladen.

hinweis

Weitere Informationen darüber, wie der ONLYOFFICE-Konnektor für Moodle funktioniert, finden Sie in unserer API-Dokumentation.

Sie können auch das Moodle Assign Submission ONLYOFFICE Integration-Plugin installieren. Dieses Plugin ist eine Erweiterung des Haupt-Plugins für Moodle und ermöglicht es Benutzern, eine benutzerdefinierte Abgabe vom Typ ONLYOFFICE-Dokument im .pdf-Format hinzuzufügen.

Haupteigenschaften​

  • Bearbeiten und Anzeigen von Textdokumenten, Tabellenkalkulationen, Präsentationen und Formularen.

    hinweis

    Weitere Informationen zu Formularen finden Sie in den entsprechenden Artikeln zum Erstellen und Ausfüllen von Formularen.

  • Co-Bearbeitung von Dokumenten in Echtzeit: zwei Co-Editing-Modi (Schnell und Formal), der Modus Änderungen verfolgen, Kommentare und der integrierte Chat.

  • JWT-Unterstützung, um Ihren Datenverkehr zu sichern, damit niemand außer den Benutzern mit den entsprechenden Zugriffsrechten Zugriff auf Ihre Dokumente hat.

Unterstützte Formate​

  • Zum Anzeigen und Bearbeiten: DOCX, XLSX, PPTX, PDF
  • Nur zum Anzeigen: TXT, CSV
  • Zum Ausfüllen von Formularen: PDF

Was gibt es Neues in Version 6.1.0​

Hinzugefügt

  • Schaltfläche „Check Connection“ in den Einstellungen, um die Verbindung zum Dokumentserver zu testen
  • Validierung der Administratoreinstellungen für Felder, die den Dokumentserver betreffen
  • Neue Sprachvorlagen hinzugefügt: ca, cs, da, hu, id, ro, sq, ur

Geändert

  • Validierungslogik der Administratoreinstellungen so angepasst, dass nur die Gültigkeit der Eingabe geprüft wird
  • Abschließende Schrägstriche in den URLs der Einstellungen werden nach dem Aktualisieren entfernt
  • Fehlgeschlagenes Umbenennen von Dateien behoben
  • Hochladen nicht unterstützter Dateien behoben
  • Hindernisse bei der Freigabe behoben: Namensraumkollisionen, Verwendung von Superglobals
  • Fehlerhaftes Deaktivieren der Zertifikatsüberprüfung in curl-Anfragen behoben

Das vollständige Änderungsprotokoll ist hier verfügbar.

Verbinden von ONLYOFFICE Docs mit Moodle​

Systemanforderungen​

  • ONLYOFFICE Docs (Document Server) 6.1.0 oder höher (die Server- oder Cloud-Lösung)

    Sie benötigen eine Instanz von ONLYOFFICE Docs, die sowohl von Moodle als auch von beliebigen End-Clients auflösbar und verbindbar ist. Die Instanz muss direkt an Moodle POSTen können.

    hinweis

    Weitere Informationen über die Installation von ONLYOFFICE Docs finden Sie auf der offiziellen Dokumentationsseite.

  • Moodle v4.9 oder höher

  • ONLYOFFICE Konnektor v4.4.0 wird für Moodle v4.3.0 verwendet; v4.3.0 wird für Moodle v4 < 4.3.0 verwendet; v4.2.0 wird für Moodle v3.9-3.11 verwendet

hinweis

ONLYOFFICE Docs und Moodle können entweder auf verschiedenen Computern oder auf demselben Rechner installiert werden. Wenn Sie die letztere Variante wählen, müssen Sie einen benutzerdefinierten Port für ONLYOFFICE Docs einrichten, da standardmäßig sowohl ONLYOFFICE Docs als auch Moodle auf Port 80 laufen. Die entsprechenden Anleitungen finden Sie für Docker, Ubuntu, CentOS oder Windows.

Installieren des ONLYOFFICE-Konnektors für Moodle​

Das ONLYOFFICE-Plugin für Moodle ist ein Aktivitätsmodul.

Installieren des ONLYOFFICE-Konnektors über die Moodle Plugin-Bibliothek​

  1. Melden Sie sich als Administrator bei Ihrer Moodle-Instanz an und gehen Sie zu Site administration → Plugins → Install plugins.

    hinweis

    Wenn Sie diesen Ort nicht finden können, ist die Plugin-Installation auf Ihrer Website deaktiviert.

  2. Klicken Sie auf die Schaltfläche Install plugins from Moodle plugins directory.

  3. Wählen Sie Ihre aktuelle Moodle-Version.

  4. Suchen Sie nach dem Plugin ONLYOFFICE document.

  5. Klicken Sie auf die Schaltfläche Install und dann auf Continue.

  6. Bestätigen Sie die Installationsanfrage.

  7. Überprüfen Sie den Plugin-Validierungsbericht.

    Wichtig

    Wählen Sie Ihre Moodle-Version richtig aus. Wenn Sie versehentlich die falsche Version des Plugins für Ihren Moodle-Server herunterladen und installieren, kann dies zu schwerwiegenden Problemen führen, bis hin zum Einfrieren der Moodle-Website.

Installieren des ONLYOFFICE-Konnektors über das GitHub-.ZIP-Archiv​

  1. Laden Sie den Konnektor von der GitHub-Seite herunter.

  2. Melden Sie sich als Administrator bei Ihrer Moodle-Instanz an, gehen Sie zum Bereich Site administration, wechseln Sie zur Registerkarte Plugins und klicken Sie auf den Link Install plugins.

  3. Laden Sie die Datei moodle-mod_onlyofficeeditor-x.x.x.zip über die Dateiauswahl hoch oder ziehen Sie sie per Drag-and-drop in das entsprechende Feld und klicken Sie auf die Schaltfläche Install plugin from the ZIP file.

    ONLYOFFICE connector: uploading the ZIP file

  4. Überprüfen Sie den Plugin-Validierungsbericht und klicken Sie auf Continue.

    Wenn Ihr Zielverzeichnis nicht beschreibbar ist, wird eine Warnmeldung angezeigt, z. B. [Error] Write access check [/var/www/html/moodle/mod]. In diesem Fall können Sie es vorübergehend mit dem folgenden Befehl beschreibbar machen:

    sudo chmod -R 777 /var/www/html/moodle

    Wiederholen Sie danach Schritt 3.

    Nach der Installation des Plugins müssen Sie die Berechtigungen zurücksetzen, damit das Verzeichnis nicht mehr beschreibbar ist. Verwenden Sie dazu den folgenden Befehl:

    sudo chmod -R 0755 /var/www/html/moodle
  5. Klicken Sie auf der Seite Current release information → Server checks auf Continue.

  6. Klicken Sie auf der Seite Plugins check auf Upgrade Moodle database now.

    ONLYOFFICE connector: plugins check page

  7. Klicken Sie auf der Seite Upgrading to new version auf Continue.

Installieren des Moodle Assign Submission ONLYOFFICE Integration-Plugins​

hinweis

Bitte beachten Sie: Das Moodle Assign Submission ONLYOFFICE Integration-Plugin erfordert, dass das ONLYOFFICE-Haupt-Plugin installiert ist.

  1. Melden Sie sich als Administrator bei Ihrer Moodle-Instanz an und gehen Sie zu Site administration > Plugins > Install plugins.

    hinweis

    Wenn Sie diesen Ort nicht finden können, ist die Plugin-Installation auf Ihrer Website deaktiviert.

  2. Klicken Sie auf die Schaltfläche Install plugins from Moodle plugins directory.

  3. Wählen Sie Ihre aktuelle Moodle-Version.

  4. Suchen Sie nach dem Plugin ONLYOFFICE Assign Submission.

  5. Klicken Sie auf die Schaltfläche Install und dann auf Continue.

  6. Bestätigen Sie die Installationsanfrage.

  7. Überprüfen Sie den Plugin-Validierungsbericht.

    Wichtig

    Wählen Sie Ihre Moodle-Version richtig aus. Wenn Sie versehentlich die falsche Version des Plugins für Ihren Moodle-Server herunterladen und installieren, kann dies zu schwerwiegenden Problemen führen, bis hin zum Einfrieren der Moodle-Website.

Alternativ können Sie das Plugin von der GitHub-Seite herunterladen und aus der ZIP-Datei installieren.

Konfigurieren des ONLYOFFICE-Konnektors für Moodle​

Sobald das Plugin installiert ist, wird die Einstellungsseite des Plugins geöffnet. Alternativ finden Sie den Menüpunkt ONLYOFFICE document auf der Seite Plugins overview und klicken auf Settings. Auf der Seite Settings können Sie die folgenden Parameter konfigurieren:

ONLYOFFICE connector settings

  • Geben Sie im Feld Document Editing Service address die Adresse ein, die für den Zugriff auf den Document Editing Service von Moodle aus verwendet wird. Dieses Feld ist obligatorisch.

    hinweis

    Die Adresse von ONLYOFFICE Docs muss von Moodle aus zugänglich sein, ebenso muss die Adresse von Moodle von ONLYOFFICE Docs aus zugänglich sein.

  • Disable certificate verification (insecure) — aktivieren Sie dieses Kontrollkästchen, um die Zertifikatsüberprüfung auszuschalten. Die Überprüfung ist standardmäßig aktiviert. Diese Einstellung beeinträchtigt die Sicherheit Ihrer Website; verwenden Sie sie nur beim Zugriff auf den Document Server mit einem selbstsignierten Zertifikat.

  • Optional können Sie im Feld Document Server Secret das Geheimnis angeben, das zum Signieren der Daten verwendet wird. Der geheime Schlüssel wird verwendet, um das JSON Web Token bei der Anfrage an den Document Server zu validieren. Weitere Informationen finden Sie in der API-Dokumentation zur Konfiguration von JWT auf der Seite von ONLYOFFICE Docs.

    hinweis

    Ab ONLYOFFICE Docs v7.2 ist JWT standardmäßig aktiviert und der geheime Schlüssel wird automatisch generiert. Sie müssen es auch auf der Moodle-Seite aktivieren: Suchen Sie Ihren geheimen Schlüssel in der Konfigurationsdatei von ONLYOFFICE Docs und geben Sie dann denselben geheimen Schlüssel in den Konnektor-Einstellungen an. Weitere Informationen finden Sie im Abschnitt Aktivieren von JWT für die ONLYOFFICE- und Moodle-Integration dieses Artikels.

  • Authorization header (leer lassen, um den Standard-Header zu verwenden) — der in ONLYOFFICE verwendete JWT-Autorisierungs-Header ist Authorization. Falls dieser Header mit Ihrer Konfiguration in Konflikt steht, können Sie ihn durch einen benutzerdefinierten ersetzen.

  • ONLYOFFICE Docs address for internal requests from the server (standardmäßig leer) — geben Sie die Adresse an, die für den Zugriff auf den Document Editing Service vom Moodle-Server aus verwendet wird.

  • Server address for internal requests from ONLYOFFICE Docs (standardmäßig leer) — geben Sie die Adresse an, die für den Zugriff auf den Moodle-Server vom Document Editing Service aus verwendet wird.

Editor customization settings

Editor customization settings

  • Enable Force Save — wenn diese Option deaktiviert ist, werden Ihre Änderungen automatisch im Cache der Editoren gespeichert. Wenn diese Option aktiviert ist, werden alle Änderungen an einem Dokument direkt an den Speicher gesendet, wenn Sie auf die Schaltfläche Save klicken.
  • Display Chat menu button — mit dieser Option wird die Schaltfläche des Chat-Menüs angezeigt oder ausgeblendet.
  • Display Help menu button — mit dieser Option wird die Schaltfläche des Hilfe-Menüs angezeigt oder ausgeblendet.
  • Display the header more compact — mit dieser Option werden die zusätzlichen Aktionsschaltflächen entweder im oberen Teil der Editor-Kopfzeile neben dem Logo oder in der Symbolleiste angezeigt.
  • Display Feedback Support menu button — mit dieser Option wird die Schaltfläche des Feedback-Support-Menüs angezeigt oder ausgeblendet.
  • Display monochrome toolbar header — mit dieser Option wird die Symbolleiste des Editors monochrom dargestellt.

Security

  • Enable plugins — mit dieser Option wird die Registerkarte Plugins in der Oberfläche der Editoren aktiviert bzw. deaktiviert.
  • Run document macros — mit dieser Option wird die automatische Ausführung aller Makros im Dokument aktiviert bzw. deaktiviert. Sie können Makros jederzeit manuell ausführen.

Klicken Sie anschließend auf Save changes.

hinweis

Bitte beachten Sie: Das Moodle Assign Submission ONLYOFFICE Integration-Plugin erfordert keine zusätzlichen Einstellungen; alle Einstellungen werden im Haupt-Plugin vorgenommen.

Wie es funktioniert​

Die Interaktion zwischen Benutzer und Dokument erfolgt sowohl auf der Client- als auch auf der Serverseite.

Im Folgenden werden die wichtigsten Begriffe erläutert, die in dieser Dokumentation verwendet werden.

Die Clientseite umfasst:

  • Dokumentmanager — die Liste der Dokumente, die im Browser des Benutzers angezeigt wird, wo der Benutzer das gewünschte Dokument auswählen und einige Aktionen damit ausführen kann (abhängig von den gewährten Rechten kann der Benutzer das Dokument zum Anzeigen oder Bearbeiten öffnen und es für andere Benutzer freigeben).
  • Dokumenteditor — die Oberfläche zum Anzeigen und Bearbeiten von Dokumenten mit allen bekannten Bearbeitungsfunktionen, die als Vermittler zwischen dem Benutzer und dem Dokumentbearbeitungsdienst dient.

Die Serverseite umfasst:

  • Dokumentspeicherdienst — der Server-Dienst, der alle Dokumente speichert, die den Benutzern mit entsprechenden Zugriffsrechten zur Verfügung stehen. Er stellt dem Dokumentmanager, den der Benutzer im Browser sieht, die Dokument-IDs und Links zu diesen Dokumenten bereit.
  • Dokumentbearbeitungsdienst — der Server-Dienst, der es den Benutzern ermöglicht, Dokumente anzuzeigen und zu bearbeiten (sofern der Benutzer die entsprechenden Rechte dafür hat). Über die Oberfläche des Dokumenteditors wird auf alle Funktionen des Dokumentbearbeitungsdienstes zugegriffen.
  • Dokumentbefehlsdienst — der Server-Dienst, der es den Benutzern ermöglicht, zusätzliche Befehle mit dem Dokumentbearbeitungsdienst auszuführen.
  • Dokumentkonvertierungsdienst — der Server-Dienst, der es den Benutzern ermöglicht, die Dokumentdatei in das entsprechende Office Open XML-Format (docx für Textdokumente, xlsx für Tabellenkalkulationen und pptx für Präsentationen) zum Bearbeiten oder Herunterladen zu konvertieren.
  • Dokumentgenerierungsdienst — der Server-Dienst, der das einfache Erstellen eines Dokuments ermöglicht, ohne tatsächlich einen Dokumentverarbeitungseditor ausführen zu müssen.

Bitte beachten Sie, dass der ONLYOFFICE Document Server den Dokumenteditor, den Dokumentbearbeitungsdienst, den Dokumentbefehlsdienst, den Dokumentkonvertierungsdienst und den Dokumentgenerierungsdienst umfasst. Der Dokumentmanager und der Dokumentspeicherdienst sind entweder im Community Server enthalten oder müssen von den Softwareintegratoren implementiert werden, die ONLYOFFICE Document Server auf ihrem eigenen Server verwenden.

Aktivieren von JWT für die ONLYOFFICE- und Moodle-Integration​

Um Dokumente vor unbefugtem Zugriff zu schützen, verwenden ONLYOFFICE-Editoren das JSON Web Token (JWT). Das Token wird in der Konfiguration hinzugefügt, wenn der Dokumenteneditor initialisiert wird und während des Austauschs von Befehlen zwischen internen ONLYOFFICE Docs-Diensten. Der geheime Schlüssel wird verwendet, um das JSON-Web-Token zu signieren und das Token auf Anfrage an ONLYOFFICE Docs zu validieren.

Ab ONLYOFFICE Docs v7.2 ist JWT standardmäßig aktiviert und der geheime Schlüssel wird automatisch generiert. Sie müssen Ihren geheimen Schlüssel in der ONLYOFFICE Docs-Konfigurationsdatei finden und dann denselben geheimen Schlüssel in den Konnektor-Einstellungen angeben.

Schritt 1: Ihren geheimen Schlüssel in der Konfigurationsdatei von ONLYOFFICE Docs finden

  1. Öffnen Sie die Datei local.json mit einem beliebigen verfügbaren Texteditor.

    • Für Linux — /etc/onlyoffice/documentserver/local.json
    • Für Windows — %ProgramFiles%\ONLYOFFICE\DocumentServer\config\local.json
    • Für Docker — betreten Sie den ONLYOFFICE Docs-Container mit dem Befehl docker exec -it <containerID> bash und öffnen Sie /etc/onlyoffice/documentserver/local.json

    Die local.json-Datei sollte wie folgt aussehen:

    {
    "services": {
    "CoAuthoring": {
    "token": {
    "enable": {
    "request": {
    "inbox": true,
    "outbox": true
    },
    "browser": true
    }
    },
    "secret": {
    "inbox": {
    "string": "yoursecret"
    },
    "outbox": {
    "string": "yoursecret"
    },
    "session": {
    "string": "yoursecret"
    }
    }
    }
    }
    }
  2. Der Wert true ist in drei Abschnitten angegeben. Das bedeutet, dass die Token-Validierung aktiviert ist.

    • services.CoAuthoring.token.enable.browser
    • services.CoAuthoring.token.enable.request.inbox
    • services.CoAuthoring.token.enable.request.outbox
  3. Der automatisch generierte geheime Schlüssel ist in drei Abschnitten angegeben. Sie können den standardmäßigen geheimen Wert durch Ihren eigenen geheimen Schlüssel ersetzen. Der geheime Schlüssel muss in allen drei Abschnitten gleich sein.

    • services.CoAuthoring.secret.inbox.string
    • services.CoAuthoring.secret.outbox.string
    • services.CoAuthoring.secret.session.string
  4. Wenn Sie Änderungen vornehmen, speichern Sie diese und starten Sie die Dienste neu, damit die Konfigurationsänderungen wirksam werden.

    • Für Linux:

      sudo supervisorctl restart all
    • Für Docker:

      docker exec <containerID> supervisorctl restart all

      oder starten Sie den gesamten Container neu:

      docker restart <containerID>

Schritt 2: Denselben geheimen Schlüssel in den Konnektor-Einstellungen angeben

Geben Sie in den Konnektor-Einstellungen im Feld Secret Key denselben geheimen Schlüssel an und speichern Sie die Einstellungen.

Erste Schritte für ONLYOFFICE Docs in Moodle​

Hinzufügen von ONLYOFFICE-Aktivitäten​

So erstellen Sie eine neue ONLYOFFICE-Aktivität:

  1. Öffnen Sie den Bereich My Courses und wechseln Sie zum gewünschten Kurs.

  2. Aktivieren Sie den Edit Mode über den Schalter oben rechts.

  3. Klicken Sie auf Add an activity or resource.

  4. Wählen Sie im Popup-Fenster die Aktivität ONLYOFFICE document.

    Selecting the ONLYOFFICE document activity

  5. Geben Sie den Namen der Aktivität ein, erstellen Sie das gewünschte Dokument oder laden Sie es von Ihrem PC hoch bzw. ziehen Sie es per Drag-and-drop, und klicken Sie auf die Schaltfläche Save and display.

    Creating the activity

    Die Aktivität kann eine leere .docx-, .xlsx-, .pptx- oder .pdf-Datei sein.

Das Dokument wird im Editor von ONLYOFFICE Docs geöffnet.

Document opened in the ONLYOFFICE Docs editor

Anzeigen und Bearbeiten von Dateien​

ONLYOFFICE-Aktivitäten sind auf Ihren Kursseiten mit dem Symbol ONLYOFFICE activity icon gekennzeichnet. Um ein Dokument im ONLYOFFICE Docs-Editor zu öffnen, klicken Sie einfach auf seinen Titel.

ONLYOFFICE activity on a course page

Um den Editor im Vollbildmodus zu öffnen, klicken Sie oben rechts über dem Editorfenster auf die Schaltfläche Open full screen.

Hinzufügen von Abgaben​

hinweis

Bitte beachten Sie: Das Moodle Assign Submission ONLYOFFICE Integration-Plugin wird benötigt, um erweiterte digitale Formulare für Moodle-Aufgaben zu erstellen.

So fügen Sie eine benutzerdefinierte Abgabe vom Typ ONLYOFFICE-Dokument im .pdf-Format hinzu:

  1. Öffnen Sie den Bereich My Courses und wechseln Sie zum gewünschten Kurs.
  2. Aktivieren Sie den Edit Mode über den Schalter oben rechts.
  3. Klicken Sie auf Add an activity or resource.
  4. Wählen Sie im Popup-Fenster die Aktivität Assignment.
  5. Wählen Sie auf der Registerkarte Submission types den Typ ONLYOFFICE document. Anschließend steht der Formularersteller (.pdf) auf der Seite zum Erstellen/Bearbeiten der Aufgabe zur Verfügung. Hier können Sie ein Formular erstellen, das nach dem Speichern von den Studierenden ausgefüllt werden kann.
  6. Klicken Sie auf Save and return to course oder Save and display. Die erstellte Aufgabe erscheint im Kursabschnitt.

Assignment with the ONLYOFFICE document submission type

Ausfüllen von Formularen​

So füllen Sie das Formular aus:

  1. Wählen Sie die erstellte Aufgabe aus und klicken Sie auf Add submission.

    Adding a submission

  2. Das Formular im .pdf-Format wird geöffnet (für Docs v8.0 oder höher. Für ältere Versionen wird das .oform-Format verwendet). Jeder Studierende erhält seine eigene Kopie des .pdf-Formulars und bearbeitet seine eigene Aufgabe.

  3. Füllen Sie das Formular aus und klicken Sie auf Save changes.

Ein Lehrender kann alle Aufgaben anzeigen, indem er auf die Schaltfläche View all submissions klickt.

Dateien mit einem Kennwort schützen​

ONLYOFFICE-Dateien können mit einem Kennwort geschützt werden, um unbefugten Zugriff zu verhindern. Gehen Sie dazu wie folgt vor:

  1. Wechseln Sie in der oberen Symbolleiste zur Registerkarte Datei.

  2. Wählen Sie die Option Schützen.

  3. Klicken Sie auf die Schaltfläche Kennwort hinzufügen.

  4. Legen Sie im Feld Kennwort ein Kennwort fest und wiederholen Sie es im Feld Kennwort wiederholen darunter, klicken Sie dann auf OK.

    Wichtig

    Das Kennwort kann nicht wiederhergestellt werden, wenn Sie es verlieren oder vergessen. Bitte bewahren Sie es an einem sicheren Ort auf.

Um ein Kennwort zu ändern:

  1. Wechseln Sie in der oberen Symbolleiste zur Registerkarte Datei.
  2. Wählen Sie die Option Schützen.
  3. Klicken Sie auf die Schaltfläche Kennwort ändern.
  4. Legen Sie im Feld Kennwort ein Kennwort fest und wiederholen Sie es im Feld Kennwort wiederholen darunter, klicken Sie dann auf OK.

Um ein Kennwort zu löschen:

  1. Wechseln Sie in der oberen Symbolleiste zur Registerkarte Datei.
  2. Wählen Sie die Option Schützen.
  3. Klicken Sie auf die Schaltfläche Kennwort löschen.

Um die Schutzoption zu deaktivieren:

  1. Gehen Sie zur Bearbeitungsseite der Aktivität.
  2. Öffnen Sie den Abschnitt Document permissions.
  3. Aktivieren Sie das Kontrollkästchen Hide Protection tab.

Verwalten von Berechtigungen​

Administratoren/Lehrende können festlegen, ob die Dokumente aus dem ONLYOFFICE-Editor heraus heruntergeladen oder gedruckt werden dürfen. Dies kann im Abschnitt Document permissions festgelegt werden.

Document permissions section

So ändern Sie die Dokumentberechtigung auf schreibgeschützt:

  1. Öffnen Sie das gewünschte ONLYOFFICE-Dokument.
  2. Gehen Sie zu More > Permissions.
  3. Suchen Sie den Eintrag Edit ONLYOFFICE document activity/View ONLYOFFICE document activity.
  4. Fügen Sie die erforderlichen Rollen im Abschnitt Prohibited hinzu oder entfernen Sie diejenigen aus dem Abschnitt Roles with permission.

Permissions page

Wie Sie ein Dokument direkt im Editor als Favorit markieren, erfahren Sie in der Anleitung in diesem Artikel.

hinweis

Weitere Informationen zu den häufigsten Problemen und deren Lösung finden Sie in unserer Anleitung zur Fehlerbehebung.